(Topic ID: 119607)

Pinside February 2015 site update

By robin

6 years ago


Topic Heartbeat

Topic Stats

  • 314 posts
  • 94 Pinsiders participating
  • Latest reply 6 years ago by jfesler
  • Topic is favorited by 5 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

Apr 24, 2015 16:22.gif
image.jpg
before.png
after.png
image.jpg
Capture.PNG
Green_Dot.JPG
piechart.jpg
pacman-chart-1.jpg
points.png
DSCN0655.JPG
pinside.jpg
sorting_issue.png
red bar of doom.png
image-645.jpg
image.jpg

There are 314 posts in this topic. You are on page 5 of 7.
#201 6 years ago
Quoted from ForceFlow:

Email is still very much alive.
The idea is to be notified of updates when you are away from the forums. Almost every forum has this option. Personally, I make use of it on the forums that I don't visit every day or don't have a reason to visit unless a thread I'm interested in is updated. I'm sure plenty of folks are in the same boat.
Now, I could see forgoing email updates if there was a dedicated pinside app with notifications, but since that isn't in place, email is still a fine way to be alerted about certain things.

as long as there is the option to turn it off, i'd vote for this too...

the problem is for "hot topics", i can see getting a couple hundred email notifications a day... at which point, it would be rather annoying (for me, anyway)...

#202 6 years ago

Hey, here's a bug. I was posting my update as ForceFlow was. When my post was submitted, his and others also showed up. When I tried upvoting his post, it just sent me to the top of the page. Once I hit refresh, all was well.

#203 6 years ago
Quoted from aobrien5:

Hey, here's a bug. I was posting my update as ForceFlow was. When my post was submitted, his and others also showed up. When I tried upvoting his post, it just sent me to the top of the page. Once I hit refresh, all was well.

i think that's an existing bug, as that used to happen to me prior to the site update occasionally...

#204 6 years ago
Quoted from robin:

I could change the color or make it a bit more subtle

I think yellow is a good highlight color. I also like the idea someone suggested that the ad be automatically bumped to the top every few hours.

#205 6 years ago
Quoted from ccotenj:

as long as there is the option to turn it off, i'd vote for this too...
the problem is for "hot topics", i can see getting a couple hundred email notifications a day... at which point, it would be rather annoying (for me, anyway)...

Typically, you can "subscribe" to a thread for notifications, and select whether you want "instant" email notifications any time there is a new post, a daily email notification (which might be useful for hot topic threads where you would only get a maximum of 1 email per day for that subscribed thread), a weekly email (similar to the daily email notification), or a monthly email.

#206 6 years ago
Quoted from ForceFlow:

Typically, you can "subscribe" to a thread for notifications, and select whether you want "instant" email notifications any time there is a new post, a daily email notification (which might be useful for hot topic threads where you would only get a maximum of 1 email per day for that subscribed thread), a weekly email (similar to the daily email notification), or a monthly email.

that works for me...

#207 6 years ago

Robin,

I was posting a link and it cut it off for some reason, tried it twice:

http://www.ipdb.org/search.pl?any=frankenstein&search=Search+Database&searchtype=quick#947

Looks like maybe the spell check function truncated the link?

#208 6 years ago
Quoted from DocRotCod:

Robin,
I was posting a link and it cut it off for some reason, tried it twice:
http://www.ipdb.org/search.pl?any=Frankenstein&search=Search+Database&searchtype=quick#947
Looks like maybe the spell check function truncated the link?

Looks like the pinball title cut the link short.

This reminded me of another link issue. When linking to a google groups post, the link gets truncated and becomes unclickable. For example:

https://groups.google.com/forum/#!topic/rec.games.pinball/jQ6cLR35sNg

I'm guessing the #! symbols messes with the pattern recognition of links.

[edit]: On the other hand, just using the # symbol is fine. For example:
http://www.pinwiki.com/wiki/index.php?title=Bally/Stern#Bally

#209 6 years ago
Quoted from ForceFlow:

I'm guessing the #! symbols messes with the pattern recognition of links.

shebang...

#210 6 years ago
Quoted from aobrien5:

Hey, here's a bug. I was posting my update as ForceFlow was. When my post was submitted, his and others also showed up. When I tried upvoting his post, it just sent me to the top of the page. Once I hit refresh, all was well.

Thanks for reminding me. This was indeed a long existing bug but today I think I've finally managed to implement a bugfix so that the voting mechanism works for dynamically inserted posts.

Quoted from ForceFlow:

Looks like the pinball title cut the link short.
This reminded me of another link issue. When linking to a google groups post, the link gets truncated and becomes unclickable. For example:
https://groups.google.com/forum/#!topic/rec.games.pinball/jQ6cLR35sNg
I'm guessing the #! symbols messes with the pattern recognition of links.
[edit]: On the other hand, just using the # symbol is fine. For example:
http://www.pinwiki.com/wiki/index.php?title=Bally/Stern#Bally

Thanks for your helpful post! Using it as a test case, I was able to make some changes to some regex and things seem better now

#211 6 years ago
Quoted from robin:

Thanks for reminding me. This was indeed a long existing bug but today I think I've finally managed to implement a bugfix so that the voting mechanism works for dynamically inserted posts.

Sweet! Not a big deal or anything, but that one bugged me all the time. Thanks.

#212 6 years ago
Quoted from Aurich:

Sweet! Not a big deal or anything, but that one bugged me all the time. Thanks.

yup me too, thanks again on that one robin.

i also noticed today the checkbox to turn off the pop up when up/downvoting a post...

15
#213 6 years ago

Robin, thank you for making the up vote/down vote dialog box an option to pop up or not. Much better!

#214 6 years ago
Quoted from RobT:

Robin, thank you for making the up vote/down vote dialog box an option to pop up or not. Much better!

YES!! So much better now. When I want to see the voters (and I often do!) I'll just click the pop bumper. Big improvement, and thanks for putting the option right in the box itself, where it's easy to find. Good call.

#215 6 years ago

Wow, that does work well.

#216 6 years ago

i gave Aurich a thumbs up, the dropdown window appears, i UNchecked the "Auto-open This Box When Voting" checkbox, then hit the [Close this Box] button.

i then gave pinball_faz a thumbs up, the dropdown window appears, and I had to UNcheck the "Auto-open This Box When Voting" checkbox for his post, then hit the [Close this Box] button.

it looks like the UNchecking of that box is a unique "state" to every post, instead of being system wide for my profile. Was that the plan?

...just checking...

cheers

#217 6 years ago

nope, once i unchecked the box, gone forever...

#218 6 years ago
Quoted from labnip:

i gave Aurich a thumbs up, the dropdown window appears, i UNchecked the "Auto-open This Box When Voting" checkbox, then hit the [Close this Box] button.
i then gave pinball_faz a thumbs up, the dropdown window appears, and I had to UNcheck the "Auto-open This Box When Voting" checkbox for his post, then hit the [Close this Box] button.
it looks like the UNchecking of that box is a unique "state" to every post, instead of being system wide for my profile. Was that the plan?
...just checking...
cheers

Nope, once I unchecked it, it stays closed whether I give someone an up or down.

#219 6 years ago
Quoted from labnip:

i gave Aurich a thumbs up, the dropdown window appears, i UNchecked the "Auto-open This Box When Voting" checkbox, then hit the [Close this Box] button.
i then gave pinball_faz a thumbs up, the dropdown window appears, and I had to UNcheck the "Auto-open This Box When Voting" checkbox for his post, then hit the [Close this Box] button.
it looks like the UNchecking of that box is a unique "state" to every post, instead of being system wide for my profile. Was that the plan?
...just checking...
cheers

I had to refresh the page to see it stick.

#220 6 years ago
Quoted from robin:

To be honest, I kind of like it. It's meant to draw attention and that it does. If I only color the icon then I don't think there's a lot of added value. I could change the color or make it a bit more subtle, but the idea is that you can pay some to sell your game faster and for that to work the ad has to draw focus.
Also, it's not red. It's Pinside Marketplace pink!

It looks like a topic I have selected with my mouse, it's painful on the brain. I am going through and "draining" all the highlighted threads they are so distracting.

Could you consider perhaps putting the paid ones in "bold" instead so, they don't look like we've chosen them with the mouse?

Highlighting is the wrong web UI approach. Highlight = selection by user.
-mof

#221 6 years ago

Double-post.
I've been seeing horrible lag on posting the last few days.

#222 6 years ago
Quoted from Aurich:

I had to refresh the page to see it stick.

ahhh thanks... i'll try that.

maybe related to me using Macbook Pro with Chrome ?

Edit/Update: yep. Looks like i needed to do a Refresh after doing an UNcheck.

#223 6 years ago
Quoted from ForceFlow:

Email is still very much alive.
The idea is to be notified of updates when you are away from the forums. Almost every forum has this option. Personally, I make use of it on the forums that I don't visit every day or don't have a reason to visit unless a thread I'm interested in is updated. I'm sure plenty of folks are in the same boat.
Now, I could see forgoing email updates if there was a dedicated pinside app with notifications, but since that isn't in place, email is still a fine way to be alerted about certain things.

To give you an idea about alternatives... another forum I use updates the favicon live with notification counts. The result of this is in my bookmarks, I can immediately see if I have pending notifications at the website because I have the bookmark in a bar in my browser. All I need is to be busy in my browser.. which is almost always open anyways.

#224 6 years ago

dupe

#225 6 years ago

hrm, lots of dupes

when I clicked the save post button.. the page blinked, but did not show that my post was made..

#226 6 years ago

Yeah that bug is a huge problem all of a sudden. Can confirm. There are freaking ten duplicate posts in the Mad Amuements thread!

#227 6 years ago

I've been noticing something on the 'You Viewed' activity page:
sorting_issue.png

I haven't been to the LED OCD post in a long while, but somehow it's listed as having nothing new, but is listed BEFORE the JPOP thread. Why did it get bumped up if it has no new activity?

Edit: It *DID* have new activity - one new post. But for some reason, that wasn't displayed in the token icon..

#228 6 years ago
Quoted from Coyote:

I've been noticing something on the 'You Viewed' activity page:
sorting_issue.png (Click image to enlarge)
I haven't been to the LED OCD post in a long while, but somehow it's listed as having nothing new, but is listed BEFORE the JPOP thread. Why did it get bumped up if it has no new activity?

The last post time column (4 minutes) indicates there was a post four minutes ago. So that appears to be correct. Are you sure you didn't visit the thread?

#229 6 years ago
Quoted from flynnibus:

hrm, lots of dupes
when I clicked the save post button.. the page blinked, but did not show that my post was made..

Yep. We have had some weird database issues. I've been investigating this all day, trying to replicate the issue. Haven't come to any solid conclusions as to why this happened. Last night was exceptionally busy. I implemented *some* changes which should lighten the load on the database and I am hopeful that these fix the problem. Let's see how it goes when we have 600+ people on again.

#230 6 years ago
Quoted from robin:

The last post time column (4 minutes) indicates there was a post four minutes ago. So that appears to be correct. Are you sure you didn't visit the thread?

Yup. I visited it, but longer than 4 minutes ago - so that one post was new to me. This has happened before, I just didn't think about grabbing a screenshot or going into the thread.

#231 6 years ago

In Internet Explorer 11, I used to be able to click on the number of new posts and it would open. Now, if I click on the number but it is a new topic, it does nothing. It works fine if you have read some of the topic before, but it is annoying since it used to open messages either way before. Any reason for this?

#232 6 years ago

Anyone else have this issue: when using my iPad, as I scroll down the screen, about every 10 secs or so goes back to the top of the page? On the main forums page I have to try and fly down the page, find the topic I want and hurriedly hit the link and hope that it doesn't (which it normally does) pop back up the page. It's just about unusable. Sorry, if this was discussed earlier in this thread, but it would take me forever with this the way it is to find it.

Otherwise, love the new look!

#233 6 years ago

When doing a forum search, the sort by "Post count" doesn't seem to work.

#234 6 years ago

robin, you might want to update the "pinside faq" to reflect the removal of tilt warnings and the new method of "hiding" nsfw pictures...

#235 6 years ago

is it just me, or are images taking forever to load?

edit: or just hanging waiting for the image to load?

#236 6 years ago
Quoted from ccotenj:

is it just me, or are images taking forever to load?
edit: or just hanging waiting for the image to load?

I have all kinds of problems with images now on Pinside. What's funny is if I load them in a new window and strip out the https it works fine, so might be something funny with the secure connection? Try that and see if you get that too.

#237 6 years ago

seemingly no difference on an ipad... hmmm...

#238 6 years ago

Are you running iOS 8? Does enlarging the images work?

#239 6 years ago

yup. nope. enlarging them seems to take the same amount of time...

#240 6 years ago

just to make sure it's not my internets connection crawling, i streamed some video with no issues...

edit: occasionally, new images seem to load ok... but most of the time, very slow....

#241 6 years ago
Quoted from Coyote:

Yup. I visited it, but longer than 4 minutes ago - so that one post was new to me. This has happened before, I just didn't think about grabbing a screenshot or going into the thread.

This is very difficult to troubleshoot. I'll keep a watch on this and look through the code to see if there could be any weird condition that causes this.

Quoted from Strohz:

In Internet Explorer 11, I used to be able to click on the number of new posts and it would open. Now, if I click on the number but it is a new topic, it does nothing. It works fine if you have read some of the topic before, but it is annoying since it used to open messages either way before. Any reason for this?

I've been trying to replicate this issue using IE11 but was unable to. When I click the "unread star", the topic loads fine. Could you maybe go a bit more in depth (which page, maybe a screenshot) to show what you mean?

Quoted from Euchrid:

Anyone else have this issue: when using my iPad, as I scroll down the screen, about every 10 secs or so goes back to the top of the page? On the main forums page I have to try and fly down the page, find the topic I want and hurriedly hit the link and hope that it doesn't (which it normally does) pop back up the page. It's just about unusable. Sorry, if this was discussed earlier in this thread, but it would take me forever with this the way it is to find it.

Trying to replicate this using an iPad but unable to. When this happens, what url is there in your browser location bar?

Quoted from SirScott:

When doing a forum search, the sort by "Post count" doesn't seem to work.

On my end, it works. For example, this search sorts by post count: https://pinside.com/pinball/forum/search?s=1&what=topics&q=testing&topic-machine=&pinsider=&age_days=&subforum=0&sort_by=postcount&sort_order=DESC#results

I noticed that sorting by post count is also possible when searching for posts. Obviously that's not meant to be possible. I'll remove that option when "find what" is set to posts.

Quoted from ccotenj:

robin, you might want to update the "pinside faq" to reflect the removal of tilt warnings and the new method of "hiding" nsfw pictures...

Thanks, I have updated it. Was kind of sad to remove TILT, I always liked the term. But it was just causing too much confusion I guess.

Quoted from ccotenj:

is it just me, or are images taking forever to load?

There appears to have been some issues last night at our CDN (the provider who serves Pinside images around the world). I think this was the cause for the slow image loading. Currently monitoring this.

#242 6 years ago

I have the same loading issue on iOS8. Most likely the DNS bug in that version.

#243 6 years ago

Been loading slow for me too, but not always. On Monday it was taking a long time to load pages and would occasionally timeout. I was getting frustrated and began worrying Predator might be released and that I wouldn't be able to read about it. Site was slow again yesterday but no signs of Predator yet. Looking forward to that "news conference" in one week.

#244 6 years ago

Don't know if it's been mentioned yet, but the floating nav bar does not seem to display on an iPad. IOS 8.1.3

Love everything else!

#245 6 years ago

Two questions -

1. I thought I read somewhere that the "Topics You Viewed" was supposed to save the sorting option we selected? Mine doesn't seem to remember - not sure if it's my system or I misunderstood something.

2. On the 'Recent Topics Started', is there a way to filter out everything started before my last visit? (In other words, I'd like to see a list of ONLY items that have been started since my previous visit...)

Cheers!
-Mike

#246 6 years ago

I mostly use an android phone and dolphin browser to view Pinside. As of this moment the only images that have loaded on this page are a couple of avatars.

Within the last few days images have rarely been loading for me also.

#247 6 years ago
Quoted from Hougie:

I mostly use an android phone and dolphin browser to view Pinside. As of this moment the only images that have loaded on this page are a couple of avatars.
Within the last few days images have rarely been loading for me also.

I'd glad it's not just me, has been driving me kinda crazy thinking it was my network. It really seems to be an HTTPS problem.

#248 6 years ago
Quoted from Aurich:

I'd glad it's not just me, has been driving me kinda crazy thinking it was my network. It really seems to be an HTTPS problem.

It's happening on my android phone as well.

If I try to open one of the non-loading images directly, I see a CloudFlare page with error 1003 "Direct IP access not allowed"

#249 6 years ago
Quoted from ForceFlow:

It's happening on my android phone as well.
If I try to open one of the non-loading images directly, I see a CloudFlare page with error 1003 "Direct IP access not allowed"

If it strip off the https from an image in a new window it loads fine for me, which is why I was guessing an https issue.

#250 6 years ago
Quoted from Aurich:

If it strip off the https from an image in a new window it loads fine for me, which is why I was guessing an https issue.

I tried the same thing, and yep, switching from https to http allows me to load the image too.

There are 314 posts in this topic. You are on page 5 of 7.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside