(Topic ID: 70838)

Pinbot Fans and Owners Club!

By wayout440

8 years ago


Topic Heartbeat

Topic Stats

  • 5,390 posts
  • 432 Pinsiders participating
  • Latest reply 17 hours ago by WeirPinball
  • Topic is favorited by 211 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

455817CA-9879-46F0-B44D-D6A81EC8757C (resized).jpeg
Screenshot_20220910-162555_Gallery (resized).jpg
3FDFA3F7-4750-4BCD-A84C-E35E58ABDF5A (resized).jpeg
DB6A1447-FD69-46BC-8D80-266901F503AE (resized).jpeg
DBBFD777-0FCF-49B4-B861-D7371809E94A (resized).jpeg
image (resized).jpg
IMG_20220713_145527.jpg
Pinbot Jackbot blue red (resized).JPG
DSCN3558 (resized).JPG
20220705_154319 (resized).jpg
20220705_154344 (resized).jpg
PinBot Speaker (resized).jpg
002A938F-800E-4E3E-A379-7442D1E4C1F3 (resized).jpeg
34B6C65D-A141-45DD-B8F1-D721CC8E0F8C (resized).jpeg
A2A2A9A0-7DD7-4EBA-8B38-F60A39AC0787 (resized).jpeg
image (resized).jpg

There are 5,390 posts in this topic. You are on page 90 of 108.
#4451 1 year ago
Quoted from Inkochnito:

Where did you find this fuse?
From the picture it is hard to tell (for me) where it is located.
If I know where, I can add it to my Tech Chart for Pin•Bot.
Peter

Judging from that picture, I would say it is under the play field by the visor motor. I can double check tonight and report back.

#4452 1 year ago
Quoted from orangegsx:

These ramp decals?
[quoted image]

A real life Santa!
Thank you for posting this and pm!

#4453 1 year ago
Quoted from henrydwh:

Judging from that picture, I would say it is under the play field by the visor motor. I can double check tonight and report back.

Yep, here are pictures of location.

20201125_183845 (resized).jpg20201125_183851 (resized).jpg
#4454 1 year ago
Quoted from RichWolfson:

Because the red one you had broke and someone used a JackBot black one.
BUT, I am not sure that I was just not paying attention but Planetary Pinball posted the red vortex ramps and I bought one today as I too have a black ramp.
http://www.planetarypinball.com/mm5/merchant.mvc?Screen=PROD&Product_Code=PPS-03-8029-RED&Category_Code=GS-1796
$59 no decals or flap but a bargain as I have not seen them for sale before particularly from the original molds.
///Rich

The new red vortex arrived and it is beautiful. I suppose a rivet press is in my future but...

It came with this red washer. Any idea what it's for?

///Rich

IMG_2027 (resized).JPG
#4455 1 year ago
Quoted from henrydwh:

Yep, here are pictures of location.
[quoted image][quoted image]

Thank you!
I will add the 1Amp fuse for the Visor motor to the Tech Chart.

Peter
http://www.inkochnito.nl

18
#4456 1 year ago

All .. happy to say that finally we have the Vortex Ramps in and got the flaps on them. We have them in RED (original pinbot), LIGHT BLUE (pinbot or jackbot), and BLACK (jackbot). We have two options - BLUE STEEL or STAINLESS Flaps. These ramps are original WMS tooling, with flaps from the blueprint, and includes the flaps rivetted on the ramp, as well as includes the decals. PPS Pinbot #jackbot
BLACK-BS (resized).jpgBLACK-SS (resized).jpgBLUE-BS (resized).jpgBLUE-SS (resized).jpgRED-BS (resized).jpgRED-SS (resized).jpg

#4457 1 year ago
Quoted from imadork8:

Actually got one more question for the group because I cannot seem to find the right part to fix the ramp. Someone had used a bulky screw and nut for the ramp raising arm (I can't imagine this is the correct hardware for this area). It's very bulky it seems to be getting stuck occasionally when trying to rais and lower. Any thoughts on what I can replace this with to make a little more low profile.
[quoted image][quoted image]

There should be a post on the other end from that nut. Make sure that post goes into the metal slot on the underside of the ramp.

#4458 1 year ago
Quoted from PPS:

All .. happy to say that finally we have ...

Thanks for the ramp. I got one last week and it is perfect. And the washer for Cyclone as a bonus. <G>

Any chance that there will ever be for sale the Williams BLUE Parts Catalog? It's nice to have it online but nothing beats hard copy. I'd even pay for a one time right to print for a quality scan.

Thanks for the consideration.

///Rich

#4459 1 year ago
Quoted from PPS:

All .. happy to say that finally we have the Vortex Ramps in and got the flaps on them. We have them in RED (original pinbot), LIGHT BLUE (pinbot or jackbot), and BLACK (jackbot). We have two options - BLUE STEEL or STAINLESS Flaps. These ramps are original WMS tooling, with flaps from the blueprint, and includes the flaps rivetted on the ramp, as well as includes the decals. pps Pinbot #jackbot
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

Thats awesome, any chance you guys would/could make the Pinbot topper?

#4460 1 year ago
Quoted from PPS:

All .. happy to say that finally we have the Vortex Ramps in and got the flaps on them. We have them in RED (original pinbot), LIGHT BLUE (pinbot or jackbot), and BLACK (jackbot). We have two options - BLUE STEEL or STAINLESS Flaps. These ramps are original WMS tooling, with flaps from the blueprint, and includes the flaps rivetted on the ramp, as well as includes the decals. pps Pinbot #jackbot
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

What is the price on these?

#4461 1 year ago

how much for red

#4462 1 year ago
Quoted from Tomass:

What is the price on these?

http://www.planetarypinball.com/mm5/merchant.mvc?Screen=SRCH

put in "pinbot vortex" for search.

59$ bare and 79$ with decal sheet and either flap installed.

#4463 1 year ago
Quoted from MANTO1975:

Thats awesome, any chance you guys would/could make the Pinbot topper?

Have located the original tool - now looking at what is required to run it ... right.

It's a little tricky to get the color the same as original ... we will see what can be done.

#4464 1 year ago
Quoted from PPS:

Have located the original tool - now looking at what is required to run it ... right.
It's a little tricky to get the color the same as original ... we will see what can be done.

That's awesome, I really hope you get it sorted and remake these.
cheers

1 week later
#4465 1 year ago

Pinbot was my first pin and the one I remember playing the most as a kid.

Hoping to join the club again soon and have started picking up some parts.

#4466 1 year ago
Quoted from MANTO1975:

That's awesome, I really hope you get it sorted and remake these.
cheers

The Tool is at the plastic company as well as a sample as well as the prints ... so they will work on the process and the color matching and hopefully can get something sorted reasonably soon.

#4467 1 year ago

Hey Guys, still learning and fixing up my Pinbot machine. Both the entry ramp switch and exit ramp switches just stopped working (Switches #39 & 40). Generally when this happens, is it due to bad switches, or possibly a fuse since both seemed to stop working about the same time?

Thanks for any advice.

#4468 1 year ago

Likely not a fuse. Go into switch test and activate each of those switches individually. Use a ball if possible to simulate real play conditions. Report back - what we're looking for is whether any other switches activate when a switch is closed, and whether the machine sees the switch in question closing.

#4469 1 year ago
Quoted from Billc479:

Likely not a fuse. Go into switch test and activate each of those switches individually. Use a ball if possible to simulate real play conditions. Report back - what we're looking for is whether any other switches activate when a switch is closed, and whether the machine sees the switch in question closing.

OK, the entry ramp switch seems to be working, but the exit ramp switch is unresponsive. Tried pressing with my finger and the ball and adjusting and it won't register anything.

#4470 1 year ago

Ok. Time to check the switch itself. With machine off, put your meter on ohms, and connect to the switch. Close the switch and see if the meter reads close to zero ohms. If yes, then the switch is working and you may have a wire issue.

If it does not read zero, take a crisp $20 bill and put between the contacts, push the contacts together and pull the bill through. Check again to see if the switch closure now reads zero ohms. If zero ohms, go back into switch test as mentioned above.

If it’s a wire issue, consult your manual, and put your meter from the connector pin in the head to one side of the switch. Do the same for the other side of the switch.

If both wires read good, go from a point on the circuit board to each side of the switch to see if the connector has a bad pin.

Report back

#4471 1 year ago

It can also be tricky to gap those ramp switches correctly since you can't access them with the ramp in place, and once you remove the ramp, gap the switches, then re-install the ramp.. it can flex just enough to put your switch back out of adjustment. :/ Takes some trial and error.

Richard

#4472 1 year ago
Quoted from Billc479:

Ok. Time to check the switch itself. With machine off, put your meter on ohms, and connect to the switch. Close the switch and see if the meter reads close to zero ohms. If yes, then the switch is working and you may have a wire issue.
If it does not read zero, take a crisp $20 bill and put between the contacts, push the contacts together and pull the bill through. Check again to see if the switch closure now reads zero ohms. If zero ohms, go back into switch test as mentioned above.
If it’s a wire issue, consult your manual, and put your meter from the connector pin in the head to one side of the switch. Do the same for the other side of the switch.
If both wires read good, go from a point on the circuit board to each side of the switch to see if the connector has a bad pin.
Report back

Wow, thank you!! I will get to work and check all this.
I was hoping I was not going to have to remove the ramp, but sounds like I will someotherguy
Thanks again everyone! Will be back as soon as I can do all this.

#4473 1 year ago
Quoted from imadork8:

Wow, thank you!! I will get to work and check all this.
I was hoping I was not going to have to remove the ramp, but sounds like I will someotherguy
Thanks again everyone! Will be back as soon as I can do all this.

Got it all fixed! The switch underneath was just bent out a little too far and not making contact. Just slighly bent it back closer and all is good!
Thanks again.
One final question, I'm kind of afraid to ask... Has anyone experience the game just stoppping and restarting mid-play? This has happened a handful of times to me, during a long round. Can't pinpoint excatly when all of them would happen, but this last time it restarted after getting the helmet/visor open for a seond time in one round and getting the ball into one side. Game goes black, and spits the ball out and is back at the start up phase.

#4474 1 year ago
Quoted from imadork8:

Got it all fixed! The switch underneath was just bent out a little too far and not making contact. Just slighly bent it back closer and all is good!
Thanks again.
One final question, I'm kind of afraid to ask... Has anyone experience the game just stoppping and restarting mid-play? This has happened a handful of times to me, during a long round. Can't pinpoint excatly when all of them would happen, but this last time it restarted after getting the helmet/visor open for a seond time in one round and getting the ball into one side. Game goes black, and spits the ball out and is back at the start up phase.

Mine would intermittently reset whenever the visor would open or close. I looked and looked for a short or some specific issue but ultimately gave in and re-capped the power supply board and all was well.

1 week later
#4475 1 year ago
Quoted from imadork8:

Got it all fixed! The switch underneath was just bent out a little too far and not making contact. Just slighly bent it back closer and all is good!
Thanks again.
One final question, I'm kind of afraid to ask... Has anyone experience the game just stoppping and restarting mid-play? This has happened a handful of times to me, during a long round. Can't pinpoint excatly when all of them would happen, but this last time it restarted after getting the helmet/visor open for a seond time in one round and getting the ball into one side. Game goes black, and spits the ball out and is back at the start up phase.

That has usually been a power supply issue in my cases. Check the voltages and see how close they are from being too weak. When everything is going wide open and the machine has been on for a while, the old capacitors are just too weak to keep up. A rebuild of the power supply is pretty easy and not too expensive.

#4476 1 year ago
Quoted from BadBrad97:

A rebuild of the power supply is pretty easy and not too expensive.

http://www.bigdaddy-enterprises.com/repairkits/williams11_kits.htm

About 16$ at big daddy. Be patient hes been experiencing a big increase in orders and is doing his best to keep up. Great seller.

SmartSelect_20201224-231545_Chrome (resized).jpg
#4477 1 year ago

Is there a bushing that is supposed to go between the motor cam and target carrier where the arrow is? Also, in most pictures I find online there are 2 L brackets where circled but they are not on my machine or shown in manual. Do I need them?

C4E1C88F-31A3-426D-A651-BF1A0EC78830 (resized).jpegDD74BFED-6A6A-47EF-9FE7-20CA765F9151 (resized).jpeg
#4478 1 year ago
Quoted from pinned_1104:

Is there a bushing that is supposed to go between the motor cam and target carrier where the arrow is? Also, in most pictures I find online there are 2 L brackets where circled but they are not on my machine or shown in manual. Do I need them?

There most definitely is a bushing. Marco has them. https://www.marcospecialties.com/pinball-parts/02-4259
But look closely as it may be there and you are just not seeing it or it may be in the bottom cabinet as it fell off when you took off the motor bracket.

As for the L brackets. You need something there for sure. I think the L keeps the target guide aligned. Those are https://www.marcospecialties.com/pinball-parts/01-8494

Both cheap enough to keep that drop bank straight and working smoothly.

///Rich

#4479 1 year ago

Thanks, I ordered L brackets and bushing and look forward to a much smoother operating drop bank.

Looking for opinions on repairing post hole. Any feedback is greatly appreciated!

C3092235-5D00-4376-B852-A5D6BC26C38A (resized).jpegDDD9BBBE-7419-43E8-B7BE-09E4F69B1573 (resized).jpeg
#4481 1 year ago
Quoted from pinned_1104:

Looking for opinions on repairing post hole. Any feedback is greatly appreciated!

Replace the t-nut and put a washer under the post and it may look good enough.

///Rich

#4482 1 year ago

I was thinking of filling front hole with JB Woodweld, replace t-nut and reinstall post with washer as suggested. Thanks for suggestion.

Mike

#4483 1 year ago
Quoted from RichWolfson:

There most definitely is a bushing. Marco has them. https://www.marcospecialties.com/pinball-parts/02-4259
But look closely as it may be there and you are just not seeing it or it may be in the bottom cabinet as it fell off when you took off the motor bracket.
As for the L brackets. You need something there for sure. I think the L keeps the target guide aligned. Those are https://www.marcospecialties.com/pinball-parts/01-8494
Both cheap enough to keep that drop bank straight and working smoothly.
///Rich

Also, I believe that there is a thin fish-paper shim that is on the back side of the white spacers.

#4484 1 year ago

So I checked to see if I had the bushing for the motor/ target bank discussed above and indeed I do not. But after reassembling and turning on, the target bank raises and lowers continuously, no stopping. After pushing the start button, it continues to raise and lower, the ramp also raises and lowers a few times and finally rests in lowered position, and no ball is kicked out to start the game. Any suggestions on where to start?

#4485 1 year ago

the limit switches aren't registering if the game doesn't see 'closed' for the visor it assumes it's open so it's cycling it until it sees closed.

#4486 1 year ago
Quoted from slochar:

the limit switches aren't registering if the game doesn't see 'closed' for the visor it assumes it's open so it's cycling it until it sees closed.

Yep, wire got yanked off the switch, quick solder fix. Thanks, still learning my way around.

#4487 1 year ago

Pinbot.....Circuits.....Activated......
FF47EDB8-F9DB-4217-95DC-9270276C4EEF (resized).jpegFE865AE4-8258-4CED-8971-B16DAD8C10D9 (resized).jpeg

#4488 1 year ago

Hey all...Finally gearing up to do a playfield swap on my PB. I have Freeplay40 's cool 2-color ramp, but looks like I missed the window on ramp decals?
Nice sanity-maintaining Covid project, I drew the decals in Illustrator. Unfortunately, my printer's black just isn't as deep as it should be.
I'm happy to share the files if anybody wants to print new ramp decals; if you can print them more nicely, just do me a solid and send me a set?
It's really weird that nobody is making repros of these.

IMG_6335 (resized).jpgScreen Shot 2021-01-06 at 3.32.49 PM (resized).png
#4489 1 year ago
Quoted from PPS:

Have located the original tool - now looking at what is required to run it ... right.
It's a little tricky to get the color the same as original ... we will see what can be done.

Keep me posted about the topper if you successfully fabricate a reproduction. I'm looking for one.

#4490 1 year ago
Quoted from sethbenjamin:

Hey all...Finally gearing up to do a playfield swap on my PB. I have freeplay40 's cool 2-color ramp, but looks like I missed the window on ramp decals?
Nice sanity-maintaining Covid project, I drew the decals in Illustrator. Unfortunately, my printer's black just isn't as deep as it should be.
I'm happy to share the files if anybody wants to print new ramp decals; if you can print them more nicely, just do me a solid and send me a set?
It's really weird that nobody is making repros of these.
[quoted image][quoted image]

I would be in for a set, too. Just let me know where to send payment...

#4491 1 year ago
Quoted from sethbenjamin:

Hey all...Finally gearing up to do a playfield swap on my PB. I have freeplay40 's cool 2-color ramp, but looks like I missed the window on ramp decals?
Nice sanity-maintaining Covid project, I drew the decals in Illustrator. Unfortunately, my printer's black just isn't as deep as it should be.
I'm happy to share the files if anybody wants to print new ramp decals; if you can print them more nicely, just do me a solid and send me a set?
It's really weird that nobody is making repros of these.
[quoted image][quoted image]

I have full sets of all the decals I sell. But I have a partial set let over of just the ramp decals I can send you if you pay shipping. Lmk

6D6E6D0E-9507-46D0-BAA6-45A1E322CEB4 (resized).jpeg
#4492 1 year ago
Quoted from webdiddy:

Pinbot.....Circuits.....Activated......
[quoted image][quoted image]

Is that Grumpy's nose???

#4493 1 year ago

#4494 1 year ago
Quoted from orangegsx:

I have full sets of all the decals I sell. But I have a partial set let over of just the ramp decals I can send you if you pay shipping. Lmk[quoted image]

it would be great if someone could scan those.

#4495 1 year ago
Quoted from Sciddleybop1980:

it would be great if someone could scan those.

They were made high res scans.

#4496 1 year ago
Quoted from Sciddleybop1980:

it would be great if someone could scan those.

I have ten sets left. That are printed and pre cut. No need to scan them

#4497 1 year ago
Quoted from orangegsx:

I have ten sets left. That are printed and pre cut. No need to scan them

I just knew that, as soon as I put in the work to make the damn things, it would come out that I had, in fact, reinvented the wheel.

#4498 1 year ago

For anyone who has installed the CPR mirrored backglass, where did you get the lift channel, etc from?

#4499 1 year ago
Quoted from Blitzburgh99:

For anyone who has installed the CPR mirrored backglass, where did you get the lift channel, etc from?

I used the one on my original translite. I think planetary sells them.

#4500 1 year ago
Quoted from Blitzburgh99:

For anyone who has installed the CPR mirrored backglass, where did you get the lift channel, etc from?

I'm considering the chrome option, but they're pricey.

Promoted items from the Pinside Marketplace
From: $ 1.00
Playfield - Other
Rocket City Pinball
$ 175.00
Lighting - Interactive
Professor Pinball
$ 19.99
Eproms
Matt's Basement Arcade
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 29.95
Playfield - Toys/Add-ons
PinBoss Mods
$ 35.00
Various Other Swag
JK Pinball
$ 12.00
Electronics
Yorktown Arcade Supply
Wanted
Machine - Wanted
Wayland, MA
From: $ 1.25
Playfield - Other
Rocket City Pinball
$ 36.95
Eproms
Pinballrom
$ 39.99
Eproms
Matt's Basement Arcade
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: $ 17.00
Lighting - Backbox
Twisted Tokens
There are 5,390 posts in this topic. You are on page 90 of 108.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!