New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 44633)

Pinball stuck on ball 1 please help


By orange

7 years ago



Topic Stats

  • 50 posts
  • 3 Pinsiders participating
  • Latest reply 7 years ago by way2wyrd
  • Topic is favorited by 5 Pinsiders

You

Linked Games

Topic Gallery

There have been 15 images uploaded to this topic. (View topic image gallery).

llbi.JPG
LLSchem.png
LLSchem.png
extra_ball_relay_manual.JPG
extra_ball_relay.JPG
second_coin_relay.JPG
second_coin_unlatched.JPG
outhole_relay_manual.JPG
outhole_relay.JPG
IMG_2246.JPG
1-7_relay_goes_off.jpg
s.u._unit_goes_off.jpg
IMG_2243.JPG
IMG_2240.JPG
IMG_2239.JPG

#1 7 years ago

I have an old Williams em pinball I'm repairing that's currently stuck on ball 1 and never changes to ball 2. I've just about run out of ideas any starting point for me to check would help. The ball unit resets at the start of the game, but doesn't change afterwards. It's as if the coil itself isn't firing at all. I tried tracing it back but without a schematic it's difficult. It seems that the ball eject triggers the outhole relay which works fine, the outhole relays "opens in circuit to "on yellow" relay and closes in circuit to ball count unit s. U. Coil." does this coil directly fire the ball unit coil? I'm not sure what s.u. Coil stands for. Any help at all to get me started is appreciated.

#2 7 years ago

What game is it?

S.U. == Step Up

When your ball unit operates it either steps up or resets.
does your outhole relay pull in when the ball goes to the outhole?

Have you cleaned and adjusted that relay?

--Jeff

#3 7 years ago

It's a Williams solids n stripes, when the ball reaches the outhole the coil does fire, and ball is ejected to shooting lane, but stays on ball 1.

Edited- confused the terms eject pocket and outhole.

#4 7 years ago

Ok. your description of the outhole relay sound straight out of a williams manual.

Just guessing as i have no schematic or manual for that game but check...

Outhole switch shown for Ball Count SU
Ill bet the Ball Index relay is in sequence also. Look at that in the manual and see if it also has a switch related to the Ball Count SU

Make sure all those switches are cleaned and gapped correctly

--Jeff

#5 7 years ago

I've checked everything in circuit to the ball count su, and they seem to all check out fine. Does "In circuit to" just means in the circuit to pulse the unit? Also when the outhole relay goes off, that's the only coil that goes off none of the others. (except ball release coil) in the outhole description it says that B-3 is "in circuit to pulse both relay bank reset coils" Does this mean the relay banks should reset? Sorry about all the questions I'm still very novice At this.

#6 7 years ago

It does mean in circuit to pulse the unit. You could start jumping connections to find where problem is.
You should get a flexstone for cleaning and a schematic.

Review the EM repair guide on pinrepair.com

-Jeff

#7 7 years ago

Look under the playfield. There's a switch that senses when there's a ball in the outhole. Then the ball ejects, and it passes another switch on the way to the shooter trough. My guesses are: a) that switch is bad or b) the ball isn't pushing the little wire thing down far enough to trigger the switch or c) there's a bad solder joint at the switch or d) the wire from that switch to the ball count relay is bad.

I would start with b. Find the switch and try pushing it and seeing if your ball count increments.

mark

#8 7 years ago

#way2wyrd- how do you jump connections? I've tested them with a multimeter, but I wish I could test the coil for the ball count unit itself (beside multimeter). The Step up coil reads 2.2 which is normal, but I'm out of things to check. I've traced the circuit at least 10 times with no difference.

#fireball2- the game plays fine with the ball ejecting into the shooting hole fine. I've tested the outhole, Which triggers the down-post and the outhole relay. The outhole relay all seems fine and well adjusted the ball count unit doesn't even get energized at all. Ive been testing the unit by starting it up with the playfield up and pushing the ball eject leaf switches simulating the end of ball 1.

#9 7 years ago

When you put it into 2-player mode, does it switch back and forth between players? Or does it stay on player one? If it switches from 1 to 2, does it also just stay on ball one for both players? Does this game score a bonus at the end of each ball?

My Fan-Tas-Tic and my Big Shot and my friend's Card Whiz that I fixed all have a switch after the one that ends the ball. It's under the channel that goes from the eject hole to the shooting lane. All three of those machines had the same issue as yours at one time or another, and all three times it was that switch. This is not the same as the outhole (ball eject) switch, and it's not the one in the shooting lane. It's a rollover in the trough after the eject hole.

Since we don't have a schematic, I can't be sure without a pic, but...

The only em I have worked on lately that didn't have that switch is my DIng Dong, but it's a single player with no bonus.

#10 7 years ago

My machine is stuck on ball 1 player one. I can't seem to get it to 2 player. I toke some pics underneath the playfield, I couldn't find the roller over switch you said. The third pic is of my down post which goes off with the ball eject. Not sure if it relates or not, but it goes off too.

#11 7 years ago

Dang... can you post the pics?

#12 7 years ago

yeah i dont think there is a trough switch on your machine.

To jump connections you get an long wire with 2 alligator clips and start jumping connections.

For instance the outhole relay switch to the Step Up coil. When the out hole relay fires it should fire the coil assuming that is the right path.

Just a thought. Take a look at your ball count unit and look at the 0 position ball switch.
Make sure its correct (open i think you should be able to tell )

--Jeff

#13 7 years ago

i didnt notice my pictures weren't posted here they are now. Ill start to jumping connections tomorrow night, this repair would be easier with time off work ha. Before i do that though i think i'm going to get some more alcohol and clean the switches again. After sanding them again i noticed that my ball 1 light only flickers a second before going off and my play 1 light won't come on anymore. I keep thinking this has to just be a switch im not noticing, it would be a lot easier with a schematic if one even exists. I also checked my 0 position on the ball count unit and its correct. Do you know from any other williams or ems if the outhole is suppose to trigger another relay before the ball count unit?

IMG_2239.JPG IMG_2240.JPG IMG_2243.JPG

#14 7 years ago

i finally made some progress i think. I went into my pinball machine (while it was turned on) and manually pushed leaf switches on the second coin relay in circuit to the ball count s.u. unit. I noticed that when i push them to different switches i can get the ball count s.u. unit to go off. Its a little hard to explain so i edited the pictures in paint. The red line is where im placing my screwdriver, and the blue lines are the switches i close when moving the screwdriver. Is it possible my second coin relay is wired in-correctly?
Both pics are of second coin relay first pic shows how i can get the ball count unit s.u. to fire and the second shows how i can get the 1-7 relay to fire which also doesnt work normally.

s.u._unit_goes_off.jpg 1-7_relay_goes_off.jpg

#15 7 years ago

First off, you shouldn't use a screwdriver to do that. Push the thing like the coil would.
Second, it looks like you've found it. It looks like there's a latch relay--that's the one at a right angle, I think (others can chime in). That's probly what fires for player two's balls to increment. And it looks from the second pic like the 3rd switch from the left should be making contact at the same time as the others. If you don't already have a switch adjusting tool, order one tonight.

#16 7 years ago

no screwdriver. It can be a shocking experience. also you could cause a short.

The switches look like they are adjusted correctly
That is a latch relay. If i understand correctly it seems to me like the latch isnt releasing.

push the metal bracket piece on the smaller coil and the latch will close. push the plastic on the larger coil and it will lock in and open.

It sounds like maybe the latch is not working or moving freely. try closing the latch and then opening. you should see the make/break switches change position.

it looks like what youre saying is that the latch should be what i call closed.

--Jeff

#17 7 years ago

yes i know the screwdriver was a bad idea, but i was desperate and it was rubber insulated. I also just recieved my rubber ring kit and leaf tool later today conviently ha. Anyway good and bad news. The good is the latch works perfectly, when i switch to 2 players it unlatches fine. The bad is that even though it unlatches the ball count and 1-7 relays arent working. in the previous pictures im accually connecting leaf switches that dont normally go together and thats what makes them work. In my manual it shows the proper connections for the 2nd coin relay as M/B-M/B- open- and closed for the last one. Are these connection set when its latched or unlatched though? here's a picture of the relay unlatched.

IMG_2246.JPG

#18 7 years ago

@Jeff: You're right... I didn't have my specs on when i was looking at the pic. Ok... I have a new wild theory. I think there's a switch on the score motor that's related to incrementing the ball count. Look for the same colored wires on cam three (I think) on the score motor. I was just reading about a Williams machine from the same era having the same issue, and it was switch on the score motor. I think when you short those two switches and get it to increment, you're doing what the switch on the score motor should be doing.

#19 7 years ago

I haven't even thought about the score motor, well it does have some pretty big blue sparks come off it. I'll try tracing it back and cleaning with alcohol. Is it odd though that when I connect two other ones on the 2nd coin relay I can get the 1-7 relay to go off? That relay should also be firing, but it's not as well. I'll just go one at a time and start with the score motor tomorrow.

#20 7 years ago

Lets see pics of the other relays that are in sequence...
Could be a score motor switch but lets check the other relays first

--Jeff

#21 7 years ago

#fireball2- i've cleaned the score motor, but im a bit worried to adjust anything since i dont have a schematic and my manual doesnt show the correct setup.

#jeff- okay ill post up pictures of the relays, the only ones in my manual that seem to relate to ball count s.u. are the outhole relay, extraball relay, and second coin relay. So far when i simulate the end of ball 1 only the outhole relay goes off and the score motor runs one turn.

#22 7 years ago

First is the outhole relay and its manual page
seconds the second coin relay unlatched and its manual page
third is the extra ball relay and its page

outhole_relay.JPG outhole_relay_manual.JPG second_coin_unlatched.JPG

#23 7 years ago

rest of pics

second_coin_relay.JPG extra_ball_relay.JPG extra_ball_relay_manual.JPG

#24 7 years ago

Is there a ball index relay on this machine? is it in sequence also?

#25 7 years ago

heres the reason i ask. Heres a similar schematic from 68

outhole - ball index -- extra ball -- switch 2A on the motor

you can see the 2nd coin in a circuit that also will SU in the Circuit with 1B
that circuit will go around 2A

Also could you post a pic of the out hole switch itself
LLSchem.png

#26 7 years ago

Jeff, I think you're on to something here.

#27 7 years ago

For the ball index it says
N.o -in hold to circuit to no.8 relay
N.O- in hold to extra ball relay
N.o - in series with with D on extra ball relay
N.o- hold circuit to this relay, thru switch E on outhole relay
Nothing directly says in circuit to ball count s.u, I would think the index relates some how.
And by outhole switch itself do you mean the outhole relay posted above or the pocket below the flippers where the ball ejects from?

#28 7 years ago

Where the ball ejects from.
From the description the ball index relay is exactly where it is on the schematic. inbetween the outhole and and extra ball relay.

Make sure that whole circuit is cleaned.

now what you could do is....
alligator clip from outhole relay to step up coil
if that fixes it then move the wire to the
ball index to step up coil
if that fixes it then move the wire to the
extra ball to Step up
etc until it breaks

that will narrow down which is the issue

--Jeff LLSchem.png

#29 7 years ago

THe second picture in the 13th post has the eject pocket picture, would a closer one be more helpful? It only has 1 pair of leaf switches on it. And alright I'm about to test it, but I want to make sure I'm doing it correctly does it matter which wire on the coil I put the alligator clip on?

#30 7 years ago

you want to put the wire on whatever the non common wire is on the SU coil.
Normally its the non black wire
Does that make sense? All were doing here is eliminating switches to see which the problem is

remember you need to close the out hole switch to make the SU fire the with the way ive wired it

also this wiring assumes that your outhole relay closes correctly. you could move the wire to the other switch of the outhole if you want to bypass that

remember were only clipping to one side of the switch and it has to be the switch in the sequence

--Jeff

#31 7 years ago

Yes everything makes sense, but I ran into another problem after cleaning the score motor my 100 relay and bell s.u get stuck on after scoring a point. I'll have to go search through the score motor first unfortunately.

Edit - easy fix cleaned out the score motor again And it works fine, moving on to the clips now

#32 7 years ago

Okay the solenoids didn't have a black white, but they both had white and some random color so I assumed that's the non-common. When I put one clip on outhole and one clip and ball count s.u I pushed the leaf switch where the ball ejects from and their was a huge blue spark on that switch
Note* the ball count s.u did not fire.

#33 7 years ago

yeah random is probably the not common wire.
Tho its odd as most from that era the comon is Red or Black
You put the clip on the outhole relay switch wire (Red/White on the make break switch) not the coil itself yes?

#34 7 years ago

Oh I had them on the coil itself, so I'm just clipping the leaf switches in sequence, I don't know how I missed that alright I'll try thus again.

#35 7 years ago

Okay I tested the coils in-circuit. The outhole relay works fine, but the second coin and extra ball relay don't have any effect on the ball count s.u coil at all.

#36 7 years ago

Excellent.
that leaves the ball index relay im pretty sure. Its normally open.
It closes any time points are scored and holds in.

so if you knock some points on it should be energized by the time the ball hits the outhole

It it possible that it is not closing and completing the circuit?
Is it energized or not when the ball is about to go out?
Can we get a pic?

--Jeff

#37 7 years ago

Okay I think I found the problem! When I push anything that scores points the ball index relay doesn't energize at all. I tested the coil and it gives off 13.3 ohms so I has to be good. It says in the manual it's energized by the 100 point relay 1000 point relay or tilt relay and the connections on those are fine.

#38 7 years ago

that would be my guess also
heres a clip form the similar schematic im using. you can see where its a straight shot from the pts relays to the BI unit.

I dont think that i would beleive that every one of those switches would be mis adjusted or dirty.
I would test the BI coil with a 9 volt and see if it fires. I would also manually activate the pts relays and see if the BI fires.

Were real close

--Jeff

llbi.JPG

#39 7 years ago

Okay I got the ball index working! But it stays energized and is extremely loud, I haven't tested if the ball count unit works because of the noise.

#40 7 years ago

Okay i fixed the ball index and it works perfectly, goes to ball 1,2, and 3 and finishes fine, but the ball index coil is extremely loud and noise.
Edit - got ball index to a bearable level, but just noticed 100 relay is stuck on, probally happened when cleaning score motor

#41 7 years ago

awesome!!
What was the problem with the ball index relay?

if the 100 relay is stuck on check all 100 pt playfield switches and possibly the scoremotor.

That one i really cant troubleshoot without a schematic

--Jeff

#42 7 years ago

Turns out my 100 point and 1000 point relays needed another cleaning, I didn't even realize some of the switches were gold plated till after I cleaned it! Yeah turns out my 1000 and 100 relay get stuck on after score points, so far ive cleaned the score motor, the score reals, and the stepper again with no luck. Any idea what the connections on the score wheel should be? I found in another post an animation showing how the score wheels should go, but mine are different. My wheels go all open on 0
Middle and top closed 1-8
All closed on 9
I'm guessing Williams score reels are different from ballys
1 more question do you have any idea where cam switch C would be on the score motor? This switch pulses the 1000 relay.
Thanks again for all your help.

#44 7 years ago

Okay the score reels are fine, and now my ball count works perfectly. I just cleaned the entire machine every leaf switch individually with alcohol, and now the 100 works, but the 1000 point relay and 10 point relay stay energized. Must be a misadjusted switch somewhere.
So far I turn it on all switches fine, when score either the 10 point or 1000 point they stay energized untill game-over. The points also don't register on the score reels.

#45 7 years ago

check the EOS switch on the score reels. Is it possible its not getting activated when the reels turn?

#46 7 years ago

I'll go back and check them again, the reels aren't turning at all when points are scored.

#47 7 years ago

you were right about the EOS switch for the 10 point relay the solder broke off completely the pics below, i must of done that while cleaning. The 1000 point relay though is still stuck on after scoring points and the 1000 relay doesnt move/give points. Any ideas? i've been seaching the past couple hours with no success.

#48 7 years ago

ohm out the coil on the 1000 score reel.
is it even pulling in when the 1000 pts relay is activated?

--Jeff

#49 7 years ago

Turns out the coil works fine but wasn't pulling in all the way cleaned the score reel again and everything works great! Thanks for all your help without it, It would of toke me 3 times as long. Now I just gotta make that ball index stop buzzing ha

#50 7 years ago

good news!

Have fun flipping
--Jeff

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 39.95
Electronics
Docent Electronics
From: $ 6.95
Cabinet - Other
Pinball Wheezer
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 29.99
Playfield - Toys/Add-ons
Bent Mods
From: $ 100.00
Cabinet - (Alt) Translites
Maple Street Sign Shop
$ 29.95
Gameroom - Decorations
Pinball Photos
$ 27.99
Playfield - Protection
Lee's Parts
$ 200.00
Lighting - Interactive
Professor Pinball
$ 209.99
From: $ 5,999.00
Pinball Machine
Great American Pinball
$ 29.90
Playfield - Toys/Add-ons
Pinball Haus
$ 76.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 99.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 32.00
$ 89.99
Lighting - Led
Lighted Pinball Mods
$ 13.00
$ 70.00
Playfield - Plastics
Ramp-O-Matic
$ 69.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 139.00
Playfield - Toys/Add-ons
Sparky Pinball
$ 9.99
$ 34.95
Playfield - Toys/Add-ons
pinballmod
$ 26.50
Playfield - Toys/Add-ons
Lermods
$ 5.00
Cabinet - Other
UpKick Pinball
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
From: € 40.00
Playfield - Toys/Add-ons
Creo Pinball
$ 7,599.00
Pinball Machine
Little Shop Of Games
$ 48.00
Cabinet - Other
ModFather Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside