(Topic ID: 215721)

Pinball Life shaker motor always running (Stern SAM game)


By rennervision

1 year ago



Topic Stats

  • 6 posts
  • 3 Pinsiders participating
  • Latest reply 1 year ago by rennervision
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

Shaker 2 (resized).jpg
Shaker 1 (resized).jpg

#1 1 year ago

Having all kinds of crazy problems with my new AC/DC Luci VE, but I'm hoping there's a logical explanation for this latest one. (Like, I'm being stupid!)

I purchased a new shaker motor from pinballlife. I've installed one before with no issues, but this is my first for a Stern SAM game. Anyways, I knew something was wrong when I turned on the game and it immediately started rattling as if the shaker is set to maximum. I shut off the game and unplugged everything for the shaker (there's four separate connectors for this part - two to a little PCB and two more to cables on opposite sides of the cabinet), then powered back up and changed my shaker motor settings in the service menu from maximum to none for a sanity test. Reconnected the shaker, started up the pin, and again the whole house started shaking just as the game was booting up.

Am I doing something wrong? Or does this thing need to go back to pinballlife?

#2 1 year ago

Which connector(s) have power all the time?

#3 1 year ago

I have no power unless I connect to both the 1-pin cables located on each side of the cabinet. But then if I do that it's "You Shook Me All Night Long." And "All Morning" and "All Afternoon" as well.

#4 1 year ago

Here are photos showing how I have this thing connected. (I've circled the four different connections.) Could the PCB be bad? Or is there something else I should check?

Shaker 1 (resized).jpg

Shaker 2 (resized).jpg

#5 1 year ago

That second picture with the brown and white wire.....
That is plugged into the wrong plug. Disconnect it and run that brown wire that comes off the small pcb to the BACK of the cabinet, left side. You should see another brown and white wire laying in the back. Plug it in there and fire it up. That wire in the back is what tells the shaker to go off and when. The connector on the right side is hot constantly when powered on so that might explain your shaker always being on...let us know how it goes I think you will be fine.

#6 1 year ago

Thank you so much! Never thought there was another one-pin cable in the back for this. Yep - it works like a charm now.

Promoted items from the Pinside Marketplace
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 11.95
$ 45.00
Cabinet - Other
...redshiftLED
$ 84.95
Cabinet - Shooter Rods
Super Skill Shot Shop
From: $ 129.95
Lighting - Interactive
Hookedonpinball.com
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
$ 48.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
From: $ 11.95
Playfield - Toys/Add-ons
ULEKstore
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 279.95
7,200 (OBO)
Machine - For Sale
Mt Airy, MD
6,800 (OBO)
Machine - For Sale
Itasca, IL
$ 10.95
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 11.95
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
6,200 (OBO)
Sale Pending!
Monclova, OH
$ 16.50
Lighting - Led
Lermods
7,300 (OBO)
Machine - For Sale
Blacklick, OH
Hey modders!
Your shop name here

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside