(Topic ID: 284032)

"Morning MU/TH/UR" Pinball Brothers Alien Remake Owners Club

By Red_Devils

1 year ago


Topic Heartbeat

Topic Stats

  • 5,303 posts
  • 300 Pinsiders participating
  • Latest reply 7 hours ago by Tsskinne
  • Topic is favorited by 151 Pinsiders

You

Linked Games

Topic poll

“What are you in on an SE or LV?”

  • LV 62 votes
    33%
  • SE 59 votes
    32%
  • Not interested in this game 65 votes
    35%

(186 votes)

This poll has been closed.

Topic Gallery

View topic image gallery

20220124_153946 (resized).jpg
20220124_153326 (resized).jpg
20220124_153203 (resized).jpg
20220124_153232 (resized).jpg
20220119_173146 (resized).jpg
20220124_153147 (resized).jpg
20220119_173117 (resized).jpg
20220124_154002 (resized).jpg
072C0527-3805-4B82-A404-B49C2987BCC6 (resized).jpeg
127B950A-F686-4A09-9C9E-E7BDD1DA4911 (resized).jpeg
0123221405a (resized).jpg
0123221405 (resized).jpg
PXL_20220123_172517836 (resized).jpg
PXL_20220123_172447980 (resized).jpg
PXL_20220123_172420338 (resized).jpg
PXL_20220123_172400269 (resized).jpg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 5,303 posts in this topic. You are on page 86 of 107.
#4251 55 days ago
Quoted from Zablon:

Does it post first before going black? Or does it never come on at all?

it starts normally you see the autoexec files run similar to lower airlock display, then airlock stays on then main goes black. I shut it down once it finishes, let it rest for 20-30 seconds and reboot then it is fine.

#4252 55 days ago

Can someone take a picture of their hypersleep ramp where it meets playfield please? I am looking at the bend in the ramp. I think mine may not be right. Practicing the hypersleep shot with glass off and i notice this "hard bend" is absorbing momentum from the shot from flipper sapping strength to make it up the ramp.

Yellow shows my bend and the area that "sapps" ball energy. I am thinking the bend shoudl have been in green if at all?

I want to compare with others please. Can someone take a pic and post for me?

Thank you.

Hypersleep Ramp (resized).jpg
#4253 55 days ago

WTF is going on!? Are we going backwards now on the new arrivals?

#4254 55 days ago
Quoted from Baggerman:

Can someone take a picture of their hypersleep ramp where it meets playfield please? I am looking at the bend in the ramp. I think mine may not be right. Practicing the hypersleep shot with glass off and i notice this "hard bend" is absorbing momentum from the shot from flipper sapping strength to make it up the ramp.
Yellow shows my bend and the area that "sapps" ball energy. I am thinking the bend shoudl have been in green if at all?
I want to compare with others please. Can someone take a pic and post for me?
Thank you.[quoted image]

I wont share the same picture but mine is the same. This could explain why the Hypersleep ramp has so many rejects.

#4255 55 days ago

Full disclosure, here is all of the items that I documented with PB support (Have not heard back yet) with different things that I have had to adjust or have issues with.

I have my right hypersleep balls save switch completely not working at all. Tested it in switch test, I need a new board as I think that detector switch thing doesn't work.....

I have had multiple balls fed up into the shooter area and caused the balls to get stuck in there until glass off. but I bumped that coil up 5% and that SEEEMED to fix it...

Also had a few issues where the first plunge was not enough to get the ball up out of the shooter area. Turned up to 15% over default seemed to fix this.

The hyper sleep Ramp was not bent out at the right 180 so the ball was physically not able to pass from the ramp to lock (I confirmed this by removing the plastic above the ramp at the 180 turn and the ball could not fit through the ramp. *******(I bent it and fixed it) *********

One of the lights for the plastic ball guides is out, its the one near the mother shot.

and the Xeno is still not 100% catching the ball when standups are hit. I did adjust the magnet to 10% over and seems to help? Its not 100% always catches but its a lot closer to 90-95%.

I turned the power up 5% on the lower flippers, and that seemed to help make them a bit snappier. I also had to turn the airlock down 25% as it was shooting the ball right over the left flipper on default.

Oh and I just checked, not sure why this happened, but the old style post is in my game.

I also had been playing the game today, and the hyper sleep shot is still nearly impossible. I turned the coil up to 25% and can sometimes get enough power to get up the ramp, but a lot of times its gets NEARLY up there, then rejects.

I still love the game. I am happy that even though I have a few issues, and some adjustments/ect to do. It still plays and is an awesome game. I would not change the game I bought for anything else on the market *period*.

#4256 55 days ago
Quoted from SevenEightyRacer:

I wont share the same picture but mine is the same. This could explain why the Hypersleep ramp has so many rejects.

I just checked the PB online documentation and both left ramp documents do not show bends.. I submitted a ticket.

I adjusted the magnet strength, flipper positions, and flipper strength. Literally 1 out of 50 survived the energy sapping bend and made the shot. I think im pulling the ramp and "fiddling" if i dont hear from PB this weekend.

#4257 55 days ago
Quoted from RussG:

WTF is going on!? Are we going backwards now on the new arrivals?

I dont think so.. this is the last item i need to have my pin be fully dialed in. I think that perhaps this simple thing was overlooked and everyone was focused on coils, magnets, flippers, etc. It literally acts like a brick wall for the ball, it hits it hard, rattles and has no juice to climb the hill.

Crazy, hopefully i dont destroy the ramp trying to fix it before Cato replies.

-1
#4258 55 days ago
Quoted from Baggerman:

Nice to see them functioning well in the wild..

Still feeling this way?!

#4259 55 days ago
Quoted from Dee-Bow:

Still feeling this way?!

I still love the game, even with its issues I have to work through.

#4260 55 days ago
Quoted from Dee-Bow:

Still feeling this way?!

yep... minor stuff.. this is the only issue i have and i think it is resolvable.. and if it turns out to the cause, once corrected, nobody else will go through it.

#4261 55 days ago
Quoted from Baggerman:

yep... minor stuff.. this is the only issue i have and i think it is resolvable.. and if it turns out to the cause, once corrected, nobody else will go through it.

Did you also check the post just below your right upper flipper? Do you have the longer post or the shorter old one?
I hope the former!

#4262 55 days ago

LOL after trying to factory restore

262819791_965093217769695_6199484995362575653_n (resized).jpg
#4263 55 days ago

When does the next ship land in US. ??

#4264 55 days ago
Quoted from Greatpins:

When does the next ship land in US. ??

Melissa emailed me this morning, it's at the port now. Games should land at Cointaker any day.
Mine is finally on this container

#4265 55 days ago

How many pinballs in this game? Need to order the magnetic resistant ones.

Thanks

#4266 55 days ago

My hyper sleep ramp looks to be the same but I don't seem to be having reject problems.. it is a tough shot but I have gotten a little better with it after having the game for a few.

#4267 55 days ago
Quoted from swenny:

How many pinballs in this game? Need to order the magnetic resistant ones.
Thanks

6

#4268 55 days ago
Quoted from Baggerman:

it starts normally you see the autoexec files run similar to lower airlock display, then airlock stays on then main goes black. I shut it down once it finishes, let it rest for 20-30 seconds and reboot then it is fine.

I had this happen to me on 2.4 too, but it was after I'd been under the pf changing out the targets. I thought it was cables, so I went thru them. No idea if it was or not, as like yours it just kind of started working again.

#4269 55 days ago

All of you getting your games now, make sure you update to 2.4 prior to trying to dial in settings because they all change in 2.4. I believe I have everything set to default except the left upper flipper.

#4270 55 days ago
Quoted from SevenEightyRacer:

I would not change the game I bought for anything else on the market *period*.

I feel the exact same way... Even more so if your an Aliens fan. Congrats to everyone that jumped in on this title! Cheers!

#4271 55 days ago

Anyone else get theirs with super scratched up ramps?

#4272 55 days ago
Quoted from joetechbob:

Anyone else get theirs with super scratched up ramps?

I haven't gotten mine yet. Hopefully on next ship.
But this sounds like an immediate ticket to Cato.

Others received theirs with bent ramps it seems.

#4273 55 days ago

Getting lots of stock balls by the left saucer. Looks like the stopping plate was installed backwards???

PXL_20211204_040953310.MP.jpg
#4274 55 days ago

Hyper sleep lock 1 switch inactive unless I rotate the airlock a little counter clockwise. Opened a ticket, but, anyone know the correct adjustment here? Almost seems like either too much slop in the airlock, or the opto needs to be moved such that the ball breaks the opto no matter how much the airlock shifts around.

Lock 2 & 3 are fine.

#4275 55 days ago
Quoted from SevenEightyRacer:

I would not change the game I bought for anything else on the market *period*.

I can absolutely relate to this. No other game on the market interests me in the least compared to this one.

#4276 54 days ago

I think that ramp bend might be from them tightening the screws down all the way under the playfield. Any ramp flap should be installed with the minimum bend required to make it sit flat along the playfield.

#4277 54 days ago
Quoted from joetechbob:

Getting lots of stock balls by the left saucer. Looks like the stopping plate was installed backwards???[quoted image]

Could anyone confirm this for me? Mine is angled away from the player, but I'm assuming it should be angled towards. What are you seeing on yours?

#4278 54 days ago

Wasn't seeing this in the stickies...So before I dig in, what are you all doing to address weak flippers? I cranked mine up in settings, but they still feel super weak.

#4279 54 days ago
Quoted from joetechbob:

Could anyone confirm this for me? Mine is angled away from the player, but I'm assuming it should be angled towards. What are you seeing on yours?

Wow It’s definitely backwards, musta been a rookie on the line

#4280 54 days ago
Quoted from joetechbob:

Wasn't seeing this in the stickies...So before I dig in, what are you all doing to address weak flippers? I cranked mine up in settings, but they still feel super weak.

Mine have always been real strong but they were binding mechanically originally, check to make sure they move freely by hand and that there is a small amount of up and down movement. There is also a video from Hurry Up Pinball in the thread about binding.

#4281 54 days ago
Quoted from Mageek:

Wow It’s definitely backwards, musta been a rookie on the line

Thanks for confirming!

#4282 54 days ago
Quoted from joetechbob:

Hyper sleep lock 1 switch inactive unless I rotate the airlock a little counter clockwise. Opened a ticket, but, anyone know the correct adjustment here? Almost seems like either too much slop in the airlock, or the opto needs to be moved such that the ball breaks the opto no matter how much the airlock shifts around.
Lock 2 & 3 are fine.

I had to adjust mine a couple times after putting down the playfield protector.

Seems like the this post needs to be adjusted..

pinball alien (resized).png
#4283 54 days ago
Quoted from kciaccio:

I had to adjust mine a couple times after putting down the playfield protector.
Seems like the this post needs to be adjusted..[quoted image]

Thanks! Did you adjust it front to back?

#4284 54 days ago
Quoted from joetechbob:

Thanks! Did you adjust it front to back?

I pushed it around until it was letting it slide up and down smoothly. The opto alignment is very sensitive also.

11
#4285 54 days ago

Joined the club with a fine example from a great guy happy81724.
Added some mirror blades I had in stock and just love it,not normally a wide body guy but I did have an og standard and missed it very much after loosing a lot of games in a divorce so I have one back,I hope we can add some mods to it someday,shaker beacons ect!

27DAC463-98D2-4C91-A232-CDC1920E930C (resized).jpeg556FCECA-9597-4ABD-A81F-81D13BF311B8 (resized).jpeg

#4286 54 days ago
Quoted from rockrand:

Joined the club with a fine example from a great guy happy81724.
Added some mirror blades I had in stock and just love it,not normally a wide body guy but I did have an og standard and missed it very much after loosing a lot of games in a divorce so I have one back,I hope we can add some mods to it someday,shaker beacons ect!
[quoted image][quoted image]

You need to get in on the custom Apron with beacons...Only few spots left.

#4287 54 days ago
Quoted from kciaccio:

I pushed it around until it was letting it slide up and down smoothly. The opto alignment is very sensitive also.

So I have my hyperlock issue (tentatively) solved.

There were two main issues:

1) Ball wasn't coming far enough forward to reliably be seen by the opto. I.e., the opto would read as "Inactive" unless I manually shifted the mech around.
2) Shaking of the game caused the ball to rattle around and cause opto noise (rapidly toggling between active/inactive). The issue here is that there is a LOT of slop in the mechanism. It almost feels like a bushing or some other part is missing.

For (1), I did two things:

i) Bent the prongs that the ball rests against slightly forward
ii) Fiddled w/ alignment of the rest of the mech as best I could.

For (2), I did two things:
i) Added a piece of weather stripping of the appropriate thickness, to help keep the ball centered in the mechanism.
ii) Bent the front guides on the sliding piece in towards eachother/middle, such that the amount of slop was much more limited, but still moved freely.

If I shake the living hell out of the machine I can still get an Active/Inactive toggle, but normal gameplay type nudging/shaking didn't show any switch toggles with these changes.

I've added some pics to help clarify the changes I made.

SideView - Adjusted (resized).jpgTopView - Adjusted (resized).jpg
#4288 54 days ago
Quoted from Mageek:

Mine have always been real strong but they were binding mechanically originally, check to make sure they move freely by hand and that there is a small amount of up and down movement. There is also a video from Hurry Up Pinball in the thread about binding.

I played around and all of the flippers felt good, moving freely by hand. I couldn't detect any binding or abnormal resistance. I've ended up turning left, right and upper right flippers up to 150% power.

I also noticed that the right spinner was pretty stiff, in that it was adjusted such that it had a lot of resistance from the switch while moving through a full rotation. I've adjusted the switch blade a spinner arm so that tolerances aren't so tight.

The right orbit still feels a bit weak to me, but the shots are generally much more comfortable/makeable now. I was even hitting the side/lock ramp pretty well.

#4289 54 days ago
Quoted from joetechbob:

So I have my hyperlock issue (tentatively) solved.
There were two main issues:
1) Ball wasn't coming far enough forward to reliably be seen by the opto. I.e., the opto would read as "Inactive" unless I manually shifted the mech around.
2) Shaking of the game caused the ball to rattle around and cause opto noise (rapidly toggling between active/inactive). The issue here is that there is a LOT of slop in the mechanism. It almost feels like a bushing or some other part is missing.
For (1), I did two things:
i) Bent the prongs that the ball rests against slightly forward
ii) Fiddled w/ alignment of the rest of the mech as best I could.
For (2), I did two things:
i) Added a piece of weather stripping of the appropriate thickness, to help keep the ball centered in the mechanism.
ii) Bent the front guides on the sliding piece in towards eachother/middle, such that the amount of slop was much more limited, but still moved freely.
If I shake the living hell out of the machine I can still get an Active/Inactive toggle, but normal gameplay type nudging/shaking didn't show any switch toggles with these changes.
I've added some pics to help clarify the changes I made.
[quoted image][quoted image]

Cato sent me a new mechanism with larger opto holes. Perhaps they are still putting the old one in at the factory?

#4290 54 days ago
Quoted from Mageek:

Cato sent me a new mechanism with larger opto holes. Perhaps they are still putting the old one in at the factory?

Perhaps. Holes did seem pretty big though. Maybe 3/8" diameter or so?

#4291 54 days ago

Brand new and boot up issues ? Stuck here . Ideas ?

image (resized).jpg
#4293 54 days ago
4C596A2F-19CE-42F3-B487-3FA4BC4B978B (resized).jpeg
#4294 54 days ago

Open a ticket, and while you wait, go through and check and jiggle/tighten all your computer connectors.

#4296 54 days ago

Locking up with this screen . Ugh

99404E46-172C-4ADE-AE5C-A9C841A2CD6F (resized).jpeg
#4297 54 days ago

Lots of New machines - figured we would be getting error free games by now.

#4298 54 days ago
Quoted from cpr9999:

Lots of New machines - figured we would be getting error free games by now.

I know this is concerning to me.

Perhaps in a rush to get some machines out, quality control slipped? I know there will be issues but this isn't the news I was hoping for.
And it seems like some problems are all over the place on these new machines older machines didn't experience.

#4299 54 days ago

New owner here. Loving the game so far but having an issue with the flippers. Not the sticky issue I’ve seen. When the ball shoots out of the airlock and hits the left flipper - if I am holding that flipper up, it drops down when hit, as if the hold power isn’t strong enough.
It happens to the right flipper also if a ball hits it directly with some power.
Has anyone else had this issue and can anyone suggest a solution?

#4300 54 days ago
Quoted from dluth:

New owner here. Loving the game so far but having an issue with the flippers. Not the sticky issue I’ve seen. When the ball shoots out of the airlock and hits the left flipper - if I am holding that flipper up, it drops down when hit, as if the hold power isn’t strong enough.
It happens to the right flipper also if a ball hits it directly with some power.
Has anyone else had this issue and can anyone suggest a solution?

Check the leaf switch at the button. Very weak metal. Make sure they are making proper contact.

Edit:
After rereading your post, this may not be your issue.

There are 5,303 posts in this topic. You are on page 86 of 107.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside