(Topic ID: 284032)

"Morning MU/TH/UR" Pinball Brothers Alien Remake Owners Club

By Red_Devils

1 year ago


Topic Heartbeat

Topic Stats

  • 9,217 posts
  • 403 Pinsiders participating
  • Latest reply 4 minutes ago by OutpostKodelia
  • Topic is favorited by 195 Pinsiders

You

Linked Games

Topic poll

“What are you in on an SE or LV?”

  • LV 62 votes
    33%
  • SE 59 votes
    32%
  • Not interested in this game 65 votes
    35%

(186 votes)

This poll has been closed.

Topic Gallery

View topic image gallery

332E7878-B81C-4F84-8FE6-CC4B74A8B16B (resized).jpeg
134A14E4-8E27-48C8-AB2D-3869940C1C8C (resized).jpeg
2CF4D61C-1402-449F-B56C-45543AFDAD62 (resized).jpeg
A1 (resized).jpg
alien-6.jpg
Screenshot 2022-08-08 134711 (resized).png
A1553D7A-9E96-435C-A401-31B7E2DB2AAB (resized).jpeg
37F4AB64-7157-4A0A-9A3C-E4A1ECBF330B (resized).jpeg
6F79591F-40B3-4B75-8E36-093359371286 (resized).jpeg
136A0208-40A2-4D48-8257-632B9B61AAAA (resized).jpeg
F7F26D60-1578-429D-B1CE-561D0B5460D9 (resized).png
pasted_image (resized).png
IMG_3785 (resized).JPG
CB99CA81-D239-47B6-8D63-C8C3C837F55C (resized).jpeg
New Apron Decals (resized).jpg
20220806_131414 (resized).jpg

Topic index (key posts)

6 key posts have been marked in this topic (Show topic index)

There are 9,217 posts in this topic. You are on page 116 of 185.
#5751 5 months ago
Quoted from brandonx76:

Ok talked to Cointaker - Initial batch of LVs are expected to ship 2/28 - earlier estimates are still intact - I'm number 36 so likely won't see until march / april. Most are going by sea, some may go by air

Yes Cato indicated to me that Pedretti has been having trouble getting containers but good to go 2/28

#5752 5 months ago
Quoted from brandonx76:

Ok talked to Cointaker - Initial batch of LVs are expected to ship 2/28 - earlier estimates are still intact - I'm number 36 so likely won't see until march / april. Most are going by sea, some may go by air

Don't hold your breath. I've been told two weeks since October. I've just tried calling and emailing again. I'm sorry but at this point I am fucking pissed off about everything.

#5753 5 months ago

Does anyone know the production rate per month of LVs? I am #174 and curious how long I should hold my breath for.

#5754 5 months ago
Quoted from chubtoad13:

I just increased the Left and Right post power to +20% and now the ball is diverted into the pops, when it’s supposed to.
Thanks to whoever figured this out! Queens Nest is a lot more fun now.

After making coil adjustment I'm still experiencing either slow left and right posts (I hear the post pop up after the ball has traveled well past the upper lanes), or many times no post at all. It seems a little better in Queens Nest, but on the Derelict mission there little chance of getting to the pops because it rarely activates the posts. This still feels like coding issue, or fast ball travel over the switch isn't getting registered maybe?

#5755 5 months ago
Quoted from Tsskinne:

Don't hold your breath. I've been told two weeks since October. I've just tried calling and emailing again. I'm sorry but at this point I am fucking pissed off about everything.

TWO WEEKS TOMMY! sounds familiar...same title too, ugh

#5756 5 months ago
Quoted from dyopp21:

After making coil adjustment I'm still experiencing either slow left and right posts (I hear the post pop up after the ball has traveled well past the upper lanes), or many times no post at all. It seems a little better in Queens Nest, but on the Derelict mission there little chance of getting to the pops because it rarely activates the posts. This still feels like coding issue, or fast ball travel over the switch isn't getting registered maybe?

Make sure you understand the rules for this mode. I also thought mine was not working, but it turned out that only one of the two orbits is supposed to drop to the pops and the other builds the value. I forget which does which (blue or green) since I sold my machine back in December.

#5757 5 months ago

Blue drops into pops

#5758 5 months ago
Quoted from brado426:

For your drop targets, make sure that the coil lugs have no way to short to the APC target bracket. I know PB is aware of this issue, so I'm thinking it is probably solved, but doesn't hurt to check. On mine, the problem was that the coil was allowed to rotate to the left or right causing the lugs to get too close to the APC target bracket and short there. I learned by getting shocked by 48V.... hahaha I just put a zip-tie on the coil to keep it in place. Also, make sure you have the latest system update (2.4). I believe that does solve some inconsistency issues. Finally, I believe I did put some 3-in-1 oil on the drop target shaft. Since doing those things, I haven't had any further issues with drop targets.
Sounds like your spinner issue will be an easy fix...
Not sure what is up with your post inconsistency. There is a document on PB support site about how to test those posts:
https://pinballbrothers.freshdesk.com/support/solutions/articles/80000967520--how-to-test-left-and-right-up-post
I also totally agree with your last statement. This is by far my favorite pinball machine I have ever played!

there is a service bulletin to address this on Pbros website.

#5759 5 months ago
Quoted from dyopp21:

After making coil adjustment I'm still experiencing either slow left and right posts (I hear the post pop up after the ball has traveled well past the upper lanes), or many times no post at all. It seems a little better in Queens Nest, but on the Derelict mission there little chance of getting to the pops because it rarely activates the posts. This still feels like coding issue, or fast ball travel over the switch isn't getting registered maybe?

there is a process on the Pbros website on testing the eddy switches for these pop ups. You may need to go to 30% increase in coils.. that is where mine are and they are money.

10
#5760 5 months ago

I powder coated my trim and updated to non lollipop rails in Dulux black ripple.
Added mirror blades for effect - it doesn't increase lighting really but looks alot more classy imo.
Agree the darkness suits the theme though. I'm going to add to subtle spotlights near the mini guns I installed to add a bit of light to the main pf area. I also added trough lighting which helped alot.

20220212_113144 (resized).jpgreceived_1377976409300771 (resized).jpeg
#5761 5 months ago
Quoted from KJS:

I powder coated my trim and updated to non lollipop rails in Dulux black ripple.
Added mirror blades for effect - it doesn't increase lighting really but looks alot more classy imo.
Agree the darkness suits the theme though. I'm going to add to subtle spotlights near the mini guns I installed to add a bit of light to the main pf area. I also added trough lighting which helped alot.[quoted image][quoted image]

Those sentry guns are just too cool! Love the detail on them with the laptop and everything.

#5762 5 months ago
Quoted from KJS:

[quoted image]

Ahhhhh I love the little GRiD Compass!

#5763 5 months ago
Quoted from brado426:

If you have problems with your balls bouncing back into the trough, set your trough eject power to -25%.
In this slow-mo video, you can see what is happening... it is actually launching the ball airborne!

The default setting seems much too hard.

Thank you!! And thanks to all others for sharing the tips. Getting mine Friday evening so sure a few of these will come in handy

#5764 5 months ago
Quoted from TinyBlackDog:

Make sure you understand the rules for this mode. I also thought mine was not working, but it turned out that only one of the two orbits is supposed to drop to the pops and the other builds the value. I forget which does which (blue or green) since I sold my machine back in December.

Quoted from rockrand:

Blue drops into pops

I've playing it a good bit today, and I finally saw that it was the blue side, but thanks for the responses. I adjusted plus 30 and they seem to be good.

Now lets talk about the Hypersleep Multiball. Sweet Jeebus! That's got to be one of the toughest multis in pinball (and this is a GOOD thing). I'm working on a sequence to get the ball up that steep ramp and so far this is what I have done: I first shoot for the left lower saucer. I decreased the left saucer kickout by 15%. This gives me a smooth run on eject to the left upper flipper. I then try to just miss the right ramp to the right, then kick the right upper flipper up at the last second to get the ball to roll up toward the standup target then back down and line up for the shot. Sometimes the magnet grabs it, sometimes not (no big deal there, but it's nice when it does). I increased the right upper flipper by 20% and this gives me a better chance of a less than perfect shot making it all the way over the hump. Love this challenge and I can see already I'll get it about as often as I earn an extra ball on Firepower (which is almost never).

#5765 5 months ago

295 posts and I was hoping to see someone knew something about LVs shipping. Guess I’ll keep working on my patience.

#5766 5 months ago

I’ve been told shipping tomorrow. We will see if I get any tracking.

#5767 5 months ago

Ok.. so had to post the unicorn at home.. wifey playing alien? Need to get a lottery ticket! Alternate Translite is in, many other mods.. waiting on the custom apron and beacon jammie... built a set of playfield lights in second picture.. a deep deep blue at 25%. phone makes it look brighter then it is. i know that folks dont like these but i need em.. bright enough to see the field better for me. to each his own.

Wifey Alien (resized).jpgplayfield lights (resized).jpg
#5768 5 months ago

Just got the machine today. Putting it together tonight I had 3 legs on putting on the 4th. One of the bolt holes seems misaligned. When the bolt goes in it’s just clicking over and over. None of the rest are doing that. Any ideas of how to “align” the screw part with the hole?

#5769 5 months ago
Quoted from fsumassey:

Just got the machine today. Putting it together tonight I had 3 legs on putting on the 4th. One of the bolt holes seems misaligned. When the bolt goes in it’s just clicking over and over. None of the rest are doing that. Any ideas of how to “align” the screw part with the hole?

can you try that hole first then align to the next second?

#5770 5 months ago

Joined the club officially today. Had a little damage on the box which had me worried, but 100% nothing wrong. Lots of padding there around the legs. Had a couple of screws floating around on the inside as well. Did a good survey and can't see anything missing. She looks and plays great! Added a little facehugger dude down by the launch button for extra effect!

20220223_121235 (resized).jpg20220223_180021 (resized).jpg20220223_180744 (resized).jpg20220223_183315 (resized).jpg
#5771 5 months ago
Quoted from Baggerman:

can you try that hole first then align to the next second?

check threads to see if they need to be retapped as well, if so, you can get a tapset and gently run it through. must be exact match to bolt threading.

#5772 5 months ago
Quoted from Tsskinne:

I’ve been told shipping tomorrow. We will see if I get any tracking.

LV first round? Nice.

#5773 5 months ago
Quoted from Baggerman:

check threads to see if they need to be retapped as well, if so, you can get a tapset and gently run it through. must be exact match to bolt threading.

Thanks so much for this information! I actually had leftover bolts from another game. The old bolt went in no problem. I guess I got a semi stripped bolt? Looks stripped at the bottom.

#5774 5 months ago
Quoted from brandonx76:

Ok talked to Cointaker - Initial batch of LVs are expected to ship 2/28 - earlier estimates are still intact - I'm number 36 so likely won't see until march / april. Most are going by sea, some may go by air

Take that with a grain of salt, really no date is important until you get a tracking number

#5775 5 months ago
Quoted from delt31:

LV first round? Nice.

Yes from the “October” batch

#5776 5 months ago
Quoted from fsumassey:

Thanks so much for this information! I actually had leftover bolts from another game. The old bolt went in no problem. I guess I got a semi stripped bolt? Looks stripped at the bottom.

I thought Alien used metric bolts or was that what was on the other game as well?

#5777 5 months ago
Quoted from dyopp21:

From the machine I received today I have a couple of issues I'm still dealing with, so figured I would share them here:
1. The left spinner switch is DOA. I removed it from the playfield to make sure it was connected. As well as from the board on the bottom of the PF. Connections were solid. No joy in switch test. Interestingly, neither spinner worked out of the box as both switch arms were bent so far downward neither spinner would close the switch. Once I properly bent them upwards the right spinner started working but the left, nah. In switch test I removed the plug from the board and shorted the two prongs, which activated the switch so I think I've satisfactorily narrowed it to the microswitch itself. I opened a ticket with PB.
2. The APC drop targets are a bit inconsistent. During reset about once per game one target won't lock in and it makes it impossible to complete the drops since in the down position if you knock down the other two, it will never be able to register a "drop" on the last remaining target. Additionally, if a ball gets stuck on the top of a drop target, when the machine goes into ball search, it never activates the drops so I had to tilt the the machine to break it loose.
3. The two posts at the top of the orbit are inconsistent. I believe they worked on the first couple of games, but even after a few reboots I don't think they are working now. I say this because it seems anytime you are on a mission that requires you to go into the pop bumpers (Derelict, etc), on a successful orbit shot one of the posts should activate to cause the ball to drop through one of the upper rollovers into the pop bumpers. Otherwise you really have no shot at getting to the pops at all. In my case I made several perfect orbit shots during the Derelict mission (and maybe one of the missions that required pops on the "Aliens" rule set?) and they just continued through the orbit back to bumper.
Having noted these small issues, I'll finish by saying that I have around 70 machines in my collection ranging from classics to the newer Godzilla and Rush. This machine is without a doubt immediately my favorite machine in my collection. The playfield flow, sound and light show (GI is a little dark) is beyond anything I've every experienced. The game is just a blast to play. If they fix these other small software issues, this machine will be hard to top.
Yopp

What's the build date on the back of your machine? Mine was 11/2021.

Someone else asked but what code are you running?

I am experiencing a few issues too. My ball when launched gets to the top then rolls back down into the shooter lane. It does this about 30-50% of the time.
My right spinner doesn't seem to be registering or making any sounds when the ball passes through it. I need to check to see what the problem is.

My orbits go into the pops when needed but a lot of times the ball passes through the pops without any action.

I am going through it little by little.

#5778 5 months ago

Now that I’ve got it mostly dialed in, I moved it into to the home lineup. It’s the dark moody one!
Thanks to you all that helped me solve my few issues.
231B1509-B115-409C-95C9-63A15A70F2C4 (resized).jpeg
A6FF57AE-D2DF-4EDC-B841-0ED7F716C14C (resized).jpeg
773B70A7-544A-439E-9D49-9F0C9A645928 (resized).jpeg

#5779 5 months ago
Quoted from JDub03:

I am still waiting, but thrilled to see those who are getting their machines. Thank you for posting QC and feedback. Many have mentioned the dark GI, anyone have thoughts on adding mirror blades to help? I think Pinstadiums would be overkill and want to keep the dark theme going.

I'm adding dark mirror blades this weekend. I'll let you know.

#5780 5 months ago
Quoted from RussG:

What's the build date on the back of your machine? Mine was 11/2021.
Someone else asked but what code are you running?
I am experiencing a few issues too. My ball when launched gets to the top then rolls back down into the shooter lane. It does this about 30-50% of the time.
My right spinner doesn't seem to be registering or making any sounds when the ball passes through it. I need to check to see what the problem is.
My orbits go into the pops when needed but a lot of times the ball passes through the pops without any action.
I am going through it little by little.

I downloaded the latest code from PB. It was built in November.
You may want to increase your launcher coil by 20% and see if that helps.
BOTH of my spinners didn’t work. The arm on the micro switch on both was bent downward too far to close on a spin. I bent them both upward, now the right works but the left has a defective switch. I opened a ticket for that one.
My pops weren’t very responsive either. Had to adjust the spoon switches, make the gap a little closer.

#5781 5 months ago

Quick rookie question here... Angle should be set to 6.5?

#5782 5 months ago
Quoted from Drain-O:

Joined the club officially today. Had a little damage on the box which had me worried, but 100% nothing wrong. Lots of padding there around the legs. Had a couple of screws floating around on the inside as well. Did a good survey and can't see anything missing. She looks and plays great! Added a little facehugger dude down by the launch button for extra effect!
[quoted image][quoted image][quoted image][quoted image]

I wouldn't have been happy to see my box like that! Fortunately mine was near perfect.
But glad no damage.
Did you check the triangle marker on the load side with the blue powder/liquid (whatever it is) to see if it was mishandled?
That was a cool touch to this box and packaging.
They did do a great thing boxing and packaging this thing. Amazing actually.

I couldn't believe how clean everything was inside and out.

#5783 5 months ago
Quoted from Drain-O:

Quick rookie question here... Angle should be set to 6.5?

I think that is what many are saying.

I haven't set mine yet but will this weekend. Still working out some minor issues.

#5784 5 months ago
Quoted from RussG:

What's the build date on the back of your machine? Mine was 11/2021.
Someone else asked but what code are you running?
I am experiencing a few issues too. My ball when launched gets to the top then rolls back down into the shooter lane. It does this about 30-50% of the time.
My right spinner doesn't seem to be registering or making any sounds when the ball passes through it. I need to check to see what the problem is.
My orbits go into the pops when needed but a lot of times the ball passes through the pops without any action.
I am going through it little by little.

Check that the shooter coil isn’t loose before turning up the power on it, mine was almost falling out
You will need to adjust the spinner switches , I think just about everyone has.

#5785 5 months ago
Quoted from RussG:

Did you check the triangle marker on the load side with the blue powder/liquid (whatever it is) to see if it was mishandled?

Yea, checked that marker for sure. It has something fall on it, as opposed to falling itself (and landing upside down). I was a little worried when I saw it, but it was right where the legs were stored and had tons of Styrofoam around it. If it was going to get dinged, that was the place to do it. All was well.

#5786 5 months ago
Quoted from Manny65:

I thought Alien used metric bolts or was that what was on the other game as well?

Honestly not sure. It’s working perfect though.

#5787 5 months ago

I got mine today! It was actually a December build. I’m not running into any issues so far. The only thing was the dock door screen hdmi cord came unplugged. One of the bolts they sent was kind of stripped. I had an extra laying around so it didn’t stop anything. This is the only thing gone wrong so far.

#5788 5 months ago

Is anyone working with Cliff on protectors for the PB version? I see the HW version has a stack of protection available but nothing for this version.

#5789 5 months ago
Quoted from Jarbyjibbo:

Is anyone working with Cliff on protectors for the PB version? I see the HW version has a stack of protection available but nothing for this version.

You talking about the magnets and the Air Lock inlet and kickout?
I want to protect those at a minimum.

Is there any mylar protection at the ramp drops to the inlanes? I didn't see any.

#5790 5 months ago

I'm still getting frequent two-ball kickouts into the shooter lane.

#5791 5 months ago
Quoted from RussG:

You talking about the magnets and the Air Lock inlet and kickout?
I want to protect those at a minimum.
Is there any mylar protection at the ramp drops to the inlanes? I didn't see any.

No specifics, I want them anywhere/everywhere it needs it. I like to have them on hand before a pin arrives but I only see the HW version offered. Usually someone with an early pin partners with Cliff to get them sized and tested.

#5792 5 months ago

airlock comes with it.

Magnets, I've heard mixed results. Probably better to just put mylar around them.

#5793 5 months ago

I got tracking! Tuesday 8-10AM delivery!

#5794 5 months ago
Quoted from Tsskinne:

I got tracking! Tuesday 8-10AM delivery!

Did you reserve SV or LV? Congrats!

#5795 5 months ago

Careful now everybody is going to rage post to get theirs!

Byaaaagh I'm so mad ship my LV already blargh!

#5796 5 months ago
Quoted from Tsskinne:

I got tracking! Tuesday 8-10AM delivery!

Wait you received tracking for a LV? That would be awesome and earlier than I was expecting, which is great.

#5797 5 months ago
Quoted from delt31:

Wait you received tracking for a LV? That would be awesome and earlier than I was expecting, which is great.

His is an SV I believe.

#5798 5 months ago

I do have a question. I have yet to change out my right post to the longer one as I had already put a washer in. I can tell it's going to need more. Those who have changed it, have you noticed if it is stable? I have a feeling this particular post is going to take a lot of abuse and the longer post is not going to be enough long term. I'm thinking it will need a wider washer, but even then I think it will still bend enough to bite into the pf.

#5799 5 months ago

Yeah, I put a wide washer under mine. Seems to keep up.

#5800 5 months ago
Quoted from Lamoraldus:

Yeah, I put a wide washer under mine. Seems to keep up.

what issue is this? getting game this weekend.

Promoted items from the Pinside Marketplace
$ 19.95
$ 99.95
Cabinet - Shooter Rods
Hookedonpinball.com
$ 599.95
Lighting - Led
Pin Stadium Pinball Mods
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 35.00
Cabinet - Other
Rocket City Pinball
$ 160.00
8,250 (OBO)
Sale Pending! Machine - For Sale
Frisco, TX
$ 649.95
Lighting - Led
Pin Stadium Pinball Mods
12,000 (Firm)
Machine - For Sale
Scottsdale, AZ
From: $ 5.00
Playfield - Other
Rocket City Pinball
12,000 (Firm)
Machine - For Sale
Metairie, LA
8,500 (Firm)
Machine - For Sale
Downers Grove, IL
From: $ 18.00
Apparel - Men
Pinside Shop
Hey modders!
Your shop name here
There are 9,217 posts in this topic. You are on page 116 of 185.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!