(Topic ID: 72111)

Paragon wiring help: Grenading F4


By NJGecko

7 years ago



Topic Stats

  • 25 posts
  • 7 Pinsiders participating
  • Latest reply 6 years ago by geet84
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

2013-12-27 13.54.32.jpg
2013-12-27 12.36.28.jpg
2013-11-30 19.58.27.jpg

#1 7 years ago

Trying to chase down this Paragon issue.
Bought game nonworking. No CPU, bought a rebuilt one.No GI, pretty hacked transformer board.
Replaced the board with a new one. Also repinned the connectors to that board. Worked for very short time (a few minutes).
Long story short, F4 toasted. Popped a new one in, same thing. confirmed, no 43 volts. MPU
I've done the following:
Unplugged the playfield just to rule out anything there. No change.
Unplugged the lamp driver board, displays, sound board (again, just to rule out anything). No change.

One odd thing is that when I repinned the connectors, I was missing a wire, but not sure if I'm supposed to have it or not. A2/J3 Pin 13 is supposed to be white/yellow, and I have no wire into it. Supposed to go to solenoid bus.

So I'm a little stumped. According to the schematic as I read them, 43v is the solenoid bus.

I know I'm missing something silly, but I'm overtired and slightly medicated, so I can't think this through on my own. Anyone care to help?

2013-11-30 19.58.27.jpg
#3 7 years ago

i'll have a look at mine tomorrow ( its midnight here and its at work) and see about that wire for you.

Other than that its usually a locked coil ... does you knocker coil measure up ok?

#4 7 years ago

Interesting. I will test the knocker and start from there.

Thanks Doug!

#5 7 years ago

you can also d/c the output of the solenoid board and test continuity to ground at each of the driver outputs ( to see if any of the transistors are fried/locked on)

the wire is a curious loss .. i'll find out where the other end goes and we can start there and work back

#6 7 years ago

Just FYI, tested the knocked, it measured properly.

So game powers on, I get only 5 flashes at the CPU, and F4 blows immediately on power up.

#7 7 years ago

The MPU will not boot up with out the 43v. Need to figure out why the 43v fuse is blowing.

On rectifier board test the bridge rectifier for a short. If bridge tests good, inspect every solenoid.

Can use rectifier plugs to isolate the issue. Isolate the PF and backbox and see if the fuse still blows.

#8 7 years ago

Been working through, and I'm thinking it's a bad BR on the board.
If I disconnect the playfield, fuse still blows.

I'm going to reach out to rottendog and see if they can swap the board. I have a few space rectifiers here, but would hate to have to swap a component into a brand new board.

#9 7 years ago

Have you manually checked to see if all of the coil plungers move freely through all the coils and none have any black wrappings? That is a sign a transistor locked on and burned a coil, thus blowing out the solenoid power fuse.
I ask since you say you bought the game non-working and it sounds as if you haven't been able to play a full game on it yet.

#10 7 years ago

confirming i dont have the mystery wire either.

#11 7 years ago

The solenoid bus referenced going to the backbox is for older games that have a knocker coil mounted in the head. My mata hari uses that pin (for head mounted knocker) but later cabinet knockers do not use it.

#12 7 years ago
Quoted from PinballManiac40:

Have you manually checked to see if all of the coil plungers move freely through all the coils and none have any black wrappings? That is a sign a transistor locked on and burned a coil, thus blowing out the solenoid power fuse.
I ask since you say you bought the game non-working and it sounds as if you haven't been able to play a full game on it yet.

I haven't checked, but I have unplugged the playfield from the rectifier board and the problem still exists.
Knocker reads proper resistance. I've unplugged the coin door as well, no change.

Next thoughts?

#13 7 years ago

Test the solenoid bridge rectifier and replace it if it reads short.

#14 7 years ago

That was my thinking. Jim from rottendog is going to reach out to me to discuss. As much as I'd love to replace it, I'm reluctant to swap hardware on a brand new board.

That said I may also try to resurrect the old board in the meantime. I ordered a whole rebuild kit for it/

1 week later
#15 7 years ago

I had that problem a while back on a Bally Phoenix machine. Turned out to be the wires going to the transformer. They must have gotten hot and melted the plastic enough for the wires to touch and blow the fuse. Sounds like that might be what you have going on here. Pull the transformer out and check all the wires.
Good luck!!

#16 7 years ago

Good point. I will give the transformer wires a good check!

2 weeks later
#17 7 years ago

Took a bit of time to get back to this today.
Some more observations:

Rechecked, all of the BRs on the power supply are good.
Transformer taps are all good, wired properly and going to the right place on the board.

I narrowed it down a bit more (until I ran out of fuses again).

If I pull everything off of the power supply board EXCEPT the two leads on either side of the power switch (I don't remember which off the top of my head) it blows the fuse. So I need to trace some more, but that's something.
It's none of the boards or anything in the head since if I leave the playfield and backbox disconnected from the board I still blow the fuse.

#18 7 years ago

Did you have the entire rectifier board removed? If so double check you attached the xformer input wires correctly to the back of the rectifier board. Make sure you wired and keyed your ac input pin correctly.

#19 7 years ago

Well...I do have a happy ending, but here's the story....

I spent a chunk of time and went through this every inch. Checked the AC everywhere. Checked the power switch. And, as a final test, I removed every connector from the recitifer board except the cabinet connector. From the cabinet connector I removed everything except the AC feeds and return. So there were only 3 wires going into the entire board.

And the fuse blew. So that knocked out pretty much everything.

I did double check the transformer connections.

Really scratching my head.

Walked away for a few minutes.

#20 7 years ago

I was going to just say screw it and replace BR3 on the board since that's what the fuse (F4) protects. It tested OK, but what the heck. I pulled the board out, was looking around the board and what do I see..?

Yep. Replaced that and as long as I was at it, BR3.

2013-12-27 12.36.28.jpg
#21 7 years ago

Oh, VR1 was dead shorted by the way.
And here's the result

2013-12-27 13.54.32.jpg
#22 7 years ago

Nice detective work. Glad to see it is up and running.

#23 7 years ago

Thanks. Was thrilled to get it playing!

4 months later
#24 6 years ago

I'm going to bring back this old thread to to help others in their future troubleshooting. I also have a paragon with a new rottendog rectifier board that was blowing fuse f4. When I bought the machine the previous owner had already installed the board and it was working perfectly when I played the machine before the purchase. Brought it home and played about 4 games on it when suddenly all the coils died accompanied by the familiar old smell of burning electricity.

I quickly shut the machine off to try to limit whatever damage might have caused the burning. Since the rectifier board was brand new and confirmed to be working I had no reason to suspect it, so I went looking for bad coils, diodes and shorted wires. I couldn't find anything, got frustrated and gave up on it for a while to focus on fixing up some of my other machines.

In the mean time I made up a circuit breaker fuse to pop into the rectifier board

#25 6 years ago

Sorry for splitting into 2 posts, having trouble typing on my phone. Anyway, with the circuit breaker installed in f4 I was able to do more troubleshooting without blowing tons of fuses. While turning on the machine and looking right at my new circuit breaker I saw a whisp of smoke come off the varistor on the brand new board. Just like what happened to the OP. Changed the varistor and I now have a working paragon once again. Played it all weekend with no problems.

Promoted items from the Pinside Marketplace
$ 149.95
Boards
Allteksystems
From: $ 5.00
Cabinet - Other
UpKick Pinball
From: $ 18.00
Apparel - Men
Pinside Shop
$ 9.00
Electronics
Yorktown Arcade Supply
From: $ 12.00
$ 9.00
Cabinet Parts
Third Coast Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside