(Topic ID: 54093)

Official TRON lovefest thread, I love it more than Lightning Kitty.


By centerflank

6 years ago



Topic Stats

  • 9,262 posts
  • 468 Pinsiders participating
  • Latest reply 25 days ago by snaroff
  • Topic is favorited by 142 Pinsiders

You

Linked Games

Topic poll

“Is TRON super awesome or are you a hater?”

  • TRON is unreal, centerflank is supersmart. 395 votes
    71%
  • TRON blows, voters for this option have a small dingy :( 102 votes
    18%
  • Never played TRON, but if Centerflank likes it, it must be fun!!!! 59 votes
    11%

(556 votes)

Topic Gallery

There have been 2,254 images uploaded to this topic. (View topic image gallery).

IMG_2493 (resized).jpeg
IMG_2438 (resized).jpeg
IMG_5562 (resized).jpeg
IMG_5564 (resized).jpeg
IMG_5557 (resized).jpeg
IMG_5556 (resized).jpeg
IMG_5554 (resized).jpeg
IMG_5551 (resized).jpeg
IMG_5545 (resized).jpeg
IMG_5548 (resized).jpeg
A60145C3-9132-4708-AE36-D7570E45B8CA (resized).jpeg
20190801_215929 (resized).jpg
IMG_2437 (resized).jpeg
IMG_2436 (resized).jpeg
TRON Wall.jpg
Image 8-16-19 at 2.33 PM (resized).jpeg

You're currently viewing posts by Pinsider moonwk.
Click here to go back to viewing the entire thread.

#7502 1 year ago

Yes, I would recommend pulling out the motor. It is not hard to do. I did it.
1. Remove the screws to 4 of the lamps
2. Unplug the motor power connector
3. Remove the (4 I believe) screws to the motor
4. Remove the pad using wet cloth with alcohol. Wipe all previous adhesive off.
5. Reapply new pad after it is all dry.

I have noticed the motor gets dust in it and makes a louder noise. Since you have the motor out, I would recommend cleaning the motor. It’s not hard for you to do. You need an Allen wrench and a hex driver. When you remove the plastic disc then spray cleaner and lubricant. Let it air out for 24 hrs and then reassemble.

3 months later
#7713 1 year ago

Does anyone have a video of what happens if you complete the portal? There was a video link on pinside but it doesn’t work.

1 week later
#7803 1 year ago

If it’s not too late I will take 2 of the clears.

1 week later
#7892 1 year ago

Hi all tron lovers. I have been having a problem. I recently got a tron LE but I noticed that while I’m in the game the flippers stop working, the playfield goes dark, and the game ends. There is no tilt message. It particularly happens when I’m in the disc mode. Does anyone have any suggestions? Thanks

#7898 1 year ago

Ok. I will check this tonight. Thank you

#7903 1 year ago

It fixed the problem. The optos are terrible on this game. Thank you for the help.

Promoted items from the Pinside Marketplace
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 218.00
Lighting - Backbox
Lermods
$ 15.00
Playfield - Protection
Pin Mods
From: $ 119.99
Lighting - Backbox
Rock Custom Pinball
From: $ 99.99

You're currently viewing posts by Pinsider moonwk.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside