(Topic ID: 277423)

Official Avengers Infinity Quest owners thread. "Pinsiders Assemble!"

By Scribbles

1 year ago


Topic Heartbeat

Topic Stats

  • 8,614 posts
  • 661 Pinsiders participating
  • Latest reply 7 hours ago by awesome1
  • Topic is favorited by 293 Pinsiders

You

Topic poll

“Of the Avengers featured on the inserts, who is your favorite?”

  • Hulk 99 votes
    19%
  • Iron Man 94 votes
    18%
  • Captain America 61 votes
    12%
  • Black Widow 38 votes
    7%
  • Thor 61 votes
    12%
  • Black Panther 25 votes
    5%
  • None of those weakling, THANOS! 134 votes
    26%

(512 votes)

Topic Gallery

View topic image gallery

TZ Enzo helping (resized).jpg
AIQ7 (resized).jpg
AIQ6 (resized).jpg
AIQ5 (resized).jpg
AIQ4 (resized).jpg
AIQ1 (resized).jpg
AIQ3 (resized).jpg
AIQ2 (resized).jpg
86757236-FD1B-4F9F-A8BC-93F776D1A8C9 (resized).jpeg
94F98B4F-2ED9-4ABC-BA5F-C2F6A28D0A1D (resized).jpeg
22895BF8-BA8E-4354-AC71-28443DC6D943 (resized).jpeg
AiQ01 (resized).jpg
AiQ02 (resized).jpg
IMG_1498 (resized).JPG
22B406AF-2984-40CE-81C6-540BC20E6798 (resized).jpeg
E7DF32D1-C1B3-4266-AF3E-F0886678BD7B (resized).jpeg

Topic index (key posts)

19 key posts have been marked in this topic, showing the first 10 items.

Display key post list sorted by: Post date | Keypost summary | User name

Post #816 LE with T-moulding changed to yellow Posted by SKWilson (1 year ago)

Post #1417 Fix for Hawkeye loop not registering Posted by EaglePin (1 year ago)

Post #1797 How to adjust height of spinning disc to prevent airballs Posted by dbb143 (12 months ago)

Post #1847 Rules writeup with link to Stern rule sheet Posted by Bricarus (12 months ago)

Post #1870 Fix for spinning disc not registering hits Posted by WizardsCastle (12 months ago)

Post #1950 TECH: Pic of updated subway mech from Stern to replace broken one Posted by Motorcitypinball (12 months ago)

Post #2056 Fix for ball hangups and habitrail adjustment to stop ball hangup. Posted by hocuslocus (12 months ago)

Post #2125 TECH: Tight glass fix. Posted by MurphyPeoples (12 months ago)

Post #2163 Avengers LE with chrome T-molding Posted by Lermods (11 months ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

You're currently viewing posts by Pinsider plungerboy.
Click here to go back to viewing the entire thread.

#4879 8 months ago

Will the Thor ball guide issue be addressed by stern in new builds, anyone have any idea? Waiting on my February Premium delivery.

#4936 8 months ago
Quoted from mbelofsky:

I just got invoiced for my AIQ Premium. It should be shipped directly next week.

That’s encouraging, awesome news! Waiting for my premium invoice............

#4945 8 months ago
Quoted from tdiddy:

I gotcha ....... 2 spots left

PM sent

#4993 8 months ago

That is awesome! Nice work. Space gem text cut off at end?

#5110 8 months ago
Quoted from LargemouthAss:

Just got invoiced for my Premium! Should be here in 7-10 days!

Paid mine Monday and still don’t have shipping confirmed........jonesin!

1 week later
#5336 8 months ago
Quoted from atrainn:

Wow I wish I had heard about the issues with the Ant-Man rail earlier. Three days in and my rail has already scraped away the art around it. I have a set of Cliffys on the way, but it's still a bummer. For now I've raised it up with a washer.
It's odd that some games seem to have a washer on it from the factory. Mine was built Feb 8 and did not.

Sorry to hear that, it’s been all over this thread for some time. Might contact stern since they did make adjustments for it?

#5365 8 months ago
Quoted from mbelofsky:

My game was built on Feb 8, 2021 as well and although Stern said new games would have the fixes to the rails there was nothing obvious on my game. My Antman guide was close to the playfield so I added the Cliffy protector.
the other location people talk about is the Thor guide. I assume you all mean the guides to the left and right of the Newton ball? The left side of the newton ball is actually the right side of the CM ramp.
Which ball guide am I looking at? Does anyone have a photo of where they added the washers to?
Thanks!

Page 16 of the image gallery for this thread you can see the damage the guide does, the washers would be under the posts for the guide I presume.

#5377 8 months ago
Quoted from LargemouthAss:

I was invoiced for my Premium on February 11 and told 7-10 days for delivery. No call yet from the shipping company. I feel like a kid on Christmas morning only Santa is late....

Yep, same here. Distributor says they arrive there today and I will have shipping info as soon as it’s arranged.

#5435 7 months ago
Quoted from KnockerPTSD:

The nerd in me is yelling "how can there be a Tesseract if Thanos has the gems?"

Truth!

#5460 7 months ago
Quoted from kumanaga:

Just wanted to say hi to this group - picking up a new AIQ premium Saturday. The wait from another new machine I have on order is killing me so I pulled the trigger. Hear great things about AIQ and can't wait to get playing it...after my 4hr drive each way to pick it up.

Congrats! My premium arrives tomorrow, it’s like Christmas Eve here.

#5521 7 months ago

Well my premium arrived yesterday and has wiring issues. Captain shot awards black widow, her ramp seems to recognize hulk lane, I am getting into rampage mode frequently (from the middle ramp shot I think?) but the hulk spinner still scores properly. Bummed.......but will have to figure it out I guess. Not sure what is supposed to happen when I hit the captain lane clean but I need to track down that sensor also, unless this makes sense somehow that it’s just two swapped since cap and hulk share that route? Appreciate any insight for those of you familiar with the schematic and wiring, I’m a bit out of my element on that sort of stuff.

Also installed the mezel tower and sanctum, multiple wire bundles pinched and mis routed with the factory tower wire bundles I had to address to get the mod to fit just right. Overall pretty sloppy production. One nut in the box loose, and the coin box clip was loose in the cabinet as others have noted.

Sensor issues aside, this is definitely a challenging game and I am happy with the purchase after the first 24 hours. I did put some small felt drawer stops under the Thor guides to protect the playfield during my initial shakedown, will remove those and fix properly eventually but just loosening the nuts and getting some protection there was an easy enough solution for the short term.

#5523 7 months ago
Quoted from pineal:

switch test> interlock, then roll a ball over or through the switch and read the screen. it will tell you which switch it is activating. sorry if you already know how to do this. i wasn’t sure from your post whether you knew how to get started.

Thanks, will work on figuring it out tomorrow! I don’t have a clue, appreciate you pointing me in the right direction.

#5535 7 months ago
Quoted from pineal:

switch test> interlock, then roll a ball over or through the switch and read the screen. it will tell you which switch it is activating. sorry if you already know how to do this. i wasn’t sure from your post whether you knew how to get started.

Running a ball through the left ramp loop registers one opto, left ramp exit opto. Right ramp is also correct. Hulk lane has no optos just the lane sensors which are correct. Code is 0.99......EDIT: all is good

#5536 7 months ago

Ok I’m an idiot and need to learn my avengers characters.......game working as designed!

#5545 7 months ago
Quoted from Eightball88:

Hmmm I’m not sure if you actually have an issue since your tests check out. The “cap lane” (you mean the captain America shot?) does increase the bonus X and is announced in a call out and a video clip.
The actual hulk shot requires you to get both rollovers in the left orbit from bottom to top (ie the spinner is not enough to qualify as a made hulk shot). The captain America shot is the same two rollovers but in the opposite direction. At least that’s my understanding of how those shots work.

Yes I agree......my post right after that one I noted operator error then edited the original. Thanks!

#5572 7 months ago

Does anyone else feel it’s a little too easy to open the portal? I never get my avengers level up to where I want to be for the gem battles. Maybe a 3 or 5 second red flashing on the action button to decline the portal open for the premium after you hit the spinner to spell strange would be a cool code option that could be added with a parameter to adjust the time of the flash and default the 0 seconds to keep the factory code ‘true’ to the previous releases? Somewhat like the hobbit defer lock button that lets you work on the modes.

#5575 7 months ago
Quoted from awesome1:

I try to avoid spinning the disk or entering the portal until I have enough combos to at least lock 1 ball. Usually easier said than done...
A few times I have had my first gem quest be the Soul Gem!

Yeah it’s a little easier to avoid on the pro, if stern is listening maybe this is something they could consider in a future code update if we get enough people weighing in on the topic-

#5581 7 months ago
Quoted from Jediturtle:

Yeah, I personally think that's part of the fun. Avoid spinning until you are ready to go with your portal locks. And if you do accidentally raise it, it's even harder to avoid!
That said, it never hurts to add an option if enough people want it, but I would hope the default stays the same.

I agree and that was part of my initial suggestion also, don’t change what some might say is working but give some flexibility for adjustment!

#5612 7 months ago
Quoted from Cheeks:

Hopefully picking up an AIQ Prem this weekend. What’s the difference between the shaker kit from Stern for $109 versus the one from Pinball Life for $79?

$30

#5634 7 months ago
Quoted from Jediturtle:

Physical glitch (meaning not code related). Odds are the second ball in the lock jumped past the stopper tooth, so was sitting right next to the first ball. After the game kicks out the first ball, it then sees the second ball sitting at the kick-out and it has to clear it (the game probably thinks you shot Ant Man with the first ball). It's probably one of those glitches that are just going to happen every once in a great while. If it happens with any regularity, I would take a look at your lock mech and make sure it's working properly and the teeth can move freely without hanging up against the side of the slot that they go through. I had to take mine apart and sand down the slot slightly. That was enough to keep the teeth moving happily for me. Even if that is perfect, a fast ball that comes in at just the right angle could likely jump over/around the first tooth, which could throw off the lock timing. It's a clever, but somewhat strangely designed mechanism. It's definitely the result of trying to handle too many moving parts with only one solenoid. That and sloppy part tolerances lead to the occasional failure.

My one week old premium does this frequently, and I can see the balls are not together in the subway. Also sometimes does not recognize a drain and then goes ball search after a bit and gives me those two subway portal lock balls to play when it should be moving to the next ball or ending the game. I think there s a software problem in the .99 code...........subway moves balls properly with spacing but the game is losing track of them.

#5642 7 months ago

Thanks all for the input on the subway, I guess I should feel better that it’s a known problem but I also just got this thing. The spinner wasn’t level out of the box, the subway is crap, and the auto plunger also is an issue. Works every time in test mode but seems like voltage draw when the game is running changes. Adjusted it a ton per other posts and had it working 70% last night, cleared soul gem a couple times finally, and today it’s back to zero on making the full loop in game. Very frustrating!

#5718 7 months ago
Quoted from Needmorcowbell:

Hi all, got AIQ Premium 3 days ago. It's my first ever pin and I’m loving it. Also big shoutout to everyone here on pinside, such a great community and help.
One issue Im running into is plunges with my shooter rod. Again, pinball is new to me so may not be using right terminology... but the ball will rattle and not make it up the ramp on over half of my manual plunges. To my eyes it almost seems like ball jumps upwards and then rattles and kills momentum.
I do not have this issue with auto plunge (or action button plunge).
Is there something I can/should tweak to remedy this?
Love the game but it was really frustrating me last night.
Thanks all!

I put washers under the ramp removing the two screws in the shooter lane ramp base and that helped a bit, my issues are the auto launcher mainly now..........but I am getting better at manually overriding that with a quick plunge in soul gem mode.

#5781 7 months ago

Is there an easy fix for fly balls getting stuck in the prem/le wireframe intersection? This is a real issue for gameplay. Tried an old outlane plastic in there mounted under the nearest wireframe screw and it worked but is ugly, wondering if there is a place I can order custom clear one to my specs. The non clear blocks the view of collect gem led so painting the old scrap isn’t really a great option.

183AB730-77EF-4F79-BAFE-B74425969898 (resized).jpeg2C247A60-8C25-4755-9013-E5F5E002A3E6 (resized).jpeg

#5788 7 months ago
Quoted from DNO:

I was able to bend the top wire form up a touch, and the ball can pass by that way.

The issue is the ball on top of the lower wire, which cannot be cleared without removing the glass. That ball then traps the second ball when I tried to play out the multi ball I was in.

#5793 7 months ago
Quoted from DNO:

Put the ball on the top of the bottom wire form, where it is sticking. Then if you lift slightly on the top wireform, the ball will roll through and back onto it.
Bend gently to keep the top wireform just out of the way.

I will try that, thanks!

#5819 7 months ago
Quoted from J85M:I’ve done it but only a couple of times and that’s without the fix in place.

Not from a stopped ball, sometimes with rebound velocity in multi ball it has happened from the right flip but I wouldn’t really call that a backhand shot.

#5871 7 months ago

Code recommendation, maybe a bug? Would be nice if binary hurry up paused when a ball is not in play (I.e. portal lock on premium, subway pass through mode is my setting). If stern is listening, thanks!

#5905 7 months ago
Quoted from lockeness:

I need help…
Much of this is prefaced by the fact that, #begin auto plunger rant#, as I have posted here a few times, my auto plunger sucks and now almost never makes it around the left ramp. I guess today will be the day I really try to fix it. I have tried bending the plunger per some advice in this thread and played with the plunger power but nothing has worked. It’s mostly laziness or being stubborn and thinking that after dropping ~$10k on an LE that something as simple as the auto plunger should simply work. To me, its like buying a new car and after a week having to hot wire it to start it because the standard ignition won’t work - I simply don’t get how Stern isn’t 1000% embarrassed by this apparently being a common issue across games. Needless to say having the ball dumped into the pops and having a >50% chance that the ball is going to drop out from Cap and go SDTM 30 times a game (esp if you get soul gem mode) is stressful and is getting less and less fun. I took out the tilt bob and fricking slam the machine around, with middling success. #end auto plunger rant#
Anyway, I have had AIQ since November. When I got it, for about the first month, almost every game I would get 1-2 gems. I was consistently scoring in the 400k range. I think my high is ~700k and that was put up right when I got the machine. Now I can’t break 200k. I struggle to get gems. I know this is exasperated by the auto plunger issues right now because after accomplishing something, my ball is put into chaos instead of being fed around to a flipper where I can regain control.
Anyway, here’s the crux of my question. This game is unique in that when you lose a gem, generally speaking, you are done with that aspect of the game and have no way to recover. It feels super punitive. If I play a game and lose two gem quests, I generally left flipper/start and start over. What’s the point? Why should I think differently and keep playing through all 3 balls? I’ve never played a pin where, frankly you lose and are screwed like this. A lot of advice here is to set the game to 4-5 balls, but if you lose the first few gems, who cares how many balls you have? Maybe if there was a way to replay gems after you played them all? Maybe that mode exists and I have never gotten there.
Interestingly enough, the two times in the last month that I won the first two gems and the soul gem, then I had to battle Thanos and he took the gem(s) away from me. Personally, I think the battle thanos / thanos attacks mode should have an on/off setting in the menu as for me right now the mode is a huge kick in the sack and not a reward. Instead of thinking, cool 3 down and now here’s a fun mode, I instead am thinking, oh crap now this…
As amazing as this game is to shoot and hit combos, its starting to feel futile. Maybe I am simply not a good enough player and this machine and rule set is for a world champion pinball player. How do others approach this game and deal with losing gems?

the auto plunger problem definitely can be improved but not solved, even when mine is working well if I play long sessions it slows down over time. Soul Gem I just manually override and do a quick manual launch before auto plunge can get it.

I think the code has changed a lot in the time you've had this also so not sure how that would impact scoring, but as a newbie still in the honeymoon phase with my first NIB pin I am loving the depth and challenges. I get what you're saying, but if it was a cake walk and the same every game we would be done with it. I really like the level of complexity and challenge this game presents, and I think the code will continue to improve. The layout is awesome and as long as you maintain the flippers and get in the habit of manual plunging when it matters I don't see how I will ever get bored on this game. My only real beef with the design is why is a computer able to (frequently!) snag a gem when two valid avengers with level ups can't, that's really dumb.

#5909 7 months ago

I put star posts in the outlanes and set slings to max, at 6.5 slope I find the outlanes to be fair now. It's work, you have to nudge to keep it going quite a bit but the slings all the way up really makes it play better.

#5950 7 months ago
Quoted from JROC:

Not sure on that scenario but it sounds like what is happening. It’s a Feb build so it’s the new subway. The fingers look like they’re all the way up when this happens. I ran diagnostic check on the subway and it’s detecting the ball.

I have this exact same issue with my feb. build. Running subway test the last opto flashes briefly but doesn’t stay on when the ball is stopped on the final finger.

#5953 7 months ago
Quoted from JROC:

Thanks. I’ll give it a try.

Ok I jumped in with both feet on this tonight.

If yours is the same problem as mine, the last finger and the mech that pushes the finger up have too much play side to side. This causes the finger to be outside of line that the mechanism that pushes the finger up, and causes the opto failure. You can remove the finger mech pretty easily with three nuts and the power quick connect and mess with it. I tried a few things with washers and a binder clip to reduce the gap and keep everything in line, but finally ended up bending in the metal track on that end of the mech to better keep the pushing bar in line with the finger. Seems to be working ok, will report back on that in a few days. This pic of the binder clip is where I bent in the metal long bracket that runs the length of the ‘track’ for the fingers.
97A8A370-D1F2-4173-A031-12D034C0594A (resized).jpeg

#5956 7 months ago
Quoted from PinMonk:

You can fix it with a screw, a nut and a spacer.

Mine are welds, not screws on the top. Drilling it out would probably work, but I would try to get a replacement from stern. Screws that could be adjusted for the tolerance needed would be ideal though!

#5992 7 months ago

Ok I just noticed this........very cool for stern to pay tribute!

C02162A6-7367-463D-8F30-6BD51FA45201 (resized).png
#6020 7 months ago
Quoted from Bricarus:

I think the points came as much from, if not more from, the Time Gem + Super Combo's running. If they do make a change (nerf) I would think it would be more directed at the Time Gem. Maybe make a short waiting period before it can add time again or something. Or a limit as to how much the time bank can be increased over a given number of seconds. I'm sure the experts will know what to do.

I had the same thought after watching this last night. But if I ever learn to shoot like this I will pop in the 1.0 SD card and go nuts!

1 week later
#6174 7 months ago
Quoted from CashMoney:

I messaged Cleland about a music/callout replacement but I don’t think he’s doing one...

I wanted to start looking at it, but the current code doesn’t load in PBB tool yet.

#6235 7 months ago
Quoted from CaffeineSlug:

I've had that issue with the walking mech from day 1, and finally just fixed it by moving a single washer, shown here. It probably would have been better to add a second one, but I didn't have the right size/thickness on hand. Walking mech problem has not happened since, but it has only been a week or so.

It would have to be micro thin, I tried adding a very thin metal washer and it bound things up. I am going to try your move idea now though, my previous adjustments worked for awhile and we’re back to it slipping again.

#6264 6 months ago

Comet spotlights, really happy with how this lights up the play field and isn’t too intrusive. May try to add one more tower on the left if I can find a place to mount it.

20FEA6AA-2C4E-41A9-BD1E-EE435229C70D (resized).jpegD860E821-98AE-4FC4-A540-AEE35361646F (resized).jpeg
2 weeks later
#6441 6 months ago
Quoted from Pin_Fandango:

the mech on itself has a lot on slack on the last tooth and it does not come up properly. The new mech I believe is supposed to fix this.
I would not spend too much time on this, other than identifying whether the last tooth is at the same height as the other ones. If it is not, you need the new mech.

On mine you could see that the bar that raises the tooth was sliding out of alignment and wearing down the tooth mech, which was why it wouldn't raise fully. I messed with it and couldn't get anything to correct the issue and have asked for a replacement.

6F717661-D568-40E2-8F86-5E4C3046E688 (resized).jpegA080F168-FAA5-4899-86FC-DFEFF9112C4C (resized).jpeg
#6456 6 months ago
Quoted from Taygeta:

I can't wait until Pinball browser is updated and we can replace audio/video in this game. The terrible music/callouts and boring video are my only real complaints with this game. I love the ruleset and layout.

The new version of PB was just released, haven't tried it yet but I think it is supposed to work.

#6458 6 months ago
Quoted from Aquapin:

It is updated yesterday to support it.

Quoted from oga83:

So, here is Pinball Browser v7.80 !
It should work with all existing Spike firmwares

#6575 6 months ago
Quoted from Pin_Fandango:

the side drains are not as bad as in my Stranger Things though. lol
I do find that the side drains are 95% off the slingshots, so I lowered the power a couple of points and it helped... rest assured, a ball bouncing off the upper portion of a slingshot will most likely be shot towards the out lanes... having the slingshots too weak takes some of the fun out so it is a fine balance.... sooooo, all that to say, gotta master the nudge. a good timed nudged is key.

I find slings max power makes the side drains not as bad, actually. It is counter intuitive but it works for my setup.

#6582 6 months ago
Quoted from bossk4hire:

Alright yall, newbie to the new sterns.... looking to install lighted flipper buttons and the instructions says the 12 vdc femal connection should be by the coin door and for the life of me I can't find it. Maybe it's somewhere else?

I'm not familiar with that connection but I have had some 12V DC speaker kit installs that required unplugging something from the power board (top of the left edge I believe) that went to the coin door and wasn't actually used. Hope that helps.

#6680 6 months ago
Quoted from Wolfmarsh:

I figured this might help someone else who is having the issue with the subway fingers getting lodged beside the actuator arm. Here is a link to the STL file for my little bracket thing. It seems to have gotten the job done on mine until I hear back.
https://drive.google.com/file/d/1DJDSD1__Y-dN_OwMMAi0Iu9pYIhtpVEu/view?usp=sharing
[quoted image]

Outstanding! Interesting idea, this will probably be what I needed to get a 3D printer! Wondering if the coil heat dissipation will be an issue though?

I received a replacement subway this week from Stern, but my machine parts are at the powder coat shop so it will be awhile before I can test it. I don’t see anything different in the subway mech in any way, I doubt they will hold up over time without a real design change. This may just be the ticket!

#6707 5 months ago
Quoted from zacaj:

I feel the same. This is the only big mode where you can lose your ball that i can think of. Seems unnecessarily mean. Plus you have to spin the disc to open the portal.... Just for Thanos to come attack you, which doesn't make sense. I hate getting a portal lock spinning disc, thinking I'm about to go on a gem quest, and then it's Thanos instead and I lose that work too

Agree that should carry over, you earned it!

#6801 5 months ago

Ran across a bug in Thanos Attacks, I had defended the soul and power gem and when it went to space gem @ pops I got a move gem light instead of the shots to defend popping up. Moved the gems.....then couldn’t defend anything. Not sure if anyone else has seen this?

000E3391-639F-43FB-9DBA-FD49DC967CED (resized).jpeg
#6806 5 months ago
Quoted from John1210:

Check the switch just before the ant man kick out hole which registers the completion of the shot. Mine was only registering sometimes and I needed to bend it slightly to make better contact with the ball.
The initial opto on the marvel ramp registers with a sound effect even if the completion switch doesn't fire it makes a sound. its deceptive and you can think the shot registered but it didn't. Worth a look at anyway.
Thats the only issue I've had with the marvel ramp. Not sure what it is with my game but the common reject problem happens so rarely on mine its not even noticeable.

I had a similar issue but it think I snagged the sensor when wiping down the game once. It’s exposed and pretty vulnerable, I ordered an extra just for backup because of that issue that took a lot of work to resolve once it got bent and misaligned.

#6823 5 months ago
Quoted from KnockerPTSD:

RANT
Ive had my premium since the first run. Ive had lots of time home with it. Im a comic nerd and i like Keith Elwin layouts.......
I cant seem to love this game. It just shoots so well thiugh. Until tonight i havent been able to put into words what i think that missing feeling is.
I think i realized its the lack of reward feeling vs the punishment feeling this game (code) provides.
Winning a gem is great and has its perks but losing any gem mode feels like a true loss. A mode doesnt time out. You win or lose. A loss however drastically changes the rest of your game. Ive never had the urge to restart a game as often as AIQ jist because i did poorly in a mode.
Then, even if you are doing well and completing gem quests, Thanos shows up to try and take them back. Defend them, ok, nothing overly satisfying imo. Lose a gem and it feels like another major punishment though. As much as i want to love AIQ the constant feeling of only having a really good game or shit one forces me to only like the game. What should have been a keeper for me will likely be gone as soon as something more desirable pops up.
Also getting to Soul gem every game gets old fast imo.

It has taken me awhile, but this game is making me play other games better and I’m starting to feel like +300m games are easier to come by........agree it’s not for everyone and if I didn’t have it at home I think I would hate it!

#6852 5 months ago
Quoted from EaglePin:

Lately I've been trying to get the 1B bonus so I've gone for Mind gem and Space gem first. Mind gem I can usually get but for some reason Space gem is the hardest of all the gems for me to collect, so I go for it early. That way if I don't win Space gem I go into Thanos Attacks (after powering up the Mind gem again) with only 2 gems (Mind & Soul) to defend and three free shots to use from the Mind gem. If I win Thanos Attacks I get my Space gem and continue on. I haven't been able to actually pull it off very often, but it's fun trying! Lots of fun ways to explore in this game!!!

Space gem is most always the last gem to collect in my topper........I think portal locks and multiball hinder winning that one so I rarely try for it (I’m no where near getting all 6 ever).

If there was a timed two step process to use the space gem when in single ball where you could hit the right ramp and hold the ball with the post and then move gems more like the ant man gems shot I might try for it, strategically it’s a useless gem unless something ends up on the targets by mistake AND you don’t have a gem on black panther for me, maybe I’m not getting something.

#6863 5 months ago

Looks like 1.01 code cannot be burned to a fresh 8GB card due to file size, but I was able to upgrade 1.0 on my 8GB card to 1.01. Failed in both Etcher and PB Browser

#6865 5 months ago
Quoted from DeathHimself:

I did it as a fresh install from the raw file. Are you using the recommended utility for it and following the steps? Also make sure it's a class 10 SD card for HD video.

Yes all confirmed. Was just a PSA really I will be doing backups and moving to 16GB cards since the image size can only go up from here.

#6877 5 months ago
Quoted from awesome1:

The 1.01 SPK file is only 1.8 gb... I always use a 4gb thumb drive and don't have any issues.

That’s the upgrade file not the full image file I believe. Apples and oranges-

#6884 5 months ago
Quoted from Boscoe64:

Anyone have issues with the tower magnet not working after installing the Mezel ModTower? Optos are working...magnet test not working in test..reflowd coil lugs...not sure what else it could be...pretty simple install. Node 9 tests fine.

Mine had a bunch of wires pinched from the factory I had to fix when I installed that mod, might want to check your wires for clearance going down through the playfield.

#6885 5 months ago
Quoted from newpinbin:

How many combos are needed before you spin the disc?

4 combos lights the portal lock the first time, you can hit them before or after you open the portal.

#6893 5 months ago
Quoted from jlock:I have a question about extra balls. The tiltforums rules list 12 captain marvel loops (360 spins on pro) to qualify an extra ball in one place, but in a different place say 50 loops (1500 spins) is needed. I've gotten a few extra balls during game that I wasn't sure whether they were from grid award or achieving captain marvel target. Any clarification on the rules would be helpful. Thanks.

I think code updates have changed the marvel thresholds, maybe a couple times.

#6909 5 months ago
Quoted from RhettDR:

Well what the hell!!!
(In truth, I have taken the glass off, and thrown the ball around there and seen it collected.... but it is just spotty... Code issue? Switch Issue?)

Probably a switch issue, my premium registers correctly. I don’t think it’s ever missed, unlike my CM shot which was switch issue as well.

1 week later
#6965 5 months ago

Not sure if this has been brought up before, but I realized today my marvel ramp right side front mount to the play field is not a bolt it’s just a free floating peg. Not sure if some plastic should be there? I cut a wedge out of a post rubber and fished it through the hole. Cleaned up everything and just hit the ramp about 3x my normal total (yeah I was trying for it more) and got a 58M binary champ with reality gem on marvel and my best combo total. I hope this helps others! Getting that right entrance gate further right by filling the void in that hole reduced the rattling and really changed my game.

47485440-AAF9-409B-A82F-85401B380D18 (resized).jpeg

A4CC824D-380F-4AFB-AABB-1B10ABEA6D3F (resized).jpeg
#6969 5 months ago
Quoted from EaglePin:

Did you remove the guide to get the rubber in there or just push it in with the peg already in the hole?

I just held the guide to the right and fed it through with a toothpick initially until I could get it from underneath with some tweezers to then tug from the bottom and worked it through to flush with the surface.

#6975 5 months ago
Quoted from EaglePin:

Oh, I thought he was talking about putting the rubber in this hole[quoted image]

That’s the one! Red circle, thanks for the assist. Updated original post.

#6979 5 months ago
Quoted from bsrhardy:

OK Guys and Gals,
Picked up a brand new (10 Plays) AIQ Prem. 2 issues. Dr. Strange portal not coming up. I hear that is it qualified, but no rise. #2 subway VUK not firing. Uggh. I check all the tests and did not see even a test for the VUK. Help..... Repairers Assemble..............I would love a step by step troubleshooting method. Super technical.. Solder be damned! I will prevail.
Standing by.

Did you factory reset and make sure all are turned on in settings?

#6986 5 months ago
Quoted from RGAires:

Any adjustment on the "marvel ramp" PRO model, sometimes goes to the flippers others to the sling

If this is a question, I'm not a pro owner but I have seen in conversations it should feed the right flipper. If it's hitting the right sling frequently you can try adjusting the sling sensor(s) to be less sensitive by bending the back leaf away from the front slightly. I think you'll always have some shots that activate there though, and you don't want to completely de-sensitize the slings but some adjusting is possible there.

#7006 5 months ago
Quoted from gorditas:

Who has photos and the name of their purple powder coated premium? I did a search, and only found one example in this group.

I’m getting mine done next week in thanos-purple.........

1 week later
#7061 4 months ago
Quoted from gorditas:

Who has photos and the name of their purple powder coated premium? I did a search, and only found one example in this group.

Just got my parts back, here’s a preview

93E2FABC-E62D-42F4-96AA-6E0A513F479D (resized).jpeg
1 week later
#7175 4 months ago
Quoted from TaylorVA:

How big of a pita is leveling the portal disc? Any tips?

I have received two replacements from stern and both are out of plane (as was the original) for my premium. I ended up doing surgery on one and get it pretty close to on plane by disassembling, removing the post and adding some shrink tape to the post up in the mount, reassembling several times trying different positions (the screws can go in multiple spots) and then adding Mylar under half of the disc cover piece. It’s better, still not perfect. I will say Stern isn’t doing any QC work on the warranty replacements and it shows.

Out of level and off plane are two different issues, and I think often misunderstood.

I have a February 21 build and the leveling kit was sent to me initially and it wasn’t necessary. I had to send videos showing the disc out of plane with the bushing / play field for the additional support.

#7180 4 months ago
Quoted from awesome1:

I luckily haven't had to deal with leveling or out of plane issues on my Premium yet, but I did have to tighten down the black outer ring after about 2300 plays since I noticed some balls starting to catch on the edge. In your video the black outer ring looks a little high to me in the front (side aiming towards flippers), but this was most likely before your repairs.
I have the 3 page adjustment pdf ready in case I need it at some point and hopefully that will be all that I need.

Hard to say, it may have been at that time. Ive worked on it a lot and it still occasionally will redirect a ball coming down from the pops but it’s way better than it was out of the box!

#7188 4 months ago
Quoted from TaylorVA:

Contacted Stern about my Portal disc issue and they are going to send me a kit that includes a fix for the shaft opposed to the leveling bushing kit.
Really enjoy the shots and rules, but the game has some serious design issues that really take away from the playing experience.

Interesting, please share pics when you get it if it is more than just a new disc / post. Premium or pro?

#7225 4 months ago

So I cut my best battle royale time in half last night, thought this was pretty darn good! 3:23

B81F2ECE-93D9-43EF-811C-58B9132554FF (resized).jpeg
#7229 4 months ago
Quoted from RGAires:

Any of you have Deadpool and Avengers, i'm debating a trade of Avengers with Deadpool, both pro versions

I have AIQ premium and DP pro, shots are way more forgiving and the family play factor way higher on DP. It is a nice change of pace but I wouldn’t give up AIQ for it. If you find AIQ too difficult I would say stick it out, it will make you play better!

#7263 4 months ago
Quoted from Fezmid:

Thanks, will have to play it and see if that works for me. You're right in that having most lanes lit is very confusing.

The fastest / simplest way through space gem is right orbit then left orbit, three times. Everything else is just point multipliers and bonus scoring.

#7275 4 months ago

Never mind my bad

3 weeks later
#7479 3 months ago
Quoted from Joeynelyse:

I apologize if this question has been asked and answered a 100 times in this thread, but is there anyway to adjust the CM ramp to ensure more shots are made? I bought and installed the ramp fix mod, but RARELY do the shots make it all the way around. It's getting really frustrating...almost ruining the game experience for me. Any advise or help would be greatly appreciated. Joe

Keeping the ramp and wires clean helps. I also was able to stabilize the pin on the entry ramp by filling the gap with a wedge of post rubber, that is in this thread a couple months ago. I got mine working really well when it’s fresh and clean. I find the entire game shoots better with a good wipe down every 4-5 hours of game play. It’s a lot of work but worth it for the difference in shot making.

1 week later
#7528 3 months ago
Quoted from allhokie3:

Is the topper worth it for the added mode? Just got mine in and haven’t installed it yet, might end up selling cause I haven’t heard anything about the mode. Figured this was the best place to ask.

It could be fun in a multi-player setting where folks are competitive and fighting for the extra points from the mode, unfortunately most of my friends struggle to collect one gem a game let alone compete for that perk.

2 months later
#8138 39 days ago
Quoted from BallyKISS1978:

Received my pro today. Got it unboxed and set up. Turned game on and it shipped with 1.02 code. Then got message node boards 1 8 9 not found
[quoted image][quoted image][quoted image][quoted image][quoted image][quoted image]

If the coin door is open this is the error you will get I think?

#8151 38 days ago
Quoted from BallyKISS1978:

The coin door was closed and didn’t receive the warning it was open stating the 48v was disabled, which is weird. Also what’s strange is that 1.02 code is not on Sterns website.

The version ahead is fairly common I think. May want to keep an eye on that coin door switch unless you figured it out as some other cause…..best of luck!

#8159 38 days ago
Quoted from ScoobaDoo:

I have about 1500 plays on my AIQ premium. Everything shooting fine but now, when you hit the Sanctum target head on, the ball jumps straight up, hits the glass and gets stuck in the Gaunlet and the Captain Marvel wire forms where they cross. Anyone else have had this issue? Would the Memel Mod solve this issue?

No, just bend the wire forms so the ball can pass through. I had this problem out of the box, it’s easy enough to fix with minor adjustments to the wire.

2 weeks later
#8439 19 days ago
Quoted from Xenon75:

Thanks! If anyone has a pic of the three boards in the topper itself, I would greatly appreciate it!!

Not sure if this is what your looking for but if it help great

4582E5A9-3C2D-45FB-8F85-D68CC6348B08 (resized).jpeg5571AD4E-DF0F-42F5-8565-4C5B434C7AE4 (resized).jpegD76DEFFC-1E67-4E91-9C18-2A10359DEE90 (resized).jpeg
#8441 18 days ago
Quoted from Xenon75:

Yes those are helpful thanks! Could I trouble you to take another set with the node boards in view? I think my problem lies in that area. Thanks!

I don’t think that’s possible without disassembling the topper

#8450 18 days ago
Quoted from Sleal16:

Since you already replaced the stops and sleeves, I'd say check the alignment to the pin hole and how smooth you can manually move the flipper. If the flipper bushing is busted and/or the part that fastens the flipper pole underneath the playfield is not set at the right distance from the bushing, it could lose some power there.

Alignment was my problem out of the box, I moved the right angle up a hair and it works much better.

You're currently viewing posts by Pinsider plungerboy.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside