(Topic ID: 277423)

Official Avengers Infinity Quest owners thread. "Pinsiders Assemble!"

By Scribbles

1 year ago


Topic Heartbeat

Topic Stats

  • 9,134 posts
  • 699 Pinsiders participating
  • Latest reply 5 hours ago by TrekTobbyGermany
  • Topic is favorited by 309 Pinsiders

You

Topic poll

“Of the Avengers featured on the inserts, who is your favorite?”

  • Hulk 105 votes
    20%
  • Iron Man 97 votes
    18%
  • Captain America 64 votes
    12%
  • Black Widow 40 votes
    8%
  • Thor 61 votes
    11%
  • Black Panther 27 votes
    5%
  • None of those weakling, THANOS! 137 votes
    26%

(531 votes)

Topic Gallery

View topic image gallery

IMG_20220122_105122404 (resized).jpg
IMG_20220122_103341286 (resized).jpg
IMG_20220122_103332681 (resized).jpg
IMG_20220122_103321065 (resized).jpg
CC00D11F-9A74-4F01-AE6A-2528824CDC38 (resized).png
39E2C7DA-FC6D-42B2-921B-0F9F498257A0 (resized).png
E7417DC7-36C3-479C-ACD2-7D0DDC99C355 (resized).jpeg
28F47BE4-2AB6-4F70-B972-C455481A3202 (resized).jpeg
IMG-20220115-WA0005 (resized).jpeg
277DA297-0498-43F9-B09A-16192A91C3E4 (resized).jpeg
8FA1C9C7-D650-4039-AC3F-D91E0C8E054B (resized).jpeg
IMG_9820 (resized).JPG
IMG_2003 (resized).JPG
A7CF59A6-1F0B-411A-B918-A45328216F7A (resized).jpeg
2C79F86A-92FE-4BB5-B2B3-5367EC9FB9B0 (resized).jpeg
77387C2C-F7EF-40BB-AEDE-B3FEA34C9B97 (resized).jpeg

Topic index (key posts)

19 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 9,134 posts in this topic. You are on page 72 of 183.
#3551 1 year ago
Quoted from Micky:

It's finally here!
[quoted image][quoted image][quoted image]

Enjoy your game!

#3552 1 year ago
Quoted from arcadem:

So I installed my Topper yesterday and to be honest, I am less than impressed. The lights are very bright, especially the central one behind Dr. Strange. It blinds anyone standing to the side of the shooter. The lights behind the stones also wash out the colors of the gems. I am going to have to see if there is someway I can place pieces of gel film behind the gems or otherwise add color to the stones and also if I can 'turn down' the intensity of the lights. As you can see, I like Toppers and the one that still remains my favorite is on my AFMR LE
[quoted image][quoted image][quoted image]

UPDATE: I installed some gel film behind the gems. The ones I used slid easily in front of the led. A 30 second fix that made a tremendous difference. Here's the link to where I purchased the films. A great selection of colors.

amazon.com link »

#3553 1 year ago
Quoted from arcadem:

UPDATE: I installed some gel film behind the gems. The ones I used slid easily in front of the led. A 30 second fix that made a tremendous difference. Here's the link to where I purchased the films. A great selection of colors.
amazon.com link »

Can you post a picture with gels inserted? Thanks for the info.

#3554 1 year ago

Here you are....

1607701357750_1607701318505_0_20201211_074100 (resized).jpg
#3555 1 year ago
Quoted from arcadem:

Here you are....
[quoted image]

So now that you've had it for awhile, is it worth it? Do you feel that it adds anything to the game?

#3556 1 year ago

It does add a lot to the game cosmetically and it does add a multiball mode (which I have not yet attained). To be perfectly honest, l am a sucker for TOPPERS, I have them on all of my games so I am not sorry that I bought this one. I just wish it did more. I am probably the wrong person to solicit an opinion from re. the worth of a TOPPER.

#3557 1 year ago

Oh wow those gel inserts look great. I installed my topper yesterday along with new kenwood speakers, speaker light kits and the PinMonk Sanctum kit.

371EAFE8-481F-4193-B079-239597C780B6 (resized).jpeg89ED6224-28EC-4AFB-9F77-2752ABA7A1A1 (resized).jpegE9A71A43-B636-4260-AF4C-E881ACA0CACC (resized).jpeg
#3558 1 year ago

Hi everybody,

Just in the club since Thursday with an Avengers Premium from October
So fun game !!!

Got three issues at the begining :
The right ramp was above the right slingshot so the ball doesnt get out of the ramp !! (So i put the ramp a little more on the other side and now ok ).

One led is missing neare the right flipper .... (no led in the support, quality control missing...)

An other problem , when the ball goes into the antman hole, sometimes she goes into the tunnel and get stop inside !!! I have to nudge the pinball to get it out and getting back in the antman hole (vuk). How can i solve this problem ?

I made a video of this. " https://photos.app.goo.gl/XM56ftHZuw15gFkZ6 "

Thanks for help

(I install the shaker, definitevely a blast with the thor multiball)
130715899_1035093430324061_8922501918143295080_n (resized).jpg

#3559 1 year ago
Quoted from beastmaster1981:

Hi everybody,
Just in the club since Thursday with an Avengers Premium from October
So fun game !!!
Got three issues at the begining :
The right ramp was above the right slingshot so the ball doesnt get out of the ramp !!
One led is missing neare the right flipper ....
An other problem , when the ball goes into the antman hole, sometimes she goes into the tunnel and get stop inside !!! I have to nudge the pinball to get it out and getting back in the antman hole (vuk). How can i solve this problem ?
I made a video of this. " https://photos.app.goo.gl/XM56ftHZuw15gFkZ6 "
Thanks for help
(I install the shaker, definitevely a blast with the thor multiball)

Post a pic of your first and second questions. On your third question, you can change your level so game is slightly tilted to the right, but it sounds like you need sterns updated part for the subway.

#3560 1 year ago

Stern just hinted at a Led Zeppelin Pinball machine. I will put my order now. Do it Stern!

#3561 1 year ago
Quoted from beastmaster1981:

Hi everybody,
Just in the club since Thursday with an Avengers Premium from October
So fun game !!!
Got three issues at the begining :
The right ramp was above the right slingshot so the ball doesnt get out of the ramp !! (So i put the ramp a little more on the other side and now ok ).
One led is missing neare the right flipper .... (no led in the support, quality control missing...)
An other problem , when the ball goes into the antman hole, sometimes she goes into the tunnel and get stop inside !!! I have to nudge the pinball to get it out and getting back in the antman hole (vuk). How can i solve this problem ?
I made a video of this. " https://photos.app.goo.gl/XM56ftHZuw15gFkZ6 "
Thanks for help
(I install the shaker, definitevely a blast with the thor multiball)
[quoted image]

For the missing bulb, check if it fell out into the cabinet somewhere during shipping (it had a long journey). Remember to check scoops, trough, and subway. You may find it.

As mentioned, the antman scoop may just be a leveling issue, so best to level the game out again and see if it helps.

#3562 1 year ago
Quoted from beastmaster1981:

Hi everybody,
Just in the club since Thursday with an Avengers Premium from October
So fun game !!!
Got three issues at the begining :
The right ramp was above the right slingshot so the ball doesnt get out of the ramp !! (So i put the ramp a little more on the other side and now ok ).
One led is missing neare the right flipper .... (no led in the support, quality control missing...)
An other problem , when the ball goes into the antman hole, sometimes she goes into the tunnel and get stop inside !!! I have to nudge the pinball to get it out and getting back in the antman hole (vuk). How can i solve this problem ?
I made a video of this. " https://photos.app.goo.gl/XM56ftHZuw15gFkZ6 "
Thanks for help
(I install the shaker, definitevely a blast with the thor multiball)
[quoted image]

Refer to my post from earlier about getting an updated subway from Stern, they will send you a replacement which is updated and solves this issue.

#3563 1 year ago
Quoted from beastmaster1981:

An other problem , when the ball goes into the antman hole, sometimes she goes into the tunnel and get stop inside !!! I have to nudge the pinball to get it out and getting back in the antman hole (vuk). How can i solve this problem ?

Quoted from chuckcasey:

Subway - ball would get stuck (1 of 20) times after last finger / right before VUK. The plastic trough long middle hole did not have the taper you see on other playfield switch grooves. See how your in-lane switch playfield hikes have a taper at the end of the groove? The subway doesn’t. I lifted playfield, removed VUK mech and used a small round file to cut same groove used in Playfields. Fixed.

For your Antman hole problem, since you are in Europe and it might take awhile to get the new replacement of the subway plastic from Stern I suggest you try what chuckcasey wrote and use a small file to make a taper edge at the end of the center channel of the plastic. I did this on mine and I haven't had any more stuck balls in that spot.

Right now the end of the center channel in your subway plastic is a flat edge. The idea is you want to make that spot look like the end of the inlane rollover switch which has a gradual taper angle instead of a flat edge.

I've attached three pictures. One picture shows the edge of the inlane switch circled in blue. This is what you would try to copy by using the file at the edge of the subway channel.

The other two pictures are from the subway in my game. It is difficult to see in the pictures, but in these two pictures I have circled in red the spot where I used the file at the edge of the subway channel. This way it is more like the taper edge of the inlane rollover switch instead of having a flat edge.

You can still order the replacement from Stern, but this might fix it so you can play without the problem until it arrives. Hope this helps.
8BC7C3D9-1195-43DA-8758-9C963AB9A3C4 (resized).jpeg709100D9-41AC-40C3-89E3-8DAD39E1E9C7 (resized).jpegC22AB186-A76E-412F-B292-0210F155B5CD (resized).jpeg

#3564 1 year ago

Hi, Thanks to all for the help, I will contact my resellers to habe the new one .

Thanks a lot

#3565 1 year ago
Quoted from SpidermanDan:

Already fell out again - the piece number is 2 from picture 5.33 - leveling bushing

I'm in the same boat. The brass bushing just slides down after a game or two, which causes all kind of havoc. What did you do to get that fixed?

#3566 1 year ago
Quoted from hiho:

I'm in the same boat. The brass bushing just slides down after a game or two, which causes all kind of havoc. What did you do to get that fixed?

I just put some blue loctite on it and haven’t had anymore issues

#3567 1 year ago
Quoted from Sluggo39:

I just put some blue loctite on it and haven’t had anymore issues

Thanks. I opted for metal bonding epoxy, takes 12 hours to fully cure so i wont know real results till the (late) evening. This is what happened just 2 games in after unboxing:

WhatsApp Image 2020-12-12 at 17.57.41 (resized).jpeg

#3568 1 year ago
Quoted from hiho:

Thanks. I opted for metal bonding epoxy, takes 12 hours to fully cure so i wont know real results till the (late) evening. This is what happened just 2 games in after unboxing:
[quoted image]

I just went with something not too permanent in case I ever need to take it apart

#3569 1 year ago

putting my LE up for sale shortly ...

currently needs install of new magnetic sensor board and ball walker assembly as well as the upper loop opto fix.

that work will be done tomorrow , i have all the parts from Stern, excepting a new opto , but that may not be needed

fyi for those who are interested.

pm for deets

530 plays +/-

#3570 1 year ago
Quoted from ezeltmann:

putting my LE up for sale shortly ...
currently needs install of new magnetic sensor board and ball walker assembly as well as the upper loop opto fix.
that work will be done tomorrow , i have all the parts from Stern, excepting a new opto , but that may not be needed
fyi for those who are interested.
pm for deets
530 plays +/-

Why selling so soon?

#3571 1 year ago

Was playing and the post on the spinning disk fell off. Oops. Took off the glass and got it reassembled. Then a random washer appeared on the playfield but I can't figure out where it goes. I put the washer back on top of the spinning disk post so it isnt that one... I did find a post back by the pops that looks like it is maybe supposed to have something on top it - can anyone confirm?

20201213_173609 (resized).jpg
#3572 1 year ago
Quoted from Fezmid:

Was playing and the post on the spinning disk fell off. Oops. Took off the glass and got it reassembled. Then a random washer appeared on the playfield but I can't figure out where it goes. I put the washer back on top of the spinning disk post so it isnt that one... I did find a post back by the pops that looks like it is maybe supposed to have something on top it - can anyone confirm?[quoted image]

Mine is a bare post?

IMG_20201213_182305573 (resized).jpg
#3573 1 year ago

Huh.... maybe the previous owner a purple rubber post on it. But regardless, nothing in top so still don't know where the washer is from. Thanks!

#3574 1 year ago

Did you remove a ramp? There is a washer above and below the ramp wire on each screw.

#3575 1 year ago
Quoted from heyitsjoebob:

Did you remove a ramp? There is a washer above and below the ramp wire on each screw.

Nope, didn't take anything off. I'll doublecheck them though. I hate when mystery pieces just magically appear.... LOL

#3576 1 year ago

Hi everybody,

An other little issue with the right ramp that goes from the launcher to the dr strange slingshot. When the ball come from the autoplunger , she gets out of the ramp before the end of it.

I ll do a video tonight because my english is so bad.

Thanks for help

#3577 1 year ago
Quoted from beastmaster1981:

Hi everybody,
An other little issue with the right ramp that goes from the launcher to the dr strange slingshot. When the ball come from the autoplunger , she gets out of the ramp before the end of it.
I ll do a video tonight because my english is so bad.
Thanks for help

This is a common issue that is easy to fix. Here's a post describing what to do:

https://pinside.com/pinball/forum/topic/official-avengers-infinity-quest-owners-thread-pinsiders-assemble/page/22#post-5899526

#3578 1 year ago
Quoted from Fezmid:

Was playing and the post on the spinning disk fell off. Oops. Took off the glass and got it reassembled. Then a random washer appeared on the playfield but I can't figure out where it goes. I put the washer back on top of the spinning disk post so it isnt that one... I did find a post back by the pops that looks like it is maybe supposed to have something on top it - can anyone confirm?[quoted image]

You will have a lot of drains with this rubber, I will recommend to remove it again

#3579 1 year ago
Quoted from Jaeg:

Mine is a bare post?
[quoted image]

So was mine. When I changed the post sleeves on my prem I could only find 6, not 7 as indicated in the manual. This post was just like yours, no post sleeve and no screw or washer. I put the 7th post sleeve here, and to be honest I did not notice any difference in gameplay.

#3580 1 year ago

Wow thanks eaglepin, i will look at that tonight
The issue doesnt fall near the disk but just in the end of the ramp , it goes on the dr strange slingshot or in the outlane right

my video of the issue : https://photos.app.goo.gl/TmVpXwYeK3RFjXmG8

Thanks a lot all

#3581 1 year ago

Nice to see AIQ getting a bit of time at the very top of the Pinside 100 list. A layout like this deserves it.

#3582 1 year ago
Quoted from beastmaster1981:

Wow thanks eaglepin, i will look at that tonight
The issue doesnt fall near the disk but just in the end of the ramp , it goes on the dr strange slingshot or in the outlane right
my video of the issue : https://photos.app.goo.gl/TmVpXwYeK3RFjXmG8
Thanks a lot all

Yes what your video shows is the same as what other people (including me) had happen, so bending the wire just a little bit as shown in the post I linked should work for you. You'll want it to look like the picture I posted here after you adjust it.

https://pinside.com/pinball/forum/topic/official-avengers-infinity-quest-owners-thread-pinsiders-assemble/page/35#post-5922304

#3583 1 year ago

Ok eaglepin, thanks i will try but how to bend the wire without scratching it?

Thanks

#3584 1 year ago
Quoted from sirlonzelot:

You will have a lot of drains with this rubber, I will recommend to remove it again

Previous owner must've put it there I guess. I have almost no drains from the pops though so I'm leaving it

#3585 1 year ago
Quoted from beastmaster1981:

Ok eaglepin, thanks i will try but how to bend the wire without scratching it?
Thanks

Put a soft cloth or towel on the end of the wire where the pliers will grab and then use the pliers on top of the cloth to bend it just a very a little bit. That way the cloth will be between the pliers and the wire so the wire will not scratch.

#3586 1 year ago

What is the pinside protocol regarding this massive thread for all things AIQ? (In other words, when is it 'normal' to start posting in separate threads?) I just keep seeing the same questions being asked again and again.

Bad form, but here is my cross-topic side note:

After a month, I finally have mine tweaked sufficiently now to resolve my most annoying issues:
- Autoplunger now sends ball all the way around to right flipper 95% of the time (at a setting of about 240)
Solved by: a lot of slo mo videos and tweaking of the metal ramp out of shooter lane. Key is keeping the ball on the right side up the ramp, without touching the wall.
- "Collect Gem" Ram/loop now drops the ball consistently in the same place at the top flipper, 95% of the time for many repeatable shots.
Solved by: removing the wire form and slightly twisting the exit just a little to point to the left.
- Able to make Black Widow shot after Black Panther more 'easily'; typically it would not have enough velocity to make it all the way.
Solved by: slight shift of the exit of BP wireform so that ball travel down to the flipper was smooth. I was not getting clean shots as the ball was bouncing around within the guide, hindering my ball speed off the flipper.

Still have to tweak my Dr. Strange spinner. 1 out of 3 boot ups, the spinner isn't recognizing spin. When looking under the playfield, the Dr. S. LED under the playfield is flashing 3 times, indicating an error. Simply disabling the 48V power and re-enabling fixes it 100% (LED simply blinks on/off, indicating proper operation.)

#3587 1 year ago
Quoted from Broohaha:

What is the pinside protocol regarding this massive thread for all things AIQ? (In other words, when is it 'normal' to start posting in separate threads?) I just keep seeing the same questions being asked again and again.

When you see that, tell them to check the topic index at the top of any page in the thread. A number of common problems are linked there. One thread to rule them all per game is all that's needed as long as the keyposts are kept up. People just need to learn to use the topic index when looking for an answer to a problem with their machine.

#3588 1 year ago
Quoted from Fezmid:

Was playing and the post on the spinning disk fell off. Oops. Took off the glass and got it reassembled. Then a random washer appeared on the playfield but I can't figure out where it goes. I put the washer back on top of the spinning disk post so it isnt that one... I did find a post back by the pops that looks like it is maybe supposed to have something on top it - can anyone confirm?[quoted image]

That post should be without a post sleeve, if I hit the hulk orbit clean enough and miss the pops the ball comes straight back to my flippers.

With a sleeve on the ball will come round the guide and hit the sleeve everytime sending it into the pops bouncing it all over the place.

If you prefer that leave it on, I think this ones personal preferences/how your games set up/you want it to play, although Factory is without the sleeve.

#3589 1 year ago

Anybody have this happen. The washer and nut flew off Dr Strange

Think the metal post inside of the target post must have just dropped into the portal lock?

The rubber post was still in perfect alignment with the hole but no screw down that goes inside of it!

362B8A4F-384A-4D17-8278-73E60D990CF3 (resized).jpeg
#3590 1 year ago
Quoted from iceman44:

Anybody have this happen. The washer and nut flew off Dr Strange
Think the metal post inside of the target post must have just dropped into the portal lock?
The rubber post was still in perfect alignment with the hole but no screw down that goes inside of it!
[quoted image]

there is a small phillips head screw that holds the post in place from underneath the spinner disc. It obviously must have come loose. Should be an easy fix assuming you can find the screw.

#3591 1 year ago
Quoted from Lermods:

there is a small phillips head screw that holds the post in place from underneath the spinner disc. It obviously must have come loose. Should be an easy fix assuming you can find the screw.

Makes sense. Gotta hope the screw gremlin didn’t hide it. Looked on top of pf

Prob sitting in the portal lock

#3592 1 year ago

My Dr Strange portal lock spinner isn't flush with the playfield when it is lowered; it is a little slanted and one side sticks up a little over the playfiled. Is this okay/usual or should I address it? Is the level of the portal spinner adjustable?

image0 (resized).jpeg
#3593 1 year ago
Quoted from iceman44:

Makes sense. Gotta hope the screw gremlin didn’t hide it. Looked on top of pf
Prob sitting in the portal lock

Had this happen a few times on my Pro. Added a teeny bit of locktite and it's been fine since then.

#3594 1 year ago
Quoted from BrackAttack:

My Dr Strange portal lock spinner isn't flush with the playfield when it is lowered; it is a little slanted and one side sticks up a little over the playfiled. Is this okay/usual or should I address it? Is the level of the portal spinner adjustable?
[quoted image]

Post #3034
Sorry I don’t know how to tag the post. I’m getting this part from Stern finally on Thursday this week. We shall see

#3595 1 year ago
Quoted from dbb143:

Myself and a few others have seen this (though not too often and inconsistent for me so far). I have the PDF for the adjustment procedure someone emailed to me, not sure how to post it publicly though.[quoted image]

How do you loosen the adjustment jam nut? Does it require any tools?
Thanks for answering!

#3596 1 year ago
Quoted from Pinballnewb01:

How do you loosen the adjustment jam nut? Does it require any tools?
Thanks for answering!

I had to wrap in a cloth and gently used vice grips. I simply couldn't do it with my hands. (I'm assuming you mean the white plastic nut, which allows you to move it up and down by rotating the unit.)

#3597 1 year ago

Vice grips again.
I just did the "ball dropping from shooter lane ramp" fix with bending the wireform.

The look on my girlfriend's face when I use those on our 9000 euro machine is really priceless.

#3598 1 year ago
Quoted from iceman44:

Anybody have this happen. The washer and nut flew off Dr Strange
Think the metal post inside of the target post must have just dropped into the portal lock?
The rubber post was still in perfect alignment with the hole but no screw down that goes inside of it!
[quoted image]

Happened to me this weekend too. Was an easy fix. Didn't think to use locktite... next time! The screw was in the portal lock - used an extendable magnet to get it.

#3599 1 year ago
Quoted from Dahawk007:

Post #3034
Sorry I don’t know how to tag the post. I’m getting this part from Stern finally on Thursday this week. We shall see

Did you call or email stern? Or your distributor? I have the same issue so should fix it.

#3600 1 year ago

Had great 1 ball game today, after that another 100 million
Getting better each time

Still don’t understand use of sequence of Gems
Anyone ?

EF0CF8C7-560E-4A56-87F8-B45499EC6B55 (resized).jpeg
There are 9,134 posts in this topic. You are on page 72 of 183.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside