(Topic ID: 277423)

Official Avengers Infinity Quest owners thread. "Pinsiders Assemble!"

By Scribbles

1 year ago


Topic Heartbeat

Topic Stats

  • 10,098 posts - Hot topic!
  • 762 Pinsiders participating
  • Latest reply 2 hours ago by TheLaw
  • Topic is favorited by 344 Pinsiders

You

Topic poll

“Of the Avengers featured on the inserts, who is your favorite?”

  • Hulk 115 votes
    20%
  • Iron Man 104 votes
    18%
  • Captain America 67 votes
    12%
  • Black Widow 44 votes
    8%
  • Thor 61 votes
    11%
  • Black Panther 30 votes
    5%
  • None of those weakling, THANOS! 144 votes
    25%

(565 votes)

Topic Gallery

View topic image gallery

2B533918-7CBE-47ED-953F-0C80EDDDBC50 (resized).jpeg
5872E39A-240C-4D5F-8D51-F9EB6CFEBDC3 (resized).jpeg
D375CB1F-EF94-4679-9B1F-EFDBFC0F4DC4 (resized).jpeg
4CD8A48C-D27E-46C0-8BC4-18B4028DB2AF (resized).jpeg
78FA400D-9E5C-4A2B-AE91-F6E87E7EC426 (resized).jpeg
7622686D-E0F3-4980-A4F6-826F5B77922E (resized).jpeg
897402E0-B7C5-4911-84DB-12D0657AE5B6 (resized).jpeg
20220524_185623 (resized).jpg
20220524_185632 (resized).jpg
avengers 2600m.jpg
PXL_20220504_120824817~2 (resized).jpg
PXL_20220518_193159327~2 (resized).jpg
BC6A7CF5-1A5C-4BBD-888E-DB79DA407AEC (resized).jpeg
IMG_1413 (resized).jpeg
IMG_1415 (resized).jpeg
IMG_1414 (resized).jpeg

Topic index (key posts)

19 key posts have been marked in this topic, showing the first 10 items. (Show topic index)

There are 10,098 posts in this topic. You are on page 25 of 202.
#1201 1 year ago
Quoted from Jackpotjared:

So I actually tested the “bad” cpu board from Avengers and put in JP, and it would not boot. So the CPU is 100% the problem. It was cool to see the Avengers animation in JP thigh lol. I did not want to put a CPU from my JP or Maiden into Avengers, and the reason was because, I did and still do not know what caused the CPU board on Avengers to go bad, so I did not want to risk another board going dead.

Hopefully they can get the new CPU board out to you quick.

#1202 1 year ago
Quoted from Jackpotjared:

#264 is down. CPU died after 1 test game. Board is only getting 48 voltages. Hopefully Stern will take care of it sooner rather than later. Also not too happy about how my shooter lane looks.
[quoted image][quoted image][quoted image]

Can you post a sharp pic of the shooter lane. That just look like a Burl growth in the wood which is actually pretty awesome if that’s what it is.

#1203 1 year ago

AAAAAARRRRRGGGHHHHH!!! Waiting for shipping notification on my premium is killing me! This is my first NIB pin and I am doing awful at being patient for it!

#1204 1 year ago

anyone know when accessories will be available to purchase? Side armor, art blades, etc?

#1205 1 year ago

I guess the little bit of dark wood in my shooter land on iron maiden premium isn’t as pronounced as I remembered it.
Here’s a picture anyway.

4B2C3833-0523-42F1-A8D4-87DF791D2B8F (resized).jpeg
#1206 1 year ago
Quoted from dbb143:

AAAAAARRRRRGGGHHHHH!!! Waiting for shipping notification on my premium is killing me! This is my first NIB pin and I am doing awful at being patient for it!

I thought I had heard that Premiums were only going to start hitting the production line this week; have I been misinformed, and they are already on the line and potentially starting to ship this week?

Edit: I ask because I, too, am impatiently awaiting shipping for my Premium

#1207 1 year ago

My daughter just back from Marvin's MMM and the AIQ le was shut down ! I asked her if it was broken ? She didn't know !

#1208 1 year ago

If I make a shot that doesn't make it around the right loop or launch the ball too softly, the ball will hit the first rubber on the post and goes SDTM. Anyone else have this? I attached a photo. Does anyone have something slightly different to prevent this? I was going to bend the ball guide slightly or take off the rubber, but of course don't want to do this until I see what everyone else has. My game is at 7 degrees and perfectly level side to side.

Thanks

IMG_4051 (resized).jpeg

#1209 1 year ago
Quoted from spandol:

If I make a shot that doesn't make it around the right loop or launch the ball too softly, the ball will hit the first rubber on the post and goes SDTM. Anyone else have this? I attached a photo. Does anyone have something slightly different to prevent this? I was going to bend the ball guide slightly or take off the rubber, but of course don't want to do this until I see what everyone else has. My game is at 7 degrees and perfectly level side to side.
Thanks
[quoted image]

Maybe try it at 6.5 and see if it happens? I find a lot of machines have things like this until they are dialed in perfectly at the intended pitch.

#1210 1 year ago
Quoted from spandol:

If I make a shot that doesn't make it around the right loop or launch the ball too softly, the ball will hit the first rubber on the post and goes SDTM. Anyone else have this? I attached a photo. Does anyone have something slightly different to prevent this? I was going to bend the ball guide slightly or take off the rubber, but of course don't want to do this until I see what everyone else has. My game is at 7 degrees and perfectly level side to side.
Thanks
[quoted image]

I find that rubber actually prevents SDTM drains for my machine. The ball usually ticks off that and goes down to the left flipper.

#1211 1 year ago
Quoted from TenaciousT:

My daughter just back from Marvin's MMM and the AIQ le was shut down ! I asked her if it was broken ? She didn't know !

If it's like the other reports, likely the subway crawler weld or spinner, both of which could be shut off so the game is still playable...

#1212 1 year ago

The more and More I look at this, It defiantly looks like burning or something dropped in the shooter lane before clear

7D2F83D0-F940-45B3-83C5-C5F8C03E3F1A (resized).png995FCF44-3ABA-4579-96F6-9D855E4A6300 (resized).png
#1213 1 year ago
Quoted from Jackpotjared:

The more and More I look at this, It defiantly looks like burning or something dropped in the shooter lane before clear
[quoted image][quoted image]

That's normal. Don't worry about it.

#1214 1 year ago

Looks like a natural burl or knot in the wood. Wouldn't concern me 1 bit unless its rough to the touch.

#1215 1 year ago

The point is, you're not going to get a new play field out of it so just enjoy the pinball machine.

Because wood.

#1216 1 year ago
Quoted from mbrave77:

Maybe try it at 6.5 and see if it happens? I find a lot of machines have things like this until they are dialed in perfectly at the intended pitch.

I did but got the same result.

#1217 1 year ago
Quoted from spandol:

I did but got the same result.

Put a different size rubber on?

#1218 1 year ago
Quoted from mbrave77:

Put a different size rubber on?

Good idea, thanks. I’ll try it.

#1219 1 year ago

Has anyone heard anything about when premiums are going to start shipping?

#1220 1 year ago
Quoted from PinMonk:

That's normal. Don't worry about it.

Looks to me like a friction burn from the tool they used to route out the wood for the shooter lane groove.

#1221 1 year ago

Any Ozzies or Kiwis got their AIQ yet (pro/LE)...or firm shipping dates?

I have only seen US and Euro posts so far...??

#1222 1 year ago

I called on my order thinking it might have shipped last Friday (was told that was when the premiums would be shipping here in the US). Latest news is that the expected shipping date would be some time next week. So expecting receipt in maybe three weeks. Don't mind waiting if they are checking everything before it ships and replacing bad parts (I can hope, right? ).

I better use the MIND and SOUL gems to dial up my patience too

#1223 1 year ago
Quoted from Guinnesstime:

Looks to me like a friction burn from the tool they used to route out the wood for the shooter lane groove.

That's my guess too. Maybe while it was being bored the tool got a bit dull causing it to friction burn.

#1224 1 year ago
Quoted from Guinnesstime:

Looks to me like a friction burn from the tool they used to route out the wood for the shooter lane groove.

Maybe, but it could also be not awesomely consistent wood (slice of a knot, etc) at that layer of the playfield sandwich. It's certainly not abnormal. I've seen it many times.

#1225 1 year ago

My distributor said premium games should be shipping this week.

#1226 1 year ago
Quoted from Sly_Old_Devil:

Any Ozzies or Kiwis got their AIQ yet (pro/LE)...or firm shipping dates?
I have only seen US and Euro posts so far...??

I spoke to AMD here in Australia yesterday and they confirmed that it is still early November before my pro arrives in the first batch.

#1227 1 year ago
Quoted from SkillShot:

My distributor said premium games should be shipping this week.

As did mine.
Stoked!!

#1228 1 year ago
Quoted from zeldarioid:

I thought I had heard that Premiums were only going to start hitting the production line this week; have I been misinformed, and they are already on the line and potentially starting to ship this week?
Edit: I ask because I, too, am impatiently awaiting shipping for my Premium

As others have confirmed, a few distributors are at least saying Stern told them some shipments of premiums would be going out this week, mine included (game room goodies)

#1229 1 year ago
Quoted from dbb143:

As others have confirmed, a few distributors are at least saying Stern told them some shipments of premiums would be going out this week, mine included (game room goodies)

Yea mine as well. Just dont know if Im in that first wave. Though im all paid up so im hoping.

#1230 1 year ago
Quoted from Micky:

I spoke to AMD here in Australia yesterday and they confirmed that it is still early November before my pro arrives in the first batch.

I have an LE coming, expecting it mid / late November but not yet confirmed...when I was told it was on its way my disty meant the process was already under way, lol.

All the talk about impatience is fanning the flames of my own impatience

#1231 1 year ago
Quoted from Krsmith9:

Anyone else having issues with balls getting lost in the subway? It’s happening to me quite a bit. It looks like the ball is going around the first “fin” in the trough and getting caught along side the next ball. After about 5 ball searches, it cycles the trough and sorts it out, which is nice, but it takes about 90 seconds of searching before it does that. I’ve had this happen around 10 times. It seems like the fins should be angled down towards the player more so the ball cant fit around it in the trough, but I’m not seeing any way to adjust it.
[quoted image]

I caught a video of my issue with the trough (ball moving past the metal arm that is supposed to catch it).

#1234 1 year ago

Thx! iPhone, patience, a little training and bit of post-processing and boom!

#1235 1 year ago
Quoted from Krsmith9:

I caught a video of my issue with the trough (ball moving past the metal arm that is supposed to catch it).

Then it starts ball searching after that?

#1236 1 year ago
Quoted from Krsmith9:

I caught a video of my issue with the trough (ball moving past the metal arm that is supposed to catch it).

Put the game into diagnostics and test the portal. Open it. Leave it open then put the game into switch test and roll balls down there. Make sure all the switches are registering and the balls are passing through correctly.

#1237 1 year ago
Quoted from chuckwurt:

Put the game into diagnostics and test the portal. Open it. Leave it open then put the game into switch test and roll balls down there. Make sure all the switches are registering and the balls are passing through correctly.

or lift the playfield and see that the assembly fell apart ..

#1238 1 year ago
Quoted from ezeltmann:

or lift the playfield and see that the assembly fell apart ..

Haha. Good point.

#1239 1 year ago
Quoted from Krsmith9:

I caught a video of my issue with the trough (ball moving past the metal arm that is supposed to catch it).

Looks to me that the arm assembly too high or the ball guide is too low....

#1240 1 year ago
Quoted from Krsmith9:

I caught a video of my issue with the trough (ball moving past the metal arm that is supposed to catch it).

Is the ball actually rolling around (to the side of the metal fingers)?

#1241 1 year ago
Quoted from Scribbles:

Is the ball actually rolling around (to the side of the metal fingers)?

That's what it looks like, hence my response above yours.......

#1242 1 year ago

Can't seem to get my backbox to go all the way back, which means I can't bolt it in. I feel like I'm being dense but I've triple checked and no wiring in the way. Any ideas? This is only my second NIB Stern and first time I've run into such a thing. I do have an email into Stern.

IMG_4418 (resized).jpegIMG_4419 (resized).jpeg
#1243 1 year ago

Of the 5 main modes (gems) I'd rank in difficulty of just finishing them, minus any nuanced scoring opportunity or awarded gem placement etc ->

Power Gem (Hulk vs Black Dwarf) and Reality Gem (Strange vs Maw) as easy

Space Gem (Glaive) as moderate

Mind Gem (Supergiant) and Space Gem (Proxima) as hard

Anyone else care to chime in on the modes or general way to approach them? I generally don't play Mind or Space Gem without a Portal Lock added in for a multiball at mode start.

#1244 1 year ago
Quoted from Scribbles:

Is the ball actually rolling around (to the side of the metal fingers)?

Yep, exactly what happens with a ball that enters the subway fast. Did it on mine yesterday.

#1245 1 year ago

So what’s the best size t-moulding to use on AIQ, saw a post but can’t find it now where someone mentioned the 3/4” leaves a little overhang as sides seem smaller than previous releases?

Anyone who’s changed out the black to yellow, what size did you use? Thanks

#1246 1 year ago
Quoted from timmmmyboy:

Can't seem to get my backbox to go all the way back, which means I can't bolt it in. I feel like I'm being dense but I've triple checked and no wiring in the way. Any ideas? This is only my second NIB Stern and first time I've run into such a thing. I do have an email into Stern.
[quoted image][quoted image]

Make sure the thick ground strap is not blocking things. It happens. I can almost guarantee something is blocking it. Just hard to see.

#1247 1 year ago

Has anyone swapped out rubbers and rings yet to a different color? I was thinking about going all blue Titans to match the Thanos yellow / blue color scheme. Thoughts?

#1248 1 year ago
Quoted from chuckwurt:

Make sure the thick ground strap is not blocking things. It happens. I can almost guarantee something is blocking it. Just hard to see.

Yeah I went as far as removing the top most staple and moving the grounding strap out of the way. It's weird, almost like the bottom metal might have some kind of bowing keeping it above the cabinet.

IMG_4420 (resized).jpeg
#1249 1 year ago

Yeah that’s what it looks like there, backbox bottom metal bent.

Quoted from timmmmyboy:

Yeah I went as far as removing the top most staple and moving the grounding strap out of the way. It's weird, almost like the bottom metal might have some kind of bowing keeping it above the cabinet.
[quoted image]

#1250 1 year ago

Is the metal bent here like they bolted it down with a screw underneath the plate?

70FA55C0-2E93-4DF8-A571-DD4E666ADF81 (resized).jpeg
Promoted items from the Pinside Marketplace
$ 8,899.00
Pinball Machine
The Pinball Place
$ 49.99
Cabinet - Toppers
Lighted Pinball Mods
$ 29.00
Playfield - Toys/Add-ons
The MOD Couple
$ 699.00
Cabinet - Toppers
Maine Home Recreation
There are 10,098 posts in this topic. You are on page 25 of 202.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!