(Topic ID: 267776)

Odd failure to power on Star Wars


By GeminiGuy

3 months ago



Topic Stats

  • 7 posts
  • 4 Pinsiders participating
  • Latest reply 55 days ago by C0untDeM0net
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider c0untdem0net.
Click here to go back to viewing the entire thread.

#4 3 months ago

My Stranger Things did the same thing and over time it went from once a week to once a day happening. Stern was about to send me a new cpu board when I tried a new sd card. Pulled a class 10 ultra from my wife's camera bag and flashed the software on it. Have not had the problem since. Seems they may have gotten a bad shipment of memory cards.

#6 3 months ago
Quoted from vireland:

This is great news if it's the root cause. I just thought Spike was tempermental to power up. It's happened on most of the spike pins we routed at least once, but never got worse on any of them.

It's a pretty cheap thing to try for sure. I had one laying around and since I replaced it two weeks ago no issues and mine was doing it a lot.

1 month later
#7 55 days ago

I'd be interested to know if the sd card resolved it for ya

Promoted items from the Pinside Marketplace
6,200
Machine - For Sale
Richmond, VA
$ 86.95
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 79.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 26.95
Playfield - Protection
ULEKstore

You're currently viewing posts by Pinsider c0untdem0net.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside