(Topic ID: 330902)

No match for Jacks Open

By mojonitro

1 year ago


Topic Heartbeat

Topic Stats

  • 31 posts
  • 5 Pinsiders participating
  • Latest reply 1 year ago by mojonitro
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

pasted_image (resized).png
pasted_image (resized).png
Inkedsch JO (resized).jpg
pasted_image (resized).png

Topic index (key posts)

3 key posts have been marked in this topic

Display key post list sorted by: Post date | Keypost summary | User name

Post #28 The final solution. Posted by mojonitro (1 year ago)


Topic indices are generated from key posts and maintained by Pinside Editors. For more information, or to become an editor yourself read this post!

#1 1 year ago

I am truly stuck. I'm working on a #Jacks Open, and it's running great. All functions are working like they should, except the match.
I have been chasing this for a few days now, so I'm asking the assembled brain trust for help.
The Score Motor 1D switch checks out good.
The make/break on the W relay is good. The FS relay is working crisply, as is the AX relay.
The tens score reel contacts are good, and the score reel advances cleanly. All scoring is correct.
The knocker hits and the credit unit indexes when you reach the free game score thresholds.
The credit unit decrements when you start a game, if there are credits showing. I do have it on free play.
The O relay advances the ball count through to Game Over.
Thanks in advance for all your help!
Jim

#3 1 year ago

HowardR , I'm on it. I'll report back.
Thank you.
Jim

#4 1 year ago

@HowardR, attached is a map of the jumpers I have installed and tested.
No change with any of them.
I'm missing something simple, but I've stared at it too long, and can't think with a fresh perspective.
I hope you can point me in the right direction. THANKS!
Jim

Inkedsch JO (resized).jpgInkedsch JO (resized).jpg
#5 1 year ago

If I'm understanding what you've done, most of your tests assume that there's only one problem. I like to take the opposite approach. If you run a jumper along my dark green line, you'll be able to find out if the problem is in the FS relay disk or the Tens score unit.

Don't take my word for it. Think about that and decide whether my approach makes sense to you.

pasted_image (resized).pngpasted_image (resized).png
#6 1 year ago

You're exactly right, I am assuming it's only one problem. Mostly because I have self-induced tunnel vision on this problem.
I'll jump as you suggest and report back. Your approach splits the circuit in two, which makes a lot of sense.
Thanks!
Jim

#7 1 year ago

HowardR , I jumped as you recommended, and no change. No match.
The way I'm checking this is I cycle the machine through to end of game, and I see the match number. I back the ball count up to Ball 5, set the tens score reel to the match number, the cycle the ball count unit to end of game to see if the match engages. I hope this isn't part of the problem!
Jim

#8 1 year ago

Thinking about this some more.
It looks like the trouble is between the tens score reel and the FS relay.
If the tens score reel was the issue, wouldn't it give trouble collecting and advancing score?
That leaves the FS relay.
I can manually advance it after game over, and see the progression of the match lights from 00 to 90. I have conductivity from the moving contact to the board, and from the board to the connector tabs.
I'm testing something incorrectly, I think, but don't know what. I'm missing something that will be obvious when found.
HowardR I hope you can learn me something!
Jim

#9 1 year ago
Quoted from mojonitro:

If the tens score reel was the issue, wouldn't it give trouble collecting and advancing score?

No, that's a separate circuit.

Quoted from mojonitro:

I'm testing something incorrectly, I think, but don't know what. I'm missing something that will be obvious when found.
HowardR I hope you can learn me something!

Did you try jumpering like I suggested in post # 5?

#10 1 year ago

Yes, I did jump as you posted in #5. I saw no change, as I said in post #7. Sorry I wasn't clear.
Jim

#11 1 year ago

Gottlieb score reel units of this era we’re known for cracked solder connections on the jumper and the C or common connection eyelet on the foil side of the wiper board. Kim from the goat shed did a video on this problem.

#12 1 year ago

Thanks for the tip! I'll check that today!
Jim

#13 1 year ago
Quoted from mojonitro:

I jumped as you recommended, and no change

Sorry I missed where you said that.

If the 10 point score unit and the match number were on the same number when you tried this, try jumpering to the wire corresponding to the displayed 10 point score. This example assumes that the 10s unit is on zero.

pasted_image (resized).pngpasted_image (resized).png
#14 1 year ago

@howardr, I went through the tens unit, all solders are good and isolated from each other. I jumped from the red wire on the 6th position ball count switch to the Gr-Blk wire on 30 on the tens reel (where the match number and the tens reel are both sitting), no change. I went to the FS relay, confirmed continuity from the tens reel to the FS on all tens numbers on both sides of the relay, all good. Jumped from the 6th position switch to either side of the FS relay at the 30 position, no change.
I'm drawing a blank.
Jim

#15 1 year ago

Curious..... On 10k score reels please inspect 9 pos switch and inspect 10k score reel e.o s switch blade stack

#16 1 year ago

On schematic it might be called 10,000s isolation switch?

#17 1 year ago

Try this wire jumper method. With one of the jumpers still connected to the red wire. Touch the other jumper end to the yel+Gr wire on the C lug on the wiper board. If replay unit step up doesn’t fire then the credit unit 15th position credit max normally closed switch is open. If it does fire, disassemble the score reel unit to access the foil side of the wiper board. Touch the jumper to the inner foil ring. If the credit unit doesn’t step up the problem is in the solder connections as mentioned above.

#18 1 year ago

@pinballdaveh, I followed your suggestions.
Jumper from red wire to Y-G on the C lug. KNOCKER FIRES
Red wire to inner trace on wiper board. KNOCKER FIRES
In both instances, when the knocker fired, the credit relay incremented up one.
Still no knocker without the jumper.
Jim

#19 1 year ago

Inspect wiper finger tension using the 1000s as a guide. So when properly assembled, jumper wire can be moved to individual numbered lugs to test for credit step up.

#20 1 year ago
Quoted from mojonitro:

I do have it on free play.

Does it match if it’s not on free play?

#21 1 year ago

@pinballdaveh, I went through all ten positions, and the same result all the way through. Looks like the wiper is making good contact all the way around the board.
@yeoldpinplayer, No it doesn't match if it's not on free play. Same behavior as on free play. That makes sense. If the credit wheel shows games, it's the same as free play.
I did start backing up the circuit, jumping from the Y-Gr wire to the other side of the 6th position switch, then the other side of the zero position switch, then the top side (looking at the schematic) of the H relay. When closed, I get the knocker.
I got pulled away for a while, and now it's dinner time. I'll keep backing up the circuit, jumping from the Y-Gr to the next section. Score motor 1A next.
Jim

#22 1 year ago

@howardr, thanks for your advice, and I'm going to go through the circuit once again, but this time to eliminate one switch/device at a time. I'll be jumpering from the Y-Gr to an ever shorter path each test. Hopefullly I'll find this thing!
Jim

#23 1 year ago
Quoted from mojonitro:

but this time to eliminate one switch/device at a time. I'll be jumpering from the Y-Gr to an ever shorter path each test

That's a good way to say it. Well done!!

#24 1 year ago

Thanks to your sage advice.
I have backed up the circuit to the O relay, and can't get past there. Open.
I'm going in!
Jim

#25 1 year ago

Very interesting

#26 1 year ago

For a switch to work 3 things are necessary:
1) When open, there should be a small space between the contact points (duh)
2) When closing, the long blade's contact point should push the short blade's contact point enough to move the short blade
3) The contact points should be clean, which they usually will be if #2 is happening

#27 1 year ago

I have had a few issues in the past with closed switches, you are 100% it's closed firmly, then you fall deeper in the e.m rabbit hole, only to go back and tweak that closed switches even more firm(1-2%) and everything works

#28 1 year ago

Today's report. In a word SOLVED!
I started over today, walking up the circuit section shown in the photo on post #13.
Jumping from the Yel-Gr wire on the Tens unit to the far side of the 6th position on the ball count unit, I was able to get the knocker to fire and the credit unit to add a game until I got to the Motor 1D switch.
The same 1D switch I had cleaned, burnished and gapped several times before.
The same 1D switch that the JO manual says has 1 purpose, to advance the credit unit.
BRONX nailed it, the EM rabbit hole got me!
BUT, if I hadn't walked up the circuit step by step with jumpers (thank you HowardR for your help!), I might have fixed it but not solved it.
Thank you all for the support and invaluable help.
Jim

#29 1 year ago

Amazing web side
Guys like HowardR
@Dkoib to name a few have helped me alot in the past.

Yes e.m rabbit holes, I got into.alot of those but I'm getting better :0D

#30 1 year ago
Quoted from mojonitro:

Today's report. In a word SOLVED!

There is a checkbox at the top that allows you to mark as resolved.

If you want any key posts marked, which ones?

#31 1 year ago

Thank you, I marked it resolved (didn't know that was an option!). Post #5 was the turning point for me.
Jim

Promoted items from Pinside Marketplace and Pinside Shops!
$ 4.00
Playfield - Decals
UpKick Pinball
 
$ 15.00
Lighting
Space Coast Pinball
 
$ 5.95
Playfield - Protection
The Pinball Scientist
 

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/no-match-for-jacks-open- and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.