(Topic ID: 17954)

NIB TRON PRO has arrived.


By asnatlas

7 years ago



Topic Stats

  • 182 posts
  • 39 Pinsiders participating
  • Latest reply 6 years ago by asnatlas
  • Topic is favorited by 8 Pinsiders

You

Linked Games

Topic Gallery

There have been 36 images uploaded to this topic. (View topic image gallery).

IMG_0329-1024.jpg
IMG_0328-1024.jpg
Custom_Laseriffic_TRON_Topper-1024.jpg
IMG_0309-1024.jpg
IMAG0140-1024.jpg
MirrorBlades_02.jpg
MirrorBlades_01.jpg
Speaker_Connection_2.jpg
Speaker_Connection.jpg
DSC05116.JPG
IMG_0302-1024.jpg
DSC05103.JPG
IMG_0298-1024.jpg
IMG_0297-1024.jpg
IMG_0301-1024.jpg
IMG_0300-1024.jpg

There are 182 posts in this topic. You are on page 4 of 4.
#151 7 years ago

Thanks everyone

I got the topper on Thur and have it installed. I need to get some pics...

#152 7 years ago

WOW! That topper looks nice. I want to see an install pic. I would seriously consider getting one of these.

#153 7 years ago

I'm thinking that topper presents a licensing issue by using the trademark name. Hoping I'm wrong as I like it more than my standard laserific topper.

#154 7 years ago

Some pics installed...

IMG_0328-1024.jpg IMG_0329-1024.jpg

#155 7 years ago

Yeah that really looks sweet on top. Can you send this pic to my email for my gallery I am putting together of all my custom work. laseriffic@att.net

Thanks

#156 7 years ago

Sick topper and congrats on Tron!!!

#157 7 years ago
Quoted from Laseriffic:

Yeah that really looks sweet on top. Can you send this pic to my email for my gallery I am putting together of all my custom work. laseriffic@att.net
Thanks

Joe, I will try to get a better pic for you and e-mail it soon

#159 7 years ago

asnatlas, dude.

That pin is looking awesome!

#160 7 years ago

Thanks guys

#161 7 years ago

WOW, I think I just had the worse game/score of my TRON career...

995,330

I have never gotten below 1mill before, ROFL...

#162 7 years ago

BLAH, got my first TILT tonight I had adjusted my tilt bob the other day to make it a little more sensitive. Ball got stuck tonight and I figured I could get it unstuck without removing the glass. Not sure what happened, I nudged the machine a little and next thing I know I got both warnings and then the TILT right after each other... I tilted and still had to remove the glass

#163 7 years ago

I just checked and I have 325 games with 969 balls played...

#164 7 years ago

I just checked mine and we have 1471 games played.

#165 7 years ago

How many of you are on 5 ball ?? I am debating LOL...

#166 7 years ago

Well I switched to 5 balls tonight. Makes it a diff game

#167 7 years ago

Anyone know where I can get the post screws that are used on the plastics ? I would like to get some longer ones so that when I add the plastic protectors I can use the nuts the "correct" way and have enough room to screw them on without flipping them over...

#168 7 years ago

First time I saw that topper. Wow! Big time jealous! LOL at the sub 1 mill point game; I think I did that once as well.

2 weeks later
#169 7 years ago
Quoted from asnatlas:

Anyone know where I can get the post screws that are used on the plastics ? I would like to get some longer ones so that when I add the plastic protectors I can use the nuts the "correct" way and have enough room to screw them on without flipping them over...

Anyone ??

#170 7 years ago

Sweet. Today was my best game so far... I got to SoS and had all inserts lit, I just needed to hit all of the disks. I had three left before I drained. My ending score was 103,077,310... ( I was on 5 ball )

2 weeks later
#171 7 years ago

Soo..... I turned on TRON today and only the GI lighting came on (Topper and the Tron arcade are working fine also).... No DMD or anything else. All fuses are good and the green test lights for all of the voltages are lit up on the I/O power board.

Does the DMD and inserts use the display power supply in the backbox ?? That fuse is good and it board seem "fine"...

Anyone have any ideas on troubleshooting ??

#172 7 years ago

I've actually heard of this happening with Tron and Iron Man but the new software was supposed to have fixed it. Are you running the newest code by chance?

Did ya try power cycling a few times?

#173 7 years ago
Quoted from asnatlas:

Soo..... I turned on TRON today and only the GI lighting came on (Topper and the Tron arcade are working fine also).... No DMD or anything else. All fuses are good and the green test lights for all of the voltages are lit up on the I/O power board.
Does the DMD and inserts use the display power supply in the backbox ?? That fuse is good and it board seem "fine"...
Anyone have any ideas on troubleshooting ??

Your CPU isn't booting up. The happens periodically to me on tron and spiderman. Power cycling it solves it. If its persisting for you then you should call stern to debug your CPU issue.

#174 7 years ago
Quoted from fattrain:

I've actually heard of this happening with Tron and Iron Man but the new software was supposed to have fixed it. Are you running the newest code by chance?
Did ya try power cycling a few times?

I powered cycled it a few times. Unplugged it for a few hours and tried it again... I am at V1.7 which was the latest from Nov 11th 2011

V1.7 - November 11, 2011
====================

System Changes:

- Fixed a boot-up issue where the game would occasionally not power up properly
- Modified tilt to handle game images of larger size.
- Added a flash image verification at power-up when left flipper is held.
- Added a checksum to the end of the image file.
- Added an adjustment where you can disable the tilt mechanism when the coin door is opened.

#175 7 years ago
Quoted from markmon:

Your CPU isn't booting up. The happens periodically to me on tron and spiderman. Power cycling it solves it. If its persisting for you then you should call stern to debug your CPU issue.

Thanks for the Reply markmon, I guess I will call Stern

#176 7 years ago

Called Stern and left a VM...

#177 7 years ago

Chas contacted me back and confirmed that I need a new CPU/Sound board

/sigh

#178 7 years ago

Got the replacement CPU/Sound board Fri. Swapped it out and everything is good now. I lost all of the audit history and scores I am just glad it's back up and running again.

4 months later
#179 6 years ago

WOW, can't believe it's been like 4 months since the last update... Everything has been working fine since the new CPU/Sound board has been installed.

I have been slacking on my MODs I did get some felt tape applied to both sides of my PF in preparation for the black mirrored blades I picked up from Drano. I just been holding off on installing these until the VERY END.

Felt tape: (amazon.com link »)

I also installed the scoop LED from HemiOrange09 along with the Tron Pop Bumper Dress Kit from Pinbits.

I still need to work on the following:
Hallmark light cycles
Adding LEDs to the Recognizer
Installing the rest of the Pinbits plastics / protector kit
Custom LED backbox mod
Upgrade the 8" woofer in the cabinet and maybe the backbox speakers.
I am sure I am forgetting a few things, LOL

Waiting patiently for the lighted ramp kit from ecurtz. I think that will be one of the the best mods for the TRON PROs.

I have also been debating on PDI glass. I read alot of good things, but $300 for glass I would love to see it in person...

#180 6 years ago
Quoted from asnatlas:

I did get some felt tape applied to both sides of my PF in preparation for the black mirrored blades I picked up from Drano. I just been holding off on installing these until the VERY END.

I wish I never installed the felt. It ended up scratching my black blades because of it. The tape was installed well, but because it's such a tight fit with the width of tape and blade it caused he tape to roll back on itself and PF caught, scratching the blade. It's much easier IMO anyway, without the tape. At least my experience on Tron.

I love my Invisiglass BTW. Really improves visibility during gameplay and just makes everything pop alot more. It's expensive, but worth it since I plan on keeping Tron for a long time.

#181 6 years ago

WOW, first time ever... I got an extra ball. Too bad that game sucked

4 months later
#182 6 years ago

Received my 2nd extra ball last night, again it was a waste

I have not updated this thread much recently. I am waiting on a few more mods, the major one from Eli, the Lighted ramps. I have quite a few things to put on. I have lazy / holding off so that I can install everything at once. So hopefully soon I will have some major updates

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Brooklyn , NY
7,300
Machine - For Sale
Covington, GA
$ 35.00
Cabinet - Decals
Pinball Haus
€ 95.00
Lighting - Led
FlipperLED
$ 26.50
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
There are 182 posts in this topic. You are on page 4 of 4.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside