(Topic ID: 272899)

New! Pincoder Adapter

By pincoder

1 year ago


Topic Heartbeat

Topic Stats

  • 131 posts
  • 21 Pinsiders participating
  • Latest reply 6 months ago by jjoravec
  • Topic is favorited by 23 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

3EF76420-34D7-4790-B108-D2AE0C1EF8BE (resized).jpeg
51DC0EAE-18D9-44B8-8B02-CF0371C71C0F (resized).jpeg
AED1241F-9433-4D95-8A6C-74719F6CFE7B (resized).jpeg
7B770EC1-FB75-4A18-988D-3BB29782B9BF (resized).jpeg
pasted_image (resized).png
B5549349-9494-4C52-9D95-ACFB005A18F8 (resized).png
23FAC8AC-9236-4DAA-8591-56694DD3B7B2 (resized).jpeg
Capture (resized).PNG
4x4 (resized).PNG
IMG_20210130_110211287 (resized).jpg
IMG_20210130_110150556 (resized).jpg
IMG_20210117_220828690 (resized).jpg
IMG_20210125_175553906 (resized).jpg
IMG_20210125_175434523 (resized).jpg
IMG_20210117_235547510 (resized).jpg
IMG_20210117_220919985 (resized).jpg

You're currently viewing posts by Pinsider slochar.
Click here to go back to viewing the entire thread.

#18 1 year ago

Special switches aren't part of the switch matrix. (The right flipper lane change switch IS, though). Normally you ground the activation switch to fire the special solenoid, then it activates a secondary switch which are part of the switch matrix.

You're likely missing your ground from the activation (or you have it unplugged right now for testing), or the pincoder rom itself blocks specials from activating in that test.

3 months later
#53 8 months ago

It's likely a masked rom and that # is the williams part #. Just burn a new eprom and replace, making sure your board is jumpered for the correct eprom.

You're currently viewing posts by Pinsider slochar.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside