(Topic ID: 35322)

LOTR PoTD mod, Fading LEDs in Figures, In Stock, by Hemi

By HemiOrange09

8 years ago


Topic Heartbeat

Topic Stats

  • 215 posts
  • 61 Pinsiders participating
  • Latest reply 1 year ago by RGAires
  • Topic is favorited by 28 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

WP_000068.jpg
WP_000067.jpg
WP_000066.jpg
WP_000065.jpg
WP_000064.jpg
WP_000063.jpg
WP_000062.jpg
WP_000061.jpg
SDC11227.JPG
photo.JPG
IMG_20131106_130405_322.jpg
IMG_20131106_130316_134.jpg
IMG_20131106_131538_744.jpg
IMG_20131106_131413_210.jpg
SDC10536.JPG
DSCF1187.JPG

There are 215 posts in this topic. You are on page 5 of 5.
#201 7 years ago

Same problem here...mine only works intermittently. But Steve's a great guy, has promised me a replacement, and I'll hold out until it arrives!

1 week later
#202 7 years ago
Quoted from DarkWizard:

Interstingly, I opened it up to take pictures. Did so, closed her up and started a game and it worked for the first game. Then went back to not working.
Cold solder joint maybe?
Ok not sure if you can tell anything from these. But here are the pics. Take note, in the last pic, Frodo does not look pleased.

Sorry for the late response... I have been busy. I looked at the pictures and I don't see anything wrong. All of the wires are still attached and the solder joints look fine. The only thing that think of on your last statement is maybe you have a brake in the wire somewhere. Try opening the machine up, have everything connected and wiggle the wires to see if it starts to work. Otherwise I can build you another controller like I have to do for Beelzeboob, which I haven't forgotten about. I have a lot going on .

Thanks for your patience,

Steve

#203 7 years ago

Yeah, maybe we should go that route. Its working intermittently. One game it came on and was dim and slow, next game it worked normally as desired. Next day it doesn't work at all... rinse / repeat

1 year later
#204 6 years ago

does anyone have a link to the installation instructions? I just picked up this mod but want to make sure I know what I'm doing before I hook it up. Thanks!

#205 6 years ago
Quoted from thearcadegeek:

does anyone have a link to the installation instructions? I just picked up this mod but want to make sure I know what I'm doing before I hook it up. Thanks!

PM me your email address and I'll send you them.

Steve
Pinball Refinery

#206 6 years ago

Purchased this mod a while back. If your on the fence, it is a great mod. Easy to install and adds an awesome to game.

#207 6 years ago
Quoted from AJ51:

Purchased this mod a while back. If your on the fence, it is a great mod. Easy to install and adds an awesome to game.

Thanks for the kind word and feed back on my POTD mod .

Currently I am sold out of them, but if you would like to purchase one. I can start a waiting list for them and try to locate the figures to build more of them.

Steve
Pinball Refinery

3 weeks later
#208 6 years ago

Put me down for a set Steve....thanks

2 weeks later
#209 5 years ago

Recently my mod has not been working correctly. When it goes on it flashes correctly the first time then stays on or off instead of continuing to flash (set mine up so it turns off on a ball drain). I'm assuming one of the components in the circuit is toast, but trying to figure out which I should replace.

#210 5 years ago

I need to find a LOTR so I can buy this!

#211 5 years ago

Put me down for one also.

#212 5 years ago
Quoted from xbloodgreenx:

Recently my mod has not been working correctly. When it goes on it flashes correctly the first time then stays on or off instead of continuing to flash (set mine up so it turns off on a ball drain). I'm assuming one of the components in the circuit is toast, but trying to figure out which I should replace.

Did you add any new mod to your machine resentingly that is using the same 12VDC plug (example, ColorDMD or a topper) ?... It so the voltage is too low for my POTD mod and would cause this exact symptom you are describing.

I suggest and sell a separate 12VDC power supply to use for my POTD mod that will fix this symptom.

Steve
Pinball Refinery

#213 5 years ago

Currently I am looking for some figures, so I can offer and build more of these POTD mods.

I can let everyone know when I locate some,

Steve
Pinball Refinery
www.pinballrefinery.com

#214 5 years ago
Quoted from HemiOrange09:

Did you add any new mod to your machine resentingly that is using the same 12VDC plug (example, ColorDMD or a topper) ?... It so the voltage is too low for my POTD mod and would cause this exact symptom you are describing.
I suggest and sell a separate 12VDC power supply to use for my POTD mod that will fix this symptom.
Steve
Pinball Refinery

Aha! Yep ColorDMD, didn't even put two and two together. Can you ping me the details on the power supply?

4 years later
#215 1 year ago

Any one inside Europe have some set of figures for sale?
Regards

There are 215 posts in this topic. You are on page 5 of 5.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside