(Topic ID: 35322)

LOTR PoTD mod, Fading LEDs in Figures, In Stock, by Hemi

By HemiOrange09

9 years ago


Topic Heartbeat

Topic Stats

  • 215 posts
  • 61 Pinsiders participating
  • Latest reply 2 years ago by RGAires
  • Topic is favorited by 28 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

WP_000068.jpg
WP_000067.jpg
WP_000066.jpg
WP_000065.jpg
WP_000064.jpg
WP_000063.jpg
WP_000062.jpg
WP_000061.jpg
SDC11227.JPG
photo.JPG
IMG_20131106_130405_322.jpg
IMG_20131106_130316_134.jpg
IMG_20131106_131538_744.jpg
IMG_20131106_131413_210.jpg
SDC10536.JPG
DSCF1187.JPG

There are 215 posts in this topic. You are on page 4 of 5.
#151 8 years ago

Question: since so few are made in each batch run, should we place an order via the website or here?

Also, is the $220 the current price, or was the previous $25 discount available?

#153 8 years ago

Thanks for the update.

#154 8 years ago
Quoted from Darth_Chris:

Really cool mod, great for those on the list. Steve never failed any one I ever heard of. Be patient guys, it worth it.

You are correct... I have never missed an order.

Thanks for reassuring everyone that they will received their POTD mod from me

#155 8 years ago
Quoted from BestShot31:

Question: since so few are made in each batch run, should we place an order via the website or here?
Also, is the $220 the current price, or was the previous $25 discount available?

Few in a batch...LOL. I had a long list over the past 8 months for pre-orders. I might make a few extras an offer them once they are completed. These are $220.00 plus shipping for the complete kit and sorry I can not offer a discount on them.

#157 8 years ago

Thanks again, eagerly awaiting mine!

1 week later
#158 8 years ago

Hi Everyone,

I am getting very close to finishing up all of the POTD mods for everyone that has ordered one...Thanks for every one for your patience with me on making them.

I will not be making these for a while and I am hoping to have a few extras of them at the end of this production run. If you would like one of these mods for your LOTR, PLEASE send me a PM.

Thanks,

Steve
Pinball Refinery

#159 8 years ago
Quoted from HemiOrange09:

Hi Everyone,
I am getting very close to finishing up all of the POTD mods for everyone that has ordered one...Thanks for every one for your patience with me on making them.
I will not be making these for a while and I am hoping to have a few extras of them at the end of this production run. If you would like one of these mods for your LOTR, PLEASE send me a PM.
Thanks,
Steve
Pinball Refinery

Just got mine in the mail today,thanks Steve
Our the instructions on your site,forgot to check

Dan

#160 8 years ago
Quoted from pingod:

Just got mine in the mail today,thanks Steve Our the instructions on your site,forgot to check
Dan

I emailed you the directions when I mailed out the mod to you.....Let me know if you need them again.

Steve

#161 8 years ago

Great Mod! Great guy! What more needs to be said! If you own LOTR or plan to get one YOU MUST HAVE THIS!!!!!!!!!!! The wait [which is nothing] is so worth it. The suspense makes it even better!
I will buy from Steve every chance I get.
Hang in there everyone! ...This is one of the few MUST have mods...And Steve always delivers.

#162 8 years ago

Doh,yep there they are
Thanks again,Steve

#163 8 years ago

Another very happy and satisfied customer! Thanks

#164 8 years ago
Quoted from Hawk007:

Great Mod! Great guy! What more needs to be said! If you own LOTR or plan to get one YOU MUST HAVE THIS!!!!!!!!!!! The wait [which is nothing] is so worth it. The suspense makes it even better!I will buy from Steve every chance I get.Hang in there everyone! ...This is one of the few MUST have mods...And Steve always delivers.

Thanks for the feed back on this mod, I appreciate this and everyone that has purchased all of my mods.

#165 8 years ago
Quoted from pingod:

Doh,yep there they are Thanks again,Steve

No Problem....

#166 8 years ago
Quoted from BOB-G:

Another very happy and satisfied customer! Thanks

Awesome... Thanks and I got your emails and I will take care of you

#167 8 years ago

Just got mine, now for the drilling part... a little scary

#168 8 years ago
Quoted from DarkWizard:

Just got mine, now for the drilling part... a little scary

You can do this in the machine... TAKE YOUR TIME .... Just mark it carefully using the bracket as a template and a marker. Put lots of cardboard inside the machine to catch the metal shaving....

This is the hardest part of the installation of this mod and it's not very hard.

Steve

#169 8 years ago
Quoted from HemiOrange09:

If your holes are off a little you need to adjust the switch after it is mounted to get it...

Exactly where I had problems and that's exactly what I had to do to correct it. Even though the switch was activating when I would push the plunger all the way up manually, it was not activating it when it was fired in the game. I needed to lower it a little bit for some extra insurance when the plunger went up. The problem is that you can only drill the holes in the bracket once, then you have to re-drill holes in the switch mounting plate so you can move the switch itself. In the end I got it working after a few uncreative words and a couple of shots of fire water, still need to adjust the setting to get them glowing just right for my taste but, its certainly a cool mod and a nice addition to this game. Make sure you have a splitter as well for the 12v power connection if you already have speaker panel lights. That's one I missed at first.

#170 8 years ago
Quoted from HemiOrange09:

You can do this in the machine... TAKE YOUR TIME .... Just mark it carefully using the bracket as a template and a marker. Put lots of cardboard inside the machine to catch the metal shaving....
This is the hardest part of the installation of this mod and it's not very hard.
Steve

OK, it might take me a bit to get to this mod as I f'd up my foot while leaving work on Monday. Not sure what kind of leverage I am going to have to exert on the drill to get it to do through that metal bracket, but it might be more than I can produce with this boot brace that I have to wear.

#171 8 years ago

I made a new 'drill free' switch bracket for this mod as I too did not want to drill to install.. In talks with Steve for approval. Should make it easier on everyone. Simple bracket installs in under 1 minute. Works perfectly in my machine so far and no adjusting. Just install and bam way you go. Stay tuned guys.
This mod is awesome though. Looks great and the glow is erie!
Awesome work Steve! Can't imagine mine without it now that it is there!

#172 8 years ago
Quoted from Hawk007:

I made a new 'drill free' switch bracket for this mod as I too did not want to drill to install.. In talks with Steve for approval. Should make it easier on everyone. Simple bracket installs in under 1 minute. Works perfectly in my machine so far and no adjusting. Just install and bam way you go. Stay tuned guys.
This mod is awesome though. Looks great and the glow is erie!
Awesome work Steve! Can't imagine mine without it now that it is there!

I want one of those brackets
Don't really want to drill mine either.

#173 8 years ago
Quoted from pingod:

I want one of those brackets Don't really want to drill mine either.

Hawk007 sent me some pictures of his brackets that he design and installed on his machine... They look great and use the VUK screws to secure to the bracket. I have been emailing him and we'll see if he want to offer them as an option to my mod.

Thanks,

Steve

#174 8 years ago

Ok I am going to start making these brackets to help out fellow pinsiders but they do take a little bit to make. Shoot me a mail if interested.
Cheers everyone.
Pinball Refinery Rocks!!
Thanks again Steve. I love this mod!

1 week later
#175 8 years ago

Too late just got done drilling last night... before seeing this post. Luckily it came out ok.

Question, I have a lighted topper and the Cointaker Backbox LED kit installed. I couldn't seem to get all 3 to work off of the extra power connector in the cabinet. The first time I hooked it up, it worked, but the backbox LED's were out. Luckily I ended up getting both it and the backbox to work if I left the topper off, which is "ok" since I can live without the topper anyway.

May main concern is that I was going to do lighted flipper buttons, now I am not sure there will be enough power for them. Anyone have any insight?

Also, how are those wires on the POTD secured to the pinbits plastic piece? My kit came with all the wires loose and dangling, not neatly arranged and attached to the plastic as is shown in the pics. (yes, I can figure something out, just asking if there is a preferred method or if they should have came that way) Great MOD btw , Cheers

#176 8 years ago

Pinball life has a power tap for this problem you are mentioning. As with all from pinballlife it is a great deal and works excellent.
I secured my wires with the supplied zip ties as per Steve's mail instructions and pictures. And as for drilling ...thats OK I am just finding free time now for extra brackets as I got really busy with work.

#177 8 years ago
Quoted from Hawk007:

Pinball life has a power tap for this problem you are mentioning. As with all from pinballlife it is a great deal and works excellent.
I secured my wires with the supplied zip ties as per Steve's mail instructions and pictures. And as for drilling ...thats OK I am just finding free time now for extra brackets as I got really busy with work.

Crap, I hate when I am an idiot. I was looking at the pics in the PDF of the older version, I didn't notice that they attached differently in the separate pics. Even though it says it in the email! Wow... my bad.

I'll check PBL for that power tap. I have one already that separates into 3 and had all 3 hooked up, hopefully that's not all it is.

1 week later
#178 8 years ago

A batch of brackets are done. Shoot a mail if interested.

#179 8 years ago

I just got done shopping my LOTR and installed the Palantir eye mod and Hemi's POTD mod, both look brilliant!!!
She plays lighting fast after being cleaned and waxed.

photo.JPG

#180 8 years ago
Quoted from gatordad:

installed the Palantir eye mod and Hemi's POTD mod, both look brilliant!!!

I have both of them installed as well, they really do complete the look of the game, makes it look like it should have to begin with.

#181 8 years ago

Me three. Both mods are must haves. Nice machine gatordad! Now go and play and have some fun!!! lol

#182 8 years ago
Quoted from Hawk007:

Me three. Both mods are must haves. Nice machine gatordad! Now go and play and have some fun!!! lol

Me four
Check mailed also.

#183 8 years ago
Quoted from Hawk007:

A batch of brackets are done. Shoot a mail if interested.

Thanks Hawk for offering and making these drill free mounting brackets for my mod... Can you please post some pictures of this bracket for everyone to see it and a price for it.

Steve

#184 8 years ago

Thanks everyone for the feedback and posting pictures of the POTD mod in your machines.... It's nice to see them installed... I have extended my pre-orders/building them for anyone that would like this mod.

Please send me a PM if you would like to be added to my pre-order/build list. I just need your shipping address and an email address to add you to my list. I am not asking for payment until I am building the mod for you and about ready to ship it.

Thanks,

Steve
Pinball Refinery

1 month later
#185 8 years ago
Quoted from marspinball:

Marc,
Can you explain and post pictures if possible showing how you connected the switch to the left inlane. Did you have to use additional parts or did you modify existing parts.
Thanks Martin

I know this question is nearly a year old but I forgot about it. I added a switch on top of the left inlane switch so that when the ball comes through the left lane it shuts of the effect rather than shutting it off from a drain. I basicly did the same thing that is done in the Tiger Saw mod for Theatre of Magic. I had an extra switch laying around and the existing wire is long enough. One thing I did find is that you need to use a plastic Stern style switch base. Originally I used a metal Williams style and the flippers caused enough vibration of actually cause the switch to false fire, put a plastic base on it and problem went away.

SDC11227.JPG
2 weeks later
#186 8 years ago

Well I see the price of these Army of the Dead figures have reached an all time high....$87.99 plus shipping.. WOW.

amazon.com link »

I will continue to look for these figures and build this mod at the same price, but I can not pay this much for them

Thanks,

Steve
Pinball Refinery

#187 8 years ago

Wow thats pricey for some little toys! lol
The 'no drill' bracket is 20 shipped . PM me if you want one.
Best regards
Hawk

#188 8 years ago
Quoted from HemiOrange09:

Well I see the price of these Army of the Dead figures have reached an all time high....$87.99 plus shipping.. WOW.
amazon.com link »
I will continue to look for these figures and build this mod at the same price, but I can not pay this much for them
Thanks,
Steve
Pinball Refinery

Hey Steve,I have the three with the two bases.
If your interested.

Dan

#189 8 years ago
Quoted from Hawk007:

Wow thats pricey for some little toys! lol
A little late but here is a picture of the bracket installed
The 'no drill' bracket is 20 shipped . PM me if you want one.
Best regards
Hawk

DSCN2747.JPG 116 KB

Hey Hawk,

I got the bracket in the mail after I shipped the game

2 months later
#190 8 years ago

Hate to have to post this, but the glue on the Velcro strip apparently failed while someone was playing, the little board dropped into the bottom of the cabinet and now the figures aren't lighting. (I am just assuming they are related) The switch is working so it must be something on the board. Not sure if you can do anything for me. Don't mean to be a pest.

I can hear whatever also clicking on the little board when it the VUK switch is thrown and then when the ball trough switch is thrown. Just no lighty...

I tried adjusting the screw adjustment and that didn't help, and I am sure now if I do get it working, the timing will be way off since I mucked with it.

#191 8 years ago

I guess I will take pictures. Maybe there is a break in something that I am not seeing. Stay tuned... This is the full version, so not a cheap mod.

#192 8 years ago
Quoted from DarkWizard:

Hate to have to post this, but the glue on the Velcro strip apparently failed while someone was playing, the little board dropped into the bottom of the cabinet and now the figures aren't lighting. (I am just assuming they are related) The switch is working so it must be something on the board. Not sure if you can do anything for me. Don't mean to be a pest.
I can hear whatever also clicking on the little board when it the VUK switch is thrown and then when the ball trough switch is thrown. Just no lighty...
I tried adjusting the screw adjustment and that didn't help, and I am sure now if I do get it working, the timing will be way off since I mucked with it.

are you getting voltage on the wires that go to the leds?

I'm having an issue which is maybe not an issue with Hemi's PoTD mod - when mine triggers (from the switch on the potd VUK), it takes a bit of time before the leds actually light up and start to fade in and out. The ball gets most of the way down the potd (if not all the way out) before they start to perform. Once they are working, they continue to work properly until the relay on the power board is de-energized by the switch on the ball trough return.

Is this how the mod normally works?

#193 8 years ago

There should be an adjustment screw (very very small) that you can change the timing of them. Make the adjustments slowly and test each time as every little increment can take you further than you want to go.

It also seems to be effected by other power drains from mods on the machine. I had it installed and working, then installed flipper button lights and had to re-adjust the POTD timing/intensity screw because the additional power drain threw made it operate differently (when it was working that is, since mine is currently broken).

I'll look more closely at mine this weekend.

#194 8 years ago
Quoted from KeithinMI:

when mine triggers (from the switch on the potd VUK), it takes a bit of time before the leds actually light up and start to fade in and out. The ball gets most of the way down the potd (if not all the way out) before they start to perform. Once they are working, they continue to work properly until the relay on the power board is de-energized by the switch on the ball trough return.
Is this how the mod normally works?

This is the correct there is a delay the starting of the LEDs because the capacitor need to charge and this is how it was design. This is the only way to get the effect on the LEDs I needed to use that size of electrolytic capacitor. The adjustment screw will not increase the start time of the LEDs.

Thanks for asking,

Steve

#195 8 years ago
Quoted from HemiOrange09:

This is the correct there is a delay the starting of the LEDs because the capacitor need to charge and this is how it was design. This is the only way to get the effect on the LEDs I needed to use that size of electrolytic capacitor. The adjustment screw will not increase the start time of the LEDs.
Thanks for asking,
Steve

When I originally installed mine, they started so dimly and ramped up to full brightness very slowly so that it seemed like a longer delay than it really was.

What he might be seeing is this dimness.

When mine was working, I had the brightness/intensity/whatever that adjustment screw does so that you could clearly see them start pulsing before the ball even made it past the first roll over switch.

That said, any ideas how I can get mine working again?

#196 8 years ago
Quoted from DarkWizard:

Hate to have to post this, but the glue on the Velcro strip apparently failed while someone was playing, the little board dropped into the bottom of the cabinet and now the figures aren't lighting. (I am just assuming they are related) The switch is working so it must be something on the board. Not sure if you can do anything for me. Don't mean to be a pest.
I can hear whatever also clicking on the little board when it the VUK switch is thrown and then when the ball trough switch is thrown. Just no lighty...
I tried adjusting the screw adjustment and that didn't help, and I am sure now if I do get it working, the timing will be way off since I mucked with it.

Quoted from DarkWizard:

I guess I will take pictures. Maybe there is a break in something that I am not seeing. Stay tuned... This is the full version, so not a cheap mod.

The triggering circuit isn't working on the relay, or the power wires are not connected. If you want to email me some pictures of the circuit board and verify the power connector is good. I will be able to see what is going on and aid you in the repair. I will PM you my email address.

No worries we'll get it working again for you.

Thanks,

Steve

#197 8 years ago
Quoted from HemiOrange09:

The triggering circuit isn't working on the relay, or the power wires are not connected. If you want to email me some pictures of the circuit board and verify the power connector is good. I will be able to see what is going on and aid you in the repair. I will PM you my email address.
No worries we'll get it working again for you.
Thanks,
Steve

Ok thanks man. I will take some pics this weekend. Is it safe to assume power is connected if I hear the relay switching on and off when testing?

#198 8 years ago
Quoted from DarkWizard:

Ok thanks man. I will take some pics this weekend. Is it safe to assume power is connected if I hear the relay switching on and off when testing?

Yes you are correct, this tells me you are getting power to the circuit board and the triggering circuit is working correctly when the switches are cycled. The check the 2 wire harness on the controller board that go to the POTD LEDs. They will be close to each other on the board, make sure they are not loose or broke off and please verify this harness connector is still plugged into the actual POTD.

#199 8 years ago

I bought LOTR with a POTD figures already installed, but I already have a complete POTD hemi kit. So i'll be selling the extra figures soon.

#200 8 years ago

Interstingly, I opened it up to take pictures. Did so, closed her up and started a game and it worked for the first game. Then went back to not working.

Cold solder joint maybe?

Ok not sure if you can tell anything from these. But here are the pics. Take note, in the last pic, Frodo does not look pleased.

WP_000061.jpg
WP_000062.jpg
WP_000063.jpg
WP_000064.jpg
WP_000065.jpg
WP_000066.jpg
WP_000067.jpg
WP_000068.jpg

There are 215 posts in this topic. You are on page 4 of 5.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!