(Topic ID: 151956)

Back To Factory ROM's From Demo Time; Claw Won't Work


By weaverj

3 years ago



Topic Stats

  • 247 posts
  • 15 Pinsiders participating
  • Latest reply 3 years ago by AKWhitey
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 16 images uploaded to this topic. (View topic image gallery).

IMAG0108[1]_(resized).jpg
DSC02203_(resized).JPG
IMAG0106[1]_(resized).jpg
IMAG0105[1]_(resized).jpg
IMAG0104[1]_(resized).jpg
images-6_(resized).jpg
DSC02200_(resized).JPG
IMAG0099[1]_(resized).jpg
IMAG0097[1]_(resized).jpg
IMAG0096[1]_(resized).jpg
IMAG0095[1]_(resized).jpg
IMAG0094[1]_(resized).jpg
IMAG0067[1]_(resized).jpg
IMAG0061[1]_(resized).jpg
IMAG0058[1]_(resized).jpg
IMAG0057[1]_(resized).jpg

There are 247 posts in this topic. You are on page 5 of 5.
#201 3 years ago

Can you take a picture of what your talking about

#202 3 years ago
Quoted from balboarules:

I am seriously considering going to Allentown, trying to find someone to go with me, I hate making that drive alone. What days are you going?

Can u come down with gabe? There's a few people coming from up your way actually

#203 3 years ago

My buddy Dave said he will go with me, so I will be there on Fri.

#204 3 years ago

it's when i try to drop the ball in the "super jets" chute up at the claw. it won't go in there, it just comes over to "prison break". the plastic looks good. the ball needs more coaxing.

it works sometimes, maybe 5-10%. i think if i material to the buttress, if you will, between the chutes, it'll fix it. not sure what to use though, that won't look like hell.

#205 3 years ago

Are you saying the claw will not drop it in that spot, and drops it in prison break, or are you saying it drops on prison break but ends up rolling over to the next chute?

#206 3 years ago

If your saying the the second part of my question, make sure the rails are inserted UNDER the plastic, and check the switch to make sure it does down easy with no resistance, switch could be too high, or the rails could be on TOP of the plastic instead of under where they belong.

#207 3 years ago

everything with the claw is working. i guess there's something that is a little off as far as fitment maybe.

yeah, i drop the ball on "super jets" and it rolls over to "prison break". rails are under and that switch seems fine to me. i could try flattening it out a bit.

#208 3 years ago

IMAG0099[1]_(resized).jpg

#209 3 years ago

It looks to me like the right side of it has a small crack, it also looks like the ball rail is sticking on a upward angle on the right, that should be lower, ball may be dropping and hitting that and sending it over the the left.

DSC02200_(resized).JPG

#210 3 years ago

you ready for this?

claw stopped working tonight. same behavior. claw test auto run works flawlessly. in game, magnet won't pick ball up. i thought this was behind us...

#211 3 years ago
Quoted from weaverj:

you ready for this?
claw stopped working tonight. same behavior. claw test auto run works flawlessly. in game, magnet won't pick ball up. i thought this was behind us...

images-6_(resized).jpg

#212 3 years ago

I know this is going to sound stupid. But I had this trouble did you install 5 new LEDs around the claw? If so remove them and see if this problem goes away.

#213 3 years ago
Quoted from weaverj:

you ready for this?
claw stopped working tonight. same behavior. claw test auto run works flawlessly. in game, magnet won't pick ball up. i thought this was behind us...

You have got to be kidding me... I just spend yesterday tearing down my Demo man to put the new playfield protector, I am doing all my games with them, I had a few tiny kinks that I worked out.. On to your issue, so you are using the CPU out of Getaway now right? Last you had mentioned you were going to put the other board in Getaway and see if it worked ok like that, is this still the case?

Check all your fuses, ribbon cables, etc.. Then try a full game reset, take out the batteries and unplug it for a half hour or so, Now this is in creepy vill, how the hell could the same problem come back.. Did you happen to do anything to the game at all?

#214 3 years ago

btw, i was entertaining guests, so i put demo time back in: worked no problems.

original flipper/cpu boards are in the getaway working no problems.

i'm going to take a pic. my buddy thought the claw was going far enough to the right. it's definitely not directly over the ball. the claw right does light up in test mode, however.

#215 3 years ago

Should be over the ball, no question there

#216 3 years ago

Your arm could need an adjustment, if you lift the arm with the cover on it, you will see a metal "box" that attaches to the post, it has an allen screw on it, you can loosen this screw and adjust it so the claw goes further right before it hits the opto sensor on the bottom, perhaps if it is not going all the way right, that is your issue.. Try my above steps first, if that does nothing, try what I suggested in this message.

#217 3 years ago

i should be able to get back to it tonight.

#218 3 years ago

Keep me posted, I believe the allen screw is on the back, when you lift the arm, you should see it, a small metal block coming from the shaft under the playfield.

#219 3 years ago

i lifted claw up as far as it went, ~20-25 degrees. i'm not seeing any screws. i'll just start tearing it down until i find something.

yeah, i fired it back up with lx4. claw missed first time, then got the ball second attempt, same shot. second time i hit the claw shot, it failed all 3 times. i pulled it out and the claw is getting back to cover about half the ball. the ball is hitting the back edge of the claw.

#220 3 years ago

IMAG0104[1]_(resized).jpg

IMAG0105[1]_(resized).jpg

IMAG0106[1]_(resized).jpg

#221 3 years ago

i don't see any allen screw, boss. there's two holes, but no screws.

#222 3 years ago

Ok, you see that metal block? on the back side is there 2 holes there? Should have an allen head in one of them to lock the claw in place

#223 3 years ago

Should be here

DSC02203_(resized).JPG

#224 3 years ago

There should actually be 2 screws, parts number 4010-01169-04 Mach. Screw, 10-32 x 1/4 SH-CP-N

These screws are what holds the metal base to the shaft.

What you would do in this case is loosen the 2 screws on the back, then move the block a few inches to the right to line up the claw head so it goes right over the ball, the optos on the bottom would not be effected this way.. The allen heads could be tiny and inside to the point where you cannot see them, they are not always sticking out, the picture I posted is my spare block I have, and I can see the threading inside the hole, otherwise you block would not be attached to the motor shaft coming up to the arm.. Try looking with a flashlight, or take an allenhead wrench and put it in the hole, if both are missing, I do not know what would be holding the block to the shaft.

#225 3 years ago

no screws on mine. it's not coming off the shaft either. i tried lifting it up a little. i'm lifting the entire playfield.

#226 3 years ago

If you hold the shaft with pliers, can you turn the block? Something has to be holding that block on the shaft, should be 2 screws.

#227 3 years ago

lol, i got it now. i wasn't thinking the screws were actually down in those holes!

ok, i think i'm good. i loosened those up and moved the claw back over the ball. when i put the longer claw cover screw in, it's lifting the claw up though. how is the wiring supposed to be wrapped around this armature? actually, i took pics! looks like it should be on top. let me try that.

#228 3 years ago

I put 2 washers to raise the fron of the claw cover, they put the screws in, the two washers went over the hole closest to the magnet

#229 3 years ago

Test the claw with the cover off, see if that did it.

#230 3 years ago

i'm so close!

when i use the far left chute, the front claw arm stops the ball from going down the habitrail. the two screws that hold the cover on: there's a long and a short one, right? when i put the long one in the back hole, closer to the pivot, it lifts the whole arm up. it's so high, the magnet won't grab the ball. i put the short one in the back, but now i get that claw arm stopping the ball on the far left.

ahhhh! we figured out the problem, but i just can't get this f'n plastic on right.

#231 3 years ago

ok, i got it. i put the long one in the back and just used that to lift it up enough to fix my problem. it's not flush with the plastic cover, but i really could care less at this point.

DEMOLITION MAN IN THE F'N HOOOUUUSE!!!!!

#232 3 years ago

IMAG0108[1]_(resized).jpg
ADIOS, BITCH!

i really feel like doing some unspeakable things to that thing. if i didn't have that, we would have figured this out a month ago, at least?

#233 3 years ago

see, this is why i didn't get too excited after we swapped the cpu board and it worked for a few days. i didn't really understand why i wasn't happier, too. it was my sixth sense, i suppose.

#234 3 years ago

Thank you pinball gods, I feel like I just gave birth! I think on mine you can see the magnet too, but don't care as it picks it up every time.. Please let this now and forever be solved!

#235 3 years ago

You do whatever you like to that rom, I appreciate the hard work that went into it, but did not enjoy the changes that were made.. I still have it, but it will not be going back in!

#236 3 years ago

the williams light show is so much more exciting. when i put the demo time in, i fall asleep. the ball is rolling around, hitting things, and the lights aren't doing anything.

#237 3 years ago

Glad you got it running! I'm a fan of the original rom set myself. And now you can get a color display

Balboarules so cool of you to help him with this!

#238 3 years ago

Thank you nerbflong, I have received a lot of help over the years, I know this game well, so I am just glad I was able to help, and now it sounds like we are home! I have the adult home roms in my game, love those, has a few different sayings, and some adult language, especially when you tilt it! It is my favorite game of them all..

#239 3 years ago

i still have one incandescent flasher that i can't get to. flasher 21, side ramp i think. looks like i have to pull half the playfield apart to get to it. you can see the warm white light when it fires, too. pretty annoying.

also, the cars in my car crash ramp are backwards. i have to crack that open and switch them. oh yeah, and i want to replace the black eyeball in mine. i bought a normal white one.

so i'm not done, but getting closer.

#240 3 years ago

Getting to those cars is not that easy.. The bulb you can get from the bottom of the playfield, all the bulbs are held in place with one screw in the socket, so that is easy... to get to the cars, you pretty much have to take off the left wireform ramp, Now this is tricky because one of the nuts holding it on, is right in the middle of a long plastic, you want to be careful, loosen up the screws, then gently lift it to get to that nut.. You cannot access the other screws on that plastic till you take away the ramp, just be careful not to lift it too much or it will snap! If you have a skinny 1/4 inch extender with a magnetic head, this would be the time to use it, if you don't have a 1/4 nut driver and this extension, get them first.. trust me on this.. I have shopped/restored about 14 Demo man's..

#241 3 years ago

that flasher is actually under stuff on the underside, too. i got every bulb in the thing except that one.

#242 3 years ago

Well, your done with the problem that was driving us both insane... That was the big one!

#243 3 years ago

yes, sir. thanks, again.

#244 3 years ago

You are welcome, enjoy your game FINALLY!

#245 3 years ago

New Dilemma, My Demo Man had a persistent Claw Error. All tests showed claw was working. Optos working. All wiring correct. CPU board has switches 1 thru 4 on. Finally pulled the uln2803 chip on the CPU. Replaced the board with a 18 pin socket and added a replacement IC. Now I power up and get the ERROR opto trough error on power up. Did not think the Software was that adept at looking at the Trough. On edge test, there is no interruption on blocking the optos. Lucky me, the Claw system now works properly. Pulled batteries and replaced. Did the Time and Date. Same error comes up before the ding ding ding on power up. Any help appreciated!
Dan.

#246 3 years ago

The claw runs on an opto board, there is one under the crane, and another under the playfield, check the connection under the playfield, you could have a loose wire on the connector, if you lift the playfield, you will see the board mounted towards the back end of the playfiled, there is a small connector going to the board, I had a loose wire in the housing, and it caused problems. The other thing to do, it to remove the cover to the claw and get to the opto board and clean the opto's, over the years it gets dirty in there.. q tip and rubbing alcohol or windex will do.

If the issue is in the trough, take out the balls and do a though test under switch test, a small flat head screwdriver will fit into the opening, and you can see if all the opto's are registering on switch test, if the boards are original it is not uncommon for those to fail after all these years, and you can also try cleaning both boards as well, same thing with q tip and windex. Worst case order new opto boards for the trough

Seems odd that happened after you changed that chip, did any of the traces get damaged when you did it? Are all the chip pins secure in the socket?

#247 3 years ago

All is clean on optos. Voltages are running 13.6. Power up shows trough opto error. Switch edge test shows normal from the switch matrix guide. Optos do not respond to any interruption of the leds. Unplugging the row and column headers show 1 activated switch. Which is normally closed. System is pretty much normal. How does the system know the Trough is bad? Cannot see the feedback path for this. The chips on the Transmit board may be in play. Replace the Transmitter, or trace all wires? Led lights are on both boards.
Or I am using replacement uln2803a from Digi Key on CPU. Dan Tri Valley Vending

Promoted items from the Pinside Marketplace
$ 18.95
$ 135.00
Lighting - Led
LED OCD
From: $ 29.00
Boards
KAHR.US Circuits
There are 247 posts in this topic. You are on page 5 of 5.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside