(Topic ID: 268267)

Need Verification on Opto


By Crash

3 months ago



Topic Stats

  • 2 posts
  • 1 Pinsider participating
  • Latest reply 3 months ago by Crash
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 3 images uploaded to this topic. (View topic image gallery).

DSC_0193 (resized).JPG
DSC_0192 (resized).JPG
DSC_0191 (resized).JPG

#1 3 months ago

I had to replace an opto transmitter/receiver pair on Police Force. I've tried installing two TCST1103s which does not work. The opto always registers closed. Can someone confirm this is the correct part for the spinner board and it's installed correctly? All traces have continuity and I'm getting 4.75v and 12.11v on opposite sides of the optos.

DSC_0191 (resized).JPGDSC_0192 (resized).JPGDSC_0193 (resized).JPG
#2 3 months ago

I solved it, the opto was installed backwards.

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 22.50
$ 15.00
Playfield - Decals
Metal-Mods
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 36.99
Eproms
Matt's Basement Arcade
$ 12.00
Electronics
Yorktown Arcade Supply
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 18.99
Eproms
Matt's Basement Arcade
$ 50.00
From: $ 48.00
Playfield - Toys/Add-ons
PinWorlds
$ 5.00
Cabinet - Other
UpKick Pinball

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside