Need help WOZ all lights out

(Topic ID: 220724)

Need help WOZ all lights out


By boomgopinball

4 months ago



Topic Stats

  • 4 posts
  • 2 Pinsiders participating
  • Latest reply 4 months ago by boomgopinball
  • Topic is favorited by 1 Pinsider

You

Linked Games

Topic Gallery

There have been 4 images uploaded to this topic. (View topic image gallery).

MVIMG_20180708_132603.jpg
MVIMG_20180708_132616 (resized).jpg
MVIMG_20180708_113109.jpg
MVIMG_20180705_164910.jpg

#1 4 months ago

Started this on the WOZ fan club. Figured I would start a new thread to not clutter up the fan club and also hopefully help someone in the future.

That basics:

Left game room. Game was fine. 30-45 mins later walked into game room to find woz looked like some light boards locked on in Skittles colors. No pattern just rainbow. And making a faint but rapid ticking sound on the speakers.

Turned it off. Waited, turned back on and now there is a ticking sound coming from the speakers. Loud at first then quiet once it boots. And the biggest thing is all the lights are out now

Game seems to play ok just no lights.

Checked cables , looks fine. Found one light board WOZ 5 has a loose cap.

Unhooked that one and turned it off. No change.

Checked it was getting power. Yes. But it seems high (7.6 to 7.69v measured a few different boards)

Checked multi output board. When game is on with led power molex plugged in the fuse led is not lit and there is that fast ticking. When it is unplugged the ticking stops and the fuse led lights. Checked fuse and it tests fine.
I can also, I think, hear the faint ticking coming from the multi output board.

Pulled the board. I do not see anything visually wrong with it.

Popped it back in. Played a very fun but very dark game with the led power pulled from the main output board.

Thoughts on the ticking and if the issue is that the 7.5v is putting out 7.6v. Would that shut something down. Not really seeing where the lights are broken. Traced the data cables. Look good. No obvious breaks but maybe I'm missing something.

Ok.... Go
MVIMG_20180705_164910.jpg

MVIMG_20180708_113109.jpgMVIMG_20180708_132603.jpg
#2 4 months ago

Checked red data cable and 2 usb on io board. Still nothing

MVIMG_20180708_132616 (resized).jpg
#3 4 months ago
Quoted from boomgopinball:

Checked red data cable and 2 usb on io board. Still nothing

so that's where the light boards start at right?

I know every once in a while, I turn on my WOZ and I don't have any lights (pretty rare).
I have to reset it and it always comes back.

maybe try uploading the latest game code.
Then again if the sound ticking and lights are related it might be something a little more serious then corrupt code. worth a shot though.

#4 4 months ago

Ok. Progress!! Took boards 5 and 6 out of the equation and I have just about everything else back online. A few lights aren't addressed correctly though.

I thought I did it right. Took the main I/O cable, pulled it from woz6 put it on 29. Pulled woz5 and put it on 28. Turned both off in the menu.

In test if I test haunted forest it lights the gi "under munchkin land low gi" blue, haunted collect lights tinman rollover, O top rollover lights munchkin gi green , Z top rollover lights it red, and selecting "under munchkin land low gi" lights scarecrow.

Also noticed some of the correctly addressed gi lights when selected but looks blue.

I guess first question is how do I test to see what's up with WOZ 6. If that worked I think I can solve the rest.

Promoted items from the Pinside Marketplace
$ 48.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
8,200 (OBO)
Machine - For Sale
Des Moines, IA
From: $ 63.00
From: $ 23.00
From: $ 23.00
$ 9,500.00
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods
$ 48.00
Cabinet - Other
ModFather Pinball Mods
$ 8,500.00
Pinball Machine
Classic Game Rooms
$ 40.00
Cabinet - Other
ModFather Pinball Mods
$ 156.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
From: $ 53.00
$ 42.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 42.00
Playfield - Toys/Add-ons
The MOD Couple
$ 39.00
Playfield - Toys/Add-ons
The MOD Couple
From: $ 40.00
Cabinet - Other
ModFather Pinball Mods
$ 120.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 12.00
Playfield - Protection
Pin Mods
$ 16.95
From: $ 42.00
Cabinet - Shooter Rods
ModFather Pinball Mods

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside