(Topic ID: 25016)

Need Help with Shaq ATTAQ Issue

By jmatlack

9 years ago



Topic Stats

  • 2 posts
  • 2 Pinsiders participating
  • Latest reply 8 years ago by dobo
  • No one calls this topic a favorite

You

Linked Games

#1 9 years ago

Hello Friends,

I just purchased a Gottlieb Shaq Attaq and when turning on there was a lot of garbage on the screen. I did some quick research and found out that the R3 pot on the A2 power supply could be the culprit. I adjusted the pot and the game came on properly. I decided to purchase the A2 power supply and when i inserted it - I still get the same problem. When I adjust the pot, it works properly but when I turn off the machine and turn on again - the problems exists again. Any ideas where to look next.

Thanks,
Jeff M.

1 year later
#2 8 years ago

I have the same problem!!! I need help too! Is the R3 pot an adjustable screw? All the weird letters and numbers came up and I adjusted the screw down and it worked for a while but then messed up again. Now it won't work.

Promoted items from the Pinside Marketplace
$ 15.00
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 18.00
Apparel - Men
Pinside Shop
$ 49.99
Cabinet - Toppers
Lighted Pinball Mods
Great pinball charity
Pinball Edu

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, become a Pinside+ member!