(Topic ID: 257782)

Need help diverting


By cujocafe

71 days ago



Topic Stats

  • 5 posts
  • 3 Pinsiders participating
  • Latest reply 69 days ago by pinmike
  • No one calls this topic a favorite

You

Linked Games

#1 71 days ago

We are talking about a Twilight Zone, specifically the shooter diverter by the plunger. Consistently it will activate initially when required to divert the ball to the auto fire kicker, but only stays activated a couple of seconds and then closes before the auto fire kicker can launch the ball. When the solenoid is tested, it activates once and then fails to activate again. Would greatly appreciate any thoughts.

#2 71 days ago

It sounds like that auto launch switch is going bad.If it registers only once during testing could be the small white tab on that switch they get stuck in the down position.Switches are good for about 1 million cycles and I think it’s time to replace it with a new one
Sorry I Meant to say optic switch not auto launch switch

#3 69 days ago

I’m having a similar issue with mine that I’ve recently picked up. We’ve just finished shopping it and it’s the only major issue that bugging me. Mine will open up and drop the ball to the auto kicker and then tries to open but is too slow or the kicker is too fast. The ball ends up bashing the diverter most times and take several tries and mishaps or ends up dumping balls the shooter lane for you to manual plunge during multiball.

#4 69 days ago

Not sure which switch pinmike is talking about. The manual doesn't list an auto launch switch and for the machine to determine it has a ball in the auto kicker there is a led setup that works like garage door sensors and mine works just fine. When I run the solenoid test on repeating and it only works the first time, you can still hear a hum of it trying to activate like maybe it is not getting enough juice. Sc1f1 I will post a solution here if I find one. You might try the repeating test on the solenoid and let me know what happens.

#5 69 days ago
Quoted from cujocafe:

Not sure which switch pinmike is talking about. The manual doesn't list an auto launch switch and for the machine to determine it has a ball in the auto kicker there is a led setup that works like garage door sensors and mine works just fine. When I run the solenoid test on repeating and it only works the first time, you can still hear a hum of it trying to activate like maybe it is not getting enough juice. Sc1f1 I will post a solution here if I find one. You might try the repeating test on the solenoid and let me know what happens.

Try a bit of cleaning around the shooter lane optic switch this optic switch sometimes gets dirty or a bit of smudge onto it

Promoted items from the Pinside Marketplace
€ 95.00
Lighting - Led
FlipperLED
7,650 (OBO)

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside