(Topic ID: 236186)

My Bikini machine.


By Terry1

1 year ago



Topic Stats

  • 6 posts
  • 2 Pinsiders participating
  • Latest reply 1 year ago by Terry1
  • No one calls this topic a favorite

You

Linked Games

#1 1 year ago

Well, after having a year, or so, of trouble free play time
on my machine, I have encountered a problem.
More of an irritation I guess.
When I start a new game, from powering my machine on and
depositing a nickel, the red (scores & features) light lights.
I never have pressed the red button BEFORE putting in a coin, as the
instructions say(not like me NOT to follow instructions!!).
After I shoot the first ball, and the second ball rises, the Red light
goes out(as usual),but, the Extra Balls light comes on!!!
Interestingly, after the 5th ball, if I DO NOT press the Extra Ball
button(witch appears to engage a relay), even though the Extra Ball light is on,
NO extra balls. If I DO press the Extra Ball button,a relay engages and I get Extra balls.
Any ideas.
Terry K

#2 1 year ago

After a bit of research on my prob I found a few things.
The "Extra Balls" lite, according to the schematic,
has it's operating voltage supplied via the EB trip RE # 2 only.
To me, it appears that what ever happens before the EB
trip relay # 2 contacts, the only way the "Extra Balls" lite
will/should lite is through the EB trip RE # 2 contact(s).
I have noticed that the Red Button relay has a set of
contacts that are,or appear to be, in series with the
EB trip RE #2 contacts that "feed" the "Extra Balls" lite.
Terry K

#3 1 year ago

What I really like about the forum is that it gives one a chance
to think out load, sort of speak, on paper or text
After re-re-re reading my post(s) I answered my own
question!!!
It came down to the EB trip relay #2 contacts R3 NO.
The contacts were just making contact when they should
have been NO.
I guess I could delete this post,but, it may help someone
someday.
TK

#4 1 year ago

It doesn't appear to be the actual contacts.
I think I am missing a spacer between the contacts.
The spacer seems to hold the R3 contacts NO(if it was there).
The hunt begins.
TK

#5 1 year ago

So I'm confused now. Is it corrected or not?

#6 1 year ago

Yup it's fixed
Apparently the spacer/insulator/ what ever it's called, fell out.
It held the R3 contact open until the EP trip relay #2 got energized.
These spacers are or must be pressed in. I tried up 850 deg on
my soldering iron to melt the end.The spaces are not plastic.They
are some kind of fiber thing.
I must say that since I've fixed this issue, I now have an
even more interesting thing happening.
I must have inadvertently touched or hit something while I was
replacing the spacer.I did have the trip bank cover off and the
switch stack(R3) apart.
I now get features almost all the time. Even when I select the "Advance
Scores " button.
The Green Features Button gets me features all the time, as does the
Red Scores and Features.
I don't mind the features, don't get me wrong, but, this is above
and beyond the norm.
TK

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 9.00
Electronics
nvram.weebly.com
$ 89.00
Cabinet Parts
Pappy's Pinball Palace
€ 95.00
Lighting - Led
FlipperLED
$ 45.00
$ 159.00
Cabinet - Other
Pinball Pimp
$ 25.00
Cabinet Parts
Flashinstinct
$ 17.50
Playfield - Plastics
Pinball Haus
$ 169.00
Cabinet - Toppers
Id Rather Play Pinball
$ 49.00
$ 15.00
$ 9.99
$ 54.99
Cabinet - Shooter Rods
Lighted Pinball Mods
$ 149.00
$ 999.00
Pinball Machine
Mircoplayfields
$ 10.00
$ 20.00
Playfield - Decals
Pinball Haus
$ 29.99
Eproms
Matt's Basement Arcade
From: $ 45.00
Displays
PinballSolutions.eu
$ 99.00
Cabinet - Shooter Rods
Super Skill Shot Shop
$ 50.00
Playfield - Toys/Add-ons
Back Alley Creations
From: $ 99.99
$ 19.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside