(Topic ID: 222461)

Monster Bash Remake (MBr) Owners Club (with Poll & Pics)


By MrSanRamon

1 year ago



Topic Stats

  • 6,109 posts
  • 475 Pinsiders participating
  • Latest reply 2 days ago by VALIS666
  • Topic is favorited by 189 Pinsiders

You

Linked Games

Topic poll

“Monster Bash Remake (MBr) Owners Club (with Poll & Pics)”

  • I'm in on a CE 38 votes
    6%
  • I'm in on a SE 99 votes
    17%
  • I'm in on a LE 297 votes
    50%
  • I'm out for now 160 votes
    27%

(594 votes)

Topic Gallery

There have been 1,046 images uploaded to this topic. (View topic image gallery).

ECFD018C-171D-4332-BAED-562D106B24BF (resized).jpeg
E895CFE9-8634-4D1E-ACF6-3F37449C1C2D (resized).jpeg
D0F45CA9-0928-4D51-BDF4-57E7B6EB0F0E (resized).jpeg
IMG_4096 (resized).JPG
IMG_4095 (resized).JPG
20190911_155129 (resized).jpg
Capture (resized).JPG
DE89221C-E15B-4A84-BEAB-4458ECC4F96E (resized).jpeg
thumbnail-11 (resized).jpeg
thumbnail-10 (resized).jpeg
DSCF0010 (resized).JPG
DSCF0009 (resized).JPG
DSCF0008 (resized).JPG
DSCF0005 (resized).JPG
DSCF0002 (resized).JPG
2c129bb9a5f0814974722ee5cfd7a54e15195d33 (resized).jpg

Topic index (key posts)

3 key posts have been marked in this topic (Show topic index)

There are 6109 posts in this topic. You are on page 122 of 123.
#6051 21 days ago
Quoted from skibum:

Just unpacked my LE, and I can't find the back box key. I searched this thread and saw where people said it should be on a hook on the coin door, but I didn't see a hook or keys. I searched the whole cabinet and the shipping stuff again just in case it fell out, but nada. I attached a pic of my coin door just in case I'm totally blind.
My coin box keys were both in the manual bag, nothing was in the coin returns. Couple of questions:
1) Any idea what Chicago does in this instance? Will they send another set of keys?
2) I was going to take the lock off <want to attach the bolts and run the sw update>, but the screws appear to be secure torx, which I don't have... can someone confirm the type and size screw? And, if I remove the screws, will that remove the lock, or would it still need to be drilled out?
Thanks[quoted image]

Just to update this for anyone that has the same problem, I opened a ticket with Chicago, they are sending replacement keys. I did search the entire cabinet but failed to find them. LTG drew on the pic I posted showing where you should be able to find them on the coin door, definitely check there first.

If you need to access the back box without keys, the screws around the lock are theft proof or security torx size 20. Once you remove the screws the lock comes out with the plate, and you can remove the backglass.

Thanks to LTG for the quick responses.

#6052 20 days ago
Quoted from indybru:

I was getting more than a fair share of SDTM from the right outline. When it came down that side it was always an adventure if it would drain or not.
My tech replaced the rubber post just above the Drack track with ones that were larger/wider. Problem has been solved.
He tried one set slightly wider it didn't help much but the second one did.

Could you post a pic of what you changed it to?

#6053 20 days ago
Quoted from Lounge:

Could you post a pic of what you changed it to?

The first picture is what I had and tried.

The second is was the tech's solution to right outline drains. He said the new rubber post was from Data East part. Good luck

thumbnail-10 (resized).jpegthumbnail-11 (resized).jpeg
#6054 20 days ago
Quoted from indybru:

The first picture is what I had and tried.
The second is was the tech's solution to right outline drains. He said the new rubber post was from Data East part. Good luck[quoted image][quoted image]

So what this is doing is pushing out the ball guide, similar to what has been discussed before, but it is a better option than just bending the part out because it's supported by the post rubber. Nice

#6055 18 days ago

Finally got it yesterday. I’m in love!
DE89221C-E15B-4A84-BEAB-4458ECC4F96E (resized).jpeg

#6056 17 days ago

Which knocker should be purchased now that the software upgrade allows for one? Since it’s not in the original game either I guessing a reference number isn’t available for mb specifically, does anyone have a link or description?

#6057 17 days ago
Quoted from shokel328:

does anyone have a link or description?

This kit has everything - https://www.marcospecialties.com/pinball-parts/B-10686-1

LTG : )

#6058 17 days ago

Don't forget to clip the diode on that spooky coil.

#6059 17 days ago
Quoted from Kneissl:

Don't forget to clip the diode on that spooky coil.

Thank you !

LTG : )

#6060 17 days ago
Quoted from Kneissl:

Don't forget to clip the diode on that spooky coil.

I edited a better solution.

Thank you.

LTG : )

#6061 17 days ago
Quoted from LTG:

I edited a better solution.
Thank you.
LTG : )

But.. The spooky kit has a compatible wire harness and cool ghost on the coil; fits the theme!

#6062 17 days ago
Quoted from Kneissl:

But.. The spooky kit has a compatible wire harness and cool ghost on the coil; fits the theme!

Understood. But like you pointed out, people have to remove the diode.

I know some people won't know or forget.

LTG : )

#6063 15 days ago

Anyone know what the deal is with CGC's website? Every time I go to download the update for my MBr, the site is down... I suspect it could have to do with the fact that the download is 8 gigs and they just don't have the bandwidth for it.

#6064 15 days ago
Quoted from donjagra:

Every time I go to download the update for my MBr, the site is down... I suspect it could have to do with the fact that the download is 8 gigs and they just don't have the bandwidth for it.

Try refreshing your browser. Then try it.

LTG : )

#6065 15 days ago
Quoted from LTG:

Try refreshing your browser. Then try it.
LTG : )

Nope, still F'd. I can post on pinside, can't get to any part of their website. It's happening on 4 networks I use, on 5 different computers and on three different mobile devices. I struggle to believe the problem is on my end.

Capture (resized).JPG

#6066 15 days ago
Quoted from donjagra:

Nope, still F'd. I can post on pinside, can't get to any part of their website.[quoted image]

Try a different browser? Working perfectly for me

#6067 15 days ago

Nope, not on explorer or firefox either. I have been waiting to update because I didn't have a card for it and it seems to only work once or twice a week. I wonder if the problem is with Comcast.

#6068 15 days ago
Quoted from donjagra:

Nope, not on explorer or firefox either. I have been waiting to update because I didn't have a card for it and it seems to only work once or twice a week. I wonder if the problem is with Comcast.

I can get to the site I Safari.

#6069 15 days ago

Xfinity is the problem. Thanks guys.

#6070 15 days ago

I downloaded it at 2:00 and had to redownload it at 4:00. It took me from 2:00 to 7:30 to get it on the card right. I was trying to unzip it with Windows unzipper but would not work. It wouldn't put it in a .img file. So I downloaded Breezip and it worked. It took me some time to figure Breezip out. Pain in the ASS to get it on the card right, but all is good now.

#6072 14 days ago

I fixed the right ramp ball stuck issue on my MBr. I took the ramp out and filed the V inner edges down. There were six small nubs. I also bent the ramp in slightly. No more ball stuck on ramp. I think this fix was posted before.

#6073 10 days ago

I updated the code to 1.03 3 days ago and now seem to be getting SDTM ejects from the scoop where I wasn't getting any before.
Anyone else? If I need to make a scoop settings change, does anyone know what the settings are to make it behave as it once did?

#6074 8 days ago

Fellow Pinsiders,

Proud owner of MBrLE #106. Phenomenal game love it to death.

Only small issue is the speakers are creating a buzzing sound from middle of playfield area, well i believe thats where its coming from. Definitely not the speaker itself. And if course the dracula feet issue small things that can be adjusted.

20190911_155129 (resized).jpg
#6075 7 days ago
Quoted from CHIEF1893:

Fellow Pinsiders,
Proud owner of MBrLE #106. Phenomenal game love it to death.
Only small issue is the speakers are creating a buzzing sound from middle of playfield area, well i believe thats where its coming from. Definitely not the speaker itself. And if course the dracula feet issue small things that can be adjusted.[quoted image]

I've noticed the same recently, let me know if you find a solution

#6076 7 days ago

Hi Guys

Same thing was happening to me ( if its the same thing ) and I couldn't work it out then I realized the little rattling sound is actually coming from the play-field glass probably being pushed/ slid to far up and it sits right under the two coloured speakers on the backbox which causes some slight rattling on the glass , just slide the glass a little bit down towards the lockdown bar and if its what I had , the rattling will stop and you should be all good the play this wonderful game again.

I must say my family and I absolutely love this game and the game is visually stunning - extremely happy with it , an absolutely beautiful machine !!
Cheers

#6077 7 days ago

In the days of pinball manufacturers not coming through. I am completely 100% satisfied with my MBr.

Can't wait for the next announcement from CGC! Maybe we will get something at expo?

#6078 7 days ago
Quoted from Halfwasted:

In the days of pinball manufacturers not coming through. I am completely 100% satisfied with my MBr.
Can't wait for the next announcement from CGC! Maybe we will get something at expo?

Ditto

#6079 7 days ago

You absolutely right! Took glass out and the buzzing went away! Thanks.

#6080 7 days ago

I joined the club a couple weeks ago with an SE. Love, love, love MBr! But...

One thing I noticed that is odd is that the pop bumpers are not easily triggered. Especially the one below the "D" lane. Sometimes it even gets stuck on that pop and I have to wait for a ball search. What do you think is going on here?

The left outlane seems really hungry! Is that just the nature of this MB or do I need to dial it in somehow?

Great to be here!

#6081 7 days ago
Quoted from konjurer:

What do you think is going on here?

Leaf blade switches that trigger them need to be more sensitive. So the slightest ball hit triggers them but vibration doesn't.

LTG : )

#6082 7 days ago
Quoted from LTG:

Leaf blade switches that trigger them need to be more sensitive. So the slightest ball hit triggers them but vibration doesn't.
LTG : )

Come to think of it, mines the same. How would we make the blades more sensitive? Menu adjustment or a physical one to the actual switch?

#6083 7 days ago

An interesting occurrence..about 2 weeks back I updated the software. From the first game played after the update, my phantom flip would only light one side. If I hit the flipper button to switch it to the other inlane - it would stay unlit, and would not award me the auto-flip either. The side that would light worked as normal.
After a couple days/games I thought perhaps there was an operator adjustment for 1 or both phantom flip features to light, but never attended to this.
A few more day/games and the problem seemed to have solved itself. Everything is working as before the update and all’s good. Anyone else with the real ghost of the phantom living in their machine?

#6084 6 days ago
Quoted from shokel328:

An interesting occurrence..about 2 weeks back I updated the software. From the first game played after the update, my phantom flip would only light one side. If I hit the flipper button to switch it to the other inlane - it would stay unlit, and would not award me the auto-flip either. The side that would light worked as normal.
After a couple days/games I thought perhaps there was an operator adjustment for 1 or both phantom flip features to light, but never attended to this.
A few more day/games and the problem seemed to have solved itself. Everything is working as before the update and all’s good. Anyone else with the real ghost of the phantom living in their machine?

Phantom flip learns or teaches itself to operate. It takes several games for this to happen. The manual addresses this and also the tech dept. told me the same thing. Code update probably erased what was previously learned.

#6085 6 days ago
Quoted from Moeman65:

Phantom flip learns or teaches itself to operate. It takes several games for this to happen. The manual addresses this and also the tech dept. told me the same thing. Code update probably erased what was previously learned.

It's a *lot* more than "several" games too. You have to have the ball come down the inlane and roll onto the flipper, and make a shot (to the bride ramps, or the frank ramp usually), and *that* has to be done several times before the game will attempt it

#6086 6 days ago
Quoted from Rdoyle1978:

It's a *lot* more than "several" games too. You have to have the ball come down the inlane and roll onto the flipper, and make a shot (to the bride ramps, or the frank ramp usually), and *that* has to be done several times before the game will attempt it

I know actually mine took probably close to 50 games, but rest assured it will start to function.

#6087 6 days ago
Quoted from Moeman65:

Phantom flip learns or teaches itself to operate. It takes several games for this to happen. The manual addresses this and also the tech dept. told me the same thing. Code update probably erased what was previously learned.

The learning curve is understood, that’s not the issue here. What happened was that one side of the feature was disabled altogether. Only one side would light up while the other was just completely disabled, so when you hit the flipper for the blue light to switch sides, because that’s the inlane the ball is going to, it would not light or register it as a phantom flip. Nothing to do with learning the shot. That’s why it was so odd. Never happened when I got the machine in June nib.

#6088 6 days ago

Not an owner yet but plan to add this amazing game next. How long does CGC usually make their games for? How long can I wait to still get this NIB usually? I'm looking to get the special edition. Thanks!

#6089 6 days ago
Quoted from shokel328:

The learning curve is understood, that’s not the issue here. What happened was that one side of the feature was disabled altogether. Only one side would light up while the other was just completely disabled, so when you hit the flipper for the blue light to switch sides, because that’s the inlane the ball is going to, it would not light or register it as a phantom flip. Nothing to do with learning the shot. That’s why it was so odd. Never happened when I got the machine in June nib.

Ok now that does sound like a bug. You checked the LED in test as well?

#6090 6 days ago
Quoted from shokel328:

The learning curve is understood, that’s not the issue here. What happened was that one side of the feature was disabled altogether. Only one side would light up while the other was just completely disabled, so when you hit the flipper for the blue light to switch sides, because that’s the inlane the ball is going to, it would not light or register it as a phantom flip. Nothing to do with learning the shot. That’s why it was so odd. Never happened when I got the machine in June nib.

I had the exact same issue. The next day it was working again. Never did figure it out. This was several months ago and it's never happened again.

#6091 6 days ago
Quoted from shokel328:

How would we make the blades more sensitive? Menu adjustment or a physical one to the actual switch?

Physical one to the actual switch.

Learn to adjust a leaf blade switch. It can take several tries to get it good. Top one needs to have the plastic rod coming down from the pop bumper skirt centered in the plastic spoon, and just resting on the plastic rod not pushing it. The leaf blade switch needs to be clean ( hold a piece of paper between the blades, gently push together, and pull it out ). The lower shorter one needs to be close enough so the slightest ball hit triggers it but vibration doesn't. A couple tweaks should do it. And I'd do this with the power off.

After a few times you too will be a pro.

LTG : )

#6092 6 days ago

Loving my new LE. What is the most current code? At startup it says 1.06B. Chicago Gaming website is unclear - looks like 1.03?

#6093 6 days ago
Quoted from mkk629:

Loving my new LE. What is the most current code? At startup it says 1.06B. Chicago Gaming website is unclear - looks like 1.03?

~~ deleted ~~

#6094 6 days ago
Quoted from mkk629:

Loving my new LE. What is the most current code? At startup it says 1.06B. Chicago Gaming website is unclear - looks like 1.03?

Look under where it says 1.06B, you will see CGC Version in very small letters. That is the update we are referring to. I don't think we will ever see the actual game code change.

#6095 6 days ago
Quoted from mkk629:

What is the most current code? At startup it says 1.06B. Chicago Gaming website is unclear - looks like 1.03?

1.03 is the current game code.

Please go into the CGC menu ( page 1-10 in the manual or

the first page shows what is in your game.

Thank you,
Lloyd

#6096 6 days ago

Thank You. Both show 1.0.2 Guess I need to get a micro sd card and update

IMG_4095 (resized).JPGIMG_4096 (resized).JPG
#6097 6 days ago
Quoted from Rdoyle1978:

Ok now that does sound like a bug. You checked the LED in test as well?

I never got to checking anything, a few days later it was all back to normal...

#6098 6 days ago
Quoted from LTG:

Physical one to the actual switch.
Learn to adjust a leaf blade switch. It can take several tries to get it good. Top one needs to have the plastic rod coming down from the pop bumper skirt centered in the plastic spoon, and just resting on the plastic rod not pushing it. The leaf blade switch needs to be clean ( hold a piece of paper between the blades, gently push together, and pull it out ). The lower shorter one needs to be close enough so the slightest ball hit triggers it but vibration doesn't. A couple tweaks should do it. And I'd do this with the power off.
After a few times you too will be a pro.
LTG : )

Well on my flintstones which I just received a few weeks back, the one jet wasn’t working at all, and I noticed one side of the rod was broken and the whole spring/yoke assembly was messed up. So I’ve managed to get it to work for now and the parts should arrive in a week or two. Guess I’m going to be a jet bumper pro soon. It’s about time after 15 years I started fixing my own machines thanks for the input!

#6099 5 days ago

Does anybody know how to install the rgb interactive trough light made by Mezelmods? Can't find it on their website. A link would be helpful

#6100 5 days ago

Sorry guys, my mistake. Wrong website, had to be Lermods...

Promoted items from the Pinside Marketplace
Wanted
Machine - Wanted
Silver Spring, MD
From: $ 5,999.00
Pinball Machine
Great American Pinball
$ 99.00
Gameroom - Decorations
Pinball Sales
There are 6109 posts in this topic. You are on page 122 of 123.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside