Monopoly Club!! - Own it All!!!


By SilverUnicorn

3 years ago


Stats

  • 320 posts
  • 80 Pinsiders participating
  • Latest reply 1 week ago by Mancave
  • Topic is favorited by 22 Pinsiders

Find

Search this topic for posts matching certain words or written by a specific Pinsider. Or both!




Linked Games



Topic Gallery

There have been 133 images uploaded to this topic. (View topic image gallery).

DSC03263 (resized).JPG
DSC03262 (resized).JPG
DSC03261 (resized).JPG
DSC03260 (resized).JPG
DSC03259 (resized).JPG
DSC03258 (resized).JPG
DSC03257 (resized).JPG
DSC03256 (resized).JPG
DSC03254 (resized).JPG
20170924_213800 (resized).jpg
20170924_213809 (resized).jpg
20170924_213748 (resized).jpg
monopoly-icon (resized).jpg
Monopoly (resized).jpg
Free Parking Target Decal (resized).jpg
Cop Drop Target Decal (resized).jpg


There are 320 posts in topic. You are on page 6 of 7.
#251 11 months ago

Hello all, If any of you have insight into an issue I'm having with some bank door opto's, please feel free to chime in on the thread, I appreciate it.
https://pinside.com/pinball/forum/topic/monopoly-bank-door-opto

EDIT: The issue has been resolved. I'll leave the post in case anyone else needs to reference it in the future.

#252 11 months ago

I really enjoy monopoly but I think the game play is better than the build quality that was common for this generation of machines. I think there are a few fit and finish details on this machine that could be easily addressed. For example: Micro switch covers, and pan head color matched brass screws on top of the bank would go a long way.

What bothers me most though? The visible wires and wire ties along the outter edge of the ramps --they really make the game look cheap in my eyes. Does this not bother anyone else? Does anyone have any ideas to address it?

I was considering buying a long run of a colored flexible 1/8th split wire loom and attaching it around the outside edge of the ramps to cover the wires and the zip ties, but it might look worse. I also considered rope lights above the plastic edge (which would also hide the wires below).

Anyone have any other thoughts? Thanks

#253 11 months ago
Quoted from Mocean:

What bothers me most though? The visible wires and wire ties along the outter edge of the ramps --they really make the game look cheap in my eyes. Does this not bother anyone else? Does anyone have any ideas to address it?

I replaced the white wire ties with black ones. Makes them far less noticeable.

#254 11 months ago
Quoted from mattosborn:

I replaced the white wire ties with black ones. Makes them far less noticeable.

I would imagine it would be more obvious but since the clear zip ties are really white, M I guess I could see that working.

I think I'm going to try some $5 blue el wire kit from Amazon to see if it's better or worse.

#255 11 months ago
Quoted from Mocean:

I would imagine it would be more obvious but since the clear zip ties are really white, M I guess I could see that working.
I think I'm going to try some $5 blue el wire kit from Amazon to see if it's better or worse.

Feel free to share some pics afterward. I'd be curious to see how it looks. The wires have only bothered me minimally, primarily because I couldn't think of a good way around it.

#256 11 months ago
Quoted from Mocean:

I think I'm going to try some $5 blue el wire kit from Amazon to see if it's better or worse.

After reading through the Tron thread, seems EL wire can cause issues with optos. Seeing as I rather like my bank door, I guess I'm back to the drawing board.

1 month later
#257 10 months ago

Hey guys still battling with my upper right flipper not staying engaged when you hold the flipper button in. It will flip everytime you hit the button but it won't hold. Did the switch test and found the cabinet switch was flip flopped as far as what one of the stack works the upper flipper. Switched that back. New end of stroke, new cabinet switch. Not sure why it won't stay on. Can someone maybe take a few pics of the lower right coil wiring and upper coil? I see some wires around there tapped up. I'm just curious as there was an operator I ran into who would disconnect certain things to make the games harder. Wondering if he took a wire off. Has anyone else had this issue because if it's not that must be logic issue I'll have to chase down. Thanks!

#258 10 months ago

I've never had an issue but I'll send you a picture shortly (within an hour)

#259 10 months ago
Quoted from PhillyArcade:

Hey guys still battling with my upper right flipper not staying engaged when you hold the flipper button in. It will flip everytime you hit the button but it won't hold. Did the switch test and found the cabinet switch was flip flopped as far as what one of the stack works the upper flipper. Switched that back. New end of stroke, new cabinet switch. Not sure why it won't stay on. Can someone maybe take a few pics of the lower right coil wiring and upper coil? I see some wires around there tapped up. I'm just curious as there was an operator I ran into who would disconnect certain things to make the games harder. Wondering if he took a wire off. Has anyone else had this issue because if it's not that must be logic issue I'll have to chase down. Thanks!

Hope these help!

IMG_4064 (resized).JPG

IMG_4065 (resized).JPG

#260 10 months ago
Quoted from ZeldaOoT:

Hope these help!

nice thanks! What about the wires going to that cabinet switch? I have that same one.

#261 10 months ago
Quoted from PhillyArcade:

nice thanks! What about the wires going to that cabinet switch? I have that same one.

I'll try to take another picture later on tonight when I'm home. I should have take the photo a little further away haha

#262 10 months ago

Ok thanks. I was looking at it tonight a little still no luck. I did install a 3 led strip of white under the apron. Came out nice I thought..

15622678_10154886933151450_4968951829723720726_n (resized).jpg

2 weeks later
#263 9 months ago

I've left the club. I bought my machine NIB in late 2001.

2016-12-31 15.53.08 (resized).jpg

2 months later
#264 7 months ago

Joining the club, I'm buying my monopoly on Wednesday from a local friend who wants to purchase an Aerosmith to replace it.

Anyone know where to purchase the Service bulletin #135 ramp plastic? My bank ramp has a small crack in it but can't find any of these anywhere.

Thanks for the help!

20170318_165726 (resized).jpg

Screenshot_2017-03-20-21-35-07-1 (resized).png

#265 7 months ago
Quoted from FLASHBALL:

Joining the club, I'm buying my monopoly on Wednesday from a local friend who wants to purchase an Aerosmith to replace it.
Anyone know where to purchase the Service bulletin #135 ramp plastic? My bank ramp has a small crack in it but can't find any of these anywhere.
Thanks for the help!

Welcome to the club! If you stop at lowes (or whatever hardware store you choose), you can easily pick up some acrylic and make it yourself. I prefer polycarbonate. Instead of making the small square one and drilling into the ramp, I recommend making it long enough to do the bank ramp and the right ramp, then sharing the screw on the right ramp's switch. This worked well for me and only cost a couple dollars while preventing any ramp damage. Hope that helps.

#266 7 months ago

You can also get some very thin sheets of lexan from Amazon that are quite strong yet can be cut easily with scissors. I used the templates available online to cut an air ball cap for my free parking ramp. If only I could cut down on air balls off the drop target. I brace myself for the inevitable clank of the ball against the glass whenever that target resets.

Quoted from ZeldaOoT:

Welcome to the club! If you stop at lowes (or whatever hardware store you choose), you can easily pick up some acrylic and make it yourself. I prefer polycarbonate. Instead of making the small square one and drilling into the ramp, I recommend making it long enough to do the bank ramp and the right ramp, then sharing the screw on the right ramp's switch. This worked well for me and only cost a couple dollars while preventing any ramp damage. Hope that helps.

#267 7 months ago

I used the ramp flap designs from Todd George: http://www.pinballzone.com/tech/monopolyflap.php
I drew them up in AutoCAD and had them laser cut out of PETG. Don't really want to have any more made... but if someone wants my AutoCAD drawing (or exported to some other vector format) just let me know.

#268 7 months ago

Thanks for sharing those drawings! I'll attempt to make them in the coming weeks.

#269 6 months ago

I need the policeman decal for the drop target. Anyone got an extra laying around that I can buy ?

#270 6 months ago
Quoted from FLASHBALL:

I need the policeman decal for the drop target. Anyone got an extra laying around that I can buy ?

I made a whole bunch of them, they fit and work great. PM me your address and I'll mail it over to you in an envelope, my treat

IMG_3742 (resized).JPG

#271 6 months ago

I'm having issues with the post in the upper left corner. It's supposed to pop up to divert the ball into the A B C lanes and feed into the electric co. pops.

For whatever reason sometimes it will pop up and other times it won't. Just trying to figure out if there's a constant method to this. Or if my machine is having an error somewhere. When I go into coil tests the post pops up just as it should. Also, in switch tests the rollover switch above the spinner heading towards the A B C lanes works every time.

Confused as to what should make the post jump up and when.

Thanks for the help guys!

#272 6 months ago
Quoted from FLASHBALL:

I'm having issues with the post in the upper left corner. It's supposed to pop up to divert the ball into the A B C lanes and feed into the electric co. pops.
For whatever reason sometimes it will pop up and other times it won't. Just trying to figure out if there's a constant method to this. Or if my machine is having an error somewhere. When I go into coil tests the post pops up just as it should. Also, in switch tests the rollover switch above the spinner heading towards the A B C lanes works every time.
Confused as to what should make the post jump up and when.
Thanks for the help guys!

With regards to the pop up component, it is natural that sometimes it comes up, and other times it does not. I cannot recall the exact programming at the moment for when it should and shouldn't happen. There is logic and a pattern to it, but at first blush it doesn't seem like it. Mine does the same thing you're describing, as have the others I've played. I'm willing to bet your machine is functioning properly. Perhaps someone else knows the rationale for when and why it pops up or doesn't.

#273 6 months ago

Just read through the entire thread, never really noticed or took note of a Monopoly before but layout and shots look great! Looking for a Stern to re-theme and Monopoly is pretty rare in the UK and also fairly cheap (usually in need of restoring), does the game have a lot of flow? as my theme requires flow to make any sense.

#274 6 months ago

Anyone know which switch I need for the ball lock? One of them seems to have gone bad.

#275 6 months ago
Quoted from J85M:

does the game have a lot of flow?

Well . . . this all depends on how YOU define 'flow'. I think the pin is monotonously slow and repetitive. Yeah, there are ramps and the bank vault. For me, there is little 'speed', if that is what you are looking for. Lighting up the Monopoly board in the center of the PF is the most challenging aspect of it. Compared to my TWD, Monopoly is painfully boring. The sound and call-outs are not very good either. Not many of them and repetitive.

BUT . . . don't let my negativity ruin your desire for this pin. It IS a beautiful pin, especially if you fill it with LED's, which I did. I still have mine, but it is the least played by anyone in the family or by visitors. I reckon mine will last a long time since it is 'unused' and collecting dust.

Mike in Kentucky

#276 6 months ago

Thanks for the reply Mike, I am not too worried about the factory code/sounds etc, I am mainly looking for a good layout preferably a Stern to re-theme so I will redo the artwork, sounds, call outs etc. Monopoly is quite rare in the UK which is nice to have a different layout, plus pretty cheap to buy and most are beaten up so re-theming one wouldn't feel like I was murdering a pin currently looking at quite a few older/cheaper Sterns for my re-theme one being Monopoly but also WOF, RCT among others.

But like you said if there is little speed to the game then its not going to fit my theme.

#277 6 months ago

P-ROC should work just fine in a Monopoly. I've considered redoing the rules because I do really like the layout and the theme is a family favorite, but the rules could be expanded to make better use of the layout. The most obvious example is how the Chance scoop is basically unused in the game.

The layout is really great and for a retheme I don't think you can find a six pop lawlor with an upper flipper and scoop for less. There's a bash you (bank door), disappearing post, a saucer, two diverters... And whatever the weird electric company toy is. Honestly, there is a ton jammed into the playfied for such an inexpensive game.

My biggest problem with the game is how cheap it looks. We can mod it till the cows come home, but so long as there are exposed wires along the ramps, this game looks out of place in my collection.

Every time I think about reprogramming monopoly I renew my interest in it (and re-wiring the ramp-mounted flash lamps and switches), but there's only so much time in the day for these projects ...and my pinball plate is already overflowing.

So, for you? I say, do it! Then share your work with us.

#278 6 months ago

Yeah, I'm like Mocean . . . DO IT! I don't want my negativity to ruin what might end up being a great thing for you. If you can get one cheaply, as you say, then what is there to lose? Lot's of stuff on the PF and you might enjoy the hell out of it. And you won't know for sure until you buy it and do it!
Mike

#279 6 months ago
Quoted from ZeldaOoT:

With regards to the pop up component, it is natural that sometimes it comes up, and other times it does not. I cannot recall the exact programming at the moment for when it should and shouldn't happen. There is logic and a pattern to it, but at first blush it doesn't seem like it. Mine does the same thing you're describing, as have the others I've played. I'm willing to bet your machine is functioning properly. Perhaps someone else knows the rationale for when and why it pops up or doesn't.

If anyone else knows the true pattern to the upper post. I'd love to understand when / why the upper left post comes up. It does after all play a big part in earning the extra ball.

#280 6 months ago
Quoted from FLASHBALL:

I'd love to understand when / why the upper left post comes up.

I would too! All I know is it comes up at times and then it goes down. I can't see a rhyme or reason.
Mike

1 week later
#281 6 months ago

Any advice on how to stop airballs from hitting the cop/ my airballs are vicious.Sometimes hitting the glass

#282 6 months ago
Quoted from cnuts13:

Any advice on how to stop airballs from hitting the cop/ my airballs are vicious.Sometimes hitting the glass

Likewise, unaware of any way to change that though.

#283 6 months ago

Does anyone happen to have a small piece of mylar I can cut and place where the railroad ramp drops the ball? I'm starting to see and feel a little wear there and thought I would take a little bit of preventative measure before it gets worse.

Also thanks to @zeldaOoT for the policeman decal for the drop target!

20170415_150606 (resized).jpg

1492287036000414973859 (resized).jpg

#284 6 months ago
Quoted from FLASHBALL:

Does anyone happen to have a small piece of mylar I can cut and place where the railroad ramp drops the ball? I'm starting to see and feel a little wear there and thought I would take a little bit of preventative measure before it gets worse.
Also thanks to zeldaOoT for the policeman decal for the drop target!

You're welcome, anytime! With regards to Mylar, I know marcos sells it pretty cheap by the foot. Shipping is the main expense.

#285 6 months ago

Just curious, what are some of the high scores from fellow monopoly owners?

I've had my game a month now and my GC is only 38 million.

#286 6 months ago
Quoted from FLASHBALL:

Just curious, what are some of the high scores from fellow monopoly owners?
I've had my game a month now and my GC is only 38 million.

Mine was 98 million and change. As great a game as it was, I was very upset not to hit 100 lol.

4 weeks later
#287 5 months ago

I'm purchasing a new left ramp for my monopoly machine. The one I have is broken where the bank switch is mounted but the rest of the ramp is in pretty good condition. If anyone is interested in repairing mine I'll take photos and sell it real cheap. Just send me a message and we can work out the details.

#288 5 months ago

I made a topper from Monopoly banks. It was simple to make with a half inch board painted black and 3 banks screwed to the board.

P1020092 (resized).JPG

3 weeks later
#289 4 months ago

Does any one else ever have this issue with the ball getting stuck in the waterworks flipper?

What can I do to prevent it? Ball search doesnt find it and eventually the ball in play times out and skips to the next ball. Can be kind of annoying...

wD3BT8Q (resized).jpg

#290 4 months ago
Quoted from FLASHBALL:

Does any one else ever have this issue with the ball getting stuck in the waterworks flipper?
What can I do to prevent it? Ball search doesnt find it and eventually the ball in play times out and skips to the next ball. Can be kind of annoying...

Mine has the ball get stuck there like this once in a rare while, but typically my waterworks flipper starts spinning the other way after just a moment of it being jammed so it doesn't time out or start ball search. I think I hit the flippers when it happens, not sure if that has anything to do with it. Sorry that isn't more specific, it's been a while.

#291 4 months ago
Quoted from ZeldaOoT:

Mine has the ball get stuck there like this once in a rare while, but typically my waterworks flipper starts spinning the other way after just a moment of it being jammed so it doesn't time out or start ball search. I think I hit the flippers when it happens, not sure if that has anything to do with it. Sorry that isn't more specific, it's been a while.

Wondering if my roms are up to date... I may be running an older version.

1 week later
3 weeks later
#293 3 months ago

Hey Guys, i'm new to the Monopoly club, just got my machine today. I will post some pics soon but just gotta sort an issue at the moment and as this is my first Stern i was hoping someone in the club will have an idea where to start. The machine was transported on it's butt as they should be and after getting it upright on to it's legs i came across a few issues >>> The machine booted ok but the display was inoperative, soon discovered it had a loose plug to the display and solved that. Turn the machine back on after sorting the display and now it won't boot, display comes on and some of the GI but it's obviously not booting properly. I have checked fuses and re-seated all the plugs to the sound/cpu board, and did the usual chip check to see if any weren't seated properly. I'm not a noob to pins in general just to modern Sterns so i still need to get used to the differences in the diagnostic menu, etc.
Any ideas as to what may be the cause? considering it booted first up and then wouldn't after i got the display plug sorted, i wouldn't think it's anything major, just thinking it's due to my lack of knowledge with this system.

#294 3 months ago

Does anything come up on the display at all? Maybe te display plug is backwards?

Chris

#295 3 months ago
Quoted from SilverUnicorn:

Does anything come up on the display at all? Maybe te display plug is backwards?

Yeah got it sorted Turned out that the main power plug J17 to the driver board had a loose connection. On hindsight the CPU was actually booting cause i could access the diagnostics menu, just there was no power to coils, play field lights, etc.
It will take me a little while to get accustomed to Sterns differences in boards, etc to what i've been used to.
My machine isn't as nice as some of you guys going by what i've seen in this thread but it should come up alright with some TLC and a few new parts i've ordered

2 weeks later
#296 79 days ago

My machine seems to be all ok now except i noticed that the up/down post isn't working, checked in test mode but nope, all the other coils fire in test just not this one. I swapped over the dice eject coil with the up/down post coil to see if the coil was bad and still not working (the dice eject coil works). I can only assume it's in the wiring somewhere. Is there a setting for the post that makes it inactive that i have missed? If not, any ideas guys?
Just checked and spotted that both of those coils share the same Brown wire position for the 20V @ J7- Pin 1 so that rules out the brown wire.

3 weeks later
#297 56 days ago

Still can't get the up/down post to work, here's what i've done so far> I swapped the coil with the dice eject coil, both 20V and both run off the same 20V connection on the board @ J7-P1, upon doing this the suspect coil works and the coil eject one doesn't so i know that the coil itself is ok. After swapping the coils back i then checked the brown 20V wire with a DMM on both coils and both read 21.7V so the inoperative coil is getting power and both have continuity on the earth wire to the cabinet ground braid. The ground wire for the up/down post goes to pin 8 on J6 and the Dice eject goes to pin 4 on J6. I have checked over the J6 plug and all seems ok and i even re-flowed the solder to pin 8 just in case it had a dry/cracked solder joint. I have also tested the TIP that relates to that coil and it has the same readings as the one for the dice eject coil so it seems ok also. I'm not sure where to go from here, what else could be the issue? Something on the board i'm missing? I don't think there is a setting to turn the up/down post off in the menu. Any ideas guys?

#298 55 days ago
Quoted from Mancave:

Still can't get the up/down post to work, here's what i've done so far> I swapped the coil with the dice eject coil, both 20V and both run off the same 20V connection on the board @ J7-P1, upon doing this the suspect coil works and the coil eject one doesn't so i know that the coil itself is ok. After swapping the coils back i then checked the brown 20V wire with a DMM on both coils and both read 21.7V so the inoperative coil is getting power and both have continuity on the earth wire to the cabinet ground braid. The ground wire for the up/down post goes to pin 8 on J6 and the Dice eject goes to pin 4 on J6. I have checked over the J6 plug and all seems ok and i even re-flowed the solder to pin 8 just in case it had a dry/cracked solder joint. I have also tested the TIP that relates to that coil and it has the same readings as the one for the dice eject coil so it seems ok also. I'm not sure where to go from here, what else could be the issue? Something on the board i'm missing? I don't think there is a setting to turn the up/down post off in the menu. Any ideas guys?

I'm a little stumped on this. You've got ground and voltage properly with the 8 pin and on the wire, the coil itself functions, but at that location it doesn't seem to. You're correct there is no adjustment to turn the feature on and off, however the logic for when it fires is a little stranger. Despite that it should fire in diagnostics like you tried. Can you manually move the post up and down? Just wanting to make sure it's not stuck on its own somehow.

Any chance you can submit some pictures of it from above and below the playfield in case someone can spot something unusual?

#299 55 days ago

It's got me stumped too The post moves quiet freely, if anything i would think the spring seems a bit too loose but certainly no binding on the playfield. I also checked continuity for the ground wire between the connection from the coil and to pin 8 on J6 and it's ok (also checked with the dice eject coil to pin 4 on J6). I noticed in the diagnostics menu there is provision for 3 extra up/down posts also, i was hoping that just maybe the wiring on my machine had been mixed up by a previous owner but none of those 3 do anything in coil test run mode. The TIP listed for that coil is Q32 which tested ok but i'm not sure about the resistor that's part of that circuit, definitely no visual signs of being toasted.

DSC03139 (resized).JPG

DSC03140 (resized).JPG

#300 50 days ago

I still have no idea what's going on with the up/down post, haven't tracked down a solution yet
In the meantime i am stripping down the playfield so i can give it a well needed clean and polish, change all the old rubbers over to Titans and also replace the broken plastics. Also putting on some new pop bumper skirts and trying to polish up any metal parts (not the ball guides though at this time) Along with that i have added a dice shooter rod and i'm designing a backboard decal. I have 2 work in progress pics so far, any thoughts guys on which moneybags image you like the best?

monopoly backboard 1 (resized).jpg

monopoly backboard 2 (resized).jpg

Promoted items from the Pinside Marketplace
4,770 (OBO)
Machine - For Sale
Palm Desert, CA
From: $ 14.95
From: $ 369.95
$ 40.00
Lighting - Other
Rock Custom Pinball
From: $ 119.99
Lighting - Backbox
Rock Custom Pinball
Wanted
Machine - Wanted
Upton, MA
$ 12.99
Eproms
Matt's Basement Arcade
$ 9.99
Eproms
Matt's Basement Arcade
$ 199.99
$ 199.99
$ 99.99
Lighting - Other
Lighted Pinball Mods
$ 49.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 6.95
$ 149.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
$ 90.00
Lighting - Under Cabinet
Rock Custom Pinball
There are 320 posts in topic. You are on page 6 of 7.

Reply

Wanna join the discussion? Sign up for a Pinside account, or log in if you already have an account.