(Topic ID: 128232)

MMR Owners Club, all things MMR discussed

By SuperPinball

6 years ago


Topic Heartbeat

Topic Stats

  • 8,858 posts
  • 662 Pinsiders participating
  • Latest reply 3 days ago by LTG
  • Topic is favorited by 347 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

20211126_171509 (resized).jpg
20211126_171458 (resized).jpg
20211125_175734 (resized).jpg
20211125_194056 (resized).jpg
20211126_094124 (resized).jpg
20211126_093413 (resized).jpg
20211125_113545 (resized).jpg
20211125_113540 (resized).jpg
16356408496008185205300691455766 (resized).jpg
pasted_image (resized).png
pasted_image (resized).png
IMG_4964 (resized).jpg
4C8FDAFC-769B-43C2-9DDA-665D2DFBB7CB.gif
IMG_4440 (resized).jpg
Trollface (resized).JPG
20210915_212829 (resized).jpg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 8,858 posts in this topic. You are on page 161 of 178.
#8001 11 months ago
Quoted from chillme:

It's in the MMR System menu, hold down the service credits button for 4 seconds. In the MRM System menu you can set the shaker level and test it.

Thanks

#8002 11 months ago
Quoted from northvibe:

Hahah, it adds some fun for the castle explosion for sure, I need to tame mine down some.

You could do the gi update for $250. But requires a lot of labor to install

It's not that much work really. I did it one evening after work. And it makes a huge difference. Totally worth the 250. Get one while they exist.

#8003 11 months ago
Quoted from V8haha:

Just picked up a MM Royal it has a true 67 plays and no dimples yet.
Anyone with more plays out there can you fill me in on the dimpling? My AFM LE has it bad along with my MB LE and I’m not sure if i should get a play field protector or not.
I’m really on the fence about it and it they weren’t so damn expensive i wouldn’t even consider it.
Thanks

My MMR SE has 250 plays on it and is starting to dimple. My AFM LE has 1300 plays on it and has lots of dimples. I thought I read somewhere that the clearcoat they use nowadays is not as good because one of the chemicals they used back then they had to stop using because it caused cancer. I wonder how the after market playfields hold up from Mircoplayfields.

#8005 11 months ago

Could someone help please. Trying to change the custom logo. Tried 2 different SD cards now. Formatted to FAT32 2 times....still get this error over and over again, help!

20201226_091924 (resized).jpg
#8006 11 months ago
Quoted from Westsiderkg:

Could someone help please. Trying to change the custom logo. Tried 2 different SD cards now. Formatted to FAT32 2 times....still get this error over and over again, help! [quoted image]

You may already have these instructions but here is a post that details the process.

https://pinside.com/pinball/forum/topic/mmr-owners-club-all-things-mmr-discussed/page/139#post-5780593

#8007 11 months ago
Quoted from Pin-Pilot:

You may already have these instructions but here is a post that details the process.
https://pinside.com/pinball/forum/topic/mmr-owners-club-all-things-mmr-discussed/page/139#post-5780593

Thanks. Following those directions....or so I think I am...to the T...keep getting the above pictured error, could not mount SD card...ARGHHHHHH!!!!

#8008 11 months ago

I've had this happen.
I used the same card from MB for AFM....wouldn't load. No idea why. Went through about 6 SD cards...finally took.

Then, similar issue with MM.

No rhyme...no reason IMO

Seen others have no issue, then those of us like you right now

#8009 11 months ago

I have had cards that would not work as well. Just keep trying. Like Highscoresaves says above. The process can be frustrating. You are probably doing it right just for some reason certain cards do not cooperate.

#8010 11 months ago

I am using a SanDisk Ultra. What cards did you guys eventually used that worked? The buggers are expensive, hate the thought of buying multiple cards just for this....thanks again for the help, thought I was going nutz here with this.

#8011 11 months ago
Quoted from Westsiderkg:

I am using a SanDisk Ultra. What cards did you guys eventually used that worked? The buggers are expensive, hate the thought of buying multiple cards just for this....thanks again for the help, thought I was going nutz here with this.

SanDisk Ultra is the card that I have also. I have also used a Lexar. Try any disc you have. The instructions say use high speed card but don't limit yourself, try anything. Make sure you are formatting it correctly.

#8012 11 months ago

IIRC...just a SanDisk 8gb. Nothing fancy

#8013 11 months ago
Quoted from Westsiderkg:

I am using a SanDisk Ultra. What cards did you guys eventually used that worked? The buggers are expensive, hate the thought of buying multiple cards just for this....thanks again for the help, thought I was going nutz here with this.

I also use SanDisk Ultra 32GB and worked right the first time.
I think SD manufacturer is irrelevant; formatting and minimum size 8GB are crucial.
Have you updated to the latest SW 3.0? You can install on the same card the 3.0 FW and try, I guess the card will be recognized (mounted).
Somtimes a renewal of the SW will help (my clock problem was fixed with a renewal).
I have also read that MMR owners had the card x-times in and out until it was recognized.

#8014 11 months ago

For people that have upgraded to the xl display. What to to with the original? I have the original Williams panel on mine with Kicker speakers and lights. Hate to just put them on the shelf.

pasted_image (resized).png

#8015 11 months ago

That is a good question. I had the stock speakers before I upgraded. I put the speaker panel in the box the new ones came in and put it in the attic. There really is not a market for them. At least that I have seen.

Maybe good for upgrading another pin sometime down the road.

#8016 11 months ago
Quoted from foxtj24:

For people that have upgraded to the xl display. What to to with the original? I have the original Williams panel on mine with Kicker speakers and lights. Hate to just put them on the shelf.
[quoted image]

i sold my old display to some Virtual pin guys

#8017 11 months ago
Quoted from Cayenne:

I also use SanDisk Ultra 32GB and worked right the first time.
I think SD manufacturer is irrelevant; formatting and minimum size 8GB are crucial.
Have you updated to the latest SW 3.0? You can install on the same card the 3.0 FW and try, I guess the card will be recognized (mounted).
Somtimes a renewal of the SW will help (my clock problem was fixed with a renewal).
I have also read that MMR owners had the card x-times in and out until it was recognized.

IDK....software says 3.0. Bought new MMRRE...Is there a newer software available? Image if I use the same microSD to update software that will also not work.

#8018 11 months ago

Here are the FAT32 instructions I was using. Is this correct? Gosh, just hoping its not silly me missing something obvious here, lol.

#8019 11 months ago
Quoted from Westsiderkg:

IDK....software says 3.0. Bought new MMRRE...Is there a newer software available? Honestly, never researched how to update, is there a simple how to video available?

Are you sure it is 3.0 final and not beta? mine hast the beta SW version installed by factory the case with the none working custom logo is known (please check release note of 3.0 final "4) Fixed bug preventing custom logo installation.")

updating insturction and SW please check the CGC update side; very simple.
https://www.chicago-gaming.com/coinop/medieval-madness/update

Important: it could be that the scores will be resetted (mine kept everything after installation and settings as before), and the update will start immediately.
IMO the best way to check that the HW (card, slot) is running properly.

#8020 11 months ago

Make sure its a Class 10 micro SDcard. The older cards wont work. On your card it will say C10 if it is class 10.

#8021 11 months ago
Quoted from 6S3NC3:

Make sure its a Class 10 micro SDcard. The older cards wont work. On your card it will say C10 if it is class 10.

Thanks. Yes, C10. Whats more concerning is i followed Cayennes advice last night and attempted to upload new software. I'm version 3.0. Nothing, sd card not recognizedby the pinball machine at all. I'm starting to wonder if its the sd card reader on the pinball machine thats faulty? Going to try more sd cards tomorrow, unreal headache CGC.

#8022 11 months ago
Quoted from Westsiderkg:

Thanks. Yes, C10. Whats more concerning is i followed Cayennes advice last night and attempted to upload new software. I'm version 3.0. Nothing, sd card not recognizedby the pinball machine at all. I'm starting to wonder if its the sd card reader on the pinball machine thats faulty? Going to try more sd cards tomorrow, unreal headache CGC.

We should start documenting cards and if it worked. Like brand, size and class, plus format and from what computer. Sometimes macs format fat32 messed up, for example

#8023 11 months ago
Quoted from northvibe:

We should start documenting cards and if it worked. Like brand, size and class, plus format and from what computer. Sometimes macs format fat32 messed up, for example

Speaking of, I think I updated my game without issue back when I got it, but I should go look to see what version it’s at now.

I do plan on getting the gi and display update at some point though!

#8024 11 months ago

If this is the correct update process, than either the beaglebone sucks at compatibility or the cards aren't being formatted correctly.

https://www.chicago-gaming.com/coinop/medieval-madness/update

I'll try mine in a little bit.

#8025 11 months ago
Quoted from northvibe:

If this is the correct update process, than either the beaglebone sucks at compatibility or the cards aren't being formatted correctly.
https://www.chicago-gaming.com/coinop/medieval-madness/update
I'll try mine in a little bit.

Great. Looking forward to seeing how your efforts turn out.

#8026 11 months ago
Quoted from Westsiderkg:

Great. Looking forward to seeing how your efforts turn out.

Oh boy, just updated my Ford explorers sync 3 via usb and that went about as well as the horror stories from this thread :/

I’ll try a couple ways and document!

#8027 11 months ago

For those who successfully completed the software update, did the sd card require FAT32 reformatting also? No mention of that in the instructions?

#8028 11 months ago
Quoted from Westsiderkg:

For those who successfully completed the software update, did the sd card require FAT32 reformatting also? No mention of that in the instructions?

this will made by the win32diskimager while installing the image on the SD Card

#8029 11 months ago
Quoted from Cayenne:

this will made by the win32diskimager while installing the image on the SD Card

Gotcha, ty.

#8030 11 months ago

okay, on my mac, building the img file manually via dd to the sd card and i'll give it a whirl.

#8031 11 months ago

Worked great on the first try.

Created on mac osx
Need to be partially familiar with terminal and/or diskutility. One comment for the windows people, after the image was created on the sd card, it was Fat16 formatted. I would recommend following CGC's guide (https://www.chicago-gaming.com/coinop/medieval-madness/update)

Get your computer, sd card, sd card reader (if needed) and download the .7z file from CGC link above. You'll need to extract the 7z file and you will/should be left with an .img file. This is what we will flash to the sd card. I left my cgc files in the downloads folder, this is the location I'll use for my example.

Here is my SD card, a sandsisk ultra plus 32gb
IMG_1030 (resized).jpeg

Here is my game at current/before update values
IMG_1024 (resized).jpeg

Put the SD card into your mac
Open Terminal app
type in: diskutil list
Press enter. This will list your drives. OR go to disk utility and select the SD card/drive and see what /dev/diskX your sd card is. Ex. Mine was /dev/disk2
now that we know the /dev/diskX we need to unmount the drive so we can copy the img to it
Still in terminal
type: diskutil unmountDisk /dev/diskX
Now to send the image over
type: sudo dd bs=1m if=path_of_your_image.img of=/dev/diskX; sync
ex. sudo dd bs=1m if=~/Downloads/MedievalMadness300Installer.img of=/dev/disk2
Press enter
This copy will take, forever. You can use Control+T to see if it is still writing to the card, but yes it most likely is. When done you will see the command prompt back at the home.

Once done, to eject do it via gui or type sudo diskutil eject /dev/diskX

Turn MMR off, insert sd card w/ gold contacts facing you, into the beagle bone board sd slot. Power game on and it will star the self update.

IMG_1026 (resized).jpeg

Once done
IMG_1029 (resized).jpeg

Via cgc you can use apple pi baker 2, or even u-netbootin apps to flash the img to your sd card. For windows users, they recommend Win32 Disk Imager.

#8032 11 months ago

Does MM come with different plunger links on left vs right?

I had an original and my left flipper link was larger giving the left flipper a little more range over the right.
Old game so i figured it was replaced with the wrong part.

However now i have a royal edition brand new and the left flipper link is slightly larger and allows more travel on the left flipper then right. Very minor amount.

Is this normal? I don’t understand why they would ship with 2 different plunger links

#8033 11 months ago
Quoted from V8haha:

Does MM come with different plunger links on left vs right?
I had an original and my left flipper link was larger giving the left flipper a little more range over the right.
Old game so i figured it was replaced with the wrong part.
However now i have a royal edition brand new and the left flipper link is slightly larger and allows more travel on the left flipper then right. Very minor amount.
Is this normal? I don’t understand why they would ship with 2 different plunger links

I don’t think mine has that? They look the same to me
404CFB63-825E-4A87-850A-7A962728C5A9 (resized).jpeg

Edit: damn I forgot how amazing the inside of these games are. Cab is soooo neat, new and clean, aahhhhhhh

#8034 11 months ago
Quoted from V8haha:

Thank you for the info sounds like I’ll roll the dice and skip the protector.
Another question my play field print is way off on the catapult anyone else have this issue?
The gap in artwork for the cut outs doesn’t line up. [quoted image]

I was going to check this for you, but the cliffy covers it all. Here are pics of the outlines though.

image (resized).jpgimage (resized).jpgimage (resized).jpg
#8035 11 months ago

Guys a question: I noticed my MMR from 2015 has quite a different color of the blue/purple on the playfield; I find the coloring of the original nicer (specifically in the middle of the game the blue/purple).
My question: The later 13000 builds (SE/Royal), do they have the same coloring?

I remembered when I did restores about 5-6 years ago I could choose at Mirco different coloring on the MM; more blue or more purple. I don't know if these variations still exist, meaning that if I get another game I can get a different toning of the color.

#8036 11 months ago
Quoted from northvibe:

Worked great on the first try.
Created on mac osx
Need to be partially familiar with terminal and/or diskutility. One comment for the windows people, after the image was created on the sd card, it was Fat16 formatted. I would recommend following CGC's guide (https://www.chicago-gaming.com/coinop/medieval-madness/update)
Get your computer, sd card, sd card reader (if needed) and download the .7z file from CGC link above. You'll need to extract the 7z file and you will/should be left with an .img file. This is what we will flash to the sd card. I left my cgc files in the downloads folder, this is the location I'll use for my example.
Here is my SD card, a sandsisk ultra plus 32gb
[quoted image]
Here is my game at current/before update values
[quoted image]
Put the SD card into your mac
Open Terminal app
type in: diskutil list
Press enter. This will list your drives. OR go to disk utility and select the SD card/drive and see what /dev/diskX your sd card is. Ex. Mine was /dev/disk2
now that we know the /dev/diskX we need to unmount the drive so we can copy the img to it
Still in terminal
type: diskutil unmountDisk /dev/diskX
Now to send the image over
type: sudo dd bs=1m if=path_of_your_image.img of=/dev/diskX; sync
ex. sudo dd bs=1m if=~/Downloads/MedievalMadness300Installer.img of=/dev/disk2
Press enter
This copy will take, forever. You can use Control+T to see if it is still writing to the card, but yes it most likely is. When done you will see the command prompt back at the home.
Once done, to eject do it via gui or type sudo diskutil eject /dev/diskX
Turn MMR off, insert sd card w/ gold contacts facing you, into the beagle bone board sd slot. Power game on and it will star the self update.
[quoted image]
Once done
[quoted image]
Via cgc you can use apple pi baker 2, or even u-netbootin apps to flash the img to your sd card. For windows users, they recommend Win32 Disk Imager.

Thanks...but I'm windows OS.

I spoke today with CGCs Software Director. Following everything to the T with them, SD card will still not mount, 9 cards tried, ZERO recognized by the pinballmachine??? IDK....more concerning is CGC doesn't know??? They said abruptly, we'll get back to you...end of call. Surely I can't be the only one with a SD Card mounting issue?

#8037 11 months ago

I should probably leave well enough alone at this point. Fwiw, here is the software installed.

20201228_133008 (resized).jpg
#8038 11 months ago
Quoted from Westsiderkg:

I should probably leave well enough alone at this point. Fwiw, here is the software installed.
[quoted image]

Hi,
I´ve read here about some problems with mounting SD card.
1st: you cannot update the custom logo as you have the V3 beta version installed; as mentioned please read the release information.
2nd: sandisk ultra with 32gb, Class 10 works also on my side (for FW update and custom logo installation).
Please follow exactly the installation instruction for imaging and try to mount the FW card several times (min. 10x).
This how ot looks like with the final version:
MMR SW Version (resized).jpg
Good luck my friend.

#8039 11 months ago
Quoted from Westsiderkg:

I should probably leave well enough alone at this point. Fwiw, here is the software installed.
[quoted image]

Were you getting errors before?
what sd cards have you use?
Do you know what made it work this time?

#8040 11 months ago
Quoted from northvibe:

Were you getting errors before?
what sd cards have you use?
Do you know what made it work this time?

No errors....basically nothing on the SW upload, and the custom logo upload too. Again, its as though the sd card is not being read by the pinball machine at all.

Pinball machine just boots up as always like the sd card is not even inserted.

However, I know the files are on the sd card because when I place the card back in the pc the files show on my E drive.

#8041 11 months ago

Finally got around to installing the RGB kit today. I thought I would share a few closing thoughts:

1) The instructions from CGC assume you have zero knowledge of pinballs and are written as such. The installation was pretty straight forward until you get to the pop bumpers.

2) DO not cut the GI wires at the pop bumper terminal strips. As others have mentioned, leave them in the game and cut RT2 and RT 3 GI strings close to the old bulb socket. You'll use the longer wires to make up the pop bumper connector wiring. As mentioned in this thread, make a two pin molex connector instead of the white/grey directions by CGC.

This ensures you have enough wire to work with and is more resistant to vibration vs. twist type wire connectors.

3) If you have previously installed GI spotlights, just use the old molex connectors from LT1 and RT1 to create power. I used molex connectors again, but depending on how I feel it looks I may remove the spots. But hey, a suggestion to make powering them easy.

4) Following the RGB speaker instructions worked perfectly. Just remember you need to snip the wire tie/z connector coming off the XL display power that goes to the speaker RGB cable. I used a pair of sharp scissors to pop out the pins and insert into the RGB molex on the topper PCB.

Overall, pretty cool set of mods and grateful CGC made these available for purchase.

#8042 11 months ago
Quoted from northvibe:

Were you getting errors before?
what sd cards have you use?
Do you know what made it work this time?

Tried again this morning...still nothing. Attempted like 20 reboots, nothing. Its as though the sc card is not being recognized at all by the pinball machine interface???

My files on the sd card match the files CGC sent me 100% thru their screenshots too.

No idea from here....very frustrating...

#8043 11 months ago
Quoted from Westsiderkg:

Tried again this morning...still nothing. Attempted like 20 reboots, nothing. Its as though the sc card is not being recognized at all by the pinball machine interface???
My files on the sd card match the files CGC sent me 100% thru their screenshots too.
No idea from here....very frustrating...

I had the same exact issue with my gold trim MMR LE. I got mine a few months ago nib with the color dmd up grade chip. Included was the 2.0 update on a ssd card. Strait out of the box it wouldn’t read the card. My sound also died on day one. CGC solution was to send me a new board to replace the one in the back box. It worked as it’s now version 3.0 but my sound is still dead. CGC is sending me more parts to try to resolve the situation. Bottom line I got a lemon but CGC is doing right by me so far. Now I see why the royal edition was made haha.

#8044 11 months ago
Quoted from Westsiderkg:

Tried again this morning...still nothing. Attempted like 20 reboots, nothing. Its as though the sc card is not being recognized at all by the pinball machine interface???
My files on the sd card match the files CGC sent me 100% thru their screenshots too.
No idea from here....very frustrating...

I had a similar issue. I was able to update to the latest software version. But, I then used the same card to try and change the CGC logo and it wouldn’t work. It was as if it couldn’t read it. Drove me nuts for a couple of days. Then, I tried the same card over and over. I’d remove it each time and press it back down firmly. After 10ish tries in a row, it finally recognized the card and allowed me to change the logo.

#8045 11 months ago
Quoted from SkaterVet:

I had a similar issue. I was able to update to the latest software version. But, I then used the same card to try and change the CGC logo and it wouldn’t work. It was as if it couldn’t read it. Drove me nuts for a couple of days. Then, I tried the same card over and over. I’d remove it each time and press it back down firmly. After 10ish tries in a row, it finally recognized the card and allowed me to change the logo.

I’d be curious if this is a beaglebone issue with it reading the card or a carrier board issue where it isn’t correctly booting up and pulling off the cd card

#8046 11 months ago

I also tried the controller board reset button. Still no luck. No recognition of the inserted SD card.

Do you think its a controller board and/or beaglebone issue that the software update is also not being recognized / uploaded?

What other HW could it be?

At this point who knows...

I am mailing 2 SD cards to CGC today for testing on their end.

Imagine at the rate USPS is delivering mail they will get the cards in 3 weeks, lol.

IDK, but at this point it seems it has to be a HW issue, right? Again, cant imagine what hardware parts need addressed / replaced since the machine appears to function properly otherwise???

Hopefully it can get fixed and this thread can help others downstream.

#8047 11 months ago
Quoted from Westsiderkg:

I also tried the controller board reset button. Still no luck. No recognition of the inserted SD card.
Do you think its a controller board and/or beaglebone issue that the software update is also not being recognized / uploaded?
What other HW could it be?
At this point who knows...
I am mailing 2 SD cards to CGC today for testing on their end.
Imagine at the rate USPS is delivering mail they will get the cards in 3 weeks, lol.
IDK, but at this point it seems it has to be a HW issue, right? Again, cant imagine what hardware parts need addressed / replaced since the machine appears to function properly otherwise???
Hopefully it can get fixed and this thread can help others downstream.

Did you reformat the card ? It worked for me

#8048 11 months ago
Quoted from Westsiderkg:

I also tried the controller board reset button. Still no luck. No recognition of the inserted SD card.
Do you think its a controller board and/or beaglebone issue that the software update is also not being recognized / uploaded?
What other HW could it be?
At this point who knows...
I am mailing 2 SD cards to CGC today for testing on their end.
Imagine at the rate USPS is delivering mail they will get the cards in 3 weeks, lol.
IDK, but at this point it seems it has to be a HW issue, right? Again, cant imagine what hardware parts need addressed / replaced since the machine appears to function properly otherwise???
Hopefully it can get fixed and this thread can help others downstream.

We did some of this som with usb boot flashing via sd on a product at work. I mean that is the only hardware there for this, the beaglebone and the carrier board. If the SD card is correctly done, then it isn't going into boot/flash mode. I'd be curious if all the beaglebones were same version/gen. I snagged a spare and threw it in the coin box incase my BB ever died/broke. And there is a new BB out, wonder if cgc is using the newer one in the new games? Wouldn't be a bad idea to see if the new BB fits the mmr.

#8049 11 months ago

i also bought a BB as spare from amazon

do you know, if they are preflashed with some code or will they boot a game code sd

and that's all

#8050 11 months ago
Quoted from guss:

Did you reformat the card ? It worked for me

What format worked for you? I didn't reformat as that was not in the instructions for the sw download. Tks.

There are 8,858 posts in this topic. You are on page 161 of 178.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside