New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 128232)

MMR Owners Club, all things MMR discussed


By SuperPinball

5 years ago



Topic Stats

  • 7,917 posts
  • 605 Pinsiders participating
  • Latest reply 6 hours ago by gunstarhero
  • Topic is favorited by 314 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,338 images uploaded to this topic. (View topic image gallery).

20201129_120606 (resized).jpg
D4A0EA80-C992-46B2-A898-0925C3A9999B (resized).jpeg
CB17862F-F117-414C-8C6B-8BCB55FB94B1 (resized).jpeg
Trollface (resized).JPG
20201125_215552 (resized).jpg
20201125_215605 (resized).jpg
20201124_184422 (resized).jpg
Trollface (resized).JPG
a2c33644c3e880ab6e8e8947c191554916c72508 (resized).jpg
f1facaf75bd6f4895f96af676ae3581433d3c80f (resized).jpg
20201119_094724 (resized).jpg
pasted_image (resized).png
3102E694-C427-4A6E-BB9B-13E4A68B2415 (resized).jpeg
Custom Logo Instructions.pdf (PDF preview)
97EC39DB-3F21-4F5B-9096-219B1D94ACD1 (resized).jpeg
B62006A8-1E2C-4AE5-8D09-EEEA799D2B8A (resized).jpeg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 7917 posts in this topic. You are on page 154 of 159.
#7651 33 days ago

I installed the "lost" plastic from Westersiderkg.. high quality, looks so much better. I recommend it.

#7652 33 days ago

can you post a link where to order these?

Quoted from Cayenne:

I have something new
A member from Luxembourg of the german flippermarkt board sells covers for the pinball glass against dust and dirt and when you open the backbox.
They look great. Quality is similar to a mousepad, rubberized underside, slightly glossy surface, nice logo print, lie flat on the glass and fit perfectly.
Also available for Stern, Williams JJP etc. in different versions.
I really like the cover.[quoted image][quoted image]

#7653 33 days ago
Quoted from holden1090:

can you post a link where to order these?

there is no online shop; you can send me a pm, how to get in contact with this guy

12
#7654 31 days ago

MMrRE I snagged in Florida for a great price, bolting to the floor

7F37330C-B6FB-48B4-951E-C48F5822C5B7 (resized).jpeg
#7655 31 days ago
Quoted from cmstruth:

MMrRE I snagged in Florida for a great price, bolting to the floor
[quoted image]

VERY EXCITING. Nothing like having a nice MMR

#7656 31 days ago
Quoted from cmstruth:

MMrRE I snagged in Florida for a great price, bolting to the floor
[quoted image]

welcome to the club

#7657 29 days ago

ugggh...

Just installed the XL display and it doesnt look as good as the others I've seen.

20201102_145640 (resized).jpg
#7658 29 days ago
Quoted from Pin_Guy:

Just installed the XL display and it doesnt look as good as the others I've seen.

Please update your game to the latest software.

LTG : )

#7659 29 days ago

Thanks LTG.

That would probably be good info to have someplace...Like on the front page of the install guide or even on a sheet inside the box ...

What's the best way to upgrade without a working display?

#7660 29 days ago

Maybe I'm just venting now, but for the $650 I paid for this upgrade you would think that CGC would have to courtesy to included a microSD with the firmware upgrade on it (They did this for the Color upgrade) and information that this needs to be installed PRIOR to performing XL Display mod.

#7661 29 days ago
Quoted from Pin_Guy:

Maybe I'm just venting now, but for the $650 I paid for this upgrade you would think that CGC would have to courtesy to included a microSD with the firmware upgrade on it (They did this for the Color upgrade) and information that this needs to be installed PRIOR to performing XL Display mod.

upgrade will start automatically when you insert the MicroSD with the correct FW

#7662 29 days ago
Quoted from Pin_Guy:

Thanks LTG.
That would probably be good info to have someplace...Like on the front page of the install guide or even on a sheet inside the box ...
What's the best way to upgrade without a working display?

Don’t feel bad, I did the same thing. Once you pop in the upgrade card it will all sort itself out!

#7663 29 days ago

Thanks for the input guys, I'm just a little aggerated that CGC provided zero information that a firmware upgrade was needed for the display upgrade.

#7664 29 days ago

Ok, I'm now worse off than I was before as I forgot to open the coin door so as soon as the firmware update began the knocker coil locked on and blew the solenoid fuse, this is the exact same thing that happened when I installed the firmware for the Color upgrade many years ago; this one is on me though for fixing the connector pin to the knocker when I first received the machine.

Even better, the update failed at 81%, tried again with the same result; going to reimage another MicroSD and try again.

This was not supposed to be an all day task

DSC00986 (resized).JPGDSC00987 (resized).JPGDSC00988 (resized).JPG

#7665 29 days ago

I remember reading back in this thread that someone had problems upgrading to 3.0. I think it finally took on the 7th try. Hope it all works out.

#7666 29 days ago
Quoted from Pin_Guy:

Even better, the update failed at 81%

The screen says 3.0 is in there even though it failed. Try it.

LTG : )

#7667 29 days ago
Quoted from LTG:

The screen says 3.0 is in there even though it failed. Try it.

It failed again with the new SDcard at 81% so enough for tonight. It does boot and appears to be playable, new screen and speakers are working; I'll see if I can get more information from CGC.

Still have the topper and RGB GI lighting to install, hopefully these go smoother than this did.

#7668 29 days ago
Quoted from Pin_Guy:

I'll see if I can get more information from CGC.

You just did. You are good to go.

LTG : )

#7669 29 days ago

MMR with the new upgrade kit and new rails/legs.

E0FA1838-AB6B-46F4-A737-D6E8BF338ED9 (resized).jpeg
#7670 29 days ago

So last night I got into the video mode and a got to the end where I was able to get an extra ball. I think I had to save 21 kids? ....pretty cool as I needed that extra ball

#7671 29 days ago
Quoted from PtownPin:

So last night I got into the video mode and a got to the end where I was able to get an extra ball. I think I had to save 21 kids? ....pretty cool as I needed that extra ball

I have got video mode at least 8 times (via merlin hole) but never have finished it. 20 I think is the most I have saved.

#7672 29 days ago
Quoted from Pin-Pilot:

I have got video mode at least 8 times (via merlin hole) but never have finished it. 20 I think is the most I have saved.

I think after 20/21 and little EB symbol occurs and u have to hit it.....at least thats what I did ...

#7673 29 days ago

Hmmm... so does anyone have the ball getting caught on the trough protector and not dropping in and if so has anyone got a fix? This is on my MMRE and happens most games... grrrrr.

9F60C6A0-A465-462C-8E42-F947E46E22C9 (resized).jpeg
#7674 28 days ago
Quoted from HeadNZ:

Hmmm... so does anyone have the ball getting caught on the trough protector and not dropping in and if so has anyone got a fix? This is on my MMRE and happens most games... grrrrr.[quoted image]

Probably related to your drain protector. I took mine off, bent it back into shape and re-installed.

#7675 28 days ago
Quoted from HeadNZ:

Hmmm... so does anyone have the ball getting caught on the trough protector and not dropping in and if so has anyone got a fix? This is on my MMRE and happens most games... grrrrr.[quoted image]

Happens to me maybe every 10-15 games or so. My lame quick fix was to remove the tilt bob and just give it a little nudge now and then.

#7676 28 days ago

Hmmm, here's a pic from my RE, looks like they're using a different design w/ a cutout. I've never had a hangup. Maybe they can sell you this new part or you can clip yours to roughly match what they're doing now.

IMG_0735 (resized).jpeg
#7677 28 days ago
Quoted from jarozi:

Hmmm, here's a pic from my RE, looks like they're using a different design w/ a cutout. I've never had a hangup. Maybe they can sell you this new part or you can clip yours to roughly match what they're doing now.
[quoted image]

Mine has the cut out and hangs occasionally.

Maybe we should try increasing the pitch?

#7678 28 days ago
Quoted from Oaken:

Mine has the cut out and hangs occasionally.
Maybe we should try increasing the pitch?

Is it getting caught on the overhanging flap or the trimmed/flush edge?

#7679 28 days ago

At the cutout as I recall.

I guess I will have to put a couple dozen games on it today so that I can get a picture.

#7680 28 days ago

Sun of a ... These dont work, not class 10. I couldn't even make that out with my reading glasses on and a magnafying glass
pasted_image (resized).pngpasted_image (resized).png

Update: they actually had the same results as the class 10 cards and since the main difference between them is WRITE speed, it looks like it really doesnt matter what class card you use.

#7681 28 days ago

Didn't make a bit of difference, failure still occurred at 81%

pasted_image (resized).pngpasted_image (resized).png
#7682 28 days ago
Quoted from Pin_Guy:

Didn't make a bit of difference, failure still occurred at 81% [quoted image][quoted image]

So frustrating updating these games. I really like the WiFi feature JJP just came out with that does this automatically. My upgrade kit came with a card

#7683 28 days ago
Quoted from Pin_Guy:

Didn't make a bit of difference, failure still occurred at 81% [quoted image][quoted image]

Where is this 'log' to check?

#7684 28 days ago
Quoted from Coyote:

Where is this 'log' to check?

/var/log maybe ... I'm assuming its a generic fail message and there is no way to actually look at it.

I downloaded the software again but didn't bother using it as it had the exact same checksum.

pasted_image (resized).png
#7685 28 days ago
Quoted from Pin_Guy:

It failed again with the new SDcard at 81% so enough for tonight. It does boot and appears to be playable, new screen and speakers are working; I'll see if I can get more information from CGC.

I had the same issue updating mine to 3.0. If you look at the DMD when it starts up, it will say what version you are on. Despite failing at 81%, mine is now at 3.0. The only downside is that I lost all my high scores and settings where others that updated and it went fine did not lose their settings or high scores.

You should be good. I spoke with CGC and they confirmed that if it says 3.0, you are good. They said it is timing out in the closure process but the full code is there.

Good luck!
Ed

#7686 28 days ago
Quoted from eharan:

You should be good. I spoke with CGC and they confirmed that if it says 3.0, you are good. They said it is timing out in the closure process but the full code is there.

This is correct.

LTG : )

#7687 28 days ago
Quoted from eharan:

You should be good. I spoke with CGC and they confirmed that if it says 3.0, you are good. They said it is timing out in the closure process but the full code is there.

eharan Thank you for posting this ... seems like it could be a common issue then and I wish I read this before I did any more dinking around with my mods for this machine. Interestingly enough, my game retained all the high scores.

In the box with the topper RGB control board I found this:
pasted_image (resized).png

So I gave it a go and saw that its v3.0Beta3 but the install also froze at 81% just like all the rest. I'm fairly certain you really don't need a class 10 MicroSD as the main difference between them is WRITE speed, the class 10, 6, and 2 Micro SD cards all had roughly the same install speeds, and all gave me the same results.
pasted_image (resized).png

UPDATE: It looks like both the RPG GI lighting upgrade AND the Topper upgrade kits come with a MicroSD card with firmware v3.00 on it, and its mentioned in the installation guide that its required for installation. It appears the ONLY upgrade kit that doesn't come with the MicroSD card and has no mention that you need to upgrade firmware is the HD display/Sound upgrade, which unfortunately for me is the one I started with.

#7688 28 days ago

I recently installed the RGB GI + speaker/XL display upgrade kits, along with upgrading to version 3.0 code. Since doing so, my MMR LE makes a loud tone on startup. I imagine it is an error of some sort, but I can't figure out where. Any ideas how to troubleshoot this?

#7689 28 days ago
Quoted from broada:

Any ideas how to troubleshoot this?

For a start. Turn the game when. When fully powered up. Open the coin door. Hit the ENTER button once. What does the screen say ?

Any errors would report then.

LTG : )

#7690 28 days ago
Quoted from broada:

I recently installed the RGB GI + speaker/XL display upgrade kits, along with upgrading to version 3.0 code. Since doing so, my MMR LE makes a loud tone on startup. I imagine it is an error of some sort, but I can't figure out where. Any ideas how to troubleshoot this?

Mine started doing the same thing after installing 3.0. And it is LOUD. I posted about it and another insider also said the same thing. Not sure if it is normal or not at this point. It is really quite alarming!

I do not get any errors when I press the enter button after startup.

#7691 28 days ago
Quoted from LTG:

For a start. Turn the game when. When fully powered up. Open the coin door. Hit the ENTER button once. What does the screen say ?
Any errors would report then.
LTG : )

No errors reported - it goes into the menu system.

Quoted from Pin-Pilot:

Mine started doing the same thing after installing 3.0. And it is LOUD. I posted about it and another insider also said the same thing. Not sure if it is normal or not at this point. It is really quite alarming!
I do not get any errors when I press the enter button after startup.

I agree - it startles me each time I power on the machine!

#7692 28 days ago

Yep, mine makes the same tone on start-up on 3.0

#7693 27 days ago

Mine does not make any loud noise on start up after installing 3.0.

#7694 27 days ago
Quoted from Pin_Guy:eharan Thank you for posting this ... seems like it could be a common issue then and I wish I read this before I did any more dinking around with my mods for this machine. Interestingly enough, my game retained all the high scores.
In the box with the topper RGB control board I found this:
[quoted image]
So I gave it a go and saw that its v3.0Beta3 but the install also froze at 81% just like all the rest. I'm fairly certain you really don't need a class 10 MicroSD as the main difference between them is WRITE speed, the class 10, 6, and 2 Micro SD cards all had roughly the same install speeds, and all gave me the same results.
[quoted image]
UPDATE: It looks like both the RPG GI lighting upgrade AND the Topper upgrade kits come with a MicroSD card with firmware v3.00 on it, and its mentioned in the installation guide that its required for installation. It appears the ONLY upgrade kit that doesn't come with the MicroSD card and has no mention that you need to upgrade firmware is the HD display/Sound upgrade, which unfortunately for me is the one I started with.

how old is your mmr? some of the very early ones might need the actual board updated to a newer version that has more memory on it. open a ticket with cgc and they should be able to tell you wich one you have.

#7695 27 days ago
Quoted from neverahighscore:

Mine does not make any loud noise on start up after installing 3.0.

There seems to be a mix. I may try to re-install 3.0 to see if that removes it.

#7696 27 days ago

My MMR makes the loud noise on boot up after 3.0.

#7697 27 days ago
Quoted from Pin-Pilot:

There seems to be a mix. I may try to re-install 3.0 to see if that removes it.

+1 for the loud noise on startup since v 3.0

#7698 27 days ago
Quoted from Pin-Pilot:

There seems to be a mix. I may try to re-install 3.0 to see if that removes it.

My MMRLE does NOT make this noise

#7699 27 days ago

Wonder if it pertains to a specific board set? Which model of MMR you have an when did you get it?

#7700 27 days ago

My “WPC start up bong” is loud but not any louder than it is on like my non remake Monster Bash? Maybe a little louder than it was before the update but I kinda chalked that up to the new speakers? Maybe they did some equalization on the sound to address the muffled voices? Anyways all I know is it sounds better now.

Promoted items from the Pinside Marketplace
From: $ 22.00
There are 7917 posts in this topic. You are on page 154 of 159.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside