(Topic ID: 128232)

MMR Owners Club, all things MMR discussed


By SuperPinball

5 years ago



Topic Stats

  • 8,114 posts
  • 614 Pinsiders participating
  • Latest reply 2 hours ago by Pin-Pilot
  • Topic is favorited by 322 Pinsiders

You

Linked Games

Topic Gallery

There have been 1,393 images uploaded to this topic. (View topic image gallery).

MMTrollback (resized).JPG
pasted_image (resized).png
4D60CF3B-9FC8-4AC7-97A5-3A7D471A7C75 (resized).jpeg
D8F5D0B5-ADDE-4191-BF1F-7419BBADF7E1 (resized).jpeg
received_884560048961181 (resized).jpeg
IMG_20210109_163203_BURST024 (resized).jpg
IMG_20210109_163203_BURST010 (resized).jpg
IMG_20210109_163035 (resized).jpg
IMG_20210109_162633 (resized).jpg
IMG_20210109_162622 (resized).jpg
IMG_20210109_162600 (resized).jpg
IMG_20210109_162535 (resized).jpg
20210109_145438 (resized).jpg
20210109_145446 (resized).jpg
MM Meme (resized).jpg
pasted_image (resized).png

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 8114 posts in this topic. You are on page 123 of 163.
#6101 7 months ago
Quoted from LTG:

Not a great picture. The red line through the hole shows where a black rubber plug should be.
The blue arrows point to the plate part of the flipper base plate that you can bend back and forth as needed.
This isn't easy. You need to loosen the pawls and get both flippers lined up at rest in the down position besides bending the one plate as needed.
LTG : )[quoted image]

Thanks

#6102 7 months ago

Really digging the new machine. For those of you who got their's NIB, what are the default outhole settings? Is this right?
Also, one final shameless plug with images looking for a used color chip (offering $300 shipped to Maryland) or used mods. Thanks and looking forward to nerding out on this one.

20200526_061443 (resized).jpgLooking for (resized).jpg
#6103 7 months ago

I also have these weird spots on my royal’s playfield. Anyone even seen before? CGC has been silent on all my issues for weeks now.

085BE50A-67EA-468C-B02C-2ECED701494E (resized).jpegBCB62A26-012B-4550-9C4A-9A77CEBACC69 (resized).jpeg

#6104 7 months ago

Speck of dust during the screen printing?

#6105 7 months ago
Quoted from WackyBrakke:

I also have these weird spots on my royal’s playfield. Anyone even seen before? CGC has been silent on all my issues for weeks now.
[quoted image][quoted image]

That's brutal - looks like they used some emery paper or something coarse to make all those swirls. If you wax it does it look better? Little marks are common but when you pay a premium price you kind of expect a premium fit and finish. I am kind of glad I haven't received my RE as it appears they have some issues on the first offs.

#6106 7 months ago
Quoted from WackyBrakke:

I also have these weird spots on my royal’s playfield. Anyone even seen before? CGC has been silent on all my issues for weeks now.
[quoted image][quoted image]

You may be able to polish those out. It’s just auto clear coat.

#6107 7 months ago

Received word that RE Topper part is in. Expect shipping confirmation later this week.

#6108 7 months ago
Quoted from Zorada54:

Received word that RE Topper part is in. Expect shipping confirmation later this week.

Me too:

Just got word the part has arrived at the factory so it's just going to be another couple days if that.... I'm waiting for Ryan to update me I will send an official update in the next 24 hours.

I hope so!

#6109 7 months ago
Quoted from WackyBrakke:

I also have these weird spots on my royal’s playfield. Anyone even seen before? CGC has been silent on all my issues for weeks now.
[quoted image][quoted image]

Yup another person on here has those marks. They told him it was from hand sanding playfields. I am glad I canceled mine. That looks terrible.

As far as them being silent they must have laid off almost everyone but the team putting final parts on to ship out games.

#6110 7 months ago
Quoted from Multiballmaniac1:

Yup another person on here has those marks. They told him it was from hand sanding playfields. I am glad I canceled mine. That looks terrible.
As far as them being silent they must have laid off almost everyone but the team putting final parts on to ship out games.

Why would they hand sand the PF?

#6111 7 months ago
Quoted from bent98:

Why would they hand sand the PF?

Just repeating what I was told. User NW55555 sent me a pm and that’s what they told him.

#6112 7 months ago
Quoted from Multiballmaniac1:

Just repeating what I was told. User NW55555 sent me a pm and that’s what they told him.

I should be getting mine within the next week or two. If I open the box and I see those swirls I would tell my dealer to send me another replacement playfield. I m not spending 10K and accepting that trash.

#6113 7 months ago

No idea why someone would use abrasive sanding only on certain areas. Looks like someone was trying to remove a blemish but had no idea how to do that professionally.

Regardless, can be buffed out. Hell of a lot easier than swapping a pf.

Choice between a 12 year old using Braxo or the pooling clearcoat of others...Yeah. I’ll buff out the kid’s sandpaper mess all day.

#6114 7 months ago
Quoted from WackyBrakke:

I also have these weird spots on my royal’s playfield. Anyone even seen before? CGC has been silent on all my issues for weeks now.
[quoted image][quoted image]

Wow those are horrible. I mean obviously bad. Not excited I am still on the list right now if that is the quality they are sending out.

#6115 7 months ago
Quoted from RhinoPins:

Wow those are horrible. I mean obviously bad. Not excited I am still on the list right now if that is the quality they are sending out.

I have number 100 and my playfield is perfect. Sorry others have these issues.

#6116 7 months ago

Those spots on my playfield. There are 3 of them that I could find. It’s on the surface of the clear not below. When I rub my fingers over them they are slicker than the rest of the playfield and the clear feels thinner in these spots. Something funky happened, maybe a chemical splashed on it somewhere along the way? IDK but on a 10k toy it’s upsetting.

#6117 7 months ago
Quoted from WackyBrakke:

Those spots on my playfield. There are 3 of them that I could find. It’s on the surface of the clear not below. When I rub my fingers over them they are slicker than the rest of the playfield and the clear feels thinner in these spots. Something funky happened, maybe a chemical splashed on it somewhere along the way? IDK but on a 10k toy it’s upsetting.

You probably won’t get a replacement playfield for that.

#6118 7 months ago

Mine has not had any of the problems that some people are complaining about. It seems to be luck of the draw.

#6119 7 months ago

If you get one of the headlight cleaning kits, that will usually take the swirls off inserts and clear coat. Do it is not conspicuous spot first.

#6120 7 months ago

Software version 3.0.0 has been posted, no beta tag this time. Confirmed it fixes the custom logo issue for me.

https://www.chicago-gaming.com/coinop/medieval-madness/update

V3.0.0 RELEASE NOTES

This version includes the following enhancements and bug fixes:

1) Added support for King of Payne Topper.
2) Added support for XL Display.
3) Added support for RGB LI LEDs.
4) Fixed bug preventing custom logo installation.

IMG_0515 (Small) (resized).jpeg
#6121 7 months ago
Quoted from WackyBrakke:

Those spots on my playfield. There are 3 of them that I could find. It’s on the surface of the clear not below. When I rub my fingers over them they are slicker than the rest of the playfield and the clear feels thinner in these spots. Something funky happened, maybe a chemical splashed on it somewhere along the way? IDK but on a 10k toy it’s upsetting.

id be going nuts mate. Very disappointing that CGC aren't immune to playfield issues either.

#6122 7 months ago
Quoted from jarozi:

Software version 3.0.0 has been posted, no beta tag this time. Confirmed it fixes the custom logo issue for me.

https://www.chicago-gaming.com/coinop/medieval-madness/update

V3.0.0 RELEASE NOTES

This version includes the following enhancements and bug fixes:

1) Added support for King of Payne Topper.
2) Added support for XL Display.
3) Added support for RGB LI LEDs.
4) Fixed bug preventing custom logo installation.

Who's going to be the first to try to move an XL display from a MBr or AFMr?

#6123 7 months ago
Quoted from jarozi:

Software version 3.0.0 has been posted, no beta tag this time. Confirmed it fixes the custom logo issue for me.
https://www.chicago-gaming.com/coinop/medieval-madness/update
V3.0.0 RELEASE NOTES
This version includes the following enhancements and bug fixes:
1) Added support for King of Payne Topper.
2) Added support for XL Display.
3) Added support for RGB LI LEDs.
4) Fixed bug preventing custom logo installation.[quoted image]

Awesome. Would you mind sharing your logo? Or give us some tips/advice on creating it?
Thanks

#6124 7 months ago
Quoted from imagamejunky:

Awesome. Would you mind sharing your logo? Or give us some tips/advice on creating it?
Thanks

For sure, here is the link to the BMP files nearly ready to go, just add your number. I created two versions. The font used for the lower case and numbers is Honda ITC, a very similar font to the playfield font, you'll have to find that and install it if you don't have it.

Link to images:
https://1drv.ms/u/s!AoayyHfYK0h0hJ1VtfHwNGOpOCRROg?e=ihavsp

Preview images here...
MedievalMadness_RE_v1_10 (resized).pngMedievalMadness_RE_v2_10 (resized).png

#6125 7 months ago

Fantastic! Thank you very much

#6126 7 months ago

Updated perfect.

#6127 7 months ago

Really well done. Thanks for sharing, now if I could just get my Royal shipping date.

#6128 7 months ago
Quoted from jarozi:

For sure, here is the link to the BMP files nearly ready to go, just add your number. I created two versions. The font used for the lower case and numbers is Honda ITC, a very similar font to the playfield font, you'll have to find that and install it if you don't have it.
Link to images:
https://1drv.ms/u/s!AoayyHfYK0h0hJ1VtfHwNGOpOCRROg?e=ihavsp
Preview images here...
[quoted image][quoted image]

Thank you for sharing this

#6129 7 months ago
Quoted from jarozi:

For sure, here is the link to the BMP files nearly ready to go, just add your number. I created two versions. The font used for the lower case and numbers is Honda ITC, a very similar font to the playfield font, you'll have to find that and install it if you don't have it.
Link to images:
https://1drv.ms/u/s!AoayyHfYK0h0hJ1VtfHwNGOpOCRROg?e=ihavsp
Preview images here...
[quoted image][quoted image]

Those look cool!!
My original is based on the logo I made for my game room. Then decided to try a few new ones.

pasted_image (resized).pngpasted_image (resized).pngpasted_image (resized).png
#6130 7 months ago

Thanks from me as well on sharing those logos jarozi... they look great! I'll be updating the code, adding that, and a few mods in the near future.

#6131 7 months ago

Hi all,

Does anyone have the parts list & instructions for building the Merlin mod with the crystal ball that changes colors when you destroy the castle, and start Merlin’s Magic?

I thought I’d try to build it myself.

Thx

#6132 7 months ago

Guys.
When updating to 3.0.0 do the settings revert back to default or will it save every setting? There's no information about this on the cgc website, nor does it say anything in the instructions.
Thanks

Answered my own question..
After updating to 3.0.0 the original williams menu was completely saved including the audits. However, the CGC menu reverted everything back to defaults.

#6133 7 months ago

I have had my machine MMLE royal for a little over a week now and I have a problem with the drawbridge. It is not going down and sometimes goes up and down without stopping. This is the error messages I am getting. I also noticed the right sling is over active (firing sometimes without ball hitting it). If anyone can help, it would be appreciated. Thank you.

IMG_9136 (resized).JPGIMG_9137 (resized).JPG
#6134 7 months ago

Check the switch that lets the game know the bridge is down. Under the playfield. Check that the wires are on tight, follow them to the board they plug onto and reseat the connector and be sure it is on tight. And the switch might need adjusting so it triggers better.

LTG : )

#6135 7 months ago

Worked great! Love it

20200529_122020 (resized).jpg
#6136 7 months ago
Quoted from imagamejunky:

Guys.
When updating to 3.0.0 do the settings revert back to default or will it save every setting? There's no information about this on the cgc website, nor does it say anything in the instructions.
Thanks
Answered my own question..
After updating to 3.0.0 the original williams menu was completely saved including the audits. However, the CGC menu reverted everything back to defaults.

When I restarted after the update I got these messages. It reset everything. Lost all my settings, play stats and high scores. Deleted my custom logo. The only thing that didn't get deleted was my custom message. So seems it's a matter of luck.

20200529_151251 (resized).jpg20200529_151232 (resized).jpg
#6137 7 months ago
Quoted from LTG:

Check the switch that lets the game know the bridge is down. Under the playfield. Check that the wires are on tight, follow them to the board they plug onto and reseat the connector and be sure it is on tight. And the switch might need adjusting so it triggers better.
LTG : )

Everything is working fine now. I don't think I did much to it. Maybe the switch down wasn't registering before for some reason. Two more questions:

1. I notice that I hit the ball against the drawbridge it moves back toward the castle gate. I don't remember that happening before when I first got machine (it stayed in placed while bashing it (compare pictures 1 and 2). The drawbridge still comes down, but i didn't know if this is a problem?

2. How do you make a sling less reactive? My right lower sling is going off twice when hit by ball?

Thanks Lloyd.

IMG_9138 (resized).JPGIMG_9142 (resized).JPG
#6138 7 months ago
Quoted from monte_:

but i didn't know if this is a problem?

Not a problem.

Quoted from monte_:

2. How do you make a sling less reactive? My right lower sling is going off twice when hit by ball?

Turn the game off. Remove the plastic over the sling shot kicker and leaf blade switches. Pull on the rubber ring around the posts, so you have equal pressure on all sides, not tight on the kicker/leaf blade switch side. The leaf blade switches - front long one should be resting on the rubber ring, not pushing it or away from it. Shorter rear one should be close enough so the slightest ball hit triggers it, yet vibration doesn't. There are two leaf blade switches, one each side of the kicker. At least one needs a little adjusting. When bending forward or backward, get as close to the fiberboard spacers as you can.

#6139 7 months ago

Just got notified my RE just got picked up and I’ll schedule delivery Monday! Hope to hear about more soon.

#6140 7 months ago

A question on mirror blades. For those of you who have installed them, is drilling required in this machine? I've done lots of artblades but have never actually done the mirror blades. Any recommendations? Thanks!

#6141 7 months ago
Quoted from sataneatscheese:

A question on mirror blades. For those of you who have installed them, is drilling required in this machine? I've done lots of artblades but have never actually done the mirror blades. Any recommendations? Thanks!

There’s a few spots on each blade where you’re required to use some small wood screws along with the adhesive backing, but nothing major, pretty easy to do. It’s even easier if you have a second set of helping hands to hold them, so they don’t get misaligned while you’re installing them.

-1
#6142 7 months ago
Quoted from paynemic:

Just got notified my RE just got picked up and I’ll schedule delivery Monday! Hope to hear about more soon.

Wife won’t let me unbox until other pin project is done. Could be another year at this rate!

CD98D4DA-5471-4C53-80ED-753C36A7AD0D.gif
#6143 7 months ago

Uh oh... trying to go from 1.0 to 3.0. Brand new card.

Trying again. Really don't want to brick this.

20200530_175620 (resized).jpg
#6144 7 months ago

So I put in my first ticket with CGC. I can still play my game, but cannot finish the installation. I was trying to upgrade from 1.0 code to 3.0 code. Hopefully they will be able to help me out. It gets to 81% every time and freezes. However, upon restart my machine shows that it has 3.0 code in the menu. Loving the game so far. Just ordered the color chip and some mirror blades. Need to update the software to get it all working.

20200530_175620 (resized).jpg20200530_181021 (resized).jpg20200530_193007 (resized).jpg
#6145 7 months ago

Usually when something like that happens, it means your download was corrupted. Try re-downloading it (or re-copying it to the SD card..)

#6146 7 months ago

I sold my MMR a while back, and have these brand new, spare parts available:

- Trouble with wiring/lights
- Castle opto assembly

For anyone looking to keep their game long-term, it's definitely a couple of parts that you will probably want to replace down the road.

Send me a private message if you are interested.

IMG_20200531_013710 (resized).jpgIMG_20200531_013732 (resized).jpg
#6147 7 months ago
Quoted from Coyote:

Usually when something like that happens, it means your download was corrupted. Try re-downloading it (or re-copying it to the SD card..)

No luck. I tried both with the exact same results. However, CGC is very responsive and actually answered my ticket within an hour of posting on a Saturday night (Thanks Lloyd). It's being escalated to the engineers. I have my suspicions it's an issue going straight from 1.0 code to 3.0 code but we shall see. I can play my game for the moment and my color chip isn't scheduled to arrive until later this week.

#6148 7 months ago
Quoted from sataneatscheese:

Uh oh... trying to go from 1.0 to 3.0. Brand new card.
Trying again. Really don't want to brick this.
[quoted image]

You have an LE from the original run, correct?

Based on earlier posts in the thread, I don't think the new s/w works with the older machines yet -- https://pinside.com/pinball/forum/topic/mmr-owners-club-all-things-mmr-discussed/page/122#post-5660005

#6149 7 months ago
Quoted from JimFNB:

You have an LE from the original run, correct?
Based on earlier posts in the thread, I don't think the new s/w works with the older machines yet -- https://pinside.com/pinball/forum/topic/mmr-owners-club-all-things-mmr-discussed/page/122#post-5660005

If true I hope they make older versions of software available. I'd like to make the color chip work.

#6150 7 months ago

I'm a little confused from the prior posts, maybe someone can help me understand?

I have an MMrLE and want to know if I should be upgrading to this 3.0 software or not?

Promoted items from the Pinside Marketplace
From: $ 110.00
Playfield - Toys/Add-ons
Bent Mods
From: $ 9.99
Eproms
Matt's Basement Arcade
Wanted
Machine - Wanted
Riverside, CA
$ 130.00
Playfield - Toys/Add-ons
Pinwize.com
Wanted
Machine - Wanted
Blacklick, OH
From: $ 33.00
Gameroom - Decorations
Rocket City Pinball
$ 369.00
Cabinet - Decals
Mircoplayfields
$ 28.00
Lighting - Other
Rock Custom Pinball
$ 64.99
From: $ 20.00
Various Novelties
Pinball Photos LLC
From: $ 369.95
Boards
PinSound
$ 24.99
Cabinet - Decals
Bent Mods
From: $ 22.00
$ 50.00
Lighting - Led
Rock Custom Pinball
8,800
Machine - For Sale
League City, TX
$ 395.00
Playfield - Toys/Add-ons
M&M Mods
From: $ 55.00
Gameroom - Decorations
Pinball Photos LLC
Wanted
$ 16.95
Playfield - Protection
ULEKstore
$ 99.00
Playfield - Other
Arcade Upkeep
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 16.00
$ 40.00
Gameroom - Decorations
Arcade Arts
$ 98.00
Playfield - Other
ModFather Pinball Mods
$ 150.00
From: $ 27.00
Boards
KAHR.US Circuits
$ 89.99
There are 8114 posts in this topic. You are on page 123 of 163.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside