We're back!

After a disaster in our datacenter took down our server, we are now running Pinside on a brand new server. However, things may not work as expected as we are still polishing the playfield and adjusting some switches! We might be switching to maintenance mode a few times. Please see this forum topic for more info.

(Topic ID: 128232)

MMR Owners Club, all things MMR discussed


By SuperPinball

5 years ago

Topic Heartbeat


Topic Stats

  • 8,423 posts
  • 628 Pinsiders participating
  • Latest reply 1 day ago by Mrsiyufy
  • Topic is favorited by 326 Pinsiders

You

Linked Games

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 8423 posts in this topic. You are on page 104 of 169.
#5151 1 year ago
Quoted from Quint_of_Dust:

w00t!
Put down a sizable deposit in April, 2019.
She arrived today!
What a great game. It's the SE. Working out of the box. Minor tweaks. A buzzing speaker. Nothing major.
Beautiful and SO fun.
The larger, color monitor is terrific. The sound is great. The sub woofer feels like a mini shaker.
Very pleased.[quoted image]

Are your speaker lights working?

#5152 1 year ago
Quoted from f3honda4me:

Yes must be noted! Kits, topper etc won’t be available until March or April after royal editions. With any luck I’ll just pick up my topper order from Chris at MGC.

I emailed them about how to buy a kit, but they never responded

#5153 1 year ago
Quoted from Stuieb84:

I emailed them about how to buy a kit, but they never responded

You emailed Kingpin? Try texting or calling him. He’s always super responsive.

#5154 1 year ago

Tom Petty said it best. The waiting is the hardest part.

#5155 1 year ago

Let the games begin!

BAF7E8D1-CB47-4A05-9DAA-9A1B6E90A0BD (resized).jpeg
#5156 1 year ago

So far the only issue I’ve found is the shaker motor doesn’t work. Even in test mode, I get nothing.

18D69FA2-95F6-4044-9A36-C256D95D8EDA (resized).jpegB33BC573-3E63-4899-B71A-3F9916681398 (resized).jpeg
#5157 1 year ago
Quoted from Tlamb:

So far the only issue I’ve found is the shaker motor doesn’t work. Even in test mode, I get nothing.[quoted image][quoted image]

Well according the the features matrix on The CGC website, the SE doesn’t come with a shaker, only the RE.

#5158 1 year ago
Quoted from MrMikeman:

Well according the the features matrix on The CGC website, the SE doesn’t come with a shaker, only the RE.

I’m aware, I installed a shaker motor though.

Even adjusted settings to strong and shaky, nothing, no response.

#5159 1 year ago
Quoted from Tlamb:

I’m aware, I installed a shaker motor though.
Even adjusted settings to strong and shaky, nothing, no response.

So when you into the "special" menu, and you run the shaker test, it doesn't fire up? I assume it's hooked up correctly.

Did you pull out the power interlock with the coin door open?

RussM

#5160 1 year ago
Quoted from RussMyers:

So when you into the "special" menu, and you run the shaker test, it doesn't fire up? I assume it's hooked up correctly.
Did you pull out the power interlock with the coin door open?
RussM

Yes, I went into the CGC menu, pulled the interlock for High Power, ran test and nothing. It is a simple molex connector which I also confirmed was seated properly.

CGC already got in contact with me, and trying to understand whats going on. Great product and great customer service!

#5161 1 year ago
Quoted from RussMyers:

Did you pull out the power interlock with the coin door open?

Shaker motor is 12 volts DC, you don't need to do that.

Quoted from Tlamb:

CGC already got in contact with me, and trying to understand whats going on. Great product and great customer service!

12 volts isn't getting to it. Edwin or Arturo will help you figure it out.

LTG : )

#5162 1 year ago
Quoted from LTG:

Shaker motor is 12 volts DC, you don't need to do that.

12 volts isn't getting to it. Edwin or Arturo will help you figure it out.
LTG : )

Yeah. I check continuity and every is good and attached correctly. No 12v coming from J114.

#5163 1 year ago

Having an issue with my game... Finally got it set up and turned her on and got the message that the game could not communicate with the playfield and to check all connections. I opened the backbox and noticed that the blue (looks like an ethernet cable) was not connected so I popped it back in with no luck.

Any ideas?

Thanks...
Curt

01A7B3C5-DD34-4549-A08A-BD229C081142 (resized).jpeg0D8257B2-6C98-49E6-8855-FADCBBABD6BE (resized).jpeg
#5164 1 year ago
Quoted from CurtH:

Any ideas?

Please lift the playfield up and lean back. That blue ethernet cable runs down the side of the huge board under the playfield and plugs onto the bottom. Unplug it, and reseat it, and be sure it is in tight.

Thank you,
Lloyd

#5165 1 year ago

Thanks, Lloyd! I’ll give it a shot.

#5166 1 year ago

I tried your suggestion Lloyd but it didn't help... then I did the same thing with the cable in the backbox. I had to take the cable holder off to get the cable to disconnect because the Cables were bound so tightly. Anyway, after I completely pulled the cable out and then reconnected it, being sure to hear the “click”... that was it! Success!

Thanks again, Lloyd!

Curt

#5167 1 year ago
Quoted from f3honda4me:

You emailed Kingpin? Try texting or calling him. He’s always super responsive.

I emailed CGC- apologies for any misunderstanding. Kingpin just sent me a follow up dm on pinside - so all good here

#5168 1 year ago
Quoted from Stuieb84:

I emailed CGC- apologies for any misunderstanding. Kingpin just sent me a follow up dm on pinside - so all good here

You must be talking to a different kingpin as I have neither sent nor recieved any messages from you.

#5169 1 year ago
Quoted from Lermods:

Are your speaker lights working?

Yes, they are. Photo was taken during a dark moment.

#5170 1 year ago

Anyone else with a SE try to install a shaker motor yet? Curious if it is a software or board issue. If it software I would imagine others would have same issue.

#5171 1 year ago

Isn't kind of crazy that (deserved) #1 ranked MM doesn't have a spinner? I have so much fun playing it I didn't even realize it didn't have one for the longest time.
Does anyone know if there's a story behind why there isn't one?

#5172 1 year ago
Quoted from Tlamb:

Anyone else with a SE try to install a shaker motor yet? Curious if it is a software or board issue. If it software I would imagine others would have same issue.

My shaker works fine

#5173 1 year ago
Quoted from f3honda4me:

My shaker works fine

Must be the board then. Ruled everything else out. Thanks!

#5174 1 year ago

What's the default Grand champion score that the game ships with?

#5175 1 year ago
Quoted from Tlamb:

Anyone else with a SE try to install a shaker motor yet? Curious if it is a software or board issue. If it software I would imagine others would have same issue.

I intend to install a shaker motor that I am buying from my friend that upgraded his order to the RE. I'll let you know how it goes. That won't be until Tuesday.

#5176 1 year ago

A spinner mod would be a nice touch. Add a code update CGC!

#5177 1 year ago
Quoted from ktm450:

I was in the same boat mate.
You must have got a super deal though or the prices have gone down, I was quoted $2400 for the topper, XL screen and gi. If you needed the colour chip as well it was another $650. Bloody expensive but probably the only time we will ever be able to buy kit parts in Australia without buying an upgraded machine or organising shipping from the US.

Yeah I forgot to say I didn't need the colour chip. That was one mod I wanted straight away and did source from the US. A much appreciated saving now that the upgrades are ordered.

#5178 1 year ago

Just got these in!! Just need that RE now!

1B5DAAFA-AA2E-4F03-9906-A6D5B5EB03BC (resized).jpegFC9AF91C-E615-4F31-B041-230EDC189EE0 (resized).jpeg
#5179 1 year ago
Quoted from Tlamb:

Anyone else with a SE try to install a shaker motor yet? Curious if it is a software or board issue. If it software I would imagine others would have same issue.

Put shaker on my new special and it works great

#5180 1 year ago
Quoted from Charliew65:

Just got these in!! Just need that RE now![quoted image][quoted image]

Those will be so nice in your RE, I might have to think about that.

#5181 1 year ago

I have a couple pm’s asking where I got the wires coated. Steve from MI pinball refinery did them, he is awesome. hit him up HemiOrange09

#5182 1 year ago

I know the drawbridge is supposed to hang open a little when its "up" but is this much normal? Noticed it the other day...

20200210_094527 (resized).jpg
#5183 1 year ago

no, that does not look normal

#5184 1 year ago
Quoted from mizzou:

I know the drawbridge is supposed to hang open a little when its "up" but is this much normal? Noticed it the other day...

You can loosen set screws on the mech to adjust a little. Red arrows point to them.

LTG : )

DSC00201 (resized).JPG
#5185 1 year ago
Quoted from mizzou:

I know the drawbridge is supposed to hang open a little when its "up" but is this much normal? Noticed it the other day...[quoted image]

Mine hangs inward a bit past vertical. Good to know I can adjust it now.

#5186 1 year ago

I feel like a nuisance to CGC. I think I have to put a third warranty claim in for a small thing.
One of the spotlights is burnt out that point at the castle. It appears to be hot glued in. Any idea what bulb it is in there/how to replace it?

#5187 1 year ago
Quoted from pinfarmer:

I feel like a nuisance to CGC.

You aren't. Don't feel that way.

Quoted from pinfarmer:

One of the spotlights is burnt out that point at the castle.

Open a ticket, please.

LTG : )

#5188 1 year ago
Quoted from Globalcop:

What's the default Grand champion score that the game ships with?

52 million

#5189 1 year ago
Quoted from CurtH:

Having an issue with my game... Finally got it set up and turned her on and got the message that the game could not communicate with the playfield and to check all connections. I opened the backbox and noticed that the blue (looks like an ethernet cable) was not connected so I popped it back in with no luck.
Any ideas?
Thanks...
Curt[quoted image][quoted image]

This happened to me. There are two places to plug that Ethernet cable into, and for whatever reason, they plugged it into the wrong one at the factory.

#5190 1 year ago
Quoted from Globalcop:

Isn't kind of crazy that (deserved) #1 ranked MM doesn't have a spinner? I have so much fun playing it I didn't even realize it didn't have one for the longest time.
Does anyone know if there's a story behind why there isn't one?

Because it’s perfect as is?

Hey Lloyd, how do you adjust the castle gate switch (and where is it?). I hit it sometimes and it won’t register. I’m sure it’s a really small adjustment. Thanks!

#5191 1 year ago
Quoted from TheFamilyArcade:

how do you adjust the castle gate switch (and where is it?)

Two sets of optos on the path going at the gate. One before the moat hole, the other on the sides of the castle wall right before the gate. When the drawbridge is up you can't see them.

Tests - Switch Edge - to check. You can clean them. Not too much to adjust. If flippers are too strong it is easy for a ball to go higher than them and not register.

Switches #37 & #41 on page 2-40 in the manual.

LTG : )

#5192 1 year ago
Quoted from PinballPam:

There is "a lot of good info here".... 4+ years and >5K posts worth of info.
Any generous soul in the know care to create an index post (or index a previous post) for a reference and starting point for any noobs lucky enough to join this club going forward?
Just an idea....
Thanks!

For the most part, just play the game and enjoy it! Before you play it, it is wise to check the various nuts and screws on the playfield to ensure everything is tightened properly. My new game had a handful of things (on top of the playfield) that needed some tightening. Be careful not to over tighten on plastics. You don’t want to break one.

Do the same under the playfield. Inspect for loose connectors, etc. just make sure it’s all ship shape. This shouldn’t take very long.

Also - always remember to remove the balls before lifting the playfield! Or they’ll tumble out and could break a plastic. Of course, never replace the glass without remembering to reinsert the balls!

That’s all I got. Have fun! Best. Pin. Ever!

#5193 1 year ago
Quoted from LTG:

Two sets of optos on the path going at the gate. One before the moat hole, the other on the sides of the castle wall right before the gate. When the drawbridge is up you can't see them.
Tests - Switch Edge - to check. You can clean them. Not too much to adjust. If flippers are too strong it is easy for a ball to go higher than them and not register.
Switches #37 & #41 on page 2-40 in the manual.
LTG : )

Thx Lloyd. But are you referring to the door or the gate? My door activates fine. Once down, do gate hits activate the same way? With the optos? I figured there was an actual switch or something for the gate, because it seems to react to hits on the gate, whereas with the door, sometimes you don’t even have to hit it, as the optos are at the moat.

#5194 1 year ago
Quoted from Globalcop:

Isn't kind of crazy that (deserved) #1 ranked MM doesn't have a spinner?

Cost cutting by Williams?

#5195 1 year ago

I’m sure this has been answered already, but in terms of the RGB lighting upgrade, will we have to go through the game and replace multiple bulbs by hand, remove plastics, etc?

#5196 1 year ago
Quoted from TheFamilyArcade:

do gate hits activate the same way?

The gate hits are registered by the set of optos right in front of the gate.

Only switch past it is the one on the moat under the playfield.

LTG : )

#5197 1 year ago
Quoted from TheFamilyArcade:

but in terms of the RGB lighting upgrade, will we have to go through the game and replace multiple bulbs by hand, remove plastics, etc?

Not sure on plastics. Most are under the playfield. On the huge board and around it.

LTG : )

#5198 1 year ago
Quoted from Globalcop:

Isn't kind of crazy that (deserved) #1 ranked MM doesn't have a spinner? I have so much fun playing it I didn't even realize it didn't have one for the longest time.
Does anyone know if there's a story behind why there isn't one?

There was a weird moment in time that spinners weren’t considered really important. Insane I know but a lot of the crazy popular 90s games don’t have spinners!

#5199 1 year ago

Having some consistency issues with my catapult. The game is pitched correctly, I adjusted how it transitions to plastic ramp and adjusted the wire form itself. It still doesnt make it each time; sometimes it has no issue at all, sometimes it makes it 1/2 way and will fall back and relaunch, and sometimes it makes its part way and falls down the peasant ramp. Any suggestions? I did up the power on the coil to +1, +2, and MAX. Didnt fix the issue. Thanks!

#5200 1 year ago
Quoted from Tlamb:

Any suggestions?

Assuming coil sleeve and plunger are good. Clean and wax the lower rails inside the wireform from start to top.

If that doesn't do it. Then.

Try and watch it when it launches. If the ball hits into the wireform a little way up rather than flow up the wireform, gently bend a tiny bit so it goes up and through rather than at it.

LTG : )

There are 8423 posts in this topic. You are on page 104 of 169.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside