(Topic ID: 137464)

MM Troll Issue, please help!


By dbpbandit

4 years ago



Topic Stats

  • 8 posts
  • 6 Pinsiders participating
  • Latest reply 4 years ago by jecase
  • Topic is favorited by 2 Pinsiders

You

Linked Games

You're currently viewing posts by Pinsider dbpbandit.
Click here to go back to viewing the entire thread.

#1 4 years ago

I have a MM (original) that has an odd issue with my right Troll. During game play, when Troll mode starts, the left Troll pops up normally but the right Troll does not pop up. The game seems to "thinks" it's up and working but it is not. However, in coil test it works fine. Also, when in game play, when it starts looking for the balls, it also works, i.e. it pops up during the ball search. The only errors listed in self test are for the Troll Switch but in switch test it works fine. I figure it's reporting this as an error because during game play that switch is not being triggered because the troll is not popping up. Any suggestions as to why this would be happening and how to fix it?

Also, if two balls get in the catapult, the game can not kick them out? Is this a common issue? Is there a fix for this? Maybe a bigger coil?

Thanks.

#5 4 years ago

Thanks for all the helpful suggestions. I will check these out, thanks.

Promoted items from the Pinside Marketplace
From: $ 19.50
From: $ 27.00
Boards
KAHR.US Circuits

You're currently viewing posts by Pinsider dbpbandit.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside