(Topic ID: 213414)

Misaligned Opto


By Oshara

1 year ago



Topic Stats

  • 7 posts
  • 4 Pinsiders participating
  • Latest reply 9 months ago by woody6092
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

image1 (resized).jpeg
image2 (resized).jpeg

#1 1 year ago

Hello,

The opto sensor by Sparky's feet on our Metallica is misaligned; not sure how. It's sitting about 1/2" too high causing it to constantly register. I've tried tightening/loosening the screws on the opto board, on the bracket that attaches it to the rail, I've tried bending, pushing, pulling, just about everything I can think of but can't get it to stay centered.

Any suggestions how to get it realigned? The first pic is the Sparky opto, second is the grave opto which sits flatly in the center of the receiver.

Thanks in advance for any advice!
Osh

image2 (resized).jpeg

image1 (resized).jpeg

#2 1 year ago

You can push the led to some extent, but if you want it to move really far you have to melt the solder on the back as you push. And then you might push too much and disconnect the led legs from the board. It doesn't work as it is anyway though, so I'd give it a shot.

#3 1 year ago

Isn't that the opto that screws into the top of that rail on the back side? If so, can you use a washer to lower it?

That looks like a brand new game, as such you should contact your distributor as well before doing any modification.

#4 1 year ago

Thanks Cadillac. Tried bending but no luck. Maybe I’m just being too gentle.

Just tried washers Vette. Thanks for the suggestion. Problem is the board sits at an angle when screwed in. The beam is angled upwards even with the washer.

It’s a new PF - have so many problems with this replacement I wish we just kept the damaged one they originally sent us. At least that one played.

Appreciate the advice guys.

#5 1 year ago

Do you have some deadfoam or a cutoff wheel?

I'm guessing the angle with the washer was because the washer was slightly larger than the base of the opto. If so, cutting one side flat should cure that. If not comfortable doing that you could use some deadfoam on the bracket and then screw it back in till it lines up. The foam will compress but is thick enough to where it will hold it's placement over time.

#6 1 year ago

Will give that a try. I manage to bend the plastic enough so it doesn’t constantly register but I think it will revert over time. Willl try to even it out with some deadfoam like you suggested.

Appreciate the tips!
Osh

7 months later
#7 9 months ago
Quoted from Oshara:

Will give that a try. I manage to bend the plastic enough so it doesn’t constantly register but I think it will revert over time. Willl try to even it out with some deadfoam like you suggested.
Appreciate the tips!
Osh

Hey oshara did you ever get this worked out? I'm having the exact same issue with my Met. It doesn't register anything at the center target but will hit at the Fuel target, bumpers, Snake scoop and sometimes on the captive ball. It's all over the place. And being a novice on this what's the suggestions mentioned about washers and deadfoam?

Thanks in advance!

Promoted items from the Pinside Marketplace
$ 11.95
Playfield - Toys/Add-ons
ULEKstore
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 35.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside