(Topic ID: 150844)

Metallica Spider Inserts are in the wrong location. Pls help!


By Chambahz

4 years ago



Topic Stats

  • 4 posts
  • 3 Pinsiders participating
  • Latest reply 4 years ago by markmon
  • No one calls this topic a favorite

You

Linked Games

#1 4 years ago

Picked up a Met Premium yesterday and I'm having some issues.
After some poking around, I tried one of the tests in the "Game Specific" menus and found what's causing me grief.

When playing the game, the spider inserts don't light up properly. If you make a major shot, the wrong spider insert becomes lit.

When I run the L.E.D. Extension Board Test, the problem is pretty obvious.
scrolling through the L.E.D. boards, when board 19 is selected, it's supposed to be Left Ramp Arrow -but the insert on my pin that's lit is the right ramp.
#11 Left Loop Arrow -my Right Loop insert is lit.
#13 Grave Marker -my Fuel Lane is lit.
#5 Right Ramp Arrow -my Left Ramp is lit.
#9 Right Loop Arrow -my Left Loop is lit.
#4 Fuel Lane Arrow -my Grave Marker is lit.

The other thing that seems to be an issue is that when the Grave Marker is lit in game, it's pink -not the right colour.
Having said that, the only way to light that insert up in my game is to start fuel, so maybe it's working properly and colours will work correctly once things are in the proper order.

So:
I see that the order of these boards seems to coincide with the order that mine light up, only mine doesn't start at the right spot.

Question: Do I need to have a tech come over to unscrew the LED boards under the spider inserts, and then move them to the correct spot on the playfield? I can only imagine that would require removing numerous ties, and moving stuff around, and then tying everything back up properly (that would suck!) -or is there a board somewhere that I can unplug some connectors, and move them around, correcting the order of my inserts?

Perhaps the fact that the grave marker insert is the wrong colour indicates a board issue?

HELP!!!

#2 4 years ago

Problem solved.
Turns out that the two connectors on one of the boards were reversed.

#3 4 years ago
Quoted from Chambahz:

Problem solved.
Turns out that the two connectors on one of the boards were reversed.

Nice!

I still can't figure out what the spider inserts even mean....

#4 4 years ago
Quoted from yzfguy:

Nice!
I still can't figure out what the spider inserts even mean....

They are the arrows that select the lanes

Promoted items from the Pinside Marketplace
$ 79.00
Lighting - Under Cabinet
Arcade Upkeep
$ 99.99
Lighting - Other
Lighted Pinball Mods
From: $ 127.05
Cabinet - Sound/Speakers
PinWoofer
$ 35.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside