(Topic ID: 129138)

Metallica - problem with grave marker


By dmj1977

5 years ago



Topic Stats

  • 10 posts
  • 6 Pinsiders participating
  • Latest reply 1 year ago by Draegermeister
  • Topic is favorited by 1 Pinsider

You

Linked Games

#1 5 years ago

I've got an issue with my grave marker on my metallica premium - I'm pretty sure its the sensor on the actual cross that goes up and down (and not the drop targets or the magnet) but basically, when i plunge the ball and then at different moments during play the game awards me things like "4 more grave markers to go" and then eventually the grave multiball starts without having knocked down the targets or hit the grave marker.

As I've been playing around the problem seems to have gone away - but I'm not sure how or why so I'd still be keen to hear how to troubleshoot if/when it comes back, if anyone knows...I couldn't find anywhere in the settings menu to see if the grave marker was being "triggered"

thanks for any help or advice

#2 5 years ago

Check the opto at the top of the lane behind the drops. That's what senses the ball getting to the end of the lane, not a sensor in the cross itself. If it is misaligned or loose, it would be sensing false positives and giving you what you are seeing.

#3 5 years ago

thanks TimeBandit - feel like i should have thought of the opto :-/ - thanks!

#4 5 years ago

DMJ1977, tell me how it goes. I have the same problem and tried using the opto mod kit from Stern, removed the optos, cleaned and reinserted, changed some of the bulbs on the playfield so the light is more concealed in the holes . It still happens occasionally.

Thanks

8 months later
#5 4 years ago

hey wiggy07 - just realised i never reported back (sorry!). So the problem went away for a while and then came back recently. I got the playfield up and have been poking around and now the problem seems to be gone again without me really knowing what (if anything) i did to fix it. Kind of frustrating. I'll report back if I work it out.

#6 4 years ago

I had similar issues. On a plunge id get scoring credit as if id knocked down a grave marker. James callout "master" and all.

I fixed the problem for good accidentally.

When i was replacing all my flashers with led flashers, i adjusted some of the bulb mount brakets so that the led flashers were closer to the inserts.

On my pro game the left ramp flasher was blinding the optos for the drops and causing them to register hits. The false hits to the grave markers went away 100% After i adjusted the bracket so the flasher was really close to the playfield and most all of the light went up to the top side.

Worth a shot at least. To test take the left ramp flash out and play a few games.

#7 4 years ago

great idea - thanks Rickwh - while trying to test whether i'd solved this issue I worked out that i'm having a repeat of another problem (where the balls get stuck in the coffin - it gets stuck trying to release the ball on multiball - the "pin" that holds the balls in the coffin keeps repeatedly dropping but the balls don't quite get out of the coffin before the pin goes up again). I'm thinking your solution might work for this other problem as well

#8 4 years ago

On later runs, Stern started putting a black cardboard cover over the drop targets area on bottom of the playfield to solve this problem. Light can interfere. I suggest you make some makeshift thing that encloses it and blocks light and you'll be ok.

#9 4 years ago
Quoted from dmj1977:

hey wiggy07 - just realised i never reported back (sorry!). So the problem went away for a while and then came back recently. I got the playfield up and have been poking around and now the problem seems to be gone again without me really knowing what (if anything) i did to fix it. Kind of frustrating. I'll report back if I work it out.

DMJ, 1977, thanks for the follow up. I finally fixed mine and what it seems to be is where the grave drop down targets are, the part of the drop down that covers the opto does not cover the opto completely when the drop down is lowered. It seems that my drop down targets have some wear and could be bent slightly. What I did to compensate was put the rubber backing you would put on behind a standup target on the bottom of the drop down so the opto is covered more completely after the drop down is lowered. Works perfect now.

2 years later
#10 1 year ago

Once I did the code update on my Premium, my cross doesn’t think it has hit the down position. Can someone post a photo of the wheel that activates switch 33 and 34?

Mine keeps trying to lower and passes right by 33. Switch test checks out.

Promoted items from the Pinside Marketplace
$ 25.00
Apparel - Women
The Flipper Room

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside