(Topic ID: 50762)

Metallica Club - Ride the Lightning!

By swampfire

10 years ago


Topic Heartbeat

Topic Stats

  • 21,640 posts
  • 1,175 Pinsiders participating
  • Latest reply 14 hours ago by Bulskis9298
  • Topic is favorited by 425 Pinsiders

You

Linked Games

Topic Gallery

View topic image gallery

IMG_0402 (resized).jpeg
D42B8796-F379-414B-A278-8FF23DD2CA1D (resized).jpeg
C7302EC0-E40C-4401-A735-26261435813E (resized).jpeg
38320F75-D438-4EC6-B8F0-EA529FC5A079 (resized).jpeg
51CBA7A7-76AF-40F6-997E-2582DB57CB32 (resized).jpeg
2EB670D4-ACA6-43E3-B535-41603CD5B57C (resized).jpeg
IMG_6790 (resized).jpeg
met magnet update (resized).JPG
711e62c89062984f8180055465d890896b652bf8 (resized).jpg
IMG_2159 (resized).jpeg
Metallica PBT 2 1 (resized).jpg
Metallica PBT 1 1 (resized).jpg
IMG_0369 (resized).jpeg
45F86A5C-164A-4AE7-82D5-F956B0FBF61A (resized).png
13D88BB1-0F57-46B2-92AB-557955F4A9B6 (resized).jpeg
IMG_0271 (resized).jpeg

Topic index (key posts)

7 key posts have been marked in this topic (Show topic index)

There are 21,640 posts in this topic. You are on page 351 of 433.
#17501 3 years ago
Quoted from Mr_Outlane:

Replace with newer head and the fangs are an add on.
https://mezelmods.com/products/fangs

You could... but the original fangs look better (IMO). I think I’d try my best to fix the original head.

#17502 3 years ago
Quoted from mattosborn:

You could... but the original fangs look better (IMO). I think I’d try my best to fix the original head.

Ya, I never seen a comparison of the two. I didn't know.

#17503 3 years ago

The problem with the originals was the fangs broke easily. I saw many a one fanged snake back in the early days of Met.

#17504 3 years ago
Quoted from LOTR_breath:

The problem with the originals was the fangs broke easily. I saw many a one fanged snake back in the early days of Met.

I've heard that, but I haven't seen one (maybe there's a pic somewhere in this thread?). I have an original Metallica with a lot of plays on it. Fangs are still healthy.

#17505 3 years ago
Quoted from mattosborn:

I've heard that, but I haven't seen one (maybe there's a pic somewhere in this thread?). I have an original Metallica with a lot of plays on it. Fangs are still healthy.

You have a Pro with the original fangs? Does your game have a "built date" stamped on the back (or on a label?). I know they started shipping pros in May of '13 with the fangs, but by June, the fangs were being cut off at the factory. I don't think any METLEs shipped with fangs. Not sure about Premiums.

#17506 3 years ago
Quoted from Sparky:

You have a Pro with the original fangs? Does your game have a "built date" stamped on the back (or on a label?). I know they started shipping pros in May of '13 with the fangs, but by June, the fangs were being cut off at the factory. I don't think any METLEs shipped with fangs. Not sure about Premiums.

Yes, Pro. Built May 14, 2013. You guys have me worried my snake is going to need dental work.

#17507 3 years ago
Quoted from mattosborn:

Yes, Pro. Built May 14, 2013. You guys have me worried my snake is going to need dental work.

Well, after 7 years, I don't think you need to worry about it. And if one does break, you can always snip them and get the $20 replacements.

#17508 3 years ago
Quoted from Spelunk71:

The lower snake jaw seems to be sitting kind of high off the playfield on my Met Prem (getting lots of rejects). I’ve looked at the threads where people have added washers and/or adjusted a set screw to get the jaw to sit a bit lower, but haven’t seen good pics or a clear description of where the set screw is and exactly where to put the washers.

Interesting...I would like this information as well as I get a ton of rejects from the snake.

#17509 3 years ago
Quoted from Spelunk71:

The lower snake jaw seems to be sitting kind of high off the playfield on my Met Prem (getting lots of rejects). I’ve looked at the threads where people have added washers and/or adjusted a set screw to get the jaw to sit a bit lower, but haven’t seen good pics or a clear description of where the set screw is and exactly where to put the washers.
Has anyone done this recently who could help me out? Thanks.

Quoted from Pin_Guy:

Interesting...I would like this information as well as I get a ton of rejects from the snake.

My MET is currently out on a swap loan, but I dropped my snake jaw by adding washers. Looking at the specs of the assembly, there are 4 mounting screws: 2 on the side and 2 in the back. I don't remember if I added washers to all four, or just the one on the side that is closest to the player. If I did just the one, it would put the head at a lower tilt. If I did all four, it would drop the entire snake evenly. Again, I don't remember which I did, but it worked!

#17510 3 years ago

OK on the hunt for a solution. As mentioned previously my game has begun to start tombstone mball by itself during random games. It seems to happen while the ball is in the pops. I thought it may be. Symptom of when the strobing was happening so I waited until I installed a 400v Bridge rectifier. Strobing seems to not happen atm but this phantom mball can occur.

Like I said it seems to start while the ball is in the pops and possibly whole the first target is down.

Any ideas where to start? I'm thinking of reinstalling the code first off but would love to keep my high scores. Or is there anything to look at re the targets or pops? Update it happened while loading the hammer so pops got nothing to do with it. Also notice my game will auto launch the ball sometimes when I walk away. Last time I noticed it thought a target was hit while the ball was sitting in the shooter lane. In diag it shows sw grave marker down activated but no targets switches activated in this case and yet it goes into mball

#17511 3 years ago
Quoted from embryon:

In diag it shows sw grave marker down activated but no targets switches activated in this case and yet it goes into mball

In the switch test, if you knock on the playfield, do you see switches fire?

Metallica Prem/LE have strobing GI issues due to data cable connection/connector failures under the playfield and this may be related.

#17512 3 years ago
Quoted from embryon:

OK on the hunt for a solution. As mentioned previously my game has begun to start tombstone mball by itself during random games. It seems to happen while the ball is in the pops. I thought it may be. Symptom of when the strobing was happening so I waited until I installed a 400v Bridge rectifier. Strobing seems to not happen atm but this phantom mball can occur.
Like I said it seems to start while the ball is in the pops and possibly whole the first target is down.
Any ideas where to start? I'm thinking of reinstalling the code first off but would love to keep my high scores. Or is there anything to look at re the targets or pops? Update it happened while loading the hammer so pops got nothing to do with it. Also notice my game will auto launch the ball sometimes when I walk away. Last time I noticed it thought a target was hit while the ball was sitting in the shooter lane. In diag it shows sw grave marker down activated but no targets switches activated in this case and yet it goes into mball

My game did something similar. I would always trigger a graveyard hit when the ball went down the right inlane or outlane. Figured it was a switch column issue because they were all in the same column. My issue was diodes that were not in the correct orientation. Go to switch test as suggested and see if the graveyard closes when other switches are pressed. Then check diodes if they are on the same string

#17513 3 years ago
Quoted from embryon:

OK on the hunt for a solution. As mentioned previously my game has begun to start tombstone mball by itself during random games. It seems to happen while the ball is in the pops. I thought it may be. Symptom of when the strobing was happening so I waited until I installed a 400v Bridge rectifier. Strobing seems to not happen atm but this phantom mball can occur.
Like I said it seems to start while the ball is in the pops and possibly whole the first target is down.
Any ideas where to start? I'm thinking of reinstalling the code first off but would love to keep my high scores. Or is there anything to look at re the targets or pops? Update it happened while loading the hammer so pops got nothing to do with it. Also notice my game will auto launch the ball sometimes when I walk away. Last time I noticed it thought a target was hit while the ball was sitting in the shooter lane. In diag it shows sw grave marker down activated but no targets switches activated in this case and yet it goes into mball

With strange behavior (starting multiball with the ball in the shooter lane) I think there is a fair chance that your SRAM is corrupted. If this is the issue, you will need to pull the power, pull the backup coin battery and connect a jumper from the vcc pin of the SRAM chip to ground and wait a few hours. The measured voltage at the VCC pin has to drop below 2.2v before the memory is cleared out. And yes, sorry to say you will lose all saved settings and high scores.

I posted a little bit about my experience here: https://pinside.com/pinball/forum/topic/metallica-owners-thread/page/314#post-4825543

#17514 3 years ago
Quoted from Neal_W:

In the switch test, if you knock on the playfield, do you see switches fire?

This. I had this problem with my old ST. Vibrations of the ball running the ramps or coils firing caused an opto to trigger.

#17515 3 years ago

Update, I saw the scene that comes up with the bogus graveyard shots and then manually dropped each target and when I interrupted the opto, that scene appeared. So I knew it was the opto that was being triggered if that was the problem. I reseated the opto connectors and have played a dozen long games and no issue. So looks like the optos in this case. I'm guessing the shaker motor on games plays havoc with connectors coming loose.

#17516 3 years ago
Quoted from embryon:

Update, I saw the scene that comes up with the bogus graveyard shots and then manually dropped each target and when I interrupted the opto, that scene appeared. So I knew it was the opto that was being triggered if that was the problem. I reseated the opto connectors and have played a dozen long games and no issue. So looks like the optos in this case. I'm guessing the shaker motor on games plays havoc with connectors coming loose.

Nice!!

#17517 3 years ago

Does anyone know the part number of the metal plate that that goes around the magnet in front of Sparky? Mine has started to lift on one side and wont stick back down.
cheers

#17518 3 years ago
Quoted from MANTO1975:

Does anyone know the part number of the metal plate that that goes around the magnet in front of Sparky?

I'm not sure what part you are asking about so:

pasted_image (resized).pngpasted_image (resized).png
#17519 3 years ago
Quoted from MANTO1975:

Does anyone know the part number of the metal plate that that goes around the magnet in front of Sparky? Mine has started to lift on one side and wont stick back down.
cheers

Sounds like you have a metal cliffy around the magnet. I would pull it off and put a carbon fiber ring from cliffy around the magnet instead. It’s the one all the right in the pic. If you have a metal ring around the cross magnet, replace that one too. If you a have a premium/LE and have a metal cliffy ring around the hammer magnet, that can stay. The hammer magnet doesn’t get used like the other two that would cause the metal ring to lift.

B3F82068-BDA4-4BA0-82B4-6FB6DEE94F74 (resized).jpegB3F82068-BDA4-4BA0-82B4-6FB6DEE94F74 (resized).jpeg
#17520 3 years ago

I am having an issue where scoop shots are not recognizing that a ball has been shot into it and I have to wait for the game to go through a ball search to kick it out. Anyone else have this issue and know how to correct it? Thanks, Ken

#17521 3 years ago
Quoted from Pinball13:

I am having an issue where scoop shots are not recognizing that a ball has been shot into it and I have to wait for the game to go through a ball search to kick it out. Anyone else have this issue and know how to correct it? Thanks, Ken

Go into switch test and manually activate this switch I circled, or put a ball in there. See if the switch activates, more than likely it isn't.

Annotation 2020-04-28 144538 (resized).pngAnnotation 2020-04-28 144538 (resized).png
#17522 3 years ago

Hey Guys,

Felt it necessary to show off my new Seahawks themed Sparky. Spinny Vinny worked his magic for me, and I could not be happier with my one of a kind Sparky.

Enjoy!

IMG_0845 (resized).jpgIMG_0845 (resized).jpgIMG_0846 (resized).jpgIMG_0846 (resized).jpgIMG_0847 (resized).jpgIMG_0847 (resized).jpg
#17523 3 years ago
Quoted from Ripshill:

Hey Guys,

Felt it necessary to show off my new Seahawks themed Sparky. Spinny Vinny worked his magic for me, and I could not be happier with my one of a kind Sparky.

Enjoy!

Very nice! One look made me want to fry his ass!

#17524 3 years ago

After 5(!) years in this club, I'm moving on. Might be second to LOTR for Stern's best game, I might return with another pro in the future. Just needed to switch it up and Maiden was calling to me.

#17525 3 years ago
Quoted from Taygeta:

After 5(!) years in this club, I'm moving on. Might be second to LOTR for Stern's best game, I might return with another pro in the future. Just needed to switch it up and Maiden was calling to me.

Eew.

#17526 3 years ago

Just couldn't get into maiden theme wise as well as game wise. And you're going from a game full of neat toys to one that's fairly barren. Hope it goes well for you

#17527 3 years ago

@ripshill, being a 49er fan I would bash the shit out of Sparky Wilson!

#17528 3 years ago
Quoted from Ripshill:

I could not be happier with my one of a kind Sparky.
Enjoy![quoted image][quoted image][quoted image]

One of a kind for a reason.
Just kidding. Look good. Now go Fry his @$$.

#17529 3 years ago

Hello.

I was getting some ball hop on the left flipper and found out that one of the bolts holding the plastic and return frame had broke.

What is the part number or correct replacement for this? Looking at the metal posts page in the manual I can't seem to find the right one.

Thanks!

2020-04-29 07_17_13-Metallica Pro LED Kit – Comet Pinball, Inc. (resized).png2020-04-29 07_17_13-Metallica Pro LED Kit – Comet Pinball, Inc. (resized).png20200428_200923 (resized).jpg20200428_200923 (resized).jpg
#17530 3 years ago

looks like a standard #6-32. I would just take it to the hardware store and get a new one.

#17531 3 years ago

That screw may be broken off in the t-nut. Check to make sure you can get it out or you might need a new t-nut as well.

#17532 3 years ago

Anyone have the coin taker snake fangs?
How do they install? Looks like they are too long, and that the first ball slammed in there would blow them out!

#17533 3 years ago
Quoted from manowar43:

Anyone have the coin taker snake fangs?
How do they install? Looks like they are too long, and that the first ball slammed in there would blow them out!

Mine broke installing them, brittle. They snapped in fine but weren't centered. It was downhill from there. Never got to use them.

#17534 3 years ago
Quoted from Da_Topper:

Sounds like you have a metal cliffy around the magnet. I would pull it off and put a carbon fiber ring from cliffy around the magnet instead. It’s the one all the right in the pic. If you have a metal ring around the cross magnet, replace that one too. If you a have a premium/LE and have a metal cliffy ring around the hammer magnet, that can stay. The hammer magnet doesn’t get used like the other two that would cause the metal ring to lift.[quoted image]

That's awesome, thanks very much, I actually though that the metal ring was there from factory, so thanks for verifying this for me,
Ill order the carbon fiber ones from Cliffy.
cheers

#17535 3 years ago
Quoted from Pin_Guy:

I'm not sure what part you are asking about so:[quoted image]

Thanks for info.
cheers

#17536 3 years ago

Got an interesting issue the other day:
My Sparky opto and right eject switch don't register at the beginning of a ball. As soon as the lower drop is triggered then everything functions as it should for the rest of the ball.
I'm not getting through switch 4 (r) in switch test but isn't causing an issue that I can tell.
Anyone have any thoughts on this?

OK (resized).pngOK (resized).png Added over 4 years ago:

Turns out I had a transistor in backwards and was causing my strange behavior. All good again.

#17537 3 years ago

I have a MET LED Pro and need to replace some bulbs. What are the correct bulbs to use? I want to use the stock (or similar) bulbs. If there are multiple types I would like to get an assortment so I can replace them as needed. Are they all just the 44/47 led bulbs like these at coin taker?

https://cointaker.com/products/44-47-2led

Are the spot lights the same also?

Are there ones you would recommend from pinball life? I already have an order going over there.

Thanks!

#17538 3 years ago

I love the frosted SMD bulbs from Pinballife. Very good quality and not too bad on price as long as you buy enough to get the discount.

#17539 3 years ago
Quoted from manowar43:

Anyone have the coin taker snake fangs?
How do they install? Looks like they are too long, and that the first ball slammed in there would blow them out!

Quoted from Viggin900:

Mine broke installing them, brittle. They snapped in fine but weren't centered. It was downhill from there. Never got to use them.

The Cointaker fangs are actually Mezelmod fangs that CT also sells on their website. Mezels have literally sold thousands of these since the game came out 5 years ago with very few reports of breakage (less than 10 officially). I had fangs on my METLE for two years, and my friend who bought it from me still has my original fangs installed. I've had my pro for 3 years with fangs, and no problems.

I believe installation is to loosen the screw on the top of the snake head and snap them in place. It's been three years since I installed, so there may be a little more to it than that, but it wasn't difficult.

If your fangs broke @viggin900, Mezels would be happy to replace them, even if you bought from CT.

#17540 3 years ago
Quoted from Sparky:

he Cointaker fangs are actually Mezelmod fangs that CT also sells on their website. Mezels have literally sold thousands of these since the game came out 5 years ago with very few reports of breakage (less than 10 officially).

One of my fangs broke...

but only because the hidden screw in the snakes mouth popped out one day during a game and was sitting on the playfield; I stopped playing and when I was putting this back in with my 90 degree offset ratchet screwdriver, the side of the ratchet hit the fang when I was torquing the screw down which chipped the tooth

On the plus side, having a chipped fang gives the snake some character.

#17541 3 years ago

Hi Guys, Hope everyone is doing well ............ Reaching out to you all in telling me a little info on this Met Pro Playfield Reject ..Well it was sold as a Pro,Play Field Reject, But upon further examination it appears to be a Premium Play Field. Does everyone agree ? or am I wrong. I see the hole above the coffin for the hammer on the Premium. Also does anyone know what the Part number means, Its the 830-51E3-00, The Premium part number is 830-5100-00, Does the 51E3 mean its a reject ? Can anyone see any problems with this playfield just by the pics. thanks everyone !

thumbnail_IMG_8422 (resized).jpgthumbnail_IMG_8422 (resized).jpgthumbnail_IMG_8420 (resized).jpgthumbnail_IMG_8420 (resized).jpgthumbnail_IMG_8417 (resized).jpgthumbnail_IMG_8417 (resized).jpgthumbnail_IMG_8421 (resized).jpgthumbnail_IMG_8421 (resized).jpg

#17542 3 years ago

Yes. That's a premium.

#17543 3 years ago

Pro has a frosted coffin insert, that's a clear premium window.

#17544 3 years ago
Quoted from BigalzPinz:

Hi Guys, Hope everyone is doing well ............ Reaching out to you all in telling me a little info on this Met Pro Playfield Reject ..Well it was sold as a Pro,Play Field Reject, But upon further examination it appears to be a Premium Play Field. Does everyone agree ? or am I wrong. I see the hole above the coffin for the hammer on the Premium. Also does anyone know what the Part number means, Its the 830-51E3-00, The Premium part number is 830-5100-00, Does the 51E3 mean its a reject ? Can anyone see any problems with this playfield just by the pics. thanks everyone !
[quoted image][quoted image][quoted image][quoted image]

Premium.

Hole for the hammer magnet, clear arrows for RGB, clear coffin to see the locked balls.

#17545 3 years ago

Ok ,,, thank you guys for the info, I appreciate it

#17546 3 years ago

I've just noticed on my monsters game because I was thinking of changing the white snake flasher with green, but that flasher can actually flash red or white on command. I never never knew there were multi colour flashers

#17547 3 years ago
Quoted from embryon:

I've just noticed on my monsters game because I was thinking of changing the white snake flasher with green, but that flasher can actually flash red or white on command. I never never knew there were multi colour flashers

Your white flasher can also flash red or green? Are you sure?

Metallica doesn’t have RGB flashers, at least mine doesn’t. How are you triggering the other colours from that single flasher?

On my monsters the snake flasher is a Green 906 socket that’s hot glued in and is hard to access from underneath, so to change it (to green, for example) requires a little more effort.

#17548 3 years ago
Quoted from monkeyboypaul:

Your white flasher can also flash red or green? Are you sure?
Metallica doesn’t have RGB flashers, at least mine doesn’t. How are you triggering the other colours from that single flasher?
On my monsters the snake flasher is a Green 89 socket that’s hot glued in and is hard to access from underneath, so to change it (to green, for example) requires a little more effort.

I think you're right, I just can't seem to locate the white flasher for #30 flasher as I want to see what type it is and replace it with green

#17549 3 years ago
Quoted from Pinball13:

Anyone have a line on a Sparky Airball protector? Not seeing any available online. Thanks, K

I made some like this.

20200508_194642 (resized).jpg20200508_194642 (resized).jpg
#17550 3 years ago
Quoted from embryon:

I think you're right, I just can't seem to locate the white flasher for #30 flasher as I want to see what type it is and replace it with green

This any use?

https://pinside.com/pinball/forum/topic/metallica-flasher-types-locations#post-978450

Promoted items from the Pinside Marketplace
$ 24.95
Playfield - Toys/Add-ons
ULEKstore
Toys/Add-ons
There are 21,640 posts in this topic. You are on page 351 of 433.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/metallica-owners-thread/page/351?hl=bernieberg and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.