(Topic ID: 50762)

Metallica owner's thread


By swampfire

7 years ago



Topic Stats

  • 18,128 posts
  • 1,013 Pinsiders participating
  • Latest reply 8 hours ago by Spiderpin
  • Topic is favorited by 373 Pinsiders

You

Linked Games

Topic Gallery

There have been 3,147 images uploaded to this topic. (View topic image gallery).

Screenshot_20210126-105420_Samsung Internet (resized).jpg
PXL_20210112_035238640 (resized).jpg
20200426_124722 (resized).jpg
20200426_131522 (resized).jpg
20200426_124802 (resized).jpg
20210124_103536 (resized).jpg
00000000sparky bernie (resized).jpg
20210123_120543 (resized).jpg
20210123_120705 (resized).jpg
19435A4D-8C40-47A5-AEEF-A995524F2543 (resized).jpeg
20201014_145056 (resized).jpg
20170129_124250 (resized).jpg
20200301_154622 (resized).jpg
IMG_1667 (resized).jpg
IMG_1665 (resized).jpg
IMG_1669 (resized).jpg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 18128 posts in this topic. You are on page 348 of 363.
#17351 10 months ago
Quoted from j_m_:

takes 2 hits on mine as well (I'm still running 1.70 code), but the game even has a call out when you hit it the first time (after dropping all 3 in-line targets) and the playfield lighting goes blue on the premium/LE

Must be a code setting or possibly 1.7 being different. On mine its 1 hit after the drops for first mb, then 2 hits on 2nd mb, etc.

#17352 10 months ago
Quoted from RobF:

I finally have a fully functioning prototype

Uhhh YES PLEASE!

#17353 10 months ago
Quoted from Dee-Bow:

Have you installed the newest code? It seemed to take two hits to start graveyard mb.. it should only be one hit after the drop targets are down

Quoted from j_m_:

takes 2 hits on mine as well. (I'm still running 1.70 code)

You are both right. On 1.80 it changed. From the release notes;

- Changed default cross hits from 2 to 1.

I am on 1.80 code, but the video starts on the 2nd MB of the game that's why it shows taking two hits. I also show it starting on the 3rd MB to demonstrate that the logic understands the different starting scenarios. It should work correctly regardless of the game settings or variances in code version.

#17354 10 months ago

Very cool mod for us METpro peeps! Well done Rob!

#17355 10 months ago

Anyone know where I can get individual plastics? Have a cracked plastic on the back left that got caught on my mirror blades...

#17356 10 months ago

I am on the latest code and it still takes two hits for mine. I would be in for a raising cross if you are gonna make them orderable.

#17357 10 months ago
Quoted from RobF:

After several months of this project sitting on the shelf, I finally have a fully functioning prototype of my MetPro rising cross mod. It is a few 3D printed parts, a servo, and a control board. It's plug and play as far as connecting to the target opto board and the cross LED. It needs a few tweaks and a lot of play testing before it's done, but I was excited to share a video of it in action.

I've gotta have one of these. Put me down for one once you have it ready to go!

#17358 10 months ago

Count me in too.

#17359 10 months ago
Quoted from hoby1:

Count me in too.

Yes me as well - better ramp up production it should be a good seller

#17361 10 months ago

Creeping death light mod. Yay or nay?

Cant tell whether the light mod is tacky or awesome from the youtube videos. Also not sure how much of a nuisance it would be when cleaning the playfield.

Getting the art blades regardless.

#17362 10 months ago
Quoted from NorCalRealtor:

Creeping death light mod. Yay or nay?

I thought the pinstadium lights make it obsolete? You don't have to see those fixtures, but you have flip the pinstadiums out of the way when lifting the PF.

#17363 10 months ago
Quoted from NorCalRealtor:

Creeping death light mod. Yay or nay?
Cant tell whether the light mod is tacky or awesome from the youtube videos. Also not sure how much of a nuisance it would be when cleaning the playfield.
Getting the art blades regardless.

I like it. You don't notice the rails much. Shouldn't be a problem for cleaning.

#17364 10 months ago
Quoted from Neal_W:

I thought the pinstadium lights make it obsolete? You don't have to see those fixtures, but you have flip the pinstadiums out of the way when lifting the PF.

Thanks for the suggestion. I like that those are less obstructive, but otherwise am not a fan of Pinstadium. Strictly considering the creeping death rails.

#17365 10 months ago
Quoted from Neal_W:

I thought the pinstadium lights make it obsolete? You don't have to see those fixtures, but you have flip the pinstadiums out of the way when lifting the PF.

Oops. Double post.

#17366 10 months ago

I have the gi strobing issue that I have solved by turning down my gi intensity setting to 40%. If I reseat the data cable and/or the power connector to the gi pcb I can sometimes adjust the setting to factory 50 and even up to 55%. But it is unstable and the flicker returns not long after.

Is there something I can do to address this and actually fix it?

I also found that if I want to connect a led strip to a gi globe it will strobe both the strip and gi's. I need to reduce the gi intensity to 18% to stop the flicker.

Ideally I'd like to be able to set the intensity to whatever I want, even 100% without strobing.

Any ideas please? Met premium monster led version.

#17367 10 months ago
Quoted from embryon:

I have the gi strobing issue that I have solved by turning down my gi intensity setting to 40%. If I reseat the data cable and/or the power connector to the gi pcb I can sometimes adjust the setting to factory 50 and even up to 55%. But it is unstable and the flicker returns not long after.
Is there something I can do to address this and actually fix it?
I also found that if I want to connect a led strip to a gi globe it will strobe both the strip and gi's. I need to reduce the gi intensity to 18% to stop the flicker.
Ideally I'd like to be able to set the intensity to whatever I want, even 100% without strobing.
Any ideas please? Met premium monster led version.

Replace bridge rectifier located in the backbox lower left corner. It fixed GI strobing issue on mine. Use a 400V rated one.

#17369 10 months ago
Quoted from embryon:

I have the gi strobing issue that I have solved by turning down my gi intensity setting to 40%. If I reseat the data cable and/or the power connector to the gi pcb I can sometimes adjust the setting to factory 50 and even up to 55%. But it is unstable and the flicker returns not long after.

Everyone I worked on that had this issue was due to a burned power connector.

pasted_image (resized).png
#17370 10 months ago

Thanks guys will look at all options

Re cable did you replace or repair BTW?

#17371 10 months ago
Quoted from legui:

Replace bridge rectifier located in the backbox lower left corner. It fixed GI strobing issue on mine. Use a 400V rated one.

Does that mean you could increase the intensity of gi passed 50% without strobing?

#17372 10 months ago
Quoted from embryon:

Does that mean you could increase the intensity of gi passed 50% without strobing?

I did not change GI intensity settings in the menu. If I'm correct, GI intensity is set to 100%(factory settings). No strobing anymore after replacing BR.
Before replacing BR:
https://www.dropbox.com/s/eyk2qae97a0apg6/GI%20strobing.mp4?dl=0
After:
https://www.dropbox.com/s/p651rhm9t2n35x9/GI%20fixed.mp4?dl=0

#17373 10 months ago

OK not going to say problem solved but I reseated the connections on the bridge rectifier and I could definitely on rease my gi intensity to around 80% but was a little instable
But at 60% it works fine. So will test for a few days before considering this a fix and then will try replacing it with a 400v to see if I can get stability in the higher settings.

Thanks again guys will keep you posted

#17374 10 months ago

So, I installed translucent drop targets to replace the MET grave drop targets. I’m going to use an LED strip to light them up and make them glow. However, the drop targets are not working now? I wrapped electrical tape around the tab where the opto is, so the opto would work correctly. I tried the same technique with my deadpool translucent drop targets I installed and it worked great. However, the MET translucent drop targets don’t pop up at the start of a game or if you knock them down. Any idea what the issue could be? I was very careful with putting the drop target mech back together exactly how it’s supposed to and double checked that all the connectors are plugged in. Thanks for any help you can give me...

#17375 10 months ago
Quoted from Jimmyhonda:

So, I installed translucent drop targets to replace the MET grave drop targets. I’m going to use an LED strip to light them up and make them glow. However, the drop targets are not working now? I wrapped electrical tape around the tab where the opto is, so the opto would work correctly. I tried the same technique with my deadpool translucent drop targets I installed and it worked great. However, the MET translucent drop targets don’t pop up at the start of a game or if you knock them down. Any idea what the issue could be? I was very careful with putting the drop target mech back together exactly how it’s supposed to and double checked that all the connectors are plugged in. Thanks for any help you can give me...

It may not have enough reflection for the opto to know it is down. I have an LE that I bought new, had issues with the targets registering. Instead of getting a new board, I put some chrome vinyl on the target so it would reflect better. Targets have worked perfect ever since. I am thinking the black that you installed isn't reflecting back well enough.

#17376 10 months ago

Optos do not work by reflection. Opto will trigger when receiver does not see the light beam. It should be easy to test if opto is working or not by manually blocking the light beam with something in switch test. If optos are not working then it has nothing to do with targets.

#17377 10 months ago
Quoted from jawjaw:

Optos do not work by reflection. Opto will trigger when receiver does not see the light beam. It should be easy to test if opto is working or not by manually blocking the light beam with something in switch test. If optos are not working then it has nothing to do with targets.

In general this is right, but is not correct for the drop target optos on Met. The sensor board uses proximity sensors that do work on reflection back to the receive sensor that is on the same chip package as the transmitter.

#17378 10 months ago
Quoted from RobF:

In general this is right, but is not correct for the drop target optos on Met. The sensor board uses proximity sensors that do work on reflection back to the receive sensor that is on the same chip package as the transmitter.

So, what is the fix? Remove the electrical tape? Thank you.

#17379 10 months ago
Quoted from RobF:

In general this is right, but is not correct for the drop target optos on Met. The sensor board uses proximity sensors that do work on reflection back to the receive sensor that is on the same chip package as the transmitter.

Ah, I see. Good to know if I ever have problems with the targets. Is this still something easy to test?

#17380 10 months ago
Quoted from Jimmyhonda:

So, what is the fix? Remove the electrical tape? Thank you.

Try that, if that doesn't work, add a small piece of chrome vinyl where it should bounce the signal back.

#17381 10 months ago

My suggesting would be first to put the game in switch test, raise the PF, and with the targets up, put your finger over one of the sensor spots and make sure things are reading correctly. Once you confirm that, you can start playing with the targets to see what it will take to trigger. My guess is that maybe they don't have the right fin for this specific game. Can you compare them side by side?

If it is because of the translucent material, then I would try with a white blocker of some kind, not black. Try some white-out, white paint, white paper glued on, maybe some tin foil? Also make sure the blocking fin is as close as possible to wear the sensors are reading.

#17382 10 months ago
Quoted from jawjaw:

Ah, I see. Good to know if I ever have problems with the targets. Is this still something easy to test?

Yep, easy to test. The sensor board attaches to the drop assembly with a plastic mount. On that mount, there are three round cylinders that surround the proximity sensors and extend through the metal target bracket to isolate the sensor's reading. As I mentioned, you can put the game in switch test and just cover these holes to check if it is reading. If it is too much of a pain to do that, it's two easy screws to remove the sensor board and cover the sensors with your fingers directly.

The only bummer is that the sensor parts themselves are obsolete. I found this out the hard way when working on my rising cross circuit and I killed on of them. I was hoping to replace components on the board, but the sensors are unique, obsolete and way out of stock. Board replacements are still available, but I don't think they can make any more of them without a circuit redesign.

#17383 10 months ago

That was it! Thanks Robf and others. I took off the electrical tape and mounted white paper on the opto plastic pieces. Works perfect! Thank you!! I can’t wait to light these drop targets up now!!

#17384 10 months ago

I want to connect a led strip to one of my gi's. What type do I need to purchase 6v Ac or DC. Thanks

#17385 10 months ago
Quoted from embryon:

I want to connect a led strip to one of my gi's. What type do I need to purchase 6v Ac or DC. Thanks

Met GI is 5.7 VAC.

#17386 10 months ago
Quoted from NorCalRealtor:

Thanks for the suggestion. I like that those are less obstructive, but otherwise am not a fan of Pinstadium. Strictly considering the creeping death rails.

I bought some 2 months ago. Easy install and a bargain. I wish they lit the blades up more than they do but Metallica has a lot of ambiant light going on.

#17387 10 months ago
Quoted from Viggin900:

I bought some 2 months ago. Easy install and a bargain. I wish they lit the blades up more than they do but Metallica has a lot of ambiant light going on.

Did u go with the creeping death rails or pinstadium?! I'm thinking of making up a set of the poor man's pinstadiums! I find the C-D rails an too obstructive and always an eye catch when not on.. they do look radd when flashing tho!

13
#17388 10 months ago

Best score yet.

1101 (resized).jpeg

#17389 10 months ago
Quoted from lpeters82:

Best score yet.

Speaking of best score, yesterday, I first got to EOTL and got a decent amount of points, ending up at about 2.6B. Then I relit CIU, and when I got back in there, it put me right back at EOTL. This time around though, I played for a few minutes, and finished EOTL, but got very few points, maybe like 20M. Can anyone explain?

#17390 10 months ago

Does the Dirty Donny premium have any difference in value as compared to the other premium version? Thanks.

#17391 10 months ago
Quoted from pinballjah:

Does the Dirty Donny premium have any difference in value as compared to the other premium version? Thanks.

Never heard of a Dirty Donnie premium. Are you talking about the difference between the Monsters and the Road Case?

#17392 10 months ago
Quoted from pinballjah:

Does the Dirty Donny premium have any difference in value as compared to the other premium version? Thanks.

the dirty Donny premium has a hand painted sparky, snake and hammer (by the man himself) in what is otherwise a monsters premium game

#17393 10 months ago
Quoted from j_m_:

the dirty Donny premium has a hand painted sparky, snake and hammer (by the man himself) in what is otherwise a monsters premium game

Thanks for confirming. After buying an Iron Maiden and Metallica, have decided to keep the Metallica! Game rocks!

#17394 10 months ago
Quoted from j_m_:

the dirty Donny premium has a hand painted sparky, snake and hammer (by the man himself) in what is otherwise a monsters premium game

Wow, if that's what this is, I would say it is worth more for sure!

#17395 10 months ago

Who sells the sparky helmet mod?

#17396 10 months ago
Quoted from Electronmagic:

Who sells the sparky helmet mod?

Mezel Mods used to sell them but I don't see it on their site at the moment.

#17397 10 months ago

Hi folks

We have a new Mod for MET available if anyone is interetsed.

https://www.pingraffix.com/product-page/metallica-pin-plate-coin-door-mod

Thanks!
-Joe

Screen Shot 2020-03-22 at 10.22.41 PM (resized).png
#17398 10 months ago

I have been waiting for something like this ever since I saw the kick ass ones on Pirates!
Also would be interested in a KISS one.

#17399 10 months ago

Please dont take this the wrong way, I love Cliffys products, but ive gotten a lot more lazy shots into the scoop since taking the cliffy out . Happy I tried it out.

#17400 10 months ago
Quoted from jandrea95:

Please dont take this the wrong way, I love Cliffys products, but ive gotten a lot more lazy shots into the scoop since taking the cliffy out . Happy I tried it out.

I agree with you, I have this on mine since day one. https://mantispinball.com/product/metallica-protector/

Promoted items from the Pinside Marketplace
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
Trade
Sale Pending!
Newbury, OH
There are 18128 posts in this topic. You are on page 348 of 363.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside