(Topic ID: 50762)

Metallica owner's thread


By swampfire

6 years ago



Topic Stats

  • 16,878 posts
  • 948 Pinsiders participating
  • Latest reply 2 hours ago by Robertstone0407
  • Topic is favorited by 359 Pinsiders

You

Linked Games

Topic Gallery

There have been 2,855 images uploaded to this topic. (View topic image gallery).

Plunger Plate & Shooter Knob Mod - Marshall (resized).jpg
Plunger Plate & Shooter Knob Model - Marshall (resized).jpg
shiny (resized).jpg
pasted_image (resized).png
E6242E9A-2132-4071-AE15-1264B836090B (resized).jpeg
DF782AB3-DEA5-4AC1-90E4-0E6B15419BF9 (resized).jpeg
FB_IMG_1570754293555 (resized).jpg
Image from iOS (7) (resized).jpg
20191005_171001 (resized).jpg
IMG_2894 (resized).jpg
2 (resized).jpg
IMG_20190926_234519 (resized).jpg
00000PORTRAIT_00000_BURST20190916203030373 (resized).jpg
buzzkill (resized).jpg
MVIMG_20190920_182141 (resized).jpg
15684089715109170470619334034077 (resized).jpg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 16878 posts in this topic. You are on page 283 of 338.
#14101 1 year ago

Simple mod...

20180831_183752 (resized).jpg20180831_183807 (resized).jpg
#14102 1 year ago
Quoted from j_m_:

I'll test this on my premium tonight as well

I just tested on my premium -- lit up all 3 piston inserts by throwing the ball into the pops a few times, then hit the piston target.... And only got 1 piston for it. So the code is still broken.

#14103 1 year ago

Joined the club today..finally

Is there an optimum sound/speaker setting in the settings to get the volume of the music up a little bit.

Some of the songs seem a little uneven.

Some pinball eye candy added.. Creeping Death lighting and blades are friggin unreal.

33AFCC7D-90AB-4416-B4AF-FD9B6C78E62E (resized).jpegDC24F782-AEF4-46EB-B4F9-DD3C84CEAFB4 (resized).jpeg
-2
#14104 1 year ago

Ah, pinball. The randomness of the ball, and of the rules. If you want consistency 100%, don’t play pinball. Otherwise, embrace the randomness. There is skill (jack danger, etc.) but there is still the random...that’s why I like pinball (imho).

#14105 1 year ago
Quoted from dnapac:

Ah, pinball. The randomness of the ball, and of the rules. If you want consistency 100%, don’t play pinball. Otherwise, embrace the randomness. There is skill (jack danger, etc.) but there is still the random...that’s why I like pinball (imho).

Huh? Rules are never random. If they are, then they aren't rules....

#14106 1 year ago
Quoted from Cloud7:

Just picked up a Pro last night!
[quoted image]

What brand are your speaker lights?

#14107 1 year ago
Quoted from Psw757:

Joined the club today..finally
Is there an optimum sound/speaker setting in the settings to get the volume of the music up a little bit.
Some of the songs seem a little uneven.[quoted image][quoted image]

Same with mine, noticed after I swapped some songs out and it annoys the heck out of me.

#14108 1 year ago

Songs uneven? Like some are louder than others? Mine sounds fine but I usually only listen to one or two songs. Some songs are really quiet in long parts of the song but that's just how the song is. An external subwoofer helped make things sound better. Not sure about adding volume but definitely a step in right direction.

#14109 1 year ago
Quoted from Fezmid:

Huh? Rules are never random. If they are, then they aren't rules....

apparently dnapac believes that each metallica operates under a different set of rules

#14110 1 year ago

Just read my quote. Sorry guys. Friday night vodka and making sense don’t go together.

#14111 1 year ago
Quoted from sohchx:

Same with mine, noticed after I swapped some songs out and it annoys the heck out of me.

Figured it out.

Setting #127 in features I went to -22 on music and speech -10 and it is good now!

Also set music volume on std adjustment to 4 or 5.

#14112 1 year ago
Quoted from dnapac:

Just read my quote. Sorry guys. Friday night vodka and making sense don’t go together.

love this post. It’s all good brother.

#14113 1 year ago
Quoted from sohchx:

Same with mine, noticed after I swapped some songs out and it annoys the heck out of me.

If you added your own songs with PinballBrowser....you sometimes have to adjust the volume of them before importing them into the code. I made a tutorial on balancing the volume on added song a few years ago.

https://pinside.com/pinball/forum/topic/tips-for-getting-sound-files-ready-for-pinball-browser

On the MET code I found that I needed all of the songs I added to be as loud as they could be (before distortion of course) to match the factory songs. When it was all said and done all of the songs I added matched the original factory songs quite closely in volume. Make sure you make it to my second post describing how to use the compression feature in the sound software to match the imported songs as close to the original songs as possible.

I hope this helps,

Doug (www.SpeakerLightKits.com)

#14114 1 year ago
Quoted from sohchx:What brand are your speaker lights?

They were installed by the person I got it from. I'll ask him.

#14115 1 year ago

Just wondering where do most of you guys have your outlane posts set at? Mine is in the middle hole from the factory and that left side drain is a mother effer! Should i move them down or "play better" as Steve Ritchie would say?

#14116 1 year ago
Quoted from Who-Dey:

Just wondering where do most of you guys have your outlane posts set at? Mine is in the middle hole from the factory and that left side drain is a mother effer! Should i move them down or "play better" as Steve Ritchie would say?

Do whatever you want. Haha. Left side is only two holes. The one I have has left in the bottom hole, right in the top hole.

#14117 1 year ago

I got tired of playing poorly and not progressing in the game, so I moved both posts to the bottom hole. Was a huge difference for me.

#14118 1 year ago

Ok, is there a trick to moving these? Looked like a simple screw with a plastic protector around it but when it attempted to move it would simply turn and turn and not move. I was afraid I was stripping the screw and gave up lol

#14119 1 year ago
Quoted from pghpinfan:

Ok, is there a trick to moving these? Looked like a simple screw with a plastic protector around it but when it attempted to move it would simply turn and turn and not move. I was afraid I was stripping the screw and gave up lol

There’s a nut on the underside of the playfield.

#14120 1 year ago

Hi guys. Probably a common knowledge issue here but I could use some advice.
I've had my MET pro bnib from stern for 3mo now. My left flipper just started acting up today. It retracts really slow now like an air cylinder letting air out. Is the coil no good or is there and easier fix I should know about. I'm supposed to have people over to play on Friday so of course it chose now to act up. Thanks.
Also, should a home use pin be having these issues already?
Oh, also, also, is there a setting I'm missing for the ball eject to the launcher? Mine more often than not shoots the ball too hard and kicks it back down. It relaunches it of course but it really messes up flow. Especially if it cant launch the first ball in multiball. Thanks.

#14121 1 year ago
Quoted from Graysonsdad:

Also, should a home use pin be having these issues already?

No. But they do from time to time.

For your flipper. Pop the hood and manually move the flipper in and out and see if you notice anything different from the flipper that isn’t acting up. Sounds like something is binding in your flipper mech.

Quoted from Graysonsdad:

Oh, also, also, is there a setting I'm missing for the ball eject to the launcher?

Not that I am aware.

#14122 1 year ago
Quoted from Graysonsdad:

Oh, also, also, is there a setting I'm missing for the ball eject to the launcher? Mine more often than not shoots the ball too hard and kicks it back down. It relaunches it of course but it really messes up flow. Especially if it cant launch the first ball in multiball. Thanks.

Sound like your autolaunch is not aligned right. Take off the glass and the apron and make sure you don’t need to adjust/realign it. If this continues to do it, over time, it could damage your shooter lane.

#14123 1 year ago

I manually pushed the flipper prior to posting my question. It is the same. Fast out. Slow in.

#14124 1 year ago
Quoted from dnapac:

Sound like your autolaunch is not aligned right. Take off the glass and the apron and make sure you don’t need to adjust/realign it. If this continues to do it, over time, it could damage your shooter lane.

I read that wrong. Check the coil strength settings...you can usually choose the strength...although, this will affect all your coils.

#14125 1 year ago
Quoted from Graysonsdad:

I manually pushed the flipper prior to posting my question. It is the same. Fast out. Slow in.

Need to get the plunger out and inspect the bushing and coil sleeve. Replace anything that’s broken.

#14126 1 year ago
Quoted from Graysonsdad:

Also, should a home use pin be having these issues already?

These are pretty typical issues for any machine in any environment in any timeframe. If you didn't have to adjust anything when you first set it up, you were really lucky.

#14127 1 year ago
Quoted from Monk:

I got tired of playing poorly and not progressing in the game, so I moved both posts to the bottom hole. Was a huge difference for me.

Im considering doing that, i just hate to change the factory settings because if i do and get a really good score i wont feel like it is legit. Not that anyone cares but its just a personal thing with me i guess. I did move them in on GB and i dont feel bad at all about it because that game is just terribly brutal and it needed some help to become more fun. Noobs always want to play GB but once they see how big of a drain monster the game is they just turn their nose up at it. Moving the posts didnt make a huge difference but it was enough that it makes the game a little better. Its still a bitch though.

#14128 1 year ago
Quoted from Who-Dey:

Just wondering where do most of you guys have your outlane posts set at? Mine is in the middle hole from the factory and that left side drain is a mother effer! Should i move them down or "play better" as Steve Ritchie would say?

I moved my left post -- I paid for it, and if it isn't fun, what's the point? I also felt a lot better after talking to the guy that runs Tilt and he said he closes the outlanes for the games on-site too.

#14129 1 year ago
Quoted from Fezmid:

I moved my left post -- I paid for it, and if it isn't fun, what's the point? I also felt a lot better after talking to the guy that runs Tilt and he said he closes the outlanes for the games on-site too.

Maybe i should talk to that guy and see if he can make me not feel so guilty about moving them.

#14130 1 year ago
Quoted from Graysonsdad:

Hi guys. Probably a common knowledge issue here but I could use some advice.
I've had my MET pro bnib from stern for 3mo now. My left flipper just started acting up today. It retracts really slow now like an air cylinder letting air out. Is the coil no good or is there and easier fix I should know about. I'm supposed to have people over to play on Friday so of course it chose now to act up. Thanks.
Also, should a home use pin be having these issues already?
Oh, also, also, is there a setting I'm missing for the ball eject to the launcher? Mine more often than not shoots the ball too hard and kicks it back down. It relaunches it of course but it really messes up flow. Especially if it cant launch the first ball in multiball. Thanks.

Not uncommon to have issues at any time including straight out of box. Check to make sure nothing is loose. You can manually try to kick out a ball and try to see what the ball is doing. Sounds like something is not aligned correctly or shifting when coil fires.

The flipper issue sounds similar to what I experienced a while back. The flipper flipped up okay but got sluggish coming down. I replaced the sleeve and then the coil but that did not fix it. I eventually just took everything apart including the flipper and cleaned. It was not too dirty but that fixed it.

#14131 1 year ago
Quoted from Graysonsdad:

Hi guys. Probably a common knowledge issue here but I could use some advice.
I've had my MET pro bnib from stern for 3mo now. My left flipper just started acting up today. It retracts really slow now like an air cylinder letting air out. Is the coil no good or is there and easier fix I should know about.

My NIB met pro shipped with a slightly shorter coil sleeve in the left flipper then what should have been in there, and it gave similar symptoms to what you describe. I called my distro, he dropped 2 sleeves into my mailbox that day, problem solved.
Hope you have a easy fix before your guests show up

20180513_111511 (resized).jpg20180513_111530 (resized).jpg20180513_155307 (resized).jpg
#14132 1 year ago

What an odd issue.

My up post near the lanes started catching the ball and not releasing it. Then a ball search would pop it loose. I figured it was hanging up on the playfield protector or something dumb. Tonight it just stopped working.

Upon pulling the mech out, the post was just stuck in the sleeve. So out it came. Come to find out, the roll pin had worked loose and was jamming against the sleeve. I had just never seen that particular issue before.

You can see the roll pin highlighted by my finger. Just that little bit was enough to jam it.

E4B9C5D4-524B-47ED-9183-B841B9BB9FAD (resized).jpeg

Obviously all it took was a quick tap with a hammer and a punch to fix.

#14133 1 year ago
Quoted from DaveH:

What an odd issue.
My up post near the lanes started catching the ball and not releasing it. Then a ball search would pop it loose. I figured it was hanging up on the playfield protector or something dumb. Tonight it just stopped working.
Upon pulling the mech out, the post was just stuck in the sleeve. So out it came. Come to find out, the roll pin had worked loose and was jamming against the sleeve. I had just never seen that particular issue before.
You can see the roll pin highlighted by my finger. Just that little bit was enough to jam it.
[quoted image]
Obviously all it took was a quick tap with a hammer and a punch to fix.

Good eye!

#14134 1 year ago
Quoted from Graysonsdad:

've had my MET pro bnib from stern for 3mo now. My left flipper just started acting up today. It retracts really slow now like an air cylinder letting air out. Is the coil no good or is there and easier fix I should know about

Everyone has given the probable answer but I just want to add in the years I have had games or serviced them in arcades, the coil is not bad unless it blows a fuse (diode usually) or you can't remove the coil sleeve. It is usually the coil sleeve or plunger or the pivot has been tightened without a gap. Oh or someone added oil. But on NIB that is not the problem.

#14135 1 year ago

Could be the wrong coil sleeve or something faulty was installed at the factory.

#14136 1 year ago

If you want to sell something, like a pinball machine, wouldn't you clean it first? I feel bad for that pin.
This is pics from an ad on ebay.

20180905_110249 (resized).png20180905_110305 (resized).png
#14137 1 year ago

Flipper issue seems to have resolved itself for now.
New question....
I bought a stern sam shaker today. Easy mod, or should have been. Screwed everything in place, hooked up the wires, not complicated or anything. I'm getting nothing from the shaker. Turned it on in the menu and went to coil test, even played a ball to make sure. Nothing. Could I have a faulty shaker or is there something obvious I'm missing?
Wires from shaker go to included board. The other wires taps into the nearby power and the matching backbox wire near the back of the cabinet. I cant figure out what could even be done wrong at all. I drove 2hrs to get there and back today. I'd like to avoid the drive again. Thanks

#14138 1 year ago

I have had a metallica nib premium for 2 weeks. Noticed that i hear humming noise when holding the left and right flippers. It is slight hum when i hold the right flipper up but much louder with left flipper held up. Normal or some way to lessen the hum? Thanks for any input.

#14139 1 year ago
Quoted from monte_:

I have had a metallica nib premium for 2 weeks. Noticed that i hear humming noise when holding the left and right flippers. It is slight hum when i hold the right flipper up but much louder with left flipper held up. Normal or some way to lessen the hum? Thanks for any input.

My left flipper hums. No biggie

#14140 1 year ago

What’s the consensus on whether speakers make a difference on this game?

I have them on a couple other machines and to be honest, some I’m happy with and some I’m really not at all.

#14141 1 year ago

Flipper hum normal. Someone documented how to fix it but too lazy to look for it. It doesn't bother me and I rarely hear it with sound cranked up.

#14142 1 year ago

The usual cause of flipper hum on modern Stern’s is the coil stops. If they are loose they need to be tightened. If they have wear/mushroomed then replacing them usually solves it.

#14143 1 year ago
Quoted from Graysonsdad:

My left flipper hums. No biggie

Quoted from jawjaw:

Flipper hum normal. Someone documented how to fix it but too lazy to look for it. It doesn't bother me and I rarely hear it with sound cranked up.

since I'm the one that posted the fix, let me help you with that
https://pinside.com/pinball/forum/topic/metallica-owners-thread/page/179#post-3491335

#14144 1 year ago
Quoted from konghusker:

I run a zip tie around the flipper assembly tight. It fixes it.

The above really fixes it, but this hack is easier...and works.

#14145 1 year ago
Quoted from monte_:

I have had a metallica nib premium for 2 weeks. Noticed that i hear humming noise when holding the left and right flippers. It is slight hum when i hold the right flipper up but much louder with left flipper held up. Normal or some way to lessen the hum? Thanks for any input.

People may so no biggie but the game usually doesn't flip consistently once you get that. My MET has 2000+ games and no buzz yet. Once my ACDC started that the edge shots (ACDC bank, orbits, ROCK bank) went to crap. If it is new, ask STERN to fix it, I find they have been great. If not, it is usually bending the stop or replacing. Don't put up with it.

#14146 1 year ago
Quoted from finnflash:

If you want to sell something, like a pinball machine, wouldn't you clean it first? I feel bad for that pin.
This is pics from an ad on ebay.[quoted image][quoted image]

That pin needs to be rescued, call the authorities to remove it from the premises.

#14147 1 year ago
Quoted from Graysonsdad:

Flipper issue seems to have resolved itself for now.
New question....
I bought a stern sam shaker today. Easy mod, or should have been. Screwed everything in place, hooked up the wires, not complicated or anything. I'm getting nothing from the shaker. Turned it on in the menu and went to coil test, even played a ball to make sure. Nothing. Could I have a faulty shaker or is there something obvious I'm missing?
Wires from shaker go to included board. The other wires taps into the nearby power and the matching backbox wire near the back of the cabinet. I cant figure out what could even be done wrong at all. I drove 2hrs to get there and back today. I'd like to avoid the drive again. Thanks

Did you make sure the shaker was turned on in the code?

#14148 1 year ago

I unplugged my shaker. Couldn't tame it down enough to where it wouldn't rattle the game too much. Don't really miss it.

#14149 1 year ago
Quoted from gliebig:

I unplugged my shaker. Couldn't tame it down enough to where it wouldn't rattle the game too much. Don't really miss it.

2 ways to adjust that. Change the locations of the weights on the end of the shaker. And if that is still to much you can cut some of the weights off.

On a Pro the shaker really didn't add much (to me) but on the Prem/LE it's an awesome part of the hammer display as it shakes when the hammer pretends to hit the ball through the PF.

#14150 1 year ago
Quoted from 85vett:

2 ways to adjust that. Change the locations of the weights on the end of the shaker. And if that is still to much you can cut some of the weights off.
On a Pro the shaker really didn't add much (to me) but on the Prem/LE it's an awesome part of the hammer display as it shakes when the hammer pretends to hit the ball through the PF.

I bought mine used and it came with the Cointaker shaker and I hate it. I have read that you can put a device in line to tame it - so I might try that at some point - but the extsernal subwoofer seems good enough to me during the hammer strike.

Promoted items from the Pinside Marketplace
7,800
Sale Pending!
Evansville, IN
$ 25.00
Apparel - Unisex
The Flipper Room
$ 16.50
Lighting - Led
Lermods
From: $ 18.00
Apparel - Men
Pinside Shop
Wanted
$ 20.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
There are 16878 posts in this topic. You are on page 283 of 338.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside