(Topic ID: 50762)

Metallica owner's thread


By swampfire

6 years ago



Topic Stats

  • 16,890 posts
  • 949 Pinsiders participating
  • Latest reply 3 minutes ago by Dee-Bow
  • Topic is favorited by 359 Pinsiders

You

Linked Games

Topic Gallery

There have been 2,858 images uploaded to this topic. (View topic image gallery).

20190921_133716 (resized).jpg
E337CB3C-9387-4BE2-A54B-13F42F8C2DA5 (resized).jpeg
507E6B91-27AA-4CDC-AFBB-4079B7BB71C7 (resized).jpeg
Plunger Plate & Shooter Knob Mod - Marshall (resized).jpg
Plunger Plate & Shooter Knob Model - Marshall (resized).jpg
shiny (resized).jpg
pasted_image (resized).png
E6242E9A-2132-4071-AE15-1264B836090B (resized).jpeg
DF782AB3-DEA5-4AC1-90E4-0E6B15419BF9 (resized).jpeg
FB_IMG_1570754293555 (resized).jpg
Image from iOS (7) (resized).jpg
20191005_171001 (resized).jpg
IMG_2894 (resized).jpg
2 (resized).jpg
IMG_20190926_234519 (resized).jpg
00000PORTRAIT_00000_BURST20190916203030373 (resized).jpg

Topic index (key posts)

5 key posts have been marked in this topic (Show topic index)

There are 16890 posts in this topic. You are on page 214 of 338.
#10651 2 years ago

benStillerDoIt (resized).jpg

#10652 2 years ago

I still have left a purple metal apron for met that has GI lights. $200 and I will be at Pinfest. Just PM me

apron2 (resized).jpg

#10653 2 years ago

Are there any smaller hammer mods out there besides Aurich's? I would like to find something.

#10655 2 years ago
Quoted from Gorgar123:

What adjustments did you make to the metal post? Mine still seems to bounce back at least 75% of the time.

Just the height. It seems to work best when it is set just high enough that the ball doesn't get stuck on the hole when in the down position. When I had it higher, I was closer to the 75% you are seeing.

#10656 2 years ago
Quoted from Nexyss:

Just the height. It seems to work best when it is set just high enough that the ball doesn't get stuck on the hole when in the down position. When I had it higher, I was closer to the 75% you are seeing.

I'm having this issue as well, but when the ball approaches from the right (either via auto-launch from shooter lane or if I hit it up the right lane). Works perfectly when ball approaches from the left lane.

Question.....how do you adjust the height of the plunger?

#10657 2 years ago

One extra point regarding the metal post issue - make sure your game is leveled properly left-to-right not only at the lockdown bar, but at the back of the PF as well...

#10658 2 years ago
Quoted from Bigbossfan:

I'm having this issue as well, but when the ball approaches from the right (either via auto-launch from shooter lane or if I hit it up the right lane). Works perfectly when ball approaches from the left lane.
Question.....how do you adjust the height of the plunger?

It has been a while, but there is a set screw at the bottom of the assembly. You should be able to see it easily once you lift the playfield.

If you set it too low, you will know. The ball will get stuck on the hole when the post drops, and you have to wait for the ball finder code to activate to fire the coil to free it...then half the time it gets stuck again. lol

#10659 2 years ago
Quoted from BOBCADE:

Are there any smaller hammer mods out there besides Aurich's? I would like to find something.

https://pinside.com/pinball/forum/topic/new-metallica-hammer-mod/page/3#post-3732635

Not sure if he's doing more so you should check it out soon.

#10661 2 years ago
Quoted from Nexyss:

It has been a while, but there is a set screw at the bottom of the assembly. You should be able to see it easily once you lift the playfield.
If you set it too low, you will know. The ball will get stuck on the hole when the post drops, and you have to wait for the ball finder code to activate to fire the coil to free it...then half the time it gets stuck again. lol

Thanks nexyss

#10662 2 years ago

These are frikkin awesome and make me wish i had a LE ... although someone on that thread mounted one to a pro and it looks shweeet too

#10663 2 years ago

After I installed the heavy green Sparky air ball protector I started getting phantom Sparky hits? So I loosened up the nylon hex nut on the right side and it went away for a while It just came back again so I loosened the other side hex post and it went away again? Anyone else have this issue? It seems like the Opto get so sensitive it registers even when I flip the flippers

#10664 2 years ago

Opto may just be loose. Try going into switch test and bang on the playfield or touch opto board to see if that triggers it. You might have to replace an opto. Pretty easy on a Stern. Transmitter and receiver are the same part and have a connector.

#10665 2 years ago

Ok thanks I will try that

#10666 2 years ago

Hmmm opto not loose and doesn't trigger by touching or banging but if I inch something into the beam very slowly it fires like a machine gun? It should register once only correct? not sure if this is normal behavior?

#10667 2 years ago
Quoted from bonzo442:

After I installed the heavy green Sparky air ball protector I started getting phantom Sparky hits? So I loosened up the nylon hex nut on the right side and it went away for a while It just came back again so I loosened the other side hex post and it went away again? Anyone else have this issue? It seems like the Opto get so sensitive it registers even when I flip the flippers

I am having this issue now..... tightened the optos, reseated them, checked the connections, checked the pins on the board. Was able to slow down the registered hits but it still does it. I just ordered a bunch of optos and a new board which should do the trick (they are super cheap)

#10668 2 years ago

Ok if you could let me know if that fixes the problem I would appreciate it .....BTW Where did you order from ? I guess I'll do the same, thanks

#10669 2 years ago
Quoted from bonzo442:

Ok if you could let me know if that fixes the problem I would appreciate it .....BTW Where did you order from ? I guess I'll do the same, thanks

Pinball Life.... I attached the part numbers from the manual

met_opto_wiring (resized).JPG

#10670 2 years ago

Thanks bro ! I will try and order the parts tonight after work and will let you know if I get to it first if the problem was fixed.

#10671 2 years ago

I see the stickies post about replacing songs in the game and am gonna get around to taking out One and The Unforgiven (great songs but too mellow for the pin)..is there a way to manually change the text in the Jukebox/song selector as well? Or are you stuck with the stock song names?

#10672 2 years ago

You can change the names also

#10673 2 years ago
Quoted from finnflash:

You can change the names also

If you do, what does it look like with a color dmd?

#10674 2 years ago
Quoted from Jarbyjibbo:

If you do, what does it look like with a color dmd?

More colorful

#10675 2 years ago
Quoted from yzfguy:

More colorful

I thought the color DMD coding had match the original code to be colored? Isn't that why certain frames aren't colored after a new code update?

#10676 2 years ago
Quoted from Jarbyjibbo:

I thought the color DMD coding had match the original code to be colored? Isn't that why certain frames aren't colored after a new code update?

The original text with ColorDMD is coded to be a solid color. When you change the text, it stays that same solid color (white, I think?)

#10677 2 years ago
Quoted from Max_Badazz:

I am having this issue now..... tightened the optos, reseated them, checked the connections, checked the pins on the board. Was able to slow down the registered hits but it still does it. I just ordered a bunch of optos and a new board which should do the trick (they are super cheap)

I reflowed solder on opto to the right of Sparky and underneath playfield receiver board and problem solved. One thing I didn't realize is that if you break the opto beam it counts as one hit but counts for two hits if you also hit the square target.

#10678 2 years ago

Hey guys how do I go about turning the mucus and sound effects down?? I found a setting that has a scale from 1-15, I have adjusted it and it does nothing? ANy help would be awesome thank you

#10679 2 years ago
Quoted from Soulrider911:

Hey guys how do I go about turning the mucus and sound effects down?? I found a setting that has a scale from 1-15, I have adjusted it and it does nothing? ANy help would be awesome thank you

The settings in the menu change how loud music and effects are in relation to each other. The buttons just inside the coin door with a + and - change the overall volume.

#10680 2 years ago

Oops, sorry.... I forgot to make fun of you for saying "mucus"!

#10681 2 years ago
Quoted from Soulrider911:

Hey guys how do I go about turning the mucus and sound effects down??

Quoted from yzfguy:

Oops, sorry.... I forgot to make fun of you for saying "mucus"!

Mucinex usually does the trick. A cough suppressant will also help keep the sound effects down.

#10682 2 years ago
Quoted from yzfguy:

Oops, sorry.... I forgot to make fun of you for saying "mucus"!

At first I thought he was asking specifically about the snake vomiting sound.

#10683 2 years ago
Quoted from bonzo442:

I reflowed solder on opto to the right of Sparky and underneath playfield receiver board and problem solved. One thing I didn't realize is that if you break the opto beam it counts as one hit but counts for two hits if you also hit the square target.

I tried that but the opto still failed. Finally switched them out last night and its working perfectly. Glad that a $4 part was all it needed ..... I now have a few extras on hand an an extra board just in case. Switched out a few songs as well (those lists with song locations were not exactly accurate though)

Metallica Pro 1.7 :

487 Battery 5 m 09.956 s
602 Blackened 6 m 38.024 s
713 Creeping Death 6 m 34.629 s
784 Enter Sandman 5 m 30.489 s
857 Fade to Black 6 m 56.721 s
911 Whom the Bell Tolls 5 m 09.297 s
950 Fuel 4 m 29.131 s
1009 Master of Puppets 8 m 32.911 s
1077 One 7 m 24.715 s
1210 Ride the Lightning 6 m 35.878 s
1292 Sad but True 5 m 23.807 s
1362 Seek and Destroy 6 m 50.180 s
1440 The End of the Line 7 m 51.403 s
1505 Unforgiven 6 m 26.335 s

Electric Chair multi = Creeping Death
grave marker multi = Master of Puppets
Snake multi = Sad but True
Coffin Multi = For whom the bell tolls
Crank it up:
For whom the bell tolls
Fade to black
Battery
Enter Sandman
Wizard mode = End of line

#10685 2 years ago

Haha thanks and sorry for the typo. Yes I know I can adjust using the coin door controls. What I was saying is the setting I found entitled "sound" if I put at 1 or 15 it had no effect on the sound level it's the only setting I have found that is sound level related ? Any thoughts

12
#10686 2 years ago

I finished my custom topper over the weekend.

Custom make Metallica guitar amps and LED lighting. LEDs interact with GI, Sparky flashers, Snake headlight, and extra ball light. Everything is soldered, heat shrunk with quick disconnects.

LINK to Youtube video:

#10687 2 years ago

Well done on the topper! Looks Faakin Awesome man!

#10688 2 years ago
Quoted from chuckcasey:

I finished my custom topper over the weekend.
Custom make Metallica guitar amps and LED lighting. LEDs interact with GI, Sparky flashers, Snake headlight, and extra ball light. Everything is soldered, heat shrunk with quick disconnects.
LINK to Youtube video:
» YouTube video

Great job! Looks like a lot of work!

#10689 2 years ago
Quoted from chuckcasey:

I finished my custom topper over the weekend.
Custom make Metallica guitar amps and LED lighting. LEDs interact with GI, Sparky flashers, Snake headlight, and extra ball light. Everything is soldered, heat shrunk with quick disconnects.
LINK to Youtube video:
» YouTube video

Nice work!

#10690 2 years ago

Hey guys, not really sure what is going on with my MET pro, every so often when I activate the left flipper the game awards me 500,000 points? Also if I activate the left flipper soon after I plunge, the game will do a ball save, and I will have 2 balls in play right after plunge. Any suggestions what might be going wrong here.

#10691 2 years ago
Quoted from Indusguys:

Hey guys, not really sure what is going on with my MET pro, every so often when I activate the left flipper the game awards me 500,000 points? Also if I activate the left flipper soon after I plunge, the game will do a ball save, and I will have 2 balls in play right after plunge. Any suggestions what might be going wrong here.

Sounds like the vibration from the left flipper is triggering a loose solder joint/connection on one of the switches for draining. Check those connectors. Also does anyone know if you get 500,000 points for just draining?

#10692 2 years ago
Quoted from MikeTangoIndia:

Sounds like the vibration from the left flipper is triggering a loose solder joint/connection on one of the switches for draining. Check those connectors. Also does anyone know if you get 500,000 points for just draining?

Yeah I can't think of anything other then a skillshot off the plunge that awards exactly 500,000 for a single shot.

#10693 2 years ago

Quick tech question for you guys - My Sparky magnet has suddenly stopped responding. When this happened to my Well and prison magnets on TWD it was a blown fuse that I could visibly identify as such, but when I checked the Metallica fuses they all looked OK. Anybody have any experience with this or ideas what the problem might be/which fuse I should try replacing?

Thanks in advance for the help.

#10694 2 years ago
Quoted from Radagast:

Quick tech question for you guys - My Sparky magnet has suddenly stopped responding. When this happened to my Well and prison magnets on TWD it was a blown fuse that I could visibly identify as such, but when I checked the Metallica fuses they all looked OK. Anybody have any experience with this or ideas what the problem might be/which fuse I should try replacing?
Thanks in advance for the help.

Looks can be deceiving. Make sure to pull each fuse and test properly (make sure game is off!!)

Sometimes a blown fuse can be visually perfect.

#10695 2 years ago
Quoted from Radagast:

Quick tech question for you guys - My Sparky magnet has suddenly stopped responding. When this happened to my Well and prison magnets on TWD it was a blown fuse that I could visibly identify as such, but when I checked the Metallica fuses they all looked OK. Anybody have any experience with this or ideas what the problem might be/which fuse I should try replacing?
Thanks in advance for the help.

It is F-7 fuse...and it should have a red LED light above it, if that red LED is out then your fuse is blown.

Phoebe

#10696 2 years ago
Quoted from MikeTangoIndia:

Sounds like the vibration from the left flipper is triggering a loose solder joint/connection on one of the switches for draining. Check those connectors. Also does anyone know if you get 500,000 points for just draining?

500000 is awarded for hitting any shot. I would take the glass off, go into switch test, test every switch, and bang around the playfield. Sounds like issues with different switches. One on one of the shots and the other trough optos. Perhaps both are opto issues.

#10697 2 years ago
Quoted from jawjaw:

500000 is awarded for hitting any shot. I would take the glass off, go into switch test, test every switch, and bang around the playfield. Sounds like issues with different switches. One on one of the shots and the other trough optos. Perhaps both are opto issues.

I figured it out, the left flipper was somehow activating the left outline switch. I lightly bent the switch and now the problem has been fixed! Thanks for the help!

#10698 2 years ago
Quoted from Indusguys:

I figured it out, the left flipper was somehow activating the left outline switch. I lightly bent the switch and now the problem has been fixed! Thanks for the help!

Boom!!! I knew it lol. Good job!!!

#10699 2 years ago

I am confused about the snake on my Pro, but don't know if I have a weird technical issue or if I'm just confused about the rules:

The way I understand how the snake should work:

1: Hit snake => Get one SNAKE letter
2: Hit one of the shots with a lit snake insert
3: Hit snake => Get the next SNAKE letter
...Rinse and repeat...

Correct?

However, in my case it seems very hit or miss if snake awards a letter or not. One example sequence from glass-off testing:

1: Hit snake => Get letter
2: Hit shot with lit snake insert
3: Hit snake => 5000 points awarded, soundbite of snake hissing, and ball is spit out immediately.
4: Hit snake => 5000 points awarded, soundbite of snake hissing, and ball is spit out immediately.
5: Hit snake => Get letter
6: Hit shot with lit snake insert
7: Hit snake => Get letter

I'm confused... If on steps 3 and 4 the ball had stayed in snake until ball search, I'd have a lead, but this behavior really puzzles me.

Any ideas?

#10700 2 years ago

I had a similar issue with my Metallica Pro.

The snake would spit out the ball but would not give me the snake letter sometimes.

I've bend that switch until that issue didn't occur anymore. Never had a problem with it after that again.

Maybe that could be the solution for your problem too.

Promoted items from the Pinside Marketplace
5,450 (OBO)
Machine - For Sale
Smyrna, SC
$ 99.99
Lighting - Other
Lighted Pinball Mods
There are 16890 posts in this topic. You are on page 214 of 338.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside