(Topic ID: 94895)

Metallica Prem/Le THIS is the Hammer Perfect Set-up !!!!!!!!!!!

By thunderking50

10 years ago


Topic Heartbeat

Topic Stats

  • 79 posts
  • 36 Pinsiders participating
  • Latest reply 6 months ago by pacman11
  • Topic is favorited by 29 Pinsiders

You

Linked Games

There are 79 posts in this topic. You are on page 2 of 2.
#51 9 years ago

Yes this worked great. I haven't had a problem since.

#52 9 years ago
Quoted from TomGWI:

Yes this worked great. I haven't had a problem since.

Awesome !

#53 9 years ago

mine was getting so bad , the ball would be held for a second , drop off , then the hammer would come down . meanwhile it held it long enough for it to cease moving, letting it drop straight down the middle. it was horrible.

Post edited by freezie: spelling

#54 9 years ago
Quoted from freezie:

mine was getting so bad , the ball would be held for a second , crop off , then the hammer would come down . meanwhile it held it long enough for it to cease moving, letting it drop straight down the middle. it was horrible.

Sooooo Glad i did not Post this for Nothing Soooo Happy to Help Pinsiders

Mine also has been Pefect since i did this

2 weeks later
#55 9 years ago
Quoted from thunderking50:

Get the New Board.
Get the software 1.6 in there.
and in the game settings Number 89 default is yes....Set this to NO
This Fix works Perfectly for everyone i helped and the freakin Hammer is awesome !

You rock thunder king! After a month with my Metallica, I started having awkward hammer issues. This adjustment seems to have improved it to a 95% consistency which is great ! Thanks for posting this.

#56 9 years ago
Quoted from Eskaybee:

You rock thunder king! After a month with my Metallica, I started having awkward hammer issues. This adjustment seems to have improved it to a 95% consistency which is great ! Thanks for posting this.

Yaaaaaa Makes me Happy

3 weeks later
#57 9 years ago

Iam gonna have to try that setting on my premium, I had a few phantom hits, but only a few. Game setting #89 set to NO, ok will change when have machiune on again. Any other tips for the adjustment in settings? Some of the settings I have no idea, like the "abort animations" its on ONE what does it do? Thanks

1 year later
#58 8 years ago

Hi
I have s Brand new Premium

Sonstiges the Phantom Hammer Magnet

What Shorts i so

Setting 89. ?!?! To yes ???

Its disable the Magnet ?!?!

Thx

Tom

#59 8 years ago

one the best whitewoods

#60 8 years ago
Quoted from kapsreiter:

Hi
I have s Brand new Premium
Sonstiges the Phantom Hammer Magnet
What Shorts i so
Setting 89. ?!?! To yes ???
Its disable the Magnet ?!?!
Thx
Tom

set it to no,factory is yes

2 weeks later
#61 8 years ago

Any update on this? How has everyone's hammer been? I updated code and changed some songs... Phantom hits came back. I went to change #89 but the default on that is now NO... Has the adjustment number changed for the hammer? Is it number 90 now that needs to change from YES to NO?

#62 8 years ago

My METLE hammer has worked flawlessly since I have owned my game... No Fantom hits.

#63 8 years ago
Quoted from pinchamp:

Any update on this? How has everyone's hammer been? I updated code and changed some songs... Phantom hits came back. I went to change #89 but the default on that is now NO... Has the adjustment number changed for the hammer? Is it number 90 now that needs to change from YES to NO?

Tried swapping boards yet problem persists here.

1 week later
#64 8 years ago

Have been running 1.64 software and tried two replacement opto boards to no avail. Setting #89 is set to no by factory default. Tried swapping balls and that didn't help. Finally, turned shaker motor off and all the sudden, magnet works 100% now. So played a handful of games concentrating on nothing but hitting the coffin to test the magnet. I made scores of $163M and $154M, pretty respectable imho. This game is so much more fun when the hammer works. I was at my wit's end with the phantom hammer - but no more.

Anybody else resolve thier hammer issue in this manner? I might try engaging shaker less frequently, but if it mucks with hammer consistency its back to off.

#65 8 years ago
Quoted from jeffspinballpalace:

Have been running 1.64 software and tried two replacement opto boards to no avail. Setting #89 is set to no by factory default. Tried swapping balls and that didn't help. Finally, turned shaker motor off and all the sudden, magnet works 100% now. So played a handful of games concentrating on nothing but hitting the coffin to test the magnet. I made scores of $163M and $154M, pretty respectable imho. This game is so much more fun when the hammer works. I was at my wit's end with the phantom hammer - but no more.
Anybody else resolve thier hammer issue in this manner? I might try engaging shaker at less power, but not if it mucks with hammer consistency.

This is very interesting. I have shaker ands met working fine. I wonder if there is something loose on yours that causes the shaker to register hits.

#66 8 years ago
Quoted from jeffspinballpalace:

Have been running 1.64 software and tried two replacement opto boards to no avail. Setting #89 is set to no by factory default. Tried swapping balls and that didn't help. Finally, turned shaker motor off and all the sudden, magnet works 100% now. So played a handful of games concentrating on nothing but hitting the coffin to test the magnet. I made scores of $163M and $154M, pretty respectable imho. This game is so much more fun when the hammer works. I was at my wit's end with the phantom hammer - but no more.
Anybody else resolve thier hammer issue in this manner? I might try engaging shaker at less power, but not if it mucks with hammer consistency.

This reminds me of the flipper jitter issue I was having with my STLE anytime the shaker was supposed to fire and failed it would cause the flippers and flashers to jitter. The fix for me was replacing the shaker board and wiring associated with it including the long 1-wire that goes to the back. So I'd look into replacing everything associated with the shaker motor.

5 months later
#67 8 years ago

Posted this 2 years ago

Bump for the Premieum/Le owners

#68 8 years ago

I have had no issues with the hammer with 1.70 defaults.

#69 8 years ago
Quoted from Troutfarm:

I have had no issues with the hammer with 1.70 defaults.

Awesome

#70 8 years ago

Explain "fantom hits"? I think mine is doing this now....

After the first activation of coffin lock, the hammer keeps activating, as if there is a ball on the magnet when there isn't. I have not updated the latest code yet. What is the fix for this?

7 months later
#71 7 years ago

What feature adjustment number is this with the 1.7 code? Is it #93? "coffin mag. detect/cap.b. hit"? Factory default is "off". Does this mean that if it was set to "on" the magnet would detect with every captive ball hit or just a captive ball hits when lock is lit? My game is only a week old and I had 3 phantom hammer strikes the other night.

#72 7 years ago
Quoted from thunderking50:

Get the New Board.
Get the software 1.6 in there.
and in the game settings Number 89 default is yes....Set this to NO
This Fix works Perfectly for everyone i helped and the freakin Hammer is awesome !

"Get the New Board"

What's the new board?

5 months later
#73 6 years ago

Just got my MET. My #89 setting was already on NO and I am having trouble with phantom hits and not grabbing from the magnet. Also on latest code.

1 month later
#74 6 years ago

gliebig, I am having the same problem as well my machine is the premium monsterds brand new June this year, I have a shaker motor installed and it appear to be the shaker motor some how if I use the shaker motor I get the phantom hammer every game I pay if I turn the shaker off in the settings it will not fault at all so im not sure what the problem is, I have replaced the shaker motor, the shaker motor pcb, the magnet pcb also installed the "line filter on j2" in the back board.
My question to you is do you have a shaker motor installed?
Anyone else have any ideas.
This is a brand new machine out of the box, home use only and I have also done a factory reset and reinstalled the 1.70 firmware any help would be appreciated.

#75 6 years ago

Neozatzy, had the same issue , go to game adj
#126 and set shaker motor to minimal use, you still get a good feel with the shaker motor and magnet works perfectly now on mine

#76 6 years ago

Mine has been working pretty good now. I still have to get a slower indirect shot for the magnet to grab the ball, which I guess seems to be pretty normal. Wonder why they didn't make the magnet grab stronger like the Sparky mag?

5 years later
#77 1 year ago

Quick update for the MET's that are still not updated with the new board and on the newest firmware 1.80;
So if you have a version C or lower hammer-board, buy a version D. Do a firmware update to 1.80 and do not change any setup. The presets for update 1.80 has are already ok, the hammer work perfect, no changes to do eg do not change anything (all above is also for older firmware.
I had a 1.23 MET with the version C board. Updated to 1.80 -> terrible !! Then changed version C to version D -> excellent

8 months later
#78 6 months ago
Quoted from JvdS:

Quick update for the MET's that are still not updated with the new board and on the newest firmware 1.80;
So if you have a version C or lower hammer-board, buy a version D. Do a firmware update to 1.80 and do not change any setup. The presets for update 1.80 has are already ok, the hammer work perfect, no changes to do eg do not change anything (all above is also for older firmware.
I had a 1.23 MET with the version C board. Updated to 1.80 -> terrible !! Then changed version C to version D -> excellent

Where do I buy a version D board. I just got my premium and the hammer doesn't seem to work.

Is this the correct board?
https://www.marcospecialties.com/pinball-parts/520-6801-00

#79 6 months ago

I just bought the one on Marco and that didn't fix the issue.

Promoted items from Pinside Marketplace and Pinside Shops!
$ 1.00
Lighting - Led
Mitchell Lighting
 
$ 22.50
Lighting - Led
Lermods
 
$ 49.00
Playfield - Toys/Add-ons
Lermods
 
$ 60.00
Playfield - Toys/Add-ons
NinjaCamp Mods
 
$ 55.00
Gameroom - Decorations
The Flipper Room
 
$ 15.00
Playfield - Protection
SilverBall Designs
 
12,500 (OBO)
Machine - For Sale
West Chicago, IL
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
$ 19.95
Playfield - Protection
SilverBall Designs
 
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
$ 160.00
Cabinet - Toppers
Sparky Pinball
 
$ 64.00
Lighting - Under Cabinet
Lermods
 
9,000
Machine - For Sale
Hudsonville, MI
$ 14.00
Playfield - Protection
SilverBall Designs
 
From: $ 6.00
Playfield - Protection
SilverBall Designs
 
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
 
$ 69.99
Playfield - Toys/Add-ons
Lighted Pinball Mods
 
$ 29.95
10,999
$ 9.99
Cabinet - Other
Bent Mods
 
$ 29.95
$ 200.00
Lighting - Interactive
Professor Pinball
 
11,000 (OBO)
Machine - For Sale
Lubbock, TX
From: $ 35.00
Cabinet - Other
Rocket City Pinball
 
$ 24.00
Playfield - Other
Pin Monk
 
$ 120.00
Gameroom - Decorations
Duke Pinball
 
Great pinball charity
Pinball Edu
There are 79 posts in this topic. You are on page 2 of 2.

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.