(Topic ID: 232799)

Mata Hari quit booting


By Nikrox2

1 year ago



Topic Stats

  • 49 posts
  • 9 Pinsiders participating
  • Latest reply 1 year ago by mrm_4
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

5EF81B63-104A-4A9E-B150-74234E535220 (resized).jpeg
B7695E15-4300-4B3F-8783-BC5F85C0AA01 (resized).jpeg
image (resized).jpg
851C1252-FC59-4C56-9E74-BEB5F9A77387 (resized).jpeg
8F8B11FB-F8FD-42E8-BEF2-F0FCB262EFFB (resized).jpeg
image (resized).jpg
image (resized).jpg
image (resized).jpg
image (resized).jpg

You're currently viewing posts by Pinsider startek2.
Click here to go back to viewing the entire thread.

#2 1 year ago

WOAH!!! first off get that 5A fuse out of that 3/16 holder! never over fuse a game or you might get a transformer fire...... secondly does the game coin up? maybe you just lost your display voltage. is this an original cpu board or an alltek board? also check under the playfield fuses if there are any...

Promoted items from the Pinside Marketplace
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 155.00
$ 157.00
Trade
Sale Pending!
Milford, DE
$ 9.00
Cabinet Parts
Third Coast Pinball
From: $ 14.00
Electronics
Third Coast Pinball
$ 49.99
Electronics
PinballElectronics.com
$ 149.95
Boards
Allteksystems
From: $ 20.00
Cabinet - Other
Rock Custom Pinball

You're currently viewing posts by Pinsider startek2.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside