(Topic ID: 232799)

Mata Hari quit booting


By Nikrox2

1 year ago



Topic Stats

  • 49 posts
  • 9 Pinsiders participating
  • Latest reply 1 year ago by mrm_4
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

5EF81B63-104A-4A9E-B150-74234E535220 (resized).jpeg
B7695E15-4300-4B3F-8783-BC5F85C0AA01 (resized).jpeg
image (resized).jpg
851C1252-FC59-4C56-9E74-BEB5F9A77387 (resized).jpeg
8F8B11FB-F8FD-42E8-BEF2-F0FCB262EFFB (resized).jpeg
image (resized).jpg
image (resized).jpg
image (resized).jpg
image (resized).jpg

You're currently viewing posts by Pinsider oldschoolbob.
Click here to go back to viewing the entire thread.

#17 1 year ago

If you're not getting the seventh flash check TP3 on the MPU (lower left area). Should be about 22VDC.

#24 1 year ago

Personally I wouldn't be pulling chips unless you know where the problem is. No third flash indicates bad U8 (5101)

Don't know how you could get 120V on T3?

#29 1 year ago

Pull out the U8 and be sure none of the legs have bent under the chip. Then look closely into the chip socket. Make sure the contacts are clean and not damaged.

Your test points look OK. I think you made a typo - TP1 should be TP5?

Promoted items from the Pinside Marketplace
From: $ 18.00
Apparel - Men
Pinside Shop
$ 149.00
$ 149.00
$ 119.95
Boards
Allteksystems
$ 157.00
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
$ 30.00
Electronics
Third Coast Pinball
$ 44.99
Electronics
PinballElectronics.com

You're currently viewing posts by Pinsider oldschoolbob.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside