(Topic ID: 232799)

Mata Hari quit booting


By Nikrox2

1 year ago



Topic Stats

  • 49 posts
  • 9 Pinsiders participating
  • Latest reply 1 year ago by mrm_4
  • Topic is favorited by 2 Pinsiders

You

Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

5EF81B63-104A-4A9E-B150-74234E535220 (resized).jpeg
B7695E15-4300-4B3F-8783-BC5F85C0AA01 (resized).jpeg
image (resized).jpg
851C1252-FC59-4C56-9E74-BEB5F9A77387 (resized).jpeg
8F8B11FB-F8FD-42E8-BEF2-F0FCB262EFFB (resized).jpeg
image (resized).jpg
image (resized).jpg
image (resized).jpg
image (resized).jpg

You're currently viewing posts by Pinsider nikrox2.
Click here to go back to viewing the entire thread.

#1 1 year ago

Been working on a MH and finally brought her home last night. Worked Till late and again this morning and had her nearly 100% working. Thought I’d hit a home run.
Then I took a lunch break and left her powered on.
When I came back half hour later the displays are out and game will not boot up

I’ve pulled and replaced all 8 fuses (6 on the Rectifier board. One on the SDB and one under the playfield.)

The small one on the SDB was empty and one end cap was loose. (it’s a 3/16A. And it’s a 1” long fuse. So I only have a 5A in that size. I’ve put that in just to try to get it working again)

When I power her up I get the 7 total flashes on the cpu board and the small relay cube in the SDB clicks. Then nothing No music no start / boot up.

It was playing All drop targets and saucer working All scoring Able to use the diagnostic switch and got just about all working. Now nuttin

Any suggestions or some tech advice on resolving this one?

#3 1 year ago

Thanks! Yes took that out. ASAP I understand that to be for the displays so they’re totally out now ( was getting a zero or two of them on player one for a while there) checked the fuse under the play field replaced it just in case

Coin up?

#5 1 year ago

I don’t know how to test those. I have a dmm but which test points should I be testing ? It looks like there are a few on each board

#6 1 year ago

The SDB was just sent and it was all tested before which is what helped bring it to life (and replacing a 4A fuse). Just for reference

#9 1 year ago

No testing the boards. Which test points do I use and what should the readings be?

#12 1 year ago

Great info, thanks! I did find an 8AG 3/16 Fuse! That was like finding a needle in the hay stack (they're on line, but I wanted to find one today, so I can get back to trying to fix her)

Looking over the link, I am getting the immediate flash, then 6 flashes on the CPU LED. So I'm not getting that 7th flash. I'll get home later and start using the info in the link above to start trouble shooting.

#13 1 year ago

And no, I didn't re-pin any connections. There was no green slime and they all looked clean and good. Although one red one did slip out, but was pushed back in. Again it all worked for over an hour, or two. Then when I left for 1/2 hour to eat, then she wasn't responding.

So possibly these connections need worked over.

I'll keep everyone posted...thanks!

#15 1 year ago

ahh, another good idea. I'm thinking the heat from the game did something...possibly to a connector, conductor, or even a chip like you're stating.

As a newbie - I'm taking this as one of the black small chips on the CPU/MPU board? For some reason I thought those were all soldered on, these just pull out and push back in?

#18 1 year ago

I’m getting 120v on TP3.

#19 1 year ago

Pulled chip at u10 and connector J4 per the reference docs above. (First chip so yes thought I was going to lose it getting that back on. Lol).

#20 1 year ago

Now down to just 2 flashes (after the initial flicker) and reading zero on TP3. Ugh. Think I’m going backwards ???

#21 1 year ago

Pulled chips at u8 and u9 (checking really to see if by pulling and re-setting I get contact).
Question - is the orientation of the chip an issue or can they go in either side up? (U9 didn’t have writing on it so I did install with the small dot on the bottom left as one of the others )

Verified no legs on the clips were bent over and all seem seated correctly

Relooked over fuses etc

But still now at 2 green flashes

#22 1 year ago

Ahh. Notch to the left. Then yes it’s in correctly. Whew!

#25 1 year ago

Think I’ve done something wrong in pulling these chips? To go from 6 down to 2 now? Or is this narrowing it down?

I’ve looked u8 & u9 over several times as I had one pin to curl when it wasn’t set properly. So now worried I’ve messed something up worse than when I started. But they look ok now. Ugh

Happy new year!

image (resized).jpgimage (resized).jpg
#28 1 year ago

Yes and I made an error for :
Tp1 : 5.2
Tp2: 13.3
To3: 21.7

image (resized).jpg
#31 1 year ago

Tp1 & 5 I’m getting same reading. Tp4 I’m getting 40. Pulled and cleaned u8 chip.

#32 1 year ago

Same Pulled all connections except j4. Still flicker and 2 flashes

#33 1 year ago

And sorry. I was putting my black lead on a ground. Let me check now

#34 1 year ago

5.1, 13.08, 21.8. Looks better thanks.

#35 1 year ago

Do they sell individual chips or chip sets? Change one means change all?

And can leaving it on, after not working for years I’d say , burn these up ?

#38 1 year ago

I’m getting 4.6-5.2

#39 1 year ago

Yes. It was going to 6 flashes before I started reseating chips. Lol

#41 1 year ago

Thanks That’s where it originally started when I brought her home. There was a 4A fuse blown on the rectifier board. Thinking it was this again I’ve replaced all fuses through out (before the chip issues today)

image (resized).jpg
#43 1 year ago

I have and “MDL 5A”. Is the MDL correct? I see AGC. AGX. My main thought was matching the Amperage?

#44 1 year ago

Sorry. Siri. I have a MDL 5A fuse in there. But I’ve seen other fuses with the other accronyms

#45 1 year ago

https://itstillworks.com/difference-between-mdl-agc-fuses-7337905.html

MDL is slow blow. Aha. Should I find an AGC fast type? Looks like I’ve done that a few times

#47 1 year ago

Should be receiving the chips today, will plug them in as soon as they hit the door step. Hoping this is all the issues, we'll see.

I've said it before, from the lady I've bought this from (and her late husband) to the pinsider sending her the replacement SD board, to the other pinsider sending me these chips - this is a game of love. One that I'm not flipping, one that will stay in my so called collection. Loved the look of it, and playing it!

Amazing peeps here on Pinside! (and now that I'm looking at my PM's, I was supposed to send a man some photos of my shuffle bowler...so I have not paid it forward...ugh, my bad!)

I'll keep this post updated, as it's also been a labor of love!

#48 1 year ago

Wow! What an update here- spent the day with “The Wiz”! Now I know why they call him that! Just an amazing day of learning - so much on these SS machines. Can’t say enough for all the help from everyone here - thank you !

In a nut shell some chips were bad a lot of connections both on the boards and the pin connections. Etc. this thing needed a lot of TLC!

If I could post a video , the first game was played by my youngest granddaughter and she scored big time and got the match to work !

Mata Hari is back in action!

5EF81B63-104A-4A9E-B150-74234E535220 (resized).jpeg
Promoted items from the Pinside Marketplace
$ 119.95
Boards
Allteksystems
$ 149.00
$ 11.00
Electronics
Third Coast Pinball
€ 3.95
Flipper Parts
Multigame
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
$ 149.95
Boards
Allteksystems
$ 9.00
Cabinet Parts
Third Coast Pinball

You're currently viewing posts by Pinsider nikrox2.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside