(Topic ID: 232799)

Mata Hari quit booting

By Nikrox2

11 months ago

Topic Stats

  • 49 posts
  • 9 Pinsiders participating
  • Latest reply 11 months ago by mrm_4
  • Topic is favorited by 2 Pinsiders


Linked Games

Topic Gallery

There have been 9 images uploaded to this topic. (View topic image gallery).

5EF81B63-104A-4A9E-B150-74234E535220 (resized).jpeg
B7695E15-4300-4B3F-8783-BC5F85C0AA01 (resized).jpeg
image (resized).jpg
851C1252-FC59-4C56-9E74-BEB5F9A77387 (resized).jpeg
8F8B11FB-F8FD-42E8-BEF2-F0FCB262EFFB (resized).jpeg
image (resized).jpg
image (resized).jpg
image (resized).jpg
image (resized).jpg

#1 11 months ago

Been working on a MH and finally brought her home last night. Worked Till late and again this morning and had her nearly 100% working. Thought I’d hit a home run.
Then I took a lunch break and left her powered on.
When I came back half hour later the displays are out and game will not boot up

I’ve pulled and replaced all 8 fuses (6 on the Rectifier board. One on the SDB and one under the playfield.)

The small one on the SDB was empty and one end cap was loose. (it’s a 3/16A. And it’s a 1” long fuse. So I only have a 5A in that size. I’ve put that in just to try to get it working again)

When I power her up I get the 7 total flashes on the cpu board and the small relay cube in the SDB clicks. Then nothing No music no start / boot up.

It was playing All drop targets and saucer working All scoring Able to use the diagnostic switch and got just about all working. Now nuttin

Any suggestions or some tech advice on resolving this one?

#2 11 months ago

WOAH!!! first off get that 5A fuse out of that 3/16 holder! never over fuse a game or you might get a transformer fire...... secondly does the game coin up? maybe you just lost your display voltage. is this an original cpu board or an alltek board? also check under the playfield fuses if there are any...

#3 11 months ago

Thanks! Yes took that out. ASAP I understand that to be for the displays so they’re totally out now ( was getting a zero or two of them on player one for a while there) checked the fuse under the play field replaced it just in case

Coin up?

#4 11 months ago

Why replace fuses? Just check them with a multi meter if they are ok no need to replace.

What voltages are you getting on the test points on the SDB

#5 11 months ago

I don’t know how to test those. I have a dmm but which test points should I be testing ? It looks like there are a few on each board

#6 11 months ago

The SDB was just sent and it was all tested before which is what helped bring it to life (and replacing a 4A fuse). Just for reference

#7 11 months ago

Sounds like a connector issue. They are famous for causing these types of issues. I would check the upper connector on the right hand side of solenoid driver board.

#8 11 months ago

Set your DMM to lowest ohm range, typically 200ohms. Put one lead on one end of the fuse, one on the
Other. It doesn't matter which way. Meter should read 0 or a couple of tenths.
IMPORTANT!! Do this with the power off.
Better yet, take the fuse out of the holder.

#9 11 months ago

No testing the boards. Which test points do I use and what should the readings be?

#10 11 months ago

If you replaced the sdb board you should have re pinned all the connectors for it too.

#11 11 months ago


This has all the info you need on how to fix your game.

#12 11 months ago

Great info, thanks! I did find an 8AG 3/16 Fuse! That was like finding a needle in the hay stack (they're on line, but I wanted to find one today, so I can get back to trying to fix her)

Looking over the link, I am getting the immediate flash, then 6 flashes on the CPU LED. So I'm not getting that 7th flash. I'll get home later and start using the info in the link above to start trouble shooting.

#13 11 months ago

And no, I didn't re-pin any connections. There was no green slime and they all looked clean and good. Although one red one did slip out, but was pushed back in. Again it all worked for over an hour, or two. Then when I left for 1/2 hour to eat, then she wasn't responding.

So possibly these connections need worked over.

I'll keep everyone posted...thanks!

#14 11 months ago

had a similar problem with a supersonic , it turned out to be one of the program chips , i took it out cleaned it off and put it back in , problem solved , just be careful that you line up the tabs perfectly before you push it back in , they bend easy

#15 11 months ago

ahh, another good idea. I'm thinking the heat from the game did something...possibly to a connector, conductor, or even a chip like you're stating.

As a newbie - I'm taking this as one of the black small chips on the CPU/MPU board? For some reason I thought those were all soldered on, these just pull out and push back in?

#16 11 months ago

yes , just be careful you pull them off evenly . or you'll bend the prongs , they make a chip puller , or you can use a small thin screw driver and pry off alittle on each end till you can pull it off by hand , just also make sure you note which end the notch is at , so you put it back in the right way

#17 11 months ago

If you're not getting the seventh flash check TP3 on the MPU (lower left area). Should be about 22VDC.

#18 11 months ago

I’m getting 120v on TP3.

#19 11 months ago

Pulled chip at u10 and connector J4 per the reference docs above. (First chip so yes thought I was going to lose it getting that back on. Lol).

#20 11 months ago

Now down to just 2 flashes (after the initial flicker) and reading zero on TP3. Ugh. Think I’m going backwards ???

#21 11 months ago

Pulled chips at u8 and u9 (checking really to see if by pulling and re-setting I get contact).
Question - is the orientation of the chip an issue or can they go in either side up? (U9 didn’t have writing on it so I did install with the small dot on the bottom left as one of the others )

Verified no legs on the clips were bent over and all seem seated correctly

Relooked over fuses etc

But still now at 2 green flashes

#22 11 months ago

Ahh. Notch to the left. Then yes it’s in correctly. Whew!

#23 11 months ago

This might help narrow down the new flashing issue:
Flicker: MPU reset good, program booted.
1st Flash: ROM Checksums OK
2nd Flash: U7 6810 ram OK
3rd Flash: U8 5101 ram OK (U8 & U13 on mpu-200)
4th Flash: U10 PIA OK (see details for caveats)
5th Flash: U11 PIA OK (see details for caveats)
6th Flash: U12 555 Display interrupt timer OK
7th Flash: Zero crossing interrupt detector OK (solenoid voltage present)


#24 11 months ago

Personally I wouldn't be pulling chips unless you know where the problem is. No third flash indicates bad U8 (5101)

Don't know how you could get 120V on T3?

#25 11 months ago

Think I’ve done something wrong in pulling these chips? To go from 6 down to 2 now? Or is this narrowing it down?

I’ve looked u8 & u9 over several times as I had one pin to curl when it wasn’t set properly. So now worried I’ve messed something up worse than when I started. But they look ok now. Ugh

Happy new year!

image (resized).jpgimage (resized).jpg
#26 11 months ago

Hell at this point reseat all the connectors on the rectifier board. J1 J2 and J3

But when you have all the connectors unplugged clean the pins the best you can with an eraser. You may need to reflow some solder on that board.

This thing was fine, you left it on a while now its acting up. Probably heat moving things around cracking old solder.

#27 11 months ago

Can you post a photo showing the area around U8?

#28 11 months ago

Yes and I made an error for :
Tp1 : 5.2
Tp2: 13.3
To3: 21.7

image (resized).jpg
#29 11 months ago

Pull out the U8 and be sure none of the legs have bent under the chip. Then look closely into the chip socket. Make sure the contacts are clean and not damaged.

Your test points look OK. I think you made a typo - TP1 should be TP5?

#30 11 months ago

Let’s see if we can get the MPU to boot before doing anything else. The MPU only needs the power connector so remove all connectors from the MPU board except for J4. Power up the machine and watch the LED on the MPU board closely. Refer to post #23 by mrm_4 detailing what the flashes mean. The first flicker is very quick and faint and can be missed. This first flicker is not counted as a flash.

When you see a flash that means the test passed.

Count the flashes and report back. If the same as before, only 2, then there is a problem with U8, cmos ram.

Check voltages on the MPU board as follows:

Set your dm to dc volts and connect thEblack ground lead to TP4

Red meter lead to TP5, should be close to +5 vdc
Red meter lead to TP2, should be close to +12 vdc
Red meter lead to TP3, should be close to +19 vdc but will bounce around since this is unregulated voltage. This voltage comes through a resistor from pin 15 of J4 which should be +43 vdc. This is only neede to get the final 7th flash.

8F8B11FB-F8FD-42E8-BEF2-F0FCB262EFFB (resized).jpeg
#31 11 months ago

Tp1 & 5 I’m getting same reading. Tp4 I’m getting 40. Pulled and cleaned u8 chip.

#32 11 months ago

Same Pulled all connections except j4. Still flicker and 2 flashes

#33 11 months ago

And sorry. I was putting my black lead on a ground. Let me check now

#34 11 months ago

5.1, 13.08, 21.8. Looks better thanks.

#35 11 months ago

Do they sell individual chips or chip sets? Change one means change all?

And can leaving it on, after not working for years I’d say , burn these up ?

#36 11 months ago

So the voltage to the board looks good. So likely U8 is bad. You checked the pins and none are bent so that is good. With U8 back in check the voltage on pin 22 of U8, should be +5 vdc.

851C1252-FC59-4C56-9E74-BEB5F9A77387 (resized).jpeg
#37 11 months ago

Just need to replace individual chips as they are found bad. If the 5101 is bad I can send you one, I have a number of good ones from installing NVRAM on boards.

The board booted past the 2nd flash before you started reseating chips, correct? The U8 is cmos and can be damaged by static although I have not seen this myself but I am also very careful handling chips. Also, chips have to be oriented correctly, if you put it in wrong after reseating it would have be damaged.

#38 11 months ago

I’m getting 4.6-5.2

#39 11 months ago

Yes. It was going to 6 flashes before I started reseating chips. Lol

#40 11 months ago

So next step, short of getting out the logic probe or oscilloscope, would be to replace U8.

Lack of 7th flash in your original problem is classic lack of 43 volts which typically is caused by a fuse blowing caused by selenoid problems.

If you want me to mail you a couple of 5101s PM me you address.

#41 11 months ago

Thanks That’s where it originally started when I brought her home. There was a 4A fuse blown on the rectifier board. Thinking it was this again I’ve replaced all fuses through out (before the chip issues today)

image (resized).jpg
#42 11 months ago

F4 is for the 43 volts. My schematic shows that to be 5 amp fuse.

B7695E15-4300-4B3F-8783-BC5F85C0AA01 (resized).jpeg
#43 11 months ago

I have and “MDL 5A”. Is the MDL correct? I see AGC. AGX. My main thought was matching the Amperage?

#44 11 months ago

Sorry. Siri. I have a MDL 5A fuse in there. But I’ve seen other fuses with the other accronyms

#45 11 months ago


MDL is slow blow. Aha. Should I find an AGC fast type? Looks like I’ve done that a few times

#46 11 months ago

Any progress?

#47 11 months ago

Should be receiving the chips today, will plug them in as soon as they hit the door step. Hoping this is all the issues, we'll see.

I've said it before, from the lady I've bought this from (and her late husband) to the pinsider sending her the replacement SD board, to the other pinsider sending me these chips - this is a game of love. One that I'm not flipping, one that will stay in my so called collection. Loved the look of it, and playing it!

Amazing peeps here on Pinside! (and now that I'm looking at my PM's, I was supposed to send a man some photos of my shuffle bowler...so I have not paid it forward...ugh, my bad!)

I'll keep this post updated, as it's also been a labor of love!

#48 11 months ago

Wow! What an update here- spent the day with “The Wiz”! Now I know why they call him that! Just an amazing day of learning - so much on these SS machines. Can’t say enough for all the help from everyone here - thank you !

In a nut shell some chips were bad a lot of connections both on the boards and the pin connections. Etc. this thing needed a lot of TLC!

If I could post a video , the first game was played by my youngest granddaughter and she scored big time and got the match to work !

Mata Hari is back in action!

5EF81B63-104A-4A9E-B150-74234E535220 (resized).jpeg
#49 11 months ago

Great news, glad its back to life!

Promoted items from the Pinside Marketplace
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 19.95
$ 10.00
Third Coast Pinball
$ 44.99
Machine - Wanted
Thorndale, PA
From: $ 159.95
From: $ 5.00
Cabinet - Other
Rock Custom Pinball
From: $ 45.00
$ 149.00

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside