(Topic ID: 78329)

Machine won't boot with DMD board connected


By Grauwulf

5 years ago



Topic Stats

  • 1 post
  • 1 Pinsider participating
  • Topic is favorited by 1 Pinsider

You

Linked Games

You're currently viewing posts by Pinsider Grauwulf.
Click here to go back to viewing the entire thread.

#1 5 years ago

Need some help diagnosing a non-working dmd board. I have a 5760-12710-12 DMD controller here that causes my Shadow to not boot when J602 is plugged in. It behaves the same in my Theatre of Magic and I have two 5760-12710 Rev6 boards that work fine in both machines.

I think I have isolated the problem to the 'E' signal coming in at pin 23 of J602, if I bend that pin out so that its not in the connector, the machine will boot, but of course with nothing on the display. I have already replaced the 74HCT240N at U7 with no change.

Any suggestions where to go from here?

Thanks!

Promoted items from the Pinside Marketplace
$ 229.99
Lighting - Other
Lighted Pinball Mods
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 135.00
Lighting - Led
LED OCD
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 13.00
Playfields
Lermods

You're currently viewing posts by Pinsider Grauwulf.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside