(Topic ID: 194515)

LW3 troubleshooting

By HighTower

6 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 6 years ago by HighTower
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

received_10154572011237511 (resized).jpeg

#1 6 years ago

Hey folks,
New member here, and not so experienced with pinballs so please excuse my inexperience.
Picked up a LW3 relatively cheap with a few minor issues.

1. Buzzing/humming noise through speakers that seems to be based on the DMD. In attract mode as it flicks through scenes, the more the screen is lit up the louder the noise. Sound effects in-game still sound as usual.

2. Pop-bumpers all not working. Ran a switch test and they all work, but the coils aren't popping. Checked under the playfield and all the solder points and cables seem as they should. I then opened up the backbox and noticed something had gone bang! See the pic.

Suggestions or advice?

received_10154572011237511 (resized).jpegreceived_10154572011237511 (resized).jpeg

#2 6 years ago

The buzzing/humming is normal. It is basically electrical interference from the display that is being picked up by the speakers.

Those capacitors on the power supply board are toast. Replace them as a first step. Also check all of your fuses for continuity. Next, try to run the solenoid test and see if they fire in test mode.

#3 6 years ago

Thanks.
Been trying to source the parts but not having much luck. Can anyone help me with understanding what these compents are and where to source them?

Z1 - 15G470KM (varistor)
C8 - 150uf 100V (capacitor)
C9 - 0.1 200V (capacitor)

Cheers!

Promoted items from the Pinside Marketplace
2,995 (OBO)
Machine - For Sale
Livermore, CA
From: $ 399.95
Boards
PinSound
Boards

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/lw3-troubleshooting?hl=hightower and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.