(Topic ID: 92195)

LW3 diode ?


By OldHarley

6 years ago



Topic Stats

  • 3 posts
  • 2 Pinsiders participating
  • Latest reply 6 years ago by OldHarley
  • No one calls this topic a favorite

You

Linked Games

#1 6 years ago

Machine is being weird. Sometimes it will start. Then a game our two into it left flipper gives slam tilt. Now the left and center pop bumpers start to go crazy. If they do left flipper gives slam tilt. If game starts, the slightest twist of cabinet starts the pop bumpers (left and center) going crazy. The diodes read 4.6 on the pops the slam tilt has a diode but I don't get any reading. Could this be the problem? Can I just unsolder the wire from the slam tilt?

#2 6 years ago

You can't test diodes in circuit, you need to remove at least one leg.

LTG : )™

#3 6 years ago

Ok ...Now I'm baffled as to where to start looking for the problem

Promoted items from the Pinside Marketplace
$ 27.00
Electronics
Yorktown Arcade Supply
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
From: $ 369.95
Boards
PinSound
$ 12.50
Cabinet - Sound/Speakers
Gweem's Mods
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 17.50
Playfield - Plastics
Pinball Haus
$ 99.00
Playfield - Other
Arcade Upkeep
$ 28.00
Lighting - Other
Rock Custom Pinball
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 40.00
Lighting - Interactive
Professor Pinball
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 18.00
Apparel - Men
Pinside Shop
$ 15.00
Playfield - Decals
Metal-Mods
€ 95.00
Lighting - Led
FlipperLED
$ 35.00
Cabinet - Other
Arcade Upkeep

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside