(Topic ID: 236556)

LW Pin2DMD Stays stuck on Pin2DMD Boot Screen


By fatality83

1 year ago



Topic Stats

  • 23 posts
  • 7 Pinsiders participating
  • Latest reply 15 days ago by lucky1
  • Topic is favorited by 1 Pinsider

You

Linked Games

No games have been linked to this topic.

    Topic Gallery

    There have been 6 images uploaded to this topic. (View topic image gallery).

    2019-02-07 20.59.43 (resized).jpg
    20190218_193734 (resized).jpg
    20190218_193726 (resized).jpg
    20190218_193722 (resized).jpg
    20190218_183436 (resized).jpg
    20190218_134851 (resized).jpg

    #1 1 year ago

    I just purchased a color dmd for my lw3. I know literally nothing about these displays. The person I purchased it from loaded the SD card with the files I needed. I believe there is a total of three files on the SD card. I bough the 12 volt 5 volt Data East power adaptor from Color DMD. I hooked that power adaptor up as per my photo. I ran the 5 volts to the dmd controller board and hooked up the ribbon cables. The display boots up and shows Pin2DMD data east sega but it just sits there. I tried resetting the game, swapping the ribbon cables around, i tested the dmd controller board to make sure it is getting 5 volts its like 4.8 at the controller board connector and I tested a free spot on the color dmd and got 4.7. I tried going into the dmd settings but couldn't find anything there. My searching has shown that a lot of the times when this happens a jumper is not installed right or at all. I looked on the back of the board and couldn't see any jumpers anywhere. I took pictures of the leds lit on the back of the board. If I put the display in input test it mainly stays on pin 11 but it does quickly flash between pin 11 and pin 7 or pin 17 (cant tell it changes so quickly) being close Please can someone help.

    20190218_134851 (resized).jpg20190218_183436 (resized).jpg20190218_193722 (resized).jpg20190218_193726 (resized).jpg20190218_193734 (resized).jpg
    #2 1 year ago

    Here is a video showing how I have everything hooked up

    #4 1 year ago

    If you are getting that far then your ribbon cables are not plugged in correctly. Try making sure all the ribbon cables are plugged in. I have the same Pin2DMD in mine LW3 and it works fine. I can reproduce your exact behavior by plugging in a ribbon cable backwards or off by 1 pin which is easy to do.

    #5 1 year ago
    Quoted from jjoravec:

    If you are getting that far then your ribbon cables are not plugged in correctly. Try making sure all the ribbon cables are plugged in. I have the same Pin2DMD in mine LW3 and it works fine. I can reproduce your exact behavior by plugging in a ribbon cable backwards or off by 1 pin which is easy to do.

    I have tried reversing the ribbon cables, removing and reinstalling them, but it seemed to not make a difference.

    #6 1 year ago

    Ok well first thing it looks like you may be conflating ColorDmd And Pin2DMD. It appears you're using ColorDMD installation instructions, so lucky you didn't blow something on the game!

    Get rid of those - you have a Pin2DMD for sure. I'd source out the instructions for that display first thing

    #7 1 year ago

    Here is how mine is connected, then you have the connection to the main board up in the backbox.

    2019-02-07 20.59.43 (resized).jpg
    #8 1 year ago
    Quoted from Rdoyle1978:

    Ok well first thing it looks like you may be conflating ColorDmd And Pin2DMD. It appears you're using ColorDMD installation instructions, so lucky you didn't blow something on the game!
    Get rid of those - you have a Pin2DMD for sure. I'd source out the instructions for that display first thing

    The only thing I used the instructions from color dmd was to see where to put their power adaptor and how to hook it up. I bought this adapator from them to power the pin2dmd. http://shop.colordmd.com/data-east-power-adapter/

    I only used the instructions on how to hook up the adaptor nothing else.

    #9 1 year ago
    Quoted from jjoravec:

    Here is how mine is connected, then you have the connection to the main board up in the backbox.[quoted image]

    Thats exactly how I have mine. Please check out the link to the Youtube video I posted below. It shows exactly how I have everything wired and the orientation of the ribbon cables. Maybe you will see something that is wrong.

    #10 1 year ago
    Quoted from Rdoyle1978:

    Ok well first thing it looks like you may be conflating ColorDmd And Pin2DMD. It appears you're using ColorDMD installation instructions, so lucky you didn't blow something on the game!
    Get rid of those - you have a Pin2DMD for sure. I'd source out the instructions for that display first thing

    He is using the ColorDMD DataEast power adapter to get the 12V to power the panel which is o.k. Panel is powered fine that way.
    That is not the problem.

    Are you sure your DataEast DMD controller is working properly ?

    Please go into the onscreen menu as described here under point 3 here
    https://pin2dmd.com/. Reset the settings to default first. Then set DeviceMode to DataEast again and Save Settings.

    #11 1 year ago

    Yes, if I hook up the original DMD that was in there, it works just fine so I know the controller board is working properly. I did try changing the display back to data east and saving the settings which made no change but I didn't reset the settings to default yet and then do it. I will try resetting the settings and setting it back on data east like you described when I get home tonight and post the results.

    #13 1 year ago
    Quoted from lucky1:

    He is using the ColorDMD DataEast power adapter to get the 12V to power the panel which is o.k. Panel is powered fine that way.
    That is not the problem.
    Are you sure your DataEast DMD controller is working properly ?
    Please go into the onscreen menu as described here under point 3 here
    https://pin2dmd.com/. Reset the settings to default first. Then set DeviceMode to DataEast again and Save Settings.

    Got it. Just wanted to be sure nothing gets destroyed!

    #14 1 year ago
    Quoted from Rdoyle1978:

    Got it. Just wanted to be sure nothing gets destroyed!

    No worries you definitely had me double guessing how I had it hooked up lol.

    #15 1 year ago
    Quoted from lucky1:

    He is using the ColorDMD DataEast power adapter to get the 12V to power the panel which is o.k. Panel is powered fine that way.
    That is not the problem.
    Are you sure your DataEast DMD controller is working properly ?
    Please go into the onscreen menu as described here under point 3 here
    https://pin2dmd.com/. Reset the settings to default first. Then set DeviceMode to DataEast again and Save Settings.

    Also lucky1 did you see where I showed in my video and talked about it not having any jumpers? Most of my research where people had the same problem, there was an enhancment jumper not in the right spot or not on at all. I don't see any jumpers installed on any of the pins anywhere. Should I have one somewhere?

    #16 1 year ago
    Quoted from fatality83:

    Also lucky1 did you see where I showed in my video and talked about it not having any jumpers? Most of my research where people had the same problem, there was an enhancment jumper not in the right spot or not on at all. I don't see any jumpers installed on any of the pins anywhere. Should I have one somewhere?

    Good point, did you try the settings for "enhancer on" and "enhancer off"? might as well try both in the settings.

    Also when you say you flipped the cable, did you flip both ends or just one end? you want to try to flip just one end. apologize as I didn't watch the video.

    #17 1 year ago

    That is a EVO board which does not have the enhancer jumper anymore. Which means software setting has to be always on.
    That is the reason why I want to set to default.
    If setting to default and setting to DataEast does not work try Whitestar as devicemode.
    Then you could also try the input test which is also described under chapter 3 to make sure
    the input pins are working properly. You can contact me through PM so I get a instant notification.

    #18 1 year ago
    Quoted from lucky1:

    That is a EVO board which does not have the enhancer jumper anymore. Which means software setting has to be always on.
    That is the reason why I want to set to default.
    If setting to default and setting to DataEast does not work try Whitestar as devicemode.
    Then you could also try the input test which is also described under chapter 3 to make sure
    the input pins are working properly. You can contact me through PM so I get a instant notification.

    Resetting it back to default and then selecting data east and saving it fixed it. It works great now, thanks!!

    #19 1 year ago

    Great !

    1 year later
    #20 21 days ago

    I’m having a similar issue. Game stays on Pin2DMD screen and only shows display version on turn off for a split second. Data East Hook.

    #21 15 days ago

    Same problem is happening on my Jurassic Park. I have reset to default and changed back to Data East with no change. Any thing else to try?

    #22 15 days ago
    Quoted from Mistermoberg:

    I’m having a similar issue. Game stays on Pin2DMD screen and only shows display version on turn off for a split second. Data East Hook.

    For the records the problem has been solved here https://pinside.com/pinball/forum/topic/pin2dmd-issue#post-5722078 Not a PIN2DMD problem.

    #23 15 days ago
    Quoted from action76:

    Same problem is happening on my Jurassic Park. I have reset to default and changed back to Data East with no change. Any thing else to try?

    Let´s not use several threads for the same problem. Continued here https://pinside.com/pinball/forum/topic/pin2dmd-issue#post-5722078

    Promoted items from the Pinside Marketplace
    $ 28.00
    Playfield - Toys/Add-ons
    The MOD Couple
    $ 16.95
    Playfield - Toys/Add-ons
    ULEKstore
    $ 84.95
    Cabinet - Shooter Rods
    PinBoss Mods
    $ 369.00
    Cabinet - Decals
    Mircoplayfields
    $ 36.99
    Lighting - Interactive
    Lee's Parts
    $ 115.00
    Cabinet Parts
    Merf's Pins
    $ 2.00
    Playfield - Decals
    Doc's Pinball Shop
    From: $ 9.99
    Eproms
    Matt's Basement Arcade
    $ 10.00
    Tools
    Granby Games
    $ 69.00
    Cabinet - Armor And Blades
    Id Rather Play Pinball
    $ 25.00
    Apparel - Unisex
    T-shirt- Grey Color Out of stock
    Project Pinball Charity
    $ 49.00
    Cabinet - Other
    Chrome Candy
    $ 71.99
    Lighting - Interactive
    Lee's Parts
    $ 49.99
    Playfield - Toys/Add-ons
    Lighted Pinball Mods
    $ 79.99
    Cabinet - Armor And Blades
    PinGraffix Pinside Shop
    $ 4.00
    Playfield - Toys/Add-ons
    UpKick Pinball
    $ 89.99
    Lighting - Led
    Lighted Pinball Mods
    $ 28.00
    Playfield - Other
    Pin Monk
    $ 9.99
    Eproms
    Matt's Basement Arcade
    $ 12.00
    Electronics
    Yorktown Arcade Supply
    $ 20.00
    Playfield - Decals
    Pinball Haus
    $ 60.00
    Playfield - Toys/Add-ons
    Whitewater pinball mods

    Hey there! Got a moment?

    Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside