(Topic ID: 215875)

LOTR: Top saucer won't eject strongly enough


By CadillacMusic

1 year ago



Topic Stats

  • 28 posts
  • 10 Pinsiders participating
  • Latest reply 1 year ago by CadillacMusic
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 2 images uploaded to this topic. (View topic image gallery).

IMG_1208 (resized).JPG
IMG_1207 (resized).JPG

You're currently viewing posts by Pinsider CadillacMusic.
Click here to go back to viewing the entire thread.

#1 1 year ago

Really stupid problem. On our LOTR, if you get a ball into the top right saucer, the game cannot seem to eject it strongly enough. It moves the ball about a half an inch to the left, right to the brink of the depression. But it can't get it over and out. What's extra weird is that if you keep the ball in there, it will keep weakly kicking it and the ball won't leave, BUT, if you go to test mode and fire the solenoid, it's strong enough to kick the ball out. Stumped on what to do. Tried changing the transistor, plunger, and coil. There's nothing left to change! But it's still not working. Anyone dealt with this before?

#3 1 year ago

Sadly, I don't know if it came out of nowhere. It has been having a few problems with ejecting over the past year, but for the last 6 months it's been in the kind of dive that never calls us when something's wrong. I cleaned the playfield and replaced the batteries with a lithium one, but that's really all I've done.

#5 1 year ago

Top and bottom...

IMG_1207 (resized).JPG

IMG_1208 (resized).JPG

#6 1 year ago

Took the spring out on recommendation of my boss, btw.

#11 1 year ago

Oh, it's got a new sleeve and plunger. To answer rufessor, it seems solenoids kick with more power during test mode. I've seen once before where a solenoid would kick like a mule in test mode, but fail to get the ball out in gameplay. My guess is that during test, the solenoid is fired continuously, while it's alternated on and off hundreds of times a second in gameplay. That means more solenoids can fire at once without setting off the watchdog. Gonna move the whole mech over slightly. Was trying to avoid new holes in the playfield, but it's better to have a working mech.

#14 1 year ago

My favorite equation! The idea was that gravity will pull it down. Something is majorly funky though, because if you put a strong spring there, the plunger doesn't have enough power to even move. I think I'm gonna try a stronger solenoid.

#17 1 year ago

I've already changed the transistor. I'm sure I didn't mess up the solder over 3 different coils. The plunger does move freely by hand. Hence me going crazy. I think something is either messed up in the code, or the electronics behind the transistor. Factory reset does nothing, though. I don't happen to have another whitestar driver board that I know works lying around. Annoying.

#19 1 year ago

...1/4 inch? I'll keep it in mind, but things are getting worse. Right now the plunger won't even move. It's gotta be something non-mechanical.

#23 1 year ago

The coil isn't firing properly, but it's also not the transistor, because I just changed the board out, and it's doing the same thing. Okay, the replacement driver board has a lamp row missing, but that shouldn't effect anything. Burning a new ROM.

#24 1 year ago

I guess I should amend that previous statement. If I, say, ground the coil with a jumper, the coil fires fine. It does not fire fine otherwise. I have good continuity to the plug, by the by.

#26 1 year ago

Solution: Replace CPU chip. I shoulda upgraded it a while ago anyway, as I was running 4.0. Working like a charm in original position now. Thanks everyone! Group troubleshooting is best troubleshooting.

#28 1 year ago

The cpu tells the solenoids how to fire. If you have a chip in there for, say, 15 years (has it really been that long?), the code can get a bit corrupted. It's just one bit or byte that's off somewhere, but it can change "Pulse 50 times per second" to "Pulse 10 times per second".

Promoted items from the Pinside Marketplace
$ 219.99
$ 130.00
Playfield - Toys/Add-ons
ModFather Pinball Mods
$ 49.95
Lighting - Led
Pin Stadium Pinball LEDs
Trade
Machine - For Trade
Howell, NJ
5,500
Machine - For Sale
Telford, PA
$ 8.50
Lighting - Led
Pinball Haus
Wanted
Machine - Wanted
San Mateo, CA
$ 269.00
Cabinet - Other
PinGraffix Pinside Shop
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 10.00
Cabinet - Sound/Speakers
Gweem's Mods
$ 279.95
Lighting - Led
Pin Stadium Pinball LEDs
$ 99.99
Lighting - Other
Lighted Pinball Mods
From: $ 19.50
Apparel - Unisex
ArcadeMade
$ 16.00
$ 50.00
From: $ 200.00
Playfield - Toys/Add-ons
Williamson Pinball Mods
5,800 (OBO)
Machine - For Sale
Phoenix, AZ
From: $ 369.95
Boards
PinSound
$ 154.00
Cabinet - Toppers
Id Rather Play Pinball
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
$ 22.00
Cabinet - Sound/Speakers
ModFather Pinball Mods
$ 96.95
Cabinet - Shooter Rods
Super Skill Shot Shop

You're currently viewing posts by Pinsider CadillacMusic.
Click here to go back to viewing the entire thread.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside