(Topic ID: 281272)

LW 3, launch coil and transistor replaced, worked for 2 days now not launching

By blantonwh

8 months ago



Topic Stats

  • 9 posts
  • 4 Pinsiders participating
  • Latest reply 8 months ago by blantonwh
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

View topic image gallery

LW3_transistor_Q4 (resized).jpg
LW3_transistor_Q4_3 (resized).jpg
LW3_transistor_Q4_2 (resized).jpg
LW3_transistor_Q4_1 (resized).jpg
LW3 shooter coil 3 (resized).jpg
LW3 shooter coil 2 (resized).jpg
LW3 shooter coil (resized).jpg

#1 8 months ago

So, I have replaced the transistor, coil and resistors and it worked great for 2 days. Then all of a sudden when playing the launcher would not launch the ball any longer. I checked the coil through the DMD and coil test. It is not firing the coil. I checked the fuse and it is still good.

Any ideas on how to proceed with fixing this? What would cause the transistor to go out again if that is the problem?

Previous posts:

Was playing LW3 last night and the shooter coil was acting weird and pulsing out, then stayed out on the next ball kick out. Trigger didn't work and then the shooter coil starting smoking a lot and was very hot to touch after opening machine up.

Please help with where I should begin troubleshooting. Is it possible for the coil to just go out? Or possibly something downstream that came loose or blew that would cause the coil to overheat and burn up? I am handy with electrical and can read schematics but have limited pinball maintenance troubleshooting experience. I have a new coil AE 23-800 ready to be purchased but would like to know if I should order the entire kit or just the coil or how to pinpoint other items to replace.

I bought the machine with the duck tape on the diode/cable leads so not sure what the duck tape is for or just preventing shorting against something or breaking off.

All help will be greatly appreciated.

LW3 shooter coil (resized).jpgLW3 shooter coil 2 (resized).jpgLW3 shooter coil 3 (resized).jpg

#2 8 months ago
Quoted from blantonwh:

All help will be greatly appreciated.

Transistor that drives it shorted and locking your coil on ?

LTG : )

#3 8 months ago

Q4 TIP 36C on the Printed Power Board most likely the bad one.

#4 8 months ago

Okay, thanks to both as I just read what both have said in a few other posts. Thanks for directing to the actual ones for LW3. I have to download the manual for this game and keep it handy.

So, would you also change the diode as well at this time or leave the one currently in place?

Once I test the transistor/replace the transistor would I benefit by changing the entire coil kit or would I be wasting money? I can do either but would like to know from those that have done this before me.

Thanks very much.

#5 8 months ago

Your coil has been stressed, change it out with a known good one. You could use your knocker coil if it is present.

#6 8 months ago

After a check of the boards today, I found Q4, Q5 and R16 looking rough. It looks like I need a new resistor and the transistor and possibly Q5. Would the excessive heat make Q4 stand up like that? Also, should I be prepared to look for blown fuses or other items in addition to these.

Thanks again for all the help

LW3_transistor_Q4 (resized).jpgLW3_transistor_Q4_1 (resized).jpgLW3_transistor_Q4_2 (resized).jpgLW3_transistor_Q4_3 (resized).jpg
#7 8 months ago
Quoted from blantonwh:

After a check of the boards today, I found Q4, Q5 and R16 looking rough. It looks like I need a new resistor and the transistor and possibly Q5. Would the excessive heat make Q4 stand up like that? Also, should I be prepared to look for blown fuses or other items in addition to these.
Thanks again for all the help
[quoted image][quoted image][quoted image][quoted image]

Been changed out before.

Change out the diode, resistor and driver and throw the coil in the trash as it has been compromised. For the $14 bucks to replace not worth gambling.

2 weeks later
#8 8 months ago

Need additional troubleshooting help. I changed the transistor, resistor, coil and diode and the ball launcher is still not working.

What else should I look for and how to double check my work?

#9 8 months ago

I found a fuse blown and I have changed it and checked the voltage and voltage is present. I checked voltage at the coil but nothing was present at rest or when the ball launcher was pressed.

Any ideas on where to look next.

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside