New! Dark mode!

Browsing Pinside at night? Getting tired of all the white? Switch to dark mode using the button in the top right (or CTRL-B)!

(Topic ID: 208870)

lethal weapon 3 pics needed please


By APOLLO_13

2 years ago



Topic Stats

  • 10 posts
  • 3 Pinsiders participating
  • Latest reply 2 years ago by APOLLO_13
  • No one calls this topic a favorite

You

Linked Games

Topic Gallery

There have been 7 images uploaded to this topic. (View topic image gallery).

IMG_1085[1] (resized).JPG
IMG_1084[1] (resized).JPG
IMG_1083[1] (resized).JPG
IMG_1082[1] (resized).JPG
001 (resized).JPG
IMG_1081[1] (resized).JPG
IMG_1080[1] (resized).JPG

#1 2 years ago

Hi guys, I'm in hopes someone can snap a pic and post if for me... one of two machines I brought home last week and this one has a burned board... well seems they cut the connector off, installed a power supply and wired the back box lights to that... ordered the board, re pinned the wires for a connector, but looking at the manual... I have an extra white/ yellow wire.

okay so I have the wires with new ends ready to plug into the connector... I need someone to check me on this as well.
according to the manual, see pic... the wires I have separated to the right have voltage... will these be my input? I was thinking yes

also, and this is the biggest thing... I have 9 wires and only 8 pins on the board. that's why I need a pic.
I have 3 white/ yellow wires... the schematic only shows landing for 2 of each color.

if you need more info or pics just let me know... thanks in advance for the input

manual page 45 first yellow sheet (PPB Board) top right on the page... (J5) connector--- bottom left board in the machine lol

IMG_1080[1] (resized).JPG

IMG_1081[1] (resized).JPG

#2 2 years ago

okay so I removed all this from the coin door area... wires to the back box door along with the power supply...
re- pinned the connector minus the 2 white/ yellow wires ???
and am fixing this other burn connector that had a wire cut from it, twisted together and shrink wrapped...

IMG_1082[1] (resized).JPG

IMG_1083[1] (resized).JPG

IMG_1084[1] (resized).JPG

#3 2 years ago

One of your wh/yel wires goes in the sixth pin from the bottom...

The other one probably connected to one of those two wh/yel pins.

Usually when you have extra wires of the same color like that, they were either "looped" through the connector or two wires were crimped to the same pin.

Make sure the wh/yel wire that you already have in the harness (pin 2) is the one that comes from the AC transformer in the lower cabinet.

#4 2 years ago

Here is a picture of my LW3. You will see that the white/yellow wire passes through the IDC connector. That is why you have that extra w/y wire. I don't think mine is wired exactly like the schematic shows but the w/y wire that passes through comes from CN8 on the PS and then on out to the GI Playfield

001 (resized).JPG

#5 2 years ago

Good show. Just simulate that looped wire in the picture by crimping two wires in the same pin.

#6 2 years ago

Upon further review mine is wired like the schematic. lol

#7 2 years ago

so I just found this little gem at the power supply board, and I have to wonder if my white/ yellow wire was like this yellow wire is and he basically hut the wire in half lol

IMG_1085[1] (resized).JPG

#8 2 years ago

Well on second thought I'm not so sure it is like the schematic but you get the idea.

#9 2 years ago
Quoted from snyper2099:

One of your wh/yel wires goes in the sixth pin from the bottom...
The other one probably connected to one of those two wh/yel pins.
Usually when you have extra wires of the same color like that, they were either "looped" through the connector or two wires were crimped to the same pin.
Make sure the wh/yel wire that you already have in the harness (pin 2) is the one that comes from the AC transformer in the lower cabinet.

exactly, pins 1,2,3, and 4 from bottom photo to the top of photo are the "hot" ones traced the other end from the back box so they are in the right spot
thank you for the post

#10 2 years ago
Quoted from mikat11:

Here is a picture of my LW3. You will see that the white/yellow wire passes through the IDC connector. That is why you have that extra w/y wire. I don't think mine is wired exactly like the schematic shows but the w/y wire that passes through comes from CN8 on the PS and then on out to the GI Playfield

yup looks like that one yellow wire on 5 is one wire... he cut both ends off hahahaha

AWESOME thanks again for the input

Promoted items from the Pinside Marketplace
From: $ 9.99
Eproms
Matt's Basement Arcade
From: $ 99.99
Cabinet - Other
Lighted Pinball Mods
$ 27.00
Electronics
Yorktown Arcade Supply
€ 95.00
Lighting - Led
FlipperLED
$ 17.50
Playfield - Plastics
Pinball Haus
$ 15.00
Playfield - Decals
Metal-Mods
2,500 (OBO)
Machine - For Sale
Magnolia, TX
From: $ 18.00
Apparel - Men
Pinside Shop
From: $ 40.00
Cabinet - Other
Rock Custom Pinball
From: $ 20.00
Cabinet - Other
Rock Custom Pinball
From: $ 40.00
Lighting - Interactive
Professor Pinball
$ 35.00
Cabinet - Other
Arcade Upkeep
$ 28.00
Lighting - Other
Rock Custom Pinball
From: $ 369.95
Boards
PinSound

Hey there! Got a moment?

Great to see you're enjoying Pinside! Did you know Pinside is able to run thanks to donations from our visitors? Please donate to Pinside, support the site and get anext to your username to show for it! Donate to Pinside