(Topic ID: 126044)

Lazy / slow STTNG

By PohodaVole

9 years ago


Topic Heartbeat

Topic Stats

  • 37 posts
  • 15 Pinsiders participating
  • Latest reply 9 years ago by PohodaVole
  • Topic is favorited by 2 Pinsiders

You

Linked Games

#1 9 years ago

Good morning,

Could you please help me with our STTNG? It looks like that it is very lazy / slow when I compare it with the pin on the video. Don´t you please know where should be the problem?

Thank you!

#2 9 years ago

Slow game play? You should lower the leg levelers on front set of legs and rise the ones on back set of legs to make the machine more steep.

#3 9 years ago

I can try it but I made the angle according to the manual. I think that the flippers are also slow / lazy but we replaced all three coils so I don´t understand it. It is also very hard to shoot the delta quadrant with the upper right flipper.

#4 9 years ago

Do not replace coils but replace flipper coilsleeve, coilstop, plunger and link.
Adjust EOS so they are good.
Clean opto's at flipperbuttons.
Check for bad solderjoints and loose diodes on the coils.
Check for correct coil nr installed.

#5 9 years ago

I am 100% sure that we have correct coils because I bought them according to the manual. Thank you for the tips. I will try them.

#6 9 years ago

What does please mean loosde?

Thank you!

#7 9 years ago
Quoted from PohodaVole:

What does please mean loosde?
Thank you!

I think that was a typo (a mistake while typing). He meant loose or broken diodes on the coils.

And your pitch setting (steepness) may not be best at exactly what the manual says. If the game is too slow, follow his advice and make it steeper.

#8 9 years ago
Quoted from DaveH:

follow his advice and make it steeper.

I will do this as the first..

#9 9 years ago

In my experience delta is almost impossible to get all the way to Borg ship. But I may be just having the same problem

#10 9 years ago

Corrected the typo's

Delta all the way to the borg is hard to do with a slow moving ball.
However it you shoot it trough the spinner then warp ramp, it can get up there.

#11 9 years ago
Quoted from PohodaVole:

I am 100% sure that we have correct coils because I bought them according to the manual. Thank you for the tips. I will try them.

That's part of the problem. Those special coils, were supposedly more powerful than the 11629’s, but everyone that has put this into test believes this is an error, I being one. I have a very nice STTNG, with perfect original coils, but I was not happy with the power, it was ok, and after reading about it, swapped to the 629s, and this improved. The 629s should be weaker by definition, but they are not.

Other than that, my machines are anywhere from 6.5 to low 7s. Hopefully there is a proper spacing between the bushing and bat as well.

Quoted from mickthepin:

In my experience delta is almost impossible to get all the way to Borg ship. But I may be just having the same problem

It shouldn't be, I hammer it in there on mine, but not so clean ramp shots definitely slow down more on this ramp than others.

#12 9 years ago

Do a flipper rebuild on all 3 flippers
Change all rubber to new
Clean the playfield
Adjust the pitch of the pin
Adjust the leaf switches on the slings to very close so that they fire with a light touch

#13 9 years ago
Quoted from jitneystand1:

Do a flipper rebuild on all 3 flippers
Change all rubber to new
Clean the playfield
Adjust the pitch of the pin
Adjust the leaf switches on the slings to very close so that they fire with a light touch

Do all this plus re sleeve the coils, game will play 100 times better, if you really want it to play like new, clean all the coils in a ultrasonic cleaner and put new springs on all the coils too. But I only do this on a full restore

#14 9 years ago

I'll confirm Atomicboy. The original special coils for sttng were weaker than the 11629. (conclusion of several tests on my own machine).

#15 9 years ago

Not to derail the thread but the right cannon shot on mine will sometimes hit the "twisty" metal launch ramp...seems like it would be impossible to shoot for beta ramp from cannon for example. I have tried putting some spacers/washers in to raise the ramp up--it's almost touching the glass as it is so I can't go any higher. Is there a way to adjust the trajectory(borrowing Data's term) at which the ball launches from cannon? It seems to "airball" a bit. Maybe I should start a new thread...

#16 9 years ago

Either way, clean playfield with some Novus 1, then wax with carnuba, then raise the rear levelers

#17 9 years ago

And rebuild flippers too.

#18 9 years ago

I agree. Increase pitch and put a few coats of wax on that badboy. Makes the world of difference. Flipper rebuild too. but do the easy cheap stuff first, then flipper rebuild if still not satisfied.

#19 9 years ago
Quoted from DavidPinballWizz:

Do not replace coils but replace flipper coilsleeve, coilstop, plunger and link.
Adjust EOS so they are good.
Clean opto's at flipperbuttons.
Check for bad solderjoints and loose diodes on the coils.
Check for correct coil nr installed.

The above are your most likely culprits. I also had an STTNG and great difficulty hitting the delta ramp. There were three things I did that had the most impact:

1. I had some bad solder contacts on the solenoids, fixing this made a HUGE difference.
2. I had the delta ramp protector on. Take it off and you will notice a night and day difference as well.
3. I had upgraded the upper flipper coil to the prototype coil in conjunction with the solder issue. I THINK this made a difference, but I would use it as a last resort.

How do your lower flippers perform? Are they snappy enough that a shot from a cradle on the right flipper around the left orbit will reliably feed the upper right flipper at speed? If not then focus in on your coil sleeves, linkages, bushings and alignment of all of the above on all your flippers.

#20 9 years ago

New coil sleeves, clean + wax, and new premium balls = fast. Mine slams the balls around mercilessly and I've done basically those things. I have no problem getting up any ramps and I can make the delta ramp from a slow rolling feed to the upper flipper almost every time. When I start making the shots and combos, the game is very fast for a widebody.

Make sure your flippers are adjusted so they get a full swing and are not rubbing anywhere. Check your return springs as well.

#21 9 years ago
Quoted from millerjl:

2. I had the delta ramp protector on. Take it off and you will notice a night and day difference as well.

+1 on this. I took off the protector on mine and I can actually make the ramp reliably now.

#22 9 years ago

Weird. I have the prototype coil and the ramp protector and I can make the delta ramp from a ball that is almost stopped.

#23 9 years ago

I can do it also from a slow moving ball. However all the way to the borg is less often to happen from a slow moving ball.

#24 9 years ago

I don´t want to make new thread so I will ask here again. Don´t please somebody know why are the bulbs in Borg ship always damaged after I replaced them? There are working correctly only bulbs in the right part of the Borg ship. Left and center part is always damaged after few games.

Thank you.

#25 9 years ago

I'm not sure what you mean by damaged? Are they blown? If so, I would change them out with LEDs and that issue would be fixed.

#26 9 years ago

These flashers remain on, and are more prone to locking on issues, hence why so many ships are melted around them. Regardless if you like LED's or not, these should be LED flashers for longevity.

#27 9 years ago

Yes they are always blown.

Thank you for the led tip!

#28 9 years ago

And the last problem regarding STTNG is:

I can´t never get EB in the video mode. I know that I can get him only when I have not got any EB before. Do you thing that the problem should be from LX-5 rom? I can get EB in video mode only once after I reset all settings to factory but after the second game the EB is not in the video mode.

Thank you!

#29 9 years ago
Quoted from PohodaVole:

And the last problem regarding STTNG is:
I can´t never get EB in the video mode. I know that I can get him only when I have not got any EB before. Do you thing that the problem should be from LX-5 rom? I can get EB in video mode only once after I reset all settings to factory but after the second game the EB is not in the video mode.
Thank you!

Is there one in the vid mode? never seen it.

#30 9 years ago

Yes. Try this way: L-L-R-R-L-L-R-L-L-L..

#31 9 years ago
Quoted from Atomicboy:

Is there one in the vid mode? never seen it.

I've seen is several times and have always missed it. It flashes by really quick and you have to get the perfect sequence to see it. Also, I thought I read somewhere that if you already collected an EB, it wont appear.

#32 9 years ago

Ahh. I always pick a sequence I found that seems to net the most points, damn, I need to find this extra ball then!

#33 9 years ago
Quoted from PohodaVole:

I can try it but I made the angle according to the manual.

I know the manual says 6.5 degrees, but the game plays much better at a steeper angle. it's faster and it seems like I get fewer balls heading to the outlanes.

#34 9 years ago

oops, sorry, the conversation has moved on. my bad!

#35 9 years ago
Quoted from PohodaVole:

I don´t want to make new thread so I will ask here again. Don´t please somebody know why are the bulbs in Borg ship always damaged after I replaced them? There are working correctly only bulbs in the right part of the Borg ship. Left and center part is always damaged after few games.

Thank you.

Just in case this is it I'll throw it out there...the bulbs (some, at least) inside the Borg ship are supposed to be flasher bulbs, 906's if I remember right. If you are putting regular 555 bulbs (same socket type) then those will burn out almost immediately.

#36 9 years ago
Quoted from jitneystand1:

Just in case this is it I'll throw it out there...the bulbs (some, at least) inside the Borg ship are supposed to be flasher bulbs, 906's if I remember right. If you are putting regular 555 bulbs (same socket type) then those will burn out almost immediately.

Oh I did not know it. Maybe this should be the problem because the right part is working correctly for a very long time. I will try to put these from the right side to the left and center.

Thank you all for the help!

#37 9 years ago
Quoted from jitneystand1:

906's if I remember right.

You are 100% right! I replaced them with 906´s and it works correctly.

Thank you!

Promoted items from Pinside Marketplace and Pinside Shops!
$ 15.95
Lighting - Led
Mitchell Lighting
 
$ 1,059.00
Pinball Machine
Mircoplayfields
 
$ 79.99
Cabinet - Armor And Blades
PinGraffix Pinside Shop
 
$ 10.00
Playfield - Protection
UpKick Pinball
 
Wanted
Machine - Wanted
Pleasanton, CA
$ 27.99
Lighting - Interactive
Lee's Parts
 
$ 35.00
Cabinet - Other
Rocket City Pinball
 
Wanted
Machine - Wanted
St. Louis, MO
$ 29.00
Cabinet - Other
Filament Printing
 
$ 85.00
Boards
Pinball Haus
 
$ 399.00
Cabinet - Decals
Mircoplayfields
 
Trade
Machine - For Trade
Mechanicsville, VA
$ 10.00
Playfield - Decals
Pinball Haus
 
$ 259.99
Cabinet - Toppers
Lighted Pinball Mods
 
$ 85.00
$ 30.00
Playfield - Other
YouBentMyWookie
 
$ 1.00
Pinball Machine
Pinball Alley
 
$ 25.99
Lighting - Led
Lee's Parts
 
$ 15.00
$ 49.99
Cabinet - Toppers
Lighted Pinball Mods
 
$ 29.90
Playfield - Toys/Add-ons
Pinball Haus
 
$ 63.95
$ 9.99
Eproms
Matt's Basement Arcade
 
$ 20.00
Playfield - Decals
Pinball Haus
 
$ 9.95
6,000
Machine - For Sale
West Chester, PA
Great pinball charity
Pinball Edu

Reply

Wanna join the discussion? Please sign in to reply to this topic.

Hey there! Welcome to Pinside!

Donate to Pinside

Great to see you're enjoying Pinside! Did you know Pinside is able to run without any 3rd-party banners or ads, thanks to the support from our visitors? Please consider a donation to Pinside and get anext to your username to show for it! Or better yet, subscribe to Pinside+!


This page was printed from https://pinside.com/pinball/forum/topic/lazy-slow-sttng and we tried optimising it for printing. Some page elements may have been deliberately hidden.

Scan the QR code on the left to jump to the URL this document was printed from.